SHARE
TWEET

4_16

a guest Sep 9th, 2018 180 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. algoritmo "4_16"
  2.  
  3.       declare n, r, aux:inteiro;
  4.  
  5.       leia(n);
  6.       aux <- n;
  7.       r <- 0;
  8.       enquanto (aux != 0) faca
  9.      
  10.                r <- r * 10 + (resto(aux,10));
  11.                aux <- aux/10;
  12.       fimenquanto
  13.       se (r == n) entao
  14.          escreval("capicua");
  15.       senao
  16.            escreval("Não capicua");
  17.       fimse
  18. fimalgoritmo
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top