kiangtzu

Untitled

Jul 23rd, 2020
93
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. You might want to run 'apt --fix-broken install' to correct these.
  2. The following packages have unmet dependencies:
  3. aptitude : Depends: libapt-pkg5.0 (>= 1.1) but it is not installable
  4. crudini : Depends: python but it is not installable
  5. fcitx-frontend-qt4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  6. ibus-qt4 : Depends: libqtcore4 (>= 4:4.8.0~) but it is not installable
  7. libapt-inst2.0 : Depends: libapt-pkg5.0 (>= 1.1~exp9) but it is not installable
  8. libept1.5.0 : Depends: libapt-pkg5.0 (>= 1.1~exp9) but it is not installable
  9. libfcitx-qt0 : Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not installable
  10. libibus-qt1 : Depends: libqtcore4 (>= 4:4.8.0~) but it is not installable
  11. libqt4-declarative : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
  12. libqt4-designer : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
  13. libqt4-help : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
  14. libqt4-network : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
  15. libqt4-script : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
  16. libqt4-scripttools : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
  17. libqt4-sql : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
  18. libqt4-sql-mysql : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
  19. libqt4-svg : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
  20. libqt4-test : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
  21. libqt4-xml : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
  22. libqt4-xmlpatterns : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
  23. libqtassistantclient4 : Depends: libqtcore4 (>= 4:4.8.1) but it is not installable
  24. libqtdbus4 : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
  25. libqtgui4 : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
  26. Recommends: qt-at-spi but it is not installable
  27. nemo-data : Depends: python but it is not installable
  28. python-all : Depends: python (= 2.7.15~rc1-1) but it is not installable
  29. python-all-dev : Depends: python (= 2.7.15~rc1-1) but it is not installable
  30. python-apsw : Depends: python (< 2.8) but it is not installable
  31. Depends: python (>= 2.7~) but it is not installable
  32. Depends: python:any (< 2.8)
  33. Depends: python:any (>= 2.7~)
  34. python-asn1crypto : Depends: python:any (< 2.8)
  35. Depends: python:any (>= 2.7.5-5~)
  36. python-cairo : Depends: python (< 2.8) but it is not installable
  37. Depends: python (>= 2.7~) but it is not installable
  38. Depends: python:any (< 2.8)
  39. Depends: python:any (>= 2.7.5-5~)
  40. python-cffi-backend : Depends: python (< 2.8) but it is not installable
  41. Depends: python (>= 2.7~) but it is not installable
  42. Depends: python:any (< 2.8)
  43. Depends: python:any (>= 2.7~)
  44. python-chardet : Depends: python:any (< 2.8)
  45. Depends: python:any (>= 2.7.5-5~)
  46. python-cherrypy3 : Depends: python:any (< 2.8)
  47. Depends: python:any (>= 2.7.5-5~)
  48. Recommends: python-openssl but it is not installable
  49. Recommends: python-simplejson but it is not installable
  50. python-configobj : Depends: python (>= 2.7) but it is not installable
  51. Depends: python (< 2.8) but it is not installable
  52. python-crypto : Depends: python (< 2.8) but it is not installable
  53. Depends: python (>= 2.7~) but it is not installable
  54. Depends: python:any (< 2.8)
  55. Depends: python:any (>= 2.7.5-5~)
  56. python-cryptography : Depends: python (< 2.8) but it is not installable
  57. Depends: python (>= 2.7~) but it is not installable
  58. Depends: python:any (< 2.8)
  59. Depends: python:any (>= 2.7.5-5~)
  60. python-cssselect : Depends: python but it is not installable
  61. python-cssutils : Depends: python:any (< 2.8)
  62. Depends: python:any (>= 2.7.5-5~)
  63. python-dateutil : Depends: python:any (< 2.8)
  64. Depends: python:any (>= 2.7.5-5~)
  65. python-dbus : Depends: python (< 2.8) but it is not installable
  66. Depends: python (>= 2.7~) but it is not installable
  67. Depends: python:any (< 2.8)
  68. Depends: python:any (>= 2.7.5-5~)
  69. python-dev : Depends: python (= 2.7.15~rc1-1) but it is not installable
  70. python-dnspython : Depends: python:any (< 2.8)
  71. Depends: python:any (>= 2.7.5-5~)
  72. python-enum34 : Depends: python:any (< 2.8)
  73. Depends: python:any (>= 2.7.5-5~)
  74. python-feedparser : Depends: python:any (< 2.8)
  75. Depends: python:any (>= 2.7.5-5~)
  76. Recommends: python-libxml2 but it is not installable
  77. Recommends: python-utidylib but it is not installable
  78. python-gi-cairo : Depends: python (< 2.8) but it is not installable
  79. Depends: python (>= 2.7~) but it is not installable
  80. Depends: python:any (< 2.8)
  81. Depends: python:any (>= 2.7~)
  82. Depends: python-gi (= 3.26.1-2ubuntu1) but 3.36.0-1 is to be installed
  83. python-glade2 : Depends: python (< 2.8) but it is not installable
  84. Depends: python (>= 2.7) but it is not installable
  85. python-gobject-2 : Depends: python (< 2.8) but it is not installable
  86. Depends: python (>= 2.7~) but it is not installable
  87. Depends: python:any (< 2.8)
  88. Depends: python:any (>= 2.7.5-5~)
  89. python-gtk2 : Depends: python (< 2.8) but it is not installable
  90. Depends: python (>= 2.7) but it is not installable
  91. Depends: python:any (>= 2.6.6-7~)
  92. python-html5-parser : Depends: python (< 2.8) but it is not installable
  93. Depends: python (>= 2.7~) but it is not installable
  94. Depends: python:any (< 2.8)
  95. Depends: python:any (>= 2.7.5-5~)
  96. python-idna : Depends: python:any (< 2.8)
  97. Depends: python:any (>= 2.7.5-5~)
  98. python-iniparse : Depends: python:any (< 2.8)
  99. Depends: python:any (>= 2.7.5-5~)
  100. python-ipaddress : Depends: python:any (< 2.8)
  101. Depends: python:any (>= 2.7.5-5~)
  102. python-keyring : Depends: python:any (< 2.8)
  103. Depends: python:any (>= 2.7.5-5~)
  104. python-keyrings.alt : Depends: python:any (< 2.8)
  105. Depends: python:any (>= 2.7.5-5~)
  106. python-libuser : Depends: python (< 2.8) but it is not installable
  107. Depends: python (>= 2.7~) but it is not installable
  108. Depends: python:any (< 2.8)
  109. Depends: python:any (>= 2.7~)
  110. python-lxml : Depends: python (< 2.8) but it is not installable
  111. Depends: python (>= 2.7~) but it is not installable
  112. Depends: python:any (< 2.8)
  113. Depends: python:any (>= 2.7.5-5~)
  114. Recommends: python-bs4 but it is not installable
  115. Recommends: python-html5lib but it is not installable
  116. python-markdown : Depends: python:any (< 2.8)
  117. Depends: python:any (>= 2.7.5-5~)
  118. Recommends: python-pygments but it is not installable
  119. Recommends: python-yaml but it is not installable
  120. python-mechanize : Depends: python (>= 2.7.1-0ubuntu2) but it is not installable
  121. Depends: python (< 2.8) but it is not installable
  122. python-msgpack : Depends: python (< 2.8) but it is not installable
  123. Depends: python (>= 2.7~) but it is not installable
  124. Depends: python:any (< 2.8)
  125. Depends: python:any (>= 2.7.5-5~)
  126. python-netifaces : Depends: python (< 2.8) but it is not installable
  127. Depends: python (>= 2.7) but it is not installable
  128. python-notify : Depends: python (>= 2.7) but it is not installable
  129. Depends: python (< 2.8) but it is not installable
  130. python-numpy : Depends: python (< 2.8) but it is not installable
  131. Depends: python (>= 2.7~) but it is not installable
  132. Depends: python:any (< 2.8)
  133. Depends: python:any (>= 2.7.5-5~)
  134. python-opencv : Depends: python (< 2.8) but it is not installable
  135. Depends: python (>= 2.7~) but it is not installable
  136. Depends: python:any (< 2.8)
  137. Depends: python:any (>= 2.7~)
  138. python-parted : Depends: python (< 2.8) but it is not installable
  139. Depends: python (>= 2.7~) but it is not installable
  140. Depends: python:any (< 2.8)
  141. Depends: python:any (>= 2.7.5-5~)
  142. python-pil : Depends: python (< 2.8) but it is not installable
  143. Depends: python (>= 2.7~) but it is not installable
  144. Depends: python:any (< 2.8)
  145. Depends: python:any (>= 2.7.5-5~)
  146. Recommends: python-olefile but it is not installable
  147. python-pip : Depends: python:any (< 2.8)
  148. Depends: python:any (>= 2.7.5-5~)
  149. python-pkg-resources : Depends: python:any (< 2.8)
  150. Depends: python:any (>= 2.7.5-5~)
  151. python-psutil : Depends: python (< 2.8) but it is not installable
  152. Depends: python (>= 2.7~) but it is not installable
  153. Depends: python:any (< 2.8)
  154. Depends: python:any (>= 2.7.5-5~)
  155. python-pyparsing : Depends: python:any (< 2.8)
  156. Depends: python:any (>= 2.7.5-5~)
  157. python-pypdf2 : Depends: python:any (< 2.8)
  158. Depends: python:any (>= 2.7.5-5~)
  159. python-pyqt5.qtwebkit : Depends: python-pyqt5 (= 5.10.1+dfsg-1ubuntu2) but it is not installable
  160. Depends: python (< 2.8) but it is not installable
  161. Depends: python (>= 2.7~) but it is not installable
  162. Depends: python:any (< 2.8)
  163. Depends: python:any (>= 2.7~)
  164. python-qt4 : Depends: python (< 2.8) but it is not installable
  165. Depends: python (>= 2.7~) but it is not installable
  166. Depends: python:any (< 2.8)
  167. Depends: python:any (>= 2.7.5-5~)
  168. Depends: libqtcore4 (>= 4:4.8.0-1~) but it is not installable
  169. python-qt4-dbus : Depends: python (< 2.8) but it is not installable
  170. Depends: python (>= 2.7~) but it is not installable
  171. Depends: python:any (< 2.8)
  172. Depends: python:any (>= 2.7~)
  173. Depends: libqtcore4 (>= 4:4.8.0-1~) but it is not installable
  174. python-regex : Depends: python (< 2.8) but it is not installable
  175. Depends: python (>= 2.7~) but it is not installable
  176. Depends: python:any (< 2.8)
  177. Depends: python:any (>= 2.7.5-5~)
  178. python-renderpm : Depends: python (< 2.8) but it is not installable
  179. Depends: python (>= 2.7~) but it is not installable
  180. Depends: python:any (< 2.8)
  181. Depends: python:any (>= 2.7~)
  182. python-reportlab : Depends: python:any (< 2.8)
  183. Depends: python:any (>= 2.7.5-5~)
  184. python-reportlab-accel : Depends: python (< 2.8) but it is not installable
  185. Depends: python (>= 2.7~) but it is not installable
  186. Depends: python:any (< 2.8)
  187. Depends: python:any (>= 2.7~)
  188. python-repoze.lru : Depends: python:any (< 2.8)
  189. Depends: python:any (>= 2.7.5-5~)
  190. python-routes : Depends: python:any (< 2.8)
  191. Depends: python:any (>= 2.7.5-5~)
  192. Recommends: python-webob but it is not installable
  193. python-secretstorage : Depends: python:any (< 2.8)
  194. Depends: python:any (>= 2.7.5-5~)
  195. python-setproctitle : Depends: python (< 2.8) but it is not installable
  196. Depends: python (>= 2.7~) but it is not installable
  197. Depends: python:any (< 2.8)
  198. Depends: python:any (>= 2.7~)
  199. python-setuptools : Depends: python:any (< 2.8)
  200. Depends: python:any (>= 2.7.5-5~)
  201. python-sip : Depends: python (< 2.8) but it is not installable
  202. Depends: python (>= 2.7~) but it is not installable
  203. Depends: python:any (< 2.8)
  204. Depends: python:any (>= 2.7.5-5~)
  205. python-six : Depends: python:any (< 2.8)
  206. Depends: python:any (>= 2.7.5-5~)
  207. python-wheel : Depends: python:any (< 2.8)
  208. Depends: python:any (>= 2.7.5-5~)
  209. python-xdg : Depends: python (< 2.8) but it is not installable
  210. Depends: python (>= 2.7) but it is not installable
  211. Depends: python:any (>= 2.6.6-7~)
  212. python-xlib : Depends: python:any (< 2.8)
  213. Depends: python:any (>= 2.7.5-5~)
  214. python3-apt : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
  215. Depends: libapt-pkg5.0 (>= 1.6.5~) but it is not installable
  216. python3-brlapi : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
  217. python3-cairo : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
  218. python3-cffi-backend : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
  219. python3-cups : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
  220. python3-dbus : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
  221. python3-gi-cairo : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
  222. Depends: python3-gi (= 3.26.1-2ubuntu1) but 3.36.0-1 is to be installed
  223. python3-pycurl : Depends: python3 (< 3.7) but 3.8.2-0ubuntu2 is to be installed
  224. qbittorrent : Depends: python (>= 2.5) but it is not installable
  225. qdbus : Depends: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1) but it is not installable
  226. synaptic : Depends: libapt-pkg5.0 (>= 1.1~exp9) but it is not installable
  227. system-config-samba : Depends: python but it is not installable
  228. Depends: python:any (>= 2.7.5-5~)
  229. xed-common : Depends: python but it is not installable
  230. E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
  231.  
RAW Paste Data