Advertisement
szabozoltan69

composer conflict

Jun 17th, 2020
1,152
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. composer require illuminate/database
  2.     1/3:        http://repo.packagist.org/p/provider-latest$71f180bab1d3b8c1a83539073f5c03ebfb419ef4e34a75a2bf47e9cc573a7864.json
  3.     2/3:        http://repo.packagist.org/p/provider-2020-04$e17c50389b87898f8345048ab9e9c479c35a021e9b6a933d62edc889093b62af.json
  4.     3/3:        http://repo.packagist.org/p/provider-2020-01$74014720047ee3361e84bb25f1ee8388fcedee9e2234a6d2a51776e97177a8a0.json
  5.     Finished: success: 3, skipped: 0, failure: 0, total: 3
  6. Using version ^7.16 for illuminate/database
  7. ./composer.json has been updated
  8. Loading composer repositories with package information
  9. Updating dependencies (including require-dev)
  10. Your requirements could not be resolved to an installable set of packages.
  11.  
  12.   Problem 1
  13.     - Conclusion: don't install illuminate/database v7.16.1
  14.    - Conclusion: don't install illuminate/database v7.16.0
  15.     - Conclusion: don't install illuminate/database 7.x-dev
  16.    - Can only install one of: laravel/framework[7.x-dev, 6.x-dev].
  17.    - Can only install one of: laravel/framework[v6.0.0, 7.x-dev].
  18.    - Can only install one of: laravel/framework[v6.0.1, 7.x-dev].
  19.    - Can only install one of: laravel/framework[v6.0.2, 7.x-dev].
  20.    - Can only install one of: laravel/framework[v6.0.3, 7.x-dev].
  21.    - Can only install one of: laravel/framework[v6.0.4, 7.x-dev].
  22.    - Can only install one of: laravel/framework[v6.1.0, 7.x-dev].
  23.    - Can only install one of: laravel/framework[v6.10.0, 7.x-dev].
  24.    - Can only install one of: laravel/framework[v6.10.1, 7.x-dev].
  25.    - Can only install one of: laravel/framework[v6.11.0, 7.x-dev].
  26.    - Can only install one of: laravel/framework[v6.12.0, 7.x-dev].
  27.    - Can only install one of: laravel/framework[v6.13.0, 7.x-dev].
  28.    - Can only install one of: laravel/framework[v6.13.1, 7.x-dev].
  29.    - Can only install one of: laravel/framework[v6.14.0, 7.x-dev].
  30.    - Can only install one of: laravel/framework[v6.15.0, 7.x-dev].
  31.    - Can only install one of: laravel/framework[v6.15.1, 7.x-dev].
  32.    - Can only install one of: laravel/framework[v6.16.0, 7.x-dev].
  33.    - Can only install one of: laravel/framework[v6.17.0, 7.x-dev].
  34.    - Can only install one of: laravel/framework[v6.17.1, 7.x-dev].
  35.    - Can only install one of: laravel/framework[v6.18.0, 7.x-dev].
  36.    - Can only install one of: laravel/framework[v6.18.1, 7.x-dev].
  37.    - Can only install one of: laravel/framework[v6.18.10, 7.x-dev].
  38.    - Can only install one of: laravel/framework[v6.18.11, 7.x-dev].
  39.    - Can only install one of: laravel/framework[v6.18.12, 7.x-dev].
  40.    - Can only install one of: laravel/framework[v6.18.13, 7.x-dev].
  41.    - Can only install one of: laravel/framework[v6.18.14, 7.x-dev].
  42.    - Can only install one of: laravel/framework[v6.18.15, 7.x-dev].
  43.    - Can only install one of: laravel/framework[v6.18.16, 7.x-dev].
  44.    - Can only install one of: laravel/framework[v6.18.17, 7.x-dev].
  45.    - Can only install one of: laravel/framework[v6.18.18, 7.x-dev].
  46.    - Can only install one of: laravel/framework[v6.18.19, 7.x-dev].
  47.    - Can only install one of: laravel/framework[v6.18.2, 7.x-dev].
  48.    - Can only install one of: laravel/framework[v6.18.20, 7.x-dev].
  49.    - Can only install one of: laravel/framework[v6.18.3, 7.x-dev].
  50.    - Can only install one of: laravel/framework[v6.18.4, 7.x-dev].
  51.    - Can only install one of: laravel/framework[v6.18.5, 7.x-dev].
  52.    - Can only install one of: laravel/framework[v6.18.6, 7.x-dev].
  53.    - Can only install one of: laravel/framework[v6.18.7, 7.x-dev].
  54.    - Can only install one of: laravel/framework[v6.18.8, 7.x-dev].
  55.    - Can only install one of: laravel/framework[v6.18.9, 7.x-dev].
  56.    - Can only install one of: laravel/framework[v6.2.0, 7.x-dev].
  57.    - Can only install one of: laravel/framework[v6.3.0, 7.x-dev].
  58.    - Can only install one of: laravel/framework[v6.4.0, 7.x-dev].
  59.    - Can only install one of: laravel/framework[v6.4.1, 7.x-dev].
  60.    - Can only install one of: laravel/framework[v6.5.0, 7.x-dev].
  61.    - Can only install one of: laravel/framework[v6.5.1, 7.x-dev].
  62.    - Can only install one of: laravel/framework[v6.5.2, 7.x-dev].
  63.    - Can only install one of: laravel/framework[v6.6.0, 7.x-dev].
  64.    - Can only install one of: laravel/framework[v6.6.1, 7.x-dev].
  65.    - Can only install one of: laravel/framework[v6.6.2, 7.x-dev].
  66.    - Can only install one of: laravel/framework[v6.7.0, 7.x-dev].
  67.    - Can only install one of: laravel/framework[v6.8.0, 7.x-dev].
  68.    - Can only install one of: laravel/framework[v6.9.0, 7.x-dev].
  69.    - Can only install one of: laravel/framework[7.x-dev, v6.18.19].
  70.    - Can only install one of: laravel/framework[7.x-dev, v6.18.19].
  71.    - Installation request for illuminate/database ^7.16 -> satisfiable by illuminate/database[7.x-dev, v7.16.0, v7.16.1], laravel/framework[7.x-dev].
  72.    - Installation request for laravel/framework ^6.0 -> satisfiable by laravel/framework[6.x-dev, v6.0.0, v6.0.1, v6.0.2, v6.0.3, v6.0.4, v6.1.0, v6.10.0, v6.10.1, v6.11.0, v6.12.0, v6.13.0, v6.13.1, v6.14.0, v6.15.0, v6.15.1, v6.16.0, v6.17.0, v6.17.1, v6.18.0, v6.18.1, v6.18.10, v6.18.11, v6.18.12, v6.18.13, v6.18.14, v6.18.15, v6.18.16, v6.18.17, v6.18.18, v6.18.19, v6.18.2, v6.18.20, v6.18.3, v6.18.4, v6.18.5, v6.18.6, v6.18.7, v6.18.8, v6.18.9, v6.2.0, v6.3.0, v6.4.0, v6.4.1, v6.5.0, v6.5.1, v6.5.2, v6.6.0, v6.6.1, v6.6.2, v6.7.0, v6.8.0, v6.9.0].
  73.  
  74.  
  75. Installation failed, reverting ./composer.json to its original content.
Advertisement
Advertisement
Advertisement
RAW Paste Data Copied
Advertisement