SHARE
TWEET

ASDSAD

a guest Oct 3rd, 2015 174 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. definir sacos,precio como entero;
  2.         definir cliente como caracter;
  3.         //
  4.         escribir "****Distribuidora de Cementos Duoc****";
  5.         escribir "Ingrese cantidad de sacos";
  6.         leer sacos;
  7.         //
  8.         si (sacos >0 & sacos <1001)Entonces
  9.                 escribir "[F]Frecuente [N]Nuevo";
  10.                 escribir "Ingrese tipo de cliente";
  11.                 leer cliente;
  12.                 cliente=Mayusculas(cliente);
  13.                 si (cliente = 'F' || cliente = 'N') Entonces
  14.                         si(sacos <11 & cliente = 'F')Entonces
  15.                                 precio = 5000;
  16.                         Sino
  17.                                 si(sacos <11)entonces
  18.                                         precio = 6000;
  19.                                 Sino
  20.                                         si (sacos >10 & cliente = 'F') Entonces
  21.                                                 precio = 3000;
  22.                                         Sino
  23.                                                 precio = 4000;
  24.                                         FinSi
  25.                             finsi      
  26.                     finsi      
  27.                         escribir "Total pagar: $",precio*sacos;
  28.                 Sino
  29.                         escribir "ERROR. cliente debe ser F o N";
  30.                 FinSi
  31.         Sino
  32.                 escribir "ERROR. cantidad de sacos debe ser entre 1 y 1000";
  33.         FinSi
  34. FinProceso
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top