Advertisement
OldManRiver

LXD Install errors

Dec 26th, 2017
191
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. apt install lxd && lxc launch ubuntu:16.04 mysql && lxc exec mysql bash
  2. Reading package lists... Done
  3. Building dependency tree
  4. Reading state information... Done
  5. Some packages could not be installed. This may mean that you have
  6. requested an impossible situation or if you are using the unstable
  7. distribution that some required packages have not yet been created
  8. or been moved out of Incoming.
  9. The following information may help to resolve the situation:
  10.  
  11. The following packages have unmet dependencies:
  12. lxd : Depends: liblxc1 (>= 2.0.0~) but 1.0.10-0ubuntu1.1 is to be installed
  13. E: Unable to correct problems, you have held broken packages.
Advertisement
Advertisement
Advertisement
RAW Paste Data Copied
Advertisement