shark1001

Building rpm/ngfd-plugin-droid-vibrator.spec

Feb 18th, 2018
35
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1.  Already up-to-date.
  2. No provider of 'pkgconfig(ngf-plugin) >= 1.0' found.
  3. error: Failed build dependencies:
  4.         cmake is needed by ngfd-plugin-droid-vibrator-0.92-1.armv7hl
  5.         pkgconfig(ngf-plugin) >= 1.0 is needed by ngfd-plugin-droid-vibrator-0.92-1.armv7hl
  6. Building target platforms: armv7hl-meego-linux
  7. Building for target armv7hl-meego-linux
  8. * Check /home/shark/hadk/hybris/mw/ngfd-plugin-droid-vibrator.log for full log.
  9. !! building of package failed
RAW Paste Data