Advertisement
OldManRiver

LXD Install errors

Dec 26th, 2017
174
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. apt-get install lxd
  2. Reading package lists... Done
  3. Building dependency tree
  4. Reading state information... Done
  5. Some packages could not be installed. This may mean that you have
  6. requested an impossible situation or if you are using the unstable
  7. distribution that some required packages have not yet been created
  8. or been moved out of Incoming.
  9. The following information may help to resolve the situation:
  10.  
  11. The following packages have unmet dependencies:
  12. lxd : Depends: liblxc1 (>= 2.0.0~) but 1.0.10-0ubuntu1.1 is to be installed
  13. E: Unable to correct problems, you have held broken packages.
  14.  
  15.  
  16. apt-cache policy liblxc1
  17. liblxc1:
  18. Installed: (none)
  19. Candidate: 1.0.10-0ubuntu1.1
  20. Version table:
  21. 2.0.8-0ubuntu1~14.04.1 0
  22. 100 http://us.archive.ubuntu.com/ubuntu/ trusty-backports/main amd64 Packages
  23. 1.0.10-0ubuntu1.1 0
  24. 500 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
  25. 500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
  26. 1.0.3-0ubuntu3 0
  27. 500 http://us.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
Advertisement
Advertisement
Advertisement
RAW Paste Data Copied
Advertisement