SHARE
TWEET

Untitled

a guest May 22nd, 2019 74 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [18:38:18 ERROR]: Could not load 'plugins\worldedit-forge-mc1.13.2-7.0.0-rc-2.ja
  2. r' in folder 'plugins'
  3. org.bukkit.plugin.InvalidDescriptionException: Invalid plugin.yml
  4.         at org.bukkit.plugin.java.JavaPluginLoader.getPluginDescription(JavaPlug
  5. inLoader.java:158) ~[patched_1.13.2.jar:git-Paper-626]
  6.         at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager
  7. .java:140) ~[patched_1.13.2.jar:git-Paper-626]
  8.         at org.bukkit.craftbukkit.v1_13_R2.CraftServer.loadPlugins(CraftServer.j
  9. ava:331) ~[patched_1.13.2.jar:git-Paper-626]
  10.         at net.minecraft.server.v1_13_R2.DedicatedServer.init(DedicatedServer.ja
  11. va:235) ~[patched_1.13.2.jar:git-Paper-626]
  12.         at net.minecraft.server.v1_13_R2.MinecraftServer.run(MinecraftServer.jav
  13. a:787) ~[patched_1.13.2.jar:git-Paper-626]
  14.         at java.lang.Thread.run(Unknown Source) [?:1.8.0_211]
  15. Caused by: java.io.FileNotFoundException: Jar does not contain plugin.yml
  16.         ... 6 more
  17. [18:38:21 ERROR]: Could not load 'plugins\CoreProtect-2.17.4.jar' in folder 'plu
  18. gins'
  19. org.bukkit.plugin.InvalidPluginException: Unsupported API version 1.14
  20.         at org.bukkit.craftbukkit.v1_13_R2.util.CraftMagicNumbers.checkSupported
  21. (CraftMagicNumbers.java:226) ~[patched_1.13.2.jar:git-Paper-626]
  22.         at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.j
  23. ava:130) ~[patched_1.13.2.jar:git-Paper-626]
  24.         at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.
  25. java:334) ~[patched_1.13.2.jar:git-Paper-626]
  26.         at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager
  27. .java:255) ~[patched_1.13.2.jar:git-Paper-626]
  28.         at org.bukkit.craftbukkit.v1_13_R2.CraftServer.loadPlugins(CraftServer.j
  29. ava:331) ~[patched_1.13.2.jar:git-Paper-626]
  30.         at net.minecraft.server.v1_13_R2.DedicatedServer.init(DedicatedServer.ja
  31. va:235) ~[patched_1.13.2.jar:git-Paper-626]
  32.         at net.minecraft.server.v1_13_R2.MinecraftServer.run(MinecraftServer.jav
  33. a:787) ~[patched_1.13.2.jar:git-Paper-626]
  34.         at java.lang.Thread.run(Unknown Source) [?:1.8.0_211]
  35. [18:38:21 ERROR]: Could not load 'plugins\AdvancedMOTD.jar' in folder 'plugins'
  36. org.bukkit.plugin.UnknownDependencyException: ProtocolLib
  37.         at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager
  38. .java:222) ~[patched_1.13.2.jar:git-Paper-626]
  39.         at org.bukkit.craftbukkit.v1_13_R2.CraftServer.loadPlugins(CraftServer.j
  40. ava:331) ~[patched_1.13.2.jar:git-Paper-626]
  41.         at net.minecraft.server.v1_13_R2.DedicatedServer.init(DedicatedServer.ja
  42. va:235) ~[patched_1.13.2.jar:git-Paper-626]
  43.         at net.minecraft.server.v1_13_R2.MinecraftServer.run(MinecraftServer.jav
  44. a:787) ~[patched_1.13.2.jar:git-Paper-626]
  45.         at java.lang.Thread.run(Unknown Source) [?:1.8.0_211]
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top