SHARE
TWEET

Ejercicio de las preguntas

gallopelado Nov 12th, 2015 206 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Proceso juego_preguntas
  2.         Escribir "Responder con si o no las preguntas "
  3.         Escribir "                                    "//Dejo un espacio en blanco para ordenar
  4.        
  5.         //Desactive tu primera carga de la variable Leer resp porque en las lineas siguientes lo volves a utilizar y
  6.         //se sobreescribe su contenido
  7.         //Leer resp
  8.        
  9.         Escribir "colon descubrio America"
  10.         Leer resp
  11.         //Inicio de las condiciones
  12.         Si resp == "si" Entonces
  13.                
  14.                 Escribir "La independencia de Mexico fue en el ano 1810"
  15.                 Leer resp
  16.                
  17.                 Si resp == "si" Entonces
  18.                        
  19.                         Escribir "The Doors fue un grupo de rock americano "
  20.                         Leer resp
  21.                        
  22.                         Si resp == "si" Entonces
  23.                                 Escribir "Ganaste !!"
  24.                         Sino
  25.                                 Escribir "Perdiste el juego !!"
  26.                         FinSi
  27.                        
  28.                 Sino
  29.                         Escribir "Perdiste el juego !!"
  30.                 FinSi
  31.         Sino
  32.                 Escribir "Perdiste el juego !!"
  33.         FinSi
  34.         //Fin de todas las condiciones
  35.        
  36. FinProceso
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Not a member of Pastebin yet?
Sign Up, it unlocks many cool features!
 
Top