daily pastebin goal
47%
SHARE
TWEET

xorg.0.log

razec Feb 28th, 2015 212 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [   330.129]
  2. X.Org X Server 1.17.1
  3. Release Date: 2015-02-10
  4. [   330.130] X Protocol Version 11, Revision 0
  5. [   330.130] Build Operating System: Linux 3.12.24 x86_64
  6. [   330.130] Current Operating System: Linux host 3.12.24 #1 SMP Wed Jul 16 11:47:15 CDT 2014 x86_64
  7. [   330.130] Kernel command line: initrd=/boot/initramfs console=ttyS0,38400 console=tty0 BOOT_IMAGE=/boot/vmlinuz root=/dev/sde1
  8. [   330.131] Build Date: 18 February 2015  07:24:20PM
  9. [   330.131]  
  10. [   330.131] Current version of pixman: 0.32.6
  11. [   330.131]    Before reporting problems, check http://wiki.x.org
  12.         to make sure that you have the latest version.
  13. [   330.131] Markers: (--) probed, (**) from config file, (==) default setting,
  14.         (++) from command line, (!!) notice, (II) informational,
  15.         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
  16. [   330.132] (==) Log file: "/var/log/Xorg.0.log", Time: Sat Feb 28 08:56:13 2015
  17. [   330.133] (==) Using config directory: "/etc/X11/xorg.conf.d"
  18. [   330.133] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
  19. [   330.133] (==) No Layout section.  Using the first Screen section.
  20. [   330.133] (==) No screen section available. Using defaults.
  21. [   330.133] (**) |-->Screen "Default Screen Section" (0)
  22. [   330.133] (**) |   |-->Monitor "<default monitor>"
  23. [   330.133] (==) No device specified for screen "Default Screen Section".
  24.         Using the first device section listed.
  25. [   330.133] (**) |   |-->Device "Device0"
  26. [   330.133] (==) No monitor specified for screen "Default Screen Section".
  27.         Using a default monitor configuration.
  28. [   330.133] (==) Automatically adding devices
  29. [   330.133] (==) Automatically enabling devices
  30. [   330.133] (==) Automatically adding GPU devices
  31. [   330.133] (WW) The directory "/usr/share/fonts/X11/OTF/" does not exist.
  32. [   330.133]    Entry deleted from font path.
  33. [   330.133] (WW) The directory "/usr/share/fonts/X11/Type1/" does not exist.
  34. [   330.133]    Entry deleted from font path.
  35. [   330.133] (==) FontPath set to:
  36.         /usr/share/fonts/X11/misc/,
  37.         /usr/share/fonts/X11/TTF/,
  38.         /usr/share/fonts/X11/100dpi/,
  39.         /usr/share/fonts/X11/75dpi/
  40. [   330.133] (==) ModulePath set to "/usr/lib/xorg/modules"
  41. [   330.133] (II) The server relies on udev to provide the list of input devices.
  42.         If no devices become available, reconfigure udev or disable AutoAddDevices.
  43. [   330.133] (II) Loader magic: 0x8008e0
  44. [   330.133] (II) Module ABI versions:
  45. [   330.133]    X.Org ANSI C Emulation: 0.4
  46. [   330.133]    X.Org Video Driver: 19.0
  47. [   330.133]    X.Org XInput driver : 21.0
  48. [   330.133]    X.Org Server Extension : 9.0
  49. [   330.134] (--) PCI:*(0:1:0:0) 10de:0f00:19da:6199 rev 161, Mem @ 0xfd000000/16777216, 0xf0000000/134217728, 0xfa000000/33554432, I/O @ 0x0000cc00/128, BIOS @ 0x????????/524288
  50. [   330.134] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
  51. [   330.134] (II) LoadModule: "glx"
  52. [   330.135] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
  53. [   330.147] (II) Module glx: vendor="NVIDIA Corporation"
  54. [   330.147]    compiled for 4.0.2, module version = 1.0.0
  55. [   330.147]    Module class: X.Org Server Extension
  56. [   330.147] (II) NVIDIA GLX Module  346.47  Thu Feb 19 18:09:07 PST 2015
  57. [   330.147] (II) LoadModule: "nvidia"
  58. [   330.147] (II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
  59. [   330.147] (II) Module nvidia: vendor="NVIDIA Corporation"
  60. [   330.147]    compiled for 4.0.2, module version = 1.0.0
  61. [   330.147]    Module class: X.Org Video Driver
  62. [   330.147] (II) NVIDIA dlloader X Driver  346.47  Thu Feb 19 17:47:18 PST 2015
  63. [   330.147] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
  64. [   330.147] (++) using VT number 1
  65.  
  66. [   330.147] (--) controlling tty is VT number 1, auto-enabling KeepTty
  67. [   330.149] (II) Loading sub module "fb"
  68. [   330.149] (II) LoadModule: "fb"
  69. [   330.149] (II) Loading /usr/lib/xorg/modules/libfb.so
  70. [   330.149] (II) Module fb: vendor="X.Org Foundation"
  71. [   330.149]    compiled for 1.17.1, module version = 1.0.0
  72. [   330.149]    ABI class: X.Org ANSI C Emulation, version 0.4
  73. [   330.149] (II) Loading sub module "wfb"
  74. [   330.149] (II) LoadModule: "wfb"
  75. [   330.149] (II) Loading /usr/lib/xorg/modules/libwfb.so
  76. [   330.149] (II) Module wfb: vendor="X.Org Foundation"
  77. [   330.149]    compiled for 1.17.1, module version = 1.0.0
  78. [   330.149]    ABI class: X.Org ANSI C Emulation, version 0.4
  79. [   330.149] (II) Loading sub module "ramdac"
  80. [   330.149] (II) LoadModule: "ramdac"
  81. [   330.149] (II) Module "ramdac" already built-in
  82. [   330.152] (EE) NVIDIA: Failed to initialize the NVIDIA kernel module. Please see the
  83. [   330.152] (EE) NVIDIA:     system's kernel log for additional error messages and
  84. [   330.152] (EE) NVIDIA:     consult the NVIDIA README for details.
  85. [   330.152] (EE) No devices detected.
  86. [   330.152] (EE)
  87. Fatal server error:
  88. [   330.152] (EE) no screens found(EE)
  89. [   330.152] (EE)
  90. Please consult the The X.Org Foundation support
  91.          at http://wiki.x.org
  92.  for help.
  93. [   330.152] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
  94. [   330.152] (EE)
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top