forsquirel

export-09.03.21

Sep 3rd, 2021 (edited)
101
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 5.02 KB | None | 0 0
  1. # sep/02/2021 06:15:48 by RouterOS 6.48.3
  2. # software id = d34d-b33f
  3. #
  4. # model = RB760iGS
  5. # serial number = 8675309jeny
  6. /interface bridge
  7. add admin-mac=**:**:**:**:**:** auto-mac=no ingress-filtering=yes name=bridge \
  8. vlan-filtering=yes
  9. add ingress-filtering=yes name=bridge-test vlan-filtering=yes
  10. /interface ethernet
  11. set [ find default-name=ether4 ] disabled=yes
  12. set [ find default-name=ether5 ] loop-protect=on poe-out=off
  13. set [ find default-name=sfp1 ] disabled=yes
  14. /interface vlan
  15. add interface=bridge-test name=vlan_cameras vlan-id=30
  16. add interface=bridge-test name=vlan_guest vlan-id=10
  17. add interface=bridge-test name=vlan_lan vlan-id=2
  18. add interface=bridge-test name=vlan_mgmt vlan-id=99
  19. /interface list
  20. add comment=defconf name=WAN
  21. add comment=defconf name=LAN
  22. /interface wireless security-profiles
  23. set [ find default=yes ] supplicant-identity=MikroTik
  24. /ip dhcp-server option
  25. add code=6 name=HollyDNS value="'192.168.1.13''192.168.1.14''192.168.1.1'"
  26. add code=6 name=EverlyDNS value="'192.168.1.14''192.168.1.13''192.168.1.1'"
  27. add code=6 name=LocalDNS value="'192.168.1.1'"
  28. add code=42 name="NTP Server" value="'192.168.1.16'"
  29. /ip kid-control
  30. add fri=6h-23h59m mon=6h-21h name=Kiddo sat=6h-23h thu=6h-21h tue=6h-21h \
  31. wed=6h-21h
  32. /ip pool
  33. add name=dhcp ranges=192.168.1.100-192.168.1.125
  34. add name=pool_guest ranges=192.168.10.2-192.168.10.14
  35. add name=pool_cameras ranges=192.168.30.2-192.168.30.15
  36. add name=pool_mgmt ranges=192.168.99.2-192.168.99.15
  37. add name=pool_lan ranges=192.168.2.100-192.168.2.125
  38. /ip dhcp-server
  39. add address-pool=dhcp disabled=no interface=bridge name=dhcp_bridge
  40. add address-pool=pool_guest disabled=no interface=vlan_guest name=dhcp_guest
  41. add address-pool=pool_cameras disabled=no interface=vlan_cameras name=\
  42. dhcp_cameras
  43. add address-pool=pool_mgmt disabled=no interface=vlan_mgmt name=dhcp_mgmt
  44. add address-pool=pool_lan disabled=no interface=vlan_lan name=dhcp_lan
  45. /interface bridge port
  46. add bridge=bridge interface=ether2
  47. add bridge=bridge interface=ether3 pvid=2
  48. add bridge=bridge interface=ether4
  49. add bridge=bridge ingress-filtering=yes interface=ether5
  50. add bridge=bridge disabled=yes interface=sfp1
  51. /ip neighbor discovery-settings
  52. set discover-interface-list=LAN
  53. /interface bridge vlan
  54. add bridge=bridge tagged=ether5 vlan-ids=10
  55. add bridge=bridge tagged=ether5 vlan-ids=99
  56. add bridge=bridge tagged=ether5 vlan-ids=30
  57. add bridge=bridge tagged=ether5 vlan-ids=2
  58. /interface list member
  59. add interface=bridge list=LAN
  60. add interface=ether1 list=WAN
  61. /ip address
  62. add address=192.168.1.1/25 interface=bridge network=192.168.1.0
  63. add address=192.168.10.1/25 interface=vlan_guest network=192.168.10.0
  64. add address=192.168.30.1/28 interface=vlan_cameras network=192.168.30.0
  65. add address=192.168.99.1/28 interface=vlan_mgmt network=192.168.99.0
  66. add address=192.168.2.1/25 interface=vlan_lan network=192.168.2.0
  67. /ip dhcp-client
  68. add comment=defconf disabled=no interface=ether1
  69. /ip dns
  70. set allow-remote-requests=yes
  71. /ip dns static
  72. /ip firewall filter
  73. add action=accept chain=input comment=\
  74. "defconf: accept established,related,untracked" connection-state=\
  75. established,related,untracked
  76. add action=accept chain=input comment="Allow Vlan" in-interface-list=VLAN
  77. add action=drop chain=input comment="defconf: drop invalid" connection-state=\
  78. invalid
  79. add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
  80. add action=accept chain=input comment=\
  81. "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
  82. add action=drop chain=input comment="defconf: drop all not coming from LAN" \
  83. in-interface-list=!LAN
  84. add action=accept chain=forward comment="defconf: accept in ipsec policy" \
  85. ipsec-policy=in,ipsec
  86. add action=accept chain=forward comment="defconf: accept out ipsec policy" \
  87. ipsec-policy=out,ipsec
  88. add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
  89. connection-state=established,related
  90. add action=accept chain=forward comment=\
  91. "defconf: accept established,related, untracked" connection-state=\
  92. established,related,untracked
  93. add action=drop chain=forward comment="defconf: drop invalid" \
  94. connection-state=invalid
  95. add action=drop chain=forward comment=\
  96. "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
  97. connection-state=new in-interface-list=WAN
  98. /ip firewall nat
  99. add action=masquerade chain=srcnat comment=defcon ipsec-policy=out,none \
  100. out-interface-list=WAN
  101. /ip kid-control device
  102. add mac-address=C0:8C:71:A7:70:D1 name=Jubilee user=Kiddo
  103. add mac-address=24:4B:FE:8E:6A:2C name="Dunkin Desktop" user=Kiddo
  104. add mac-address=58:B1:0F:BE:CD:24 name=Dunkin-Tablet user=Kiddo
  105. add mac-address=B8:A1:75:DF:34:A9 name="Dunkin Roku" user=Kiddo
  106. add mac-address=DC:FB:48:ED:7C:81 name="Dunkin Chromebook" user=Kiddo
  107. /system clock
  108. set time-zone-name=
  109. /system identity
  110. set name=Router
  111. /system ntp client
  112. set enabled=yes primary-ntp=192.168.1.16
  113. /tool mac-server
  114. set allowed-interface-list=LAN
  115. /tool mac-server mac-winbox
  116. set allowed-interface-list=LAN
  117.  
Add Comment
Please, Sign In to add comment