Not a member of Pastebin yet?
Sign Up,
it unlocks many cool features!
- [rockylinux@seed-bifrost ~]$ docker exec bifrost_deploy bash -c 'systemctl status dnsmasq.service'
- × dnsmasq.service - DNS caching server.
- Loaded: loaded (/usr/lib/systemd/system/dnsmasq.service; enabled; preset: disabled)
- Active: failed (Result: exit-code) since Tue 2023-11-21 11:03:40 CET; 7min ago
- Process: 6292 ExecStart=/usr/sbin/dnsmasq (code=exited, status=1/FAILURE)
- CPU: 6ms
- Nov 21 11:03:40 seed-bifrost systemd[1]: Starting DNS caching server....
- Nov 21 11:03:40 seed-bifrost dnsmasq[6292]: dnsmasq: bad dhcp-range at line 51 of /etc/dnsmasq.conf
- Nov 21 11:03:40 seed-bifrost dnsmasq[6292]: bad dhcp-range at line 51 of /etc/dnsmasq.conf
- Nov 21 11:03:40 seed-bifrost dnsmasq[6292]: FAILED to start up
- Nov 21 11:03:40 seed-bifrost systemd[1]: dnsmasq.service: Control process exited, code=exited, status=1/FAILURE
- Nov 21 11:03:40 seed-bifrost systemd[1]: dnsmasq.service: Failed with result 'exit-code'.
- Nov 21 11:03:40 seed-bifrost systemd[1]: Failed to start DNS caching server..
Advertisement
Add Comment
Please, Sign In to add comment