Guest User

Untitled

a guest
Nov 21st, 2023
83
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 1.01 KB | None | 0 0
  1. [rockylinux@seed-bifrost ~]$ docker exec bifrost_deploy bash -c 'systemctl status dnsmasq.service'
  2. × dnsmasq.service - DNS caching server.
  3. Loaded: loaded (/usr/lib/systemd/system/dnsmasq.service; enabled; preset: disabled)
  4. Active: failed (Result: exit-code) since Tue 2023-11-21 11:03:40 CET; 7min ago
  5. Process: 6292 ExecStart=/usr/sbin/dnsmasq (code=exited, status=1/FAILURE)
  6. CPU: 6ms
  7.  
  8. Nov 21 11:03:40 seed-bifrost systemd[1]: Starting DNS caching server....
  9. Nov 21 11:03:40 seed-bifrost dnsmasq[6292]: dnsmasq: bad dhcp-range at line 51 of /etc/dnsmasq.conf
  10. Nov 21 11:03:40 seed-bifrost dnsmasq[6292]: bad dhcp-range at line 51 of /etc/dnsmasq.conf
  11. Nov 21 11:03:40 seed-bifrost dnsmasq[6292]: FAILED to start up
  12. Nov 21 11:03:40 seed-bifrost systemd[1]: dnsmasq.service: Control process exited, code=exited, status=1/FAILURE
  13. Nov 21 11:03:40 seed-bifrost systemd[1]: dnsmasq.service: Failed with result 'exit-code'.
  14. Nov 21 11:03:40 seed-bifrost systemd[1]: Failed to start DNS caching server..
  15.  
Advertisement
Add Comment
Please, Sign In to add comment