Advertisement
Guest User

debootstrap log file

a guest
Aug 12th, 2016
170
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. gpgv: Signature made Wed Jul 9 14:06:44 2014 MSK using RSA key ID E75F8E65
  2. gpgv: Good signature from "Astra Archive Automatic Signing Key <support@rusbitech.ru>"
  3. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 5 package 'dpkg':
  4. missing description
  5. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 5 package 'dpkg':
  6. missing architecture
  7. Selecting previously unselected package base-files.
  8. dpkg: regarding .../base-files_7.2astra1-1.4_amd64.deb containing base-files, pre-dependency problem:
  9. base-files pre-depends on awk
  10. awk is not installed.
  11.  
  12. dpkg: warning: ignoring pre-dependency problem!
  13. (Reading database ... 0 files and directories currently installed.)
  14. Unpacking base-files (from .../base-files_7.2astra1-1.4_amd64.deb) ...
  15. Selecting previously unselected package base-passwd.
  16. Unpacking base-passwd (from .../base-passwd_3.5.26_amd64.deb) ...
  17. dpkg: base-passwd: dependency problems, but configuring anyway as you requested:
  18. base-passwd depends on libc6 (>= 2.8); however:
  19. Package libc6 is not installed.
  20.  
  21. Setting up base-passwd (3.5.26) ...
  22. dpkg: base-files: dependency problems, but configuring anyway as you requested:
  23. base-files depends on awk; however:
  24. Package awk is not installed.
  25.  
  26. Setting up base-files (7.2astra1-1.4) ...
  27. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 47 package 'dpkg':
  28. missing description
  29. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 47 package 'dpkg':
  30. missing architecture
  31. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  32. dpkg pre-depends on libbz2-1.0
  33. libbz2-1.0 is not installed.
  34.  
  35. dpkg: warning: ignoring pre-dependency problem!
  36. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  37. dpkg pre-depends on libc6 (>= 2.11)
  38.  
  39. dpkg: warning: ignoring pre-dependency problem!
  40. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  41. dpkg pre-depends on liblzma5 (>= 5.1.1alpha+20120614)
  42.  
  43. dpkg: warning: ignoring pre-dependency problem!
  44. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  45. dpkg pre-depends on libselinux1 (>= 1.32)
  46.  
  47. dpkg: warning: ignoring pre-dependency problem!
  48. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  49. dpkg pre-depends on zlib1g (>= 1:1.1.4)
  50.  
  51. dpkg: warning: ignoring pre-dependency problem!
  52. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  53. dpkg pre-depends on tar (>= 1.23)
  54.  
  55. dpkg: warning: ignoring pre-dependency problem!
  56. (Reading database ... 114 files and directories currently installed.)
  57. Preparing to replace dpkg 1.16.14 (using .../dpkg_1.16.14_amd64.deb) ...
  58. Unpacking replacement dpkg ...
  59. dpkg: dpkg: dependency problems, but configuring anyway as you requested:
  60. dpkg depends on libbz2-1.0; however:
  61. Package libbz2-1.0 is not installed.
  62. dpkg depends on libc6 (>= 2.11); however:
  63. Package libc6 is not installed.
  64. dpkg depends on liblzma5 (>= 5.1.1alpha+20120614); however:
  65. Package liblzma5 is not installed.
  66. dpkg depends on libselinux1 (>= 1.32); however:
  67. Package libselinux1 is not installed.
  68. dpkg depends on zlib1g (>= 1:1.1.4); however:
  69. Package zlib1g is not installed.
  70. dpkg depends on tar (>= 1.23); however:
  71. Package tar is not installed.
  72.  
  73. Setting up dpkg (1.16.14) ...
  74. Selecting previously unselected package libc6:amd64.
  75. (Reading database ... 383 files and directories currently installed.)
  76. Unpacking libc6:amd64 (from .../libc6_2.13-38+deb7u1astra1_amd64.deb) ...
  77. dpkg: libc6:amd64: dependency problems, but configuring anyway as you requested:
  78. libc6:amd64 depends on libc-bin (= 2.13-38+deb7u1astra1); however:
  79. Package libc-bin is not installed.
  80. libc6:amd64 depends on libgcc1; however:
  81. Package libgcc1 is not installed.
  82.  
  83. Setting up libc6:amd64 (2.13-38+deb7u1astra1) ...
  84. Selecting previously unselected package perl-base.
  85. (Reading database ... 697 files and directories currently installed.)
  86. Unpacking perl-base (from .../perl-base_5.14.2-21+deb7u1_amd64.deb) ...
  87. Setting up perl-base (5.14.2-21+deb7u1) ...
  88. Selecting previously unselected package mawk.
  89. (Reading database ... 1767 files and directories currently installed.)
  90. Unpacking mawk (from .../mawk_1.3.3-17_amd64.deb) ...
  91. Setting up mawk (1.3.3-17) ...
  92. Selecting previously unselected package libc-bin.
  93. (Reading database ... 1786 files and directories currently installed.)
  94. Unpacking libc-bin (from .../libc-bin_2.13-38+deb7u1astra1_amd64.deb) ...
  95. Selecting previously unselected package gcc-4.7-base:amd64.
  96. Unpacking gcc-4.7-base:amd64 (from .../gcc-4.7-base_4.7.2-5_amd64.deb) ...
  97. Selecting previously unselected package multiarch-support.
  98. Unpacking multiarch-support (from .../multiarch-support_2.13-38+deb7u1astra1_amd64.deb) ...
  99. Selecting previously unselected package libgcc1:amd64.
  100. dpkg: regarding .../libgcc1_1%3a4.7.2-5_amd64.deb containing libgcc1:amd64, pre-dependency problem:
  101. libgcc1 pre-depends on multiarch-support
  102. multiarch-support is unpacked, but has never been configured.
  103.  
  104. dpkg: warning: ignoring pre-dependency problem!
  105. Unpacking libgcc1:amd64 (from .../libgcc1_1%3a4.7.2-5_amd64.deb) ...
  106. Preparing to replace libc6:amd64 2.13-38+deb7u1astra1 (using .../libc6_2.13-38+deb7u1astra1_amd64.deb) ...
  107. Unpacking replacement libc6:amd64 ...
  108. Selecting previously unselected package libbz2-1.0:amd64.
  109. dpkg: regarding .../libbz2-1.0_1.0.6-4_amd64.deb containing libbz2-1.0:amd64, pre-dependency problem:
  110. libbz2-1.0 pre-depends on multiarch-support
  111. multiarch-support is unpacked, but has never been configured.
  112.  
  113. dpkg: warning: ignoring pre-dependency problem!
  114. Unpacking libbz2-1.0:amd64 (from .../libbz2-1.0_1.0.6-4_amd64.deb) ...
  115. Selecting previously unselected package liblzma5:amd64.
  116. dpkg: regarding .../liblzma5_5.1.1alpha+20120614-2_amd64.deb containing liblzma5:amd64, pre-dependency problem:
  117. liblzma5 pre-depends on multiarch-support
  118. multiarch-support is unpacked, but has never been configured.
  119.  
  120. dpkg: warning: ignoring pre-dependency problem!
  121. Unpacking liblzma5:amd64 (from .../liblzma5_5.1.1alpha+20120614-2_amd64.deb) ...
  122. Selecting previously unselected package libselinux1:amd64.
  123. dpkg: regarding .../libselinux1_2.1.9-5_amd64.deb containing libselinux1:amd64, pre-dependency problem:
  124. libselinux1 pre-depends on multiarch-support
  125. multiarch-support is unpacked, but has never been configured.
  126.  
  127. dpkg: warning: ignoring pre-dependency problem!
  128. Unpacking libselinux1:amd64 (from .../libselinux1_2.1.9-5_amd64.deb) ...
  129. Selecting previously unselected package zlib1g:amd64.
  130. dpkg: regarding .../zlib1g_1%3a1.2.7.dfsg-13_amd64.deb containing zlib1g:amd64, pre-dependency problem:
  131. zlib1g pre-depends on multiarch-support
  132. multiarch-support is unpacked, but has never been configured.
  133.  
  134. dpkg: warning: ignoring pre-dependency problem!
  135. Unpacking zlib1g:amd64 (from .../zlib1g_1%3a1.2.7.dfsg-13_amd64.deb) ...
  136. Selecting previously unselected package libattr1:amd64.
  137. dpkg: regarding .../libattr1_1%3a2.4.46-8_amd64.deb containing libattr1:amd64, pre-dependency problem:
  138. libattr1 pre-depends on multiarch-support
  139. multiarch-support is unpacked, but has never been configured.
  140.  
  141. dpkg: warning: ignoring pre-dependency problem!
  142. Unpacking libattr1:amd64 (from .../libattr1_1%3a2.4.46-8_amd64.deb) ...
  143. Selecting previously unselected package libacl1:amd64.
  144. dpkg: regarding .../libacl1_2.2.51-8_amd64.deb containing libacl1:amd64, pre-dependency problem:
  145. libacl1 pre-depends on multiarch-support
  146. multiarch-support is unpacked, but has never been configured.
  147.  
  148. dpkg: warning: ignoring pre-dependency problem!
  149. Unpacking libacl1:amd64 (from .../libacl1_2.2.51-8_amd64.deb) ...
  150. Selecting previously unselected package tar.
  151. dpkg: regarding .../tar_1.26+dfsg-0.1_amd64.deb containing tar, pre-dependency problem:
  152. tar pre-depends on libacl1 (>= 2.2.51-8)
  153. libacl1:amd64 is unpacked, but has never been configured.
  154.  
  155. dpkg: warning: ignoring pre-dependency problem!
  156. dpkg: regarding .../tar_1.26+dfsg-0.1_amd64.deb containing tar, pre-dependency problem:
  157. tar pre-depends on libselinux1 (>= 1.32)
  158. libselinux1:amd64 is unpacked, but has never been configured.
  159.  
  160. dpkg: warning: ignoring pre-dependency problem!
  161. Unpacking tar (from .../tar_1.26+dfsg-0.1_amd64.deb) ...
  162. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  163. dpkg pre-depends on libbz2-1.0
  164. libbz2-1.0:amd64 is unpacked, but has never been configured.
  165.  
  166. dpkg: warning: ignoring pre-dependency problem!
  167. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  168. dpkg pre-depends on liblzma5 (>= 5.1.1alpha+20120614)
  169. liblzma5:amd64 is unpacked, but has never been configured.
  170.  
  171. dpkg: warning: ignoring pre-dependency problem!
  172. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  173. dpkg pre-depends on libselinux1 (>= 1.32)
  174. libselinux1:amd64 is unpacked, but has never been configured.
  175.  
  176. dpkg: warning: ignoring pre-dependency problem!
  177. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  178. dpkg pre-depends on zlib1g (>= 1:1.1.4)
  179. zlib1g:amd64 is unpacked, but has never been configured.
  180.  
  181. dpkg: warning: ignoring pre-dependency problem!
  182. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  183. dpkg pre-depends on tar (>= 1.23)
  184. tar is unpacked, but has never been configured.
  185.  
  186. dpkg: warning: ignoring pre-dependency problem!
  187. Preparing to replace dpkg 1.16.14 (using .../dpkg_1.16.14_amd64.deb) ...
  188. Unpacking replacement dpkg ...
  189. Preparing to replace perl-base 5.14.2-21+deb7u1 (using .../perl-base_5.14.2-21+deb7u1_amd64.deb) ...
  190. Unpacking replacement perl-base ...
  191. Selecting previously unselected package debconf.
  192. Unpacking debconf (from .../debconf_1.5.49_all.deb) ...
  193. Selecting previously unselected package libpam0g:amd64.
  194. dpkg: regarding .../libpam0g_1.1.3-7.1astra.se1_amd64.deb containing libpam0g:amd64, pre-dependency problem:
  195. libpam0g pre-depends on multiarch-support
  196. multiarch-support is unpacked, but has never been configured.
  197.  
  198. dpkg: warning: ignoring pre-dependency problem!
  199. Unpacking libpam0g:amd64 (from .../libpam0g_1.1.3-7.1astra.se1_amd64.deb) ...
  200. Selecting previously unselected package libsemanage-common.
  201. Unpacking libsemanage-common (from .../libsemanage-common_2.1.6-6_all.deb) ...
  202. Selecting previously unselected package libsepol1:amd64.
  203. dpkg: regarding .../libsepol1_2.1.4-3_amd64.deb containing libsepol1:amd64, pre-dependency problem:
  204. libsepol1 pre-depends on multiarch-support
  205. multiarch-support is unpacked, but has never been configured.
  206.  
  207. dpkg: warning: ignoring pre-dependency problem!
  208. Unpacking libsepol1:amd64 (from .../libsepol1_2.1.4-3_amd64.deb) ...
  209. Selecting previously unselected package libustr-1.0-1:amd64.
  210. dpkg: regarding .../libustr-1.0-1_1.0.4-3_amd64.deb containing libustr-1.0-1:amd64, pre-dependency problem:
  211. libustr-1.0-1 pre-depends on multiarch-support
  212. multiarch-support is unpacked, but has never been configured.
  213.  
  214. dpkg: warning: ignoring pre-dependency problem!
  215. Unpacking libustr-1.0-1:amd64 (from .../libustr-1.0-1_1.0.4-3_amd64.deb) ...
  216. Selecting previously unselected package libsemanage1:amd64.
  217. dpkg: regarding .../libsemanage1_2.1.6-6_amd64.deb containing libsemanage1:amd64, pre-dependency problem:
  218. libsemanage1 pre-depends on multiarch-support
  219. multiarch-support is unpacked, but has never been configured.
  220.  
  221. dpkg: warning: ignoring pre-dependency problem!
  222. Unpacking libsemanage1:amd64 (from .../libsemanage1_2.1.6-6_amd64.deb) ...
  223. Selecting previously unselected package libdb5.1:amd64.
  224. dpkg: regarding .../libdb5.1_5.1.29-5_amd64.deb containing libdb5.1:amd64, pre-dependency problem:
  225. libdb5.1 pre-depends on multiarch-support
  226. multiarch-support is unpacked, but has never been configured.
  227.  
  228. dpkg: warning: ignoring pre-dependency problem!
  229. Unpacking libdb5.1:amd64 (from .../libdb5.1_5.1.29-5_amd64.deb) ...
  230. Selecting previously unselected package libgost.
  231. Unpacking libgost (from .../libgost_1.1.1-6_amd64.deb) ...
  232. Selecting previously unselected package libpam-modules-bin.
  233. Unpacking libpam-modules-bin (from .../libpam-modules-bin_1.1.3-7.1astra.se1_amd64.deb) ...
  234. Selecting previously unselected package libpam-modules:amd64.
  235. dpkg: regarding .../libpam-modules_1.1.3-7.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  236. libpam-modules pre-depends on libdb5.1
  237. libdb5.1:amd64 is unpacked, but has never been configured.
  238.  
  239. dpkg: warning: ignoring pre-dependency problem!
  240. dpkg: regarding .../libpam-modules_1.1.3-7.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  241. libpam-modules pre-depends on libgost (>= 1.1.1)
  242. libgost is unpacked, but has never been configured.
  243.  
  244. dpkg: warning: ignoring pre-dependency problem!
  245. dpkg: regarding .../libpam-modules_1.1.3-7.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  246. libpam-modules pre-depends on libpam0g (>= 1.1.3-2)
  247. libpam0g:amd64 is unpacked, but has never been configured.
  248.  
  249. dpkg: warning: ignoring pre-dependency problem!
  250. dpkg: regarding .../libpam-modules_1.1.3-7.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  251. libpam-modules pre-depends on libselinux1 (>= 2.0.85)
  252. libselinux1:amd64 is unpacked, but has never been configured.
  253.  
  254. dpkg: warning: ignoring pre-dependency problem!
  255. dpkg: regarding .../libpam-modules_1.1.3-7.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  256. libpam-modules pre-depends on debconf (>= 0.5) | debconf-2.0
  257. debconf is unpacked, but has never been configured.
  258. debconf provides debconf-2.0 but is unpacked but not configured.
  259.  
  260. dpkg: warning: ignoring pre-dependency problem!
  261. dpkg: regarding .../libpam-modules_1.1.3-7.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  262. libpam-modules pre-depends on libpam-modules-bin (= 1.1.3-7.1astra.se1)
  263. libpam-modules-bin is unpacked, but has never been configured.
  264.  
  265. dpkg: warning: ignoring pre-dependency problem!
  266. Unpacking libpam-modules:amd64 (from .../libpam-modules_1.1.3-7.1astra.se1_amd64.deb) ...
  267. Selecting previously unselected package sensible-utils.
  268. Unpacking sensible-utils (from .../sensible-utils_0.0.7_all.deb) ...
  269. Selecting previously unselected package debianutils.
  270. Unpacking debianutils (from .../debianutils_4.3.2_amd64.deb) ...
  271. Selecting previously unselected package passwd.
  272. Unpacking passwd (from .../passwd_1%3a4.1.5.1-1_amd64.deb) ...
  273. Selecting previously unselected package libcomerr2:amd64.
  274. dpkg: regarding .../libcomerr2_1.42.5-1.1_amd64.deb containing libcomerr2:amd64, pre-dependency problem:
  275. libcomerr2 pre-depends on multiarch-support
  276. multiarch-support is unpacked, but has never been configured.
  277.  
  278. dpkg: warning: ignoring pre-dependency problem!
  279. Unpacking libcomerr2:amd64 (from .../libcomerr2_1.42.5-1.1_amd64.deb) ...
  280. Selecting previously unselected package libtinfo5:amd64.
  281. dpkg: regarding .../libtinfo5_5.9-10_amd64.deb containing libtinfo5:amd64, pre-dependency problem:
  282. libtinfo5 pre-depends on multiarch-support
  283. multiarch-support is unpacked, but has never been configured.
  284.  
  285. dpkg: warning: ignoring pre-dependency problem!
  286. Unpacking libtinfo5:amd64 (from .../libtinfo5_5.9-10_amd64.deb) ...
  287. Selecting previously unselected package libuuid1:amd64.
  288. dpkg: regarding .../libuuid1_2.20.1-5.5astra.se0_amd64.deb containing libuuid1:amd64, pre-dependency problem:
  289. libuuid1 pre-depends on multiarch-support
  290. multiarch-support is unpacked, but has never been configured.
  291.  
  292. dpkg: warning: ignoring pre-dependency problem!
  293. Unpacking libuuid1:amd64 (from .../libuuid1_2.20.1-5.5astra.se0_amd64.deb) ...
  294. Selecting previously unselected package lsb-base.
  295. Unpacking lsb-base (from .../lsb-base_4.1+Debian8+deb7u1_all.deb) ...
  296. Selecting previously unselected package libpam-runtime.
  297. Unpacking libpam-runtime (from .../libpam-runtime_1.1.3-7.1astra.se1_all.deb) ...
  298. Preparing to replace base-files 7.2astra1-1.4 (using .../base-files_7.2astra1-1.4_amd64.deb) ...
  299. Unpacking replacement base-files ...
  300. Preparing to replace base-passwd 3.5.26 (using .../base-passwd_3.5.26_amd64.deb) ...
  301. Unpacking replacement base-passwd ...
  302. Selecting previously unselected package dash.
  303. Unpacking dash (from .../dash_0.5.7-3_amd64.deb) ...
  304. Adding 'diversion of /bin/sh to /bin/sh.distrib by dash'
  305. Adding 'diversion of /usr/share/man/man1/sh.1.gz to /usr/share/man/man1/sh.distrib.1.gz by dash'
  306. Selecting previously unselected package bash.
  307. dpkg: regarding .../bash_4.2+dfsg-0.1+deb7u3_amd64.deb containing bash, pre-dependency problem:
  308. bash pre-depends on dash (>= 0.5.5.1-2.2)
  309. dash is unpacked, but has never been configured.
  310.  
  311. dpkg: warning: ignoring pre-dependency problem!
  312. dpkg: regarding .../bash_4.2+dfsg-0.1+deb7u3_amd64.deb containing bash, pre-dependency problem:
  313. bash pre-depends on libtinfo5
  314. libtinfo5:amd64 is unpacked, but has never been configured.
  315.  
  316. dpkg: warning: ignoring pre-dependency problem!
  317. Unpacking bash (from .../bash_4.2+dfsg-0.1+deb7u3_amd64.deb) ...
  318. Selecting previously unselected package libncurses5:amd64.
  319. dpkg: regarding .../libncurses5_5.9-10_amd64.deb containing libncurses5:amd64, pre-dependency problem:
  320. libncurses5 pre-depends on multiarch-support
  321. multiarch-support is unpacked, but has never been configured.
  322.  
  323. dpkg: warning: ignoring pre-dependency problem!
  324. dpkg: regarding .../libncurses5_5.9-10_amd64.deb containing libncurses5:amd64, pre-dependency problem:
  325. libncurses5 pre-depends on libtinfo5 (>= 5.9-3)
  326. libtinfo5:amd64 is unpacked, but has never been configured.
  327.  
  328. dpkg: warning: ignoring pre-dependency problem!
  329. Unpacking libncurses5:amd64 (from .../libncurses5_5.9-10_amd64.deb) ...
  330. Selecting previously unselected package bsdutils.
  331. Unpacking bsdutils (from .../bsdutils_1%3a2.20.1-5.5astra.se0_amd64.deb) ...
  332. Selecting previously unselected package bzip2.
  333. Unpacking bzip2 (from .../bzip2_1.0.6-4_amd64.deb) ...
  334. Selecting previously unselected package coreutils.
  335. dpkg: regarding .../coreutils_8.13-3.5_amd64.deb containing coreutils, pre-dependency problem:
  336. coreutils pre-depends on libacl1 (>= 2.2.51-8)
  337. libacl1:amd64 is unpacked, but has never been configured.
  338.  
  339. dpkg: warning: ignoring pre-dependency problem!
  340. dpkg: regarding .../coreutils_8.13-3.5_amd64.deb containing coreutils, pre-dependency problem:
  341. coreutils pre-depends on libattr1 (>= 1:2.4.46-8)
  342. libattr1:amd64 is unpacked, but has never been configured.
  343.  
  344. dpkg: warning: ignoring pre-dependency problem!
  345. dpkg: regarding .../coreutils_8.13-3.5_amd64.deb containing coreutils, pre-dependency problem:
  346. coreutils pre-depends on libselinux1 (>= 1.32)
  347. libselinux1:amd64 is unpacked, but has never been configured.
  348.  
  349. dpkg: warning: ignoring pre-dependency problem!
  350. Unpacking coreutils (from .../coreutils_8.13-3.5_amd64.deb) ...
  351. Selecting previously unselected package cpio.
  352. Unpacking cpio (from .../cpio_2.11+dfsg-0.1_amd64.deb) ...
  353. Selecting previously unselected package liblocale-gettext-perl.
  354. dpkg: regarding .../liblocale-gettext-perl_1.05-7_amd64.deb containing liblocale-gettext-perl, pre-dependency problem:
  355. liblocale-gettext-perl pre-depends on perlapi-5.14.2
  356. perl-base provides perlapi-5.14.2 but is unpacked but not configured.
  357.  
  358. dpkg: warning: ignoring pre-dependency problem!
  359. Unpacking liblocale-gettext-perl (from .../liblocale-gettext-perl_1.05-7_amd64.deb) ...
  360. Selecting previously unselected package libtext-iconv-perl.
  361. Unpacking libtext-iconv-perl (from .../libtext-iconv-perl_1.7-5_amd64.deb) ...
  362. Selecting previously unselected package libtext-charwidth-perl.
  363. Unpacking libtext-charwidth-perl (from .../libtext-charwidth-perl_0.04-7_amd64.deb) ...
  364. Selecting previously unselected package libtext-wrapi18n-perl.
  365. Unpacking libtext-wrapi18n-perl (from .../libtext-wrapi18n-perl_0.06-7_all.deb) ...
  366. Selecting previously unselected package diffutils.
  367. Unpacking diffutils (from .../diffutils_1%3a3.2-6_amd64.deb) ...
  368. Selecting previously unselected package e2fslibs:amd64.
  369. dpkg: regarding .../e2fslibs_1.42.5-1.1_amd64.deb containing e2fslibs:amd64, pre-dependency problem:
  370. e2fslibs pre-depends on multiarch-support
  371. multiarch-support is unpacked, but has never been configured.
  372.  
  373. dpkg: warning: ignoring pre-dependency problem!
  374. Unpacking e2fslibs:amd64 (from .../e2fslibs_1.42.5-1.1_amd64.deb) ...
  375. Selecting previously unselected package libblkid1:amd64.
  376. dpkg: regarding .../libblkid1_2.20.1-5.5astra.se0_amd64.deb containing libblkid1:amd64, pre-dependency problem:
  377. libblkid1 pre-depends on multiarch-support
  378. multiarch-support is unpacked, but has never been configured.
  379.  
  380. dpkg: warning: ignoring pre-dependency problem!
  381. Unpacking libblkid1:amd64 (from .../libblkid1_2.20.1-5.5astra.se0_amd64.deb) ...
  382. Selecting previously unselected package libss2:amd64.
  383. dpkg: regarding .../libss2_1.42.5-1.1_amd64.deb containing libss2:amd64, pre-dependency problem:
  384. libss2 pre-depends on multiarch-support
  385. multiarch-support is unpacked, but has never been configured.
  386.  
  387. dpkg: warning: ignoring pre-dependency problem!
  388. Unpacking libss2:amd64 (from .../libss2_1.42.5-1.1_amd64.deb) ...
  389. Selecting previously unselected package tzdata.
  390. Unpacking tzdata (from .../tzdata_2014a-0wheezy1_all.deb) ...
  391. Selecting previously unselected package libmount1.
  392. dpkg: regarding .../libmount1_2.20.1-5.5astra.se0_amd64.deb containing libmount1, pre-dependency problem:
  393. libmount1 pre-depends on multiarch-support
  394. multiarch-support is unpacked, but has never been configured.
  395.  
  396. dpkg: warning: ignoring pre-dependency problem!
  397. Unpacking libmount1 (from .../libmount1_2.20.1-5.5astra.se0_amd64.deb) ...
  398. Selecting previously unselected package mount.
  399. dpkg: regarding .../mount_2.20.1-5.5astra.se0_amd64.deb containing mount, pre-dependency problem:
  400. mount pre-depends on libblkid1 (>= 2.20.1)
  401. libblkid1:amd64 is unpacked, but has never been configured.
  402.  
  403. dpkg: warning: ignoring pre-dependency problem!
  404. dpkg: regarding .../mount_2.20.1-5.5astra.se0_amd64.deb containing mount, pre-dependency problem:
  405. mount pre-depends on libmount1 (>= 2.20.1)
  406. libmount1 is unpacked, but has never been configured.
  407.  
  408. dpkg: warning: ignoring pre-dependency problem!
  409. dpkg: regarding .../mount_2.20.1-5.5astra.se0_amd64.deb containing mount, pre-dependency problem:
  410. mount pre-depends on libselinux1 (>= 2.0.15)
  411. libselinux1:amd64 is unpacked, but has never been configured.
  412.  
  413. dpkg: warning: ignoring pre-dependency problem!
  414. dpkg: regarding .../mount_2.20.1-5.5astra.se0_amd64.deb containing mount, pre-dependency problem:
  415. mount pre-depends on libsepol1 (>= 1.14)
  416. libsepol1:amd64 is unpacked, but has never been configured.
  417.  
  418. dpkg: warning: ignoring pre-dependency problem!
  419. Unpacking mount (from .../mount_2.20.1-5.5astra.se0_amd64.deb) ...
  420. Selecting previously unselected package sysvinit-utils.
  421. Unpacking sysvinit-utils (from .../sysvinit-utils_2.88dsf-42astra.se3_amd64.deb) ...
  422. Selecting previously unselected package insserv.
  423. Unpacking insserv (from .../insserv_1.14.0-5_amd64.deb) ...
  424. Selecting previously unselected package sysv-rc.
  425. Unpacking sysv-rc (from .../sysv-rc_2.88dsf-42astra.se3_all.deb) ...
  426. Selecting previously unselected package initscripts.
  427. Unpacking initscripts (from .../initscripts_2.88dsf-42astra.se3_amd64.deb) ...
  428. Selecting previously unselected package libslang2:amd64.
  429. dpkg: regarding .../libslang2_2.2.4-15_amd64.deb containing libslang2:amd64, pre-dependency problem:
  430. libslang2 pre-depends on multiarch-support
  431. multiarch-support is unpacked, but has never been configured.
  432.  
  433. dpkg: warning: ignoring pre-dependency problem!
  434. Unpacking libslang2:amd64 (from .../libslang2_2.2.4-15_amd64.deb) ...
  435. Selecting previously unselected package util-linux.
  436. dpkg: regarding .../util-linux_2.20.1-5.5astra.se0_amd64.deb containing util-linux, pre-dependency problem:
  437. util-linux pre-depends on libblkid1 (>= 2.20.1)
  438. libblkid1:amd64 is unpacked, but has never been configured.
  439.  
  440. dpkg: warning: ignoring pre-dependency problem!
  441. dpkg: regarding .../util-linux_2.20.1-5.5astra.se0_amd64.deb containing util-linux, pre-dependency problem:
  442. util-linux pre-depends on libncurses5 (>= 5.5-5~)
  443. libncurses5:amd64 is unpacked, but has never been configured.
  444.  
  445. dpkg: warning: ignoring pre-dependency problem!
  446. dpkg: regarding .../util-linux_2.20.1-5.5astra.se0_amd64.deb containing util-linux, pre-dependency problem:
  447. util-linux pre-depends on libselinux1 (>= 1.32)
  448. libselinux1:amd64 is unpacked, but has never been configured.
  449.  
  450. dpkg: warning: ignoring pre-dependency problem!
  451. dpkg: regarding .../util-linux_2.20.1-5.5astra.se0_amd64.deb containing util-linux, pre-dependency problem:
  452. util-linux pre-depends on libslang2 (>= 2.2.4)
  453. libslang2:amd64 is unpacked, but has never been configured.
  454.  
  455. dpkg: warning: ignoring pre-dependency problem!
  456. dpkg: regarding .../util-linux_2.20.1-5.5astra.se0_amd64.deb containing util-linux, pre-dependency problem:
  457. util-linux pre-depends on libtinfo5
  458. libtinfo5:amd64 is unpacked, but has never been configured.
  459.  
  460. dpkg: warning: ignoring pre-dependency problem!
  461. dpkg: regarding .../util-linux_2.20.1-5.5astra.se0_amd64.deb containing util-linux, pre-dependency problem:
  462. util-linux pre-depends on libuuid1 (>= 2.16)
  463. libuuid1:amd64 is unpacked, but has never been configured.
  464.  
  465. dpkg: warning: ignoring pre-dependency problem!
  466. dpkg: regarding .../util-linux_2.20.1-5.5astra.se0_amd64.deb containing util-linux, pre-dependency problem:
  467. util-linux pre-depends on zlib1g (>= 1:1.1.4)
  468. zlib1g:amd64 is unpacked, but has never been configured.
  469.  
  470. dpkg: warning: ignoring pre-dependency problem!
  471. Unpacking util-linux (from .../util-linux_2.20.1-5.5astra.se0_amd64.deb) ...
  472. Selecting previously unselected package e2fsprogs.
  473. dpkg: regarding .../e2fsprogs_1.42.5-1.1_amd64.deb containing e2fsprogs, pre-dependency problem:
  474. e2fsprogs pre-depends on e2fslibs (= 1.42.5-1.1)
  475. e2fslibs:amd64 is unpacked, but has never been configured.
  476.  
  477. dpkg: warning: ignoring pre-dependency problem!
  478. dpkg: regarding .../e2fsprogs_1.42.5-1.1_amd64.deb containing e2fsprogs, pre-dependency problem:
  479. e2fsprogs pre-depends on libblkid1 (>= 2.17.2)
  480. libblkid1:amd64 is unpacked, but has never been configured.
  481.  
  482. dpkg: warning: ignoring pre-dependency problem!
  483. dpkg: regarding .../e2fsprogs_1.42.5-1.1_amd64.deb containing e2fsprogs, pre-dependency problem:
  484. e2fsprogs pre-depends on libcomerr2 (>= 1.42~WIP-2011-10-05-1)
  485. libcomerr2:amd64 is unpacked, but has never been configured.
  486.  
  487. dpkg: warning: ignoring pre-dependency problem!
  488. dpkg: regarding .../e2fsprogs_1.42.5-1.1_amd64.deb containing e2fsprogs, pre-dependency problem:
  489. e2fsprogs pre-depends on libss2 (>= 1.34-1)
  490. libss2:amd64 is unpacked, but has never been configured.
  491.  
  492. dpkg: warning: ignoring pre-dependency problem!
  493. dpkg: regarding .../e2fsprogs_1.42.5-1.1_amd64.deb containing e2fsprogs, pre-dependency problem:
  494. e2fsprogs pre-depends on libuuid1 (>= 2.16)
  495. libuuid1:amd64 is unpacked, but has never been configured.
  496.  
  497. dpkg: warning: ignoring pre-dependency problem!
  498. dpkg: regarding .../e2fsprogs_1.42.5-1.1_amd64.deb containing e2fsprogs, pre-dependency problem:
  499. e2fsprogs pre-depends on util-linux (>= 2.15~rc1-1)
  500. util-linux is unpacked, but has never been configured.
  501.  
  502. dpkg: warning: ignoring pre-dependency problem!
  503. Unpacking e2fsprogs (from .../e2fsprogs_1.42.5-1.1_amd64.deb) ...
  504. Selecting previously unselected package tcl8.5.
  505. Unpacking tcl8.5 (from .../tcl8.5_8.5.11-2_amd64.deb) ...
  506. Selecting previously unselected package expect.
  507. Unpacking expect (from .../expect_5.45-2astra.se2_amd64.deb) ...
  508. Selecting previously unselected package findutils.
  509. Unpacking findutils (from .../findutils_4.4.2-4_amd64.deb) ...
  510. Selecting previously unselected package grep.
  511. Unpacking grep (from .../archives/grep_2.12-2_amd64.deb) ...
  512. Selecting previously unselected package gzip.
  513. Unpacking gzip (from .../gzip_1.5-1.1_amd64.deb) ...
  514. Selecting previously unselected package hostname.
  515. Unpacking hostname (from .../hostname_3.11_amd64.deb) ...
  516. Selecting previously unselected package libkmod2:amd64.
  517. dpkg: regarding .../libkmod2_9-3_amd64.deb containing libkmod2:amd64, pre-dependency problem:
  518. libkmod2 pre-depends on multiarch-support
  519. multiarch-support is unpacked, but has never been configured.
  520.  
  521. dpkg: warning: ignoring pre-dependency problem!
  522. Unpacking libkmod2:amd64 (from .../libkmod2_9-3_amd64.deb) ...
  523. Selecting previously unselected package kmod.
  524. Unpacking kmod (from .../archives/kmod_9-3_amd64.deb) ...
  525. Selecting previously unselected package libclass-isa-perl.
  526. Unpacking libclass-isa-perl (from .../libclass-isa-perl_0.36-3_all.deb) ...
  527. Selecting previously unselected package libgdbm3:amd64.
  528. dpkg: regarding .../libgdbm3_1.8.3-11_amd64.deb containing libgdbm3:amd64, pre-dependency problem:
  529. libgdbm3 pre-depends on multiarch-support
  530. multiarch-support is unpacked, but has never been configured.
  531.  
  532. dpkg: warning: ignoring pre-dependency problem!
  533. Unpacking libgdbm3:amd64 (from .../libgdbm3_1.8.3-11_amd64.deb) ...
  534. Selecting previously unselected package perl-modules.
  535. Unpacking perl-modules (from .../perl-modules_5.14.2-21+deb7u1_all.deb) ...
  536. Selecting previously unselected package perl.
  537. Unpacking perl (from .../perl_5.14.2-21+deb7u1_amd64.deb) ...
  538. Selecting previously unselected package libswitch-perl.
  539. Unpacking libswitch-perl (from .../libswitch-perl_2.16-2_all.deb) ...
  540. Selecting previously unselected package libudev0:amd64.
  541. dpkg: regarding .../libudev0_175-3.1astra.se8_amd64.deb containing libudev0:amd64, pre-dependency problem:
  542. libudev0 pre-depends on multiarch-support
  543. multiarch-support is unpacked, but has never been configured.
  544.  
  545. dpkg: warning: ignoring pre-dependency problem!
  546. Unpacking libudev0:amd64 (from .../libudev0_175-3.1astra.se8_amd64.deb) ...
  547. Selecting previously unselected package login.
  548. dpkg: regarding .../login_1%3a4.1.5.1-1_amd64.deb containing login, pre-dependency problem:
  549. login pre-depends on libpam0g (>= 0.99.7.1)
  550. libpam0g:amd64 is unpacked, but has never been configured.
  551.  
  552. dpkg: warning: ignoring pre-dependency problem!
  553. dpkg: regarding .../login_1%3a4.1.5.1-1_amd64.deb containing login, pre-dependency problem:
  554. login pre-depends on libpam-runtime
  555. libpam-runtime is unpacked, but has never been configured.
  556.  
  557. dpkg: warning: ignoring pre-dependency problem!
  558. dpkg: regarding .../login_1%3a4.1.5.1-1_amd64.deb containing login, pre-dependency problem:
  559. login pre-depends on libpam-modules
  560. libpam-modules:amd64 is unpacked, but has never been configured.
  561.  
  562. dpkg: warning: ignoring pre-dependency problem!
  563. Unpacking login (from .../login_1%3a4.1.5.1-1_amd64.deb) ...
  564. Preparing to replace mawk 1.3.3-17 (using .../mawk_1.3.3-17_amd64.deb) ...
  565. Unpacking replacement mawk ...
  566. Selecting previously unselected package makedev.
  567. Unpacking makedev (from .../makedev_2.3.1-92_all.deb) ...
  568. update-rc.d: using dependency based boot sequencing
  569. Selecting previously unselected package udev.
  570. dpkg: regarding .../udev_175-3.1astra.se8_amd64.deb containing udev, pre-dependency problem:
  571. udev pre-depends on debconf (>= 1.4.69) | debconf-2.0
  572. debconf is unpacked, but has never been configured.
  573. debconf provides debconf-2.0 but is unpacked but not configured.
  574.  
  575. dpkg: warning: ignoring pre-dependency problem!
  576. Unpacking udev (from .../udev_175-3.1astra.se8_amd64.deb) ...
  577. Selecting previously unselected package init-system-helpers.
  578. Unpacking init-system-helpers (from .../init-system-helpers_1.18_all.deb) ...
  579. Selecting previously unselected package libklibc.
  580. Unpacking libklibc (from .../libklibc_2.0.3-1_amd64.deb) ...
  581. Selecting previously unselected package klibc-utils.
  582. Unpacking klibc-utils (from .../klibc-utils_2.0.3-1_amd64.deb) ...
  583. Selecting previously unselected package initramfs-tools.
  584. Unpacking initramfs-tools (from .../initramfs-tools_0.109.1_all.deb) ...
  585. Selecting previously unselected package plymouth.
  586. dpkg: regarding .../plymouth_0.8.8-14astra1_amd64.deb containing plymouth, pre-dependency problem:
  587. plymouth pre-depends on multiarch-support
  588. multiarch-support is unpacked, but has never been configured.
  589.  
  590. dpkg: warning: ignoring pre-dependency problem!
  591. Unpacking plymouth (from .../plymouth_0.8.8-14astra1_amd64.deb) ...
  592. Selecting previously unselected package libdbus-1-3:amd64.
  593. dpkg: regarding .../libdbus-1-3_1.6.8-1+deb7u1astra.se1_amd64.deb containing libdbus-1-3:amd64, pre-dependency problem:
  594. libdbus-1-3 pre-depends on multiarch-support
  595. multiarch-support is unpacked, but has never been configured.
  596.  
  597. dpkg: warning: ignoring pre-dependency problem!
  598. Unpacking libdbus-1-3:amd64 (from .../libdbus-1-3_1.6.8-1+deb7u1astra.se1_amd64.deb) ...
  599. Selecting previously unselected package libnih1.
  600. Unpacking libnih1 (from .../libnih1_1.0.3-4.1_amd64.deb) ...
  601. Selecting previously unselected package libnih-dbus1.
  602. Unpacking libnih-dbus1 (from .../libnih-dbus1_1.0.3-4.1_amd64.deb) ...
  603. Selecting previously unselected package mountall.
  604. Unpacking mountall (from .../mountall_2.46_amd64.deb) ...
  605. Selecting previously unselected package ncurses-base.
  606. Unpacking ncurses-base (from .../ncurses-base_5.9-10_all.deb) ...
  607. Selecting previously unselected package ncurses-bin.
  608. dpkg: regarding .../ncurses-bin_5.9-10_amd64.deb containing ncurses-bin, pre-dependency problem:
  609. ncurses-bin pre-depends on libtinfo5 (>= 5.9-3~)
  610. libtinfo5:amd64 is unpacked, but has never been configured.
  611.  
  612. dpkg: warning: ignoring pre-dependency problem!
  613. Unpacking ncurses-bin (from .../ncurses-bin_5.9-10_amd64.deb) ...
  614. Selecting previously unselected package sed.
  615. dpkg: regarding .../sed_4.2.1-10_amd64.deb containing sed, pre-dependency problem:
  616. sed pre-depends on libselinux1 (>= 1.32)
  617. libselinux1:amd64 is unpacked, but has never been configured.
  618.  
  619. dpkg: warning: ignoring pre-dependency problem!
  620. Unpacking sed (from .../sed_4.2.1-10_amd64.deb) ...
  621. Selecting previously unselected package sysvinit.
  622. dpkg: regarding .../sysvinit_2.88dsf-42astra.se3_amd64.deb containing sysvinit, pre-dependency problem:
  623. sysvinit pre-depends on initscripts (>= 2.88dsf-13.3)
  624. initscripts is unpacked, but has never been configured.
  625.  
  626. dpkg: warning: ignoring pre-dependency problem!
  627. dpkg: regarding .../sysvinit_2.88dsf-42astra.se3_amd64.deb containing sysvinit, pre-dependency problem:
  628. sysvinit pre-depends on sysv-rc | file-rc
  629. sysv-rc is unpacked, but has never been configured.
  630. file-rc is not installed.
  631.  
  632. dpkg: warning: ignoring pre-dependency problem!
  633. dpkg: regarding .../sysvinit_2.88dsf-42astra.se3_amd64.deb containing sysvinit, pre-dependency problem:
  634. sysvinit pre-depends on sysvinit-utils (>= 2.86.ds1-66)
  635. sysvinit-utils is unpacked, but has never been configured.
  636.  
  637. dpkg: warning: ignoring pre-dependency problem!
  638. Unpacking sysvinit (from .../sysvinit_2.88dsf-42astra.se3_amd64.deb) ...
  639. Selecting previously unselected package xz-utils.
  640. Unpacking xz-utils (from .../xz-utils_5.1.1alpha+20120614-2_amd64.deb) ...
  641. Setting up lsb-base (4.1+Debian8+deb7u1) ...
  642. Setting up ncurses-base (5.9-10) ...
  643. Setting up sensible-utils (0.0.7) ...
  644. Setting up libclass-isa-perl (0.36-3) ...
  645. Setting up libklibc (2.0.3-1) ...
  646. Setting up klibc-utils (2.0.3-1) ...
  647. Setting up libsemanage-common (2.1.6-6) ...
  648. Setting up gcc-4.7-base:amd64 (4.7.2-5) ...
  649. Setting up libc-bin (2.13-38+deb7u1astra1) ...
  650. Setting up libc6:amd64 (2.13-38+deb7u1astra1) ...
  651. Setting up debianutils (4.3.2) ...
  652. Setting up tcl8.5 (8.5.11-2) ...
  653. update-alternatives: using /usr/bin/tclsh8.5 to provide /usr/bin/tclsh (tclsh) in auto mode
  654. Setting up expect (5.45-2astra.se2) ...
  655. Setting up bsdutils (1:2.20.1-5.5astra.se0) ...
  656. Setting up diffutils (1:3.2-6) ...
  657. Setting up base-passwd (3.5.26) ...
  658. Setting up mawk (1.3.3-17) ...
  659. Setting up hostname (3.11) ...
  660. Setting up libgost (1.1.1-6) ...
  661. Setting up findutils (4.4.2-4) ...
  662. Setting up libnih1 (1.0.3-4.1) ...
  663. Setting up insserv (1.14.0-5) ...
  664. Setting up sysvinit-utils (2.88dsf-42astra.se3) ...
  665. Setting up multiarch-support (2.13-38+deb7u1astra1) ...
  666. Setting up libselinux1:amd64 (2.1.9-5) ...
  667. Setting up libustr-1.0-1:amd64 (1.0.4-3) ...
  668. Setting up makedev (2.3.1-92) ...
  669. Setting up libdbus-1-3:amd64 (1.6.8-1+deb7u1astra.se1) ...
  670. Setting up perl-modules (5.14.2-21+deb7u1) ...
  671. Setting up libswitch-perl (2.16-2) ...
  672. Setting up libsepol1:amd64 (2.1.4-3) ...
  673. Setting up libudev0:amd64 (175-3.1astra.se8) ...
  674. Setting up libkmod2:amd64 (9-3) ...
  675. Setting up zlib1g:amd64 (1:1.2.7.dfsg-13) ...
  676. Setting up libgcc1:amd64 (1:4.7.2-5) ...
  677. Setting up base-files (7.2astra1-1.4) ...
  678. Setting up libattr1:amd64 (1:2.4.46-8) ...
  679. Setting up e2fslibs:amd64 (1.42.5-1.1) ...
  680. Setting up libcomerr2:amd64 (1.42.5-1.1) ...
  681. Setting up libacl1:amd64 (2.2.51-8) ...
  682. Setting up libslang2:amd64 (2.2.4-15) ...
  683. Setting up libss2:amd64 (1.42.5-1.1) ...
  684. Setting up liblzma5:amd64 (5.1.1alpha+20120614-2) ...
  685. Setting up libdb5.1:amd64 (5.1.29-5) ...
  686. Setting up libbz2-1.0:amd64 (1.0.6-4) ...
  687. Setting up libtinfo5:amd64 (5.9-10) ...
  688. Setting up libnih-dbus1 (1.0.3-4.1) ...
  689. Setting up coreutils (8.13-3.5) ...
  690. Setting up bzip2 (1.0.6-4) ...
  691. Setting up ncurses-bin (5.9-10) ...
  692. Setting up libsemanage1:amd64 (2.1.6-6) ...
  693. Setting up kmod (9-3) ...
  694. Setting up tar (1.26+dfsg-0.1) ...
  695. update-alternatives: using /usr/sbin/rmt-tar to provide /usr/sbin/rmt (rmt) in auto mode
  696. Setting up libncurses5:amd64 (5.9-10) ...
  697. Setting up xz-utils (5.1.1alpha+20120614-2) ...
  698. update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
  699. Setting up dpkg (1.16.14) ...
  700. Setting up cpio (2.11+dfsg-0.1) ...
  701. update-alternatives: using /bin/mt-gnu to provide /bin/mt (mt) in auto mode
  702. Setting up dash (0.5.7-3) ...
  703. Setting up libgdbm3:amd64 (1.8.3-11) ...
  704. Setting up perl-base (5.14.2-21+deb7u1) ...
  705. Setting up libtext-iconv-perl (1.7-5) ...
  706. Setting up sed (4.2.1-10) ...
  707. Setting up grep (2.12-2) ...
  708. Setting up gzip (1.5-1.1) ...
  709. Setting up liblocale-gettext-perl (1.05-7) ...
  710. Setting up perl (5.14.2-21+deb7u1) ...
  711. update-alternatives: using /usr/bin/prename to provide /usr/bin/rename (rename) in auto mode
  712. Setting up bash (4.2+dfsg-0.1+deb7u3) ...
  713. update-alternatives: using /usr/share/man/man7/bash-builtins.7.gz to provide /usr/share/man/man7/builtins.7.gz (builtins.7.gz) in auto mode
  714. Setting up libtext-charwidth-perl (0.04-7) ...
  715. Setting up libtext-wrapi18n-perl (0.06-7) ...
  716. Setting up debconf (1.5.49) ...
  717. Setting up libpam0g:amd64 (1.1.3-7.1astra.se1) ...
  718. Setting up init-system-helpers (1.18) ...
  719. Setting up sysv-rc (2.88dsf-42astra.se3) ...
  720. Setting up tzdata (2014a-0wheezy1) ...
  721.  
  722. Current default time zone: 'Etc/UTC'
  723. Local time is now: Fri Aug 12 19:43:44 UTC 2016.
  724. Universal Time is now: Fri Aug 12 19:43:44 UTC 2016.
  725. Run 'dpkg-reconfigure tzdata' if you wish to change it.
  726.  
  727. Setting up libpam-modules-bin (1.1.3-7.1astra.se1) ...
  728. Setting up libpam-modules:amd64 (1.1.3-7.1astra.se1) ...
  729. Setting up passwd (1:4.1.5.1-1) ...
  730. Shadow passwords are now on.
  731. Setting up libpam-runtime (1.1.3-7.1astra.se1) ...
  732. Setting up login (1:4.1.5.1-1) ...
  733. Setting up libuuid1:amd64 (2.20.1-5.5astra.se0) ...
  734. Setting up libblkid1:amd64 (2.20.1-5.5astra.se0) ...
  735. Setting up libmount1 (2.20.1-5.5astra.se0) ...
  736. Setting up mount (2.20.1-5.5astra.se0) ...
  737. Setting up initscripts (2.88dsf-42astra.se3) ...
  738. invoke-rc.d: policy-rc.d denied execution of start.
  739. Setting up util-linux (2.20.1-5.5astra.se0) ...
  740. update-alternatives: using /bin/more to provide /usr/bin/pager (pager) in auto mode
  741. Setting up sysvinit (2.88dsf-42astra.se3) ...
  742. Not restarting sysvinit
  743. Setting up e2fsprogs (1.42.5-1.1) ...
  744. dpkg: plymouth: dependency problems, but configuring anyway as you requested:
  745. plymouth depends on initramfs-tools | dracut; however:
  746. Package dracut is not installed.
  747.  
  748. Setting up plymouth (0.8.8-14astra1) ...
  749. update-initramfs: deferring update (trigger activated)
  750. insserv: Service udev has to be enabled to start service plymouth
  751. insserv: exiting now!
  752. update-rc.d: error: insserv rejected the script header
  753. dpkg: error processing plymouth (--configure):
  754. subprocess installed post-installation script returned error exit status 1
  755. dpkg: udev: dependency problems, but configuring anyway as you requested:
  756. udev depends on libparsec-aud2; however:
  757. Package libparsec-aud2 is not installed.
  758. udev depends on libparsec-mac2; however:
  759. Package libparsec-mac2 is not installed.
  760.  
  761. Setting up udev (175-3.1astra.se8) ...
  762. A chroot environment has been detected, udev not started.
  763. update-initramfs: deferring update (trigger activated)
  764. Setting up initramfs-tools (0.109.1) ...
  765. update-initramfs: deferring update (trigger activated)
  766. dpkg: mountall: dependency problems, but configuring anyway as you requested:
  767. mountall depends on plymouth; however:
  768. Package plymouth is not configured yet.
  769.  
  770. Setting up mountall (2.46) ...
  771. Processing triggers for initramfs-tools ...
  772. Errors were encountered while processing:
  773. plymouth
  774. gpgv: Signature made Wed Jul 9 14:06:44 2014 MSK using RSA key ID E75F8E65
  775. gpgv: Good signature from "Astra Archive Automatic Signing Key <support@rusbitech.ru>"
  776. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 5 package 'dpkg':
  777. missing description
  778. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 5 package 'dpkg':
  779. missing architecture
  780. Selecting previously unselected package base-files.
  781. dpkg: regarding .../base-files_7.2astra1-1.4_amd64.deb containing base-files, pre-dependency problem:
  782. base-files pre-depends on awk
  783. awk is not installed.
  784.  
  785. dpkg: warning: ignoring pre-dependency problem!
  786. (Reading database ... 299 files and directories currently installed.)
  787. Unpacking base-files (from .../base-files_7.2astra1-1.4_amd64.deb) ...
  788. Selecting previously unselected package base-passwd.
  789. Unpacking base-passwd (from .../base-passwd_3.5.26_amd64.deb) ...
  790. dpkg: base-passwd: dependency problems, but configuring anyway as you requested:
  791. base-passwd depends on libc6 (>= 2.8); however:
  792. Package libc6 is not installed.
  793.  
  794. Setting up base-passwd (3.5.26) ...
  795. dpkg: base-files: dependency problems, but configuring anyway as you requested:
  796. base-files depends on awk; however:
  797. Package awk is not installed.
  798.  
  799. Setting up base-files (7.2astra1-1.4) ...
  800. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 47 package 'dpkg':
  801. missing description
  802. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 47 package 'dpkg':
  803. missing architecture
  804. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  805. dpkg pre-depends on libbz2-1.0
  806. libbz2-1.0 is not installed.
  807.  
  808. dpkg: warning: ignoring pre-dependency problem!
  809. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  810. dpkg pre-depends on libc6 (>= 2.11)
  811.  
  812. dpkg: warning: ignoring pre-dependency problem!
  813. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  814. dpkg pre-depends on liblzma5 (>= 5.1.1alpha+20120614)
  815.  
  816. dpkg: warning: ignoring pre-dependency problem!
  817. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  818. dpkg pre-depends on libselinux1 (>= 1.32)
  819.  
  820. dpkg: warning: ignoring pre-dependency problem!
  821. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  822. dpkg pre-depends on zlib1g (>= 1:1.1.4)
  823.  
  824. dpkg: warning: ignoring pre-dependency problem!
  825. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  826. dpkg pre-depends on tar (>= 1.23)
  827.  
  828. dpkg: warning: ignoring pre-dependency problem!
  829. (Reading database ... 387 files and directories currently installed.)
  830. Preparing to replace dpkg 1.16.14 (using .../dpkg_1.16.14_amd64.deb) ...
  831. Unpacking replacement dpkg ...
  832. dpkg: dpkg: dependency problems, but configuring anyway as you requested:
  833. dpkg depends on libbz2-1.0; however:
  834. Package libbz2-1.0 is not installed.
  835. dpkg depends on libc6 (>= 2.11); however:
  836. Package libc6 is not installed.
  837. dpkg depends on liblzma5 (>= 5.1.1alpha+20120614); however:
  838. Package liblzma5 is not installed.
  839. dpkg depends on libselinux1 (>= 1.32); however:
  840. Package libselinux1 is not installed.
  841. dpkg depends on zlib1g (>= 1:1.1.4); however:
  842. Package zlib1g is not installed.
  843. dpkg depends on tar (>= 1.23); however:
  844. Package tar is not installed.
  845.  
  846. Setting up dpkg (1.16.14) ...
  847. Selecting previously unselected package libc6:amd64.
  848. (Reading database ... 387 files and directories currently installed.)
  849. Unpacking libc6:amd64 (from .../libc6_2.13-38+deb7u1astra1_amd64.deb) ...
  850. dpkg: libc6:amd64: dependency problems, but configuring anyway as you requested:
  851. libc6:amd64 depends on libc-bin (= 2.13-38+deb7u1astra1); however:
  852. Package libc-bin is not installed.
  853. libc6:amd64 depends on libgcc1; however:
  854. Package libgcc1 is not installed.
  855.  
  856. Setting up libc6:amd64 (2.13-38+deb7u1astra1) ...
  857. Selecting previously unselected package perl-base.
  858. (Reading database ... 701 files and directories currently installed.)
  859. Unpacking perl-base (from .../perl-base_5.14.2-21+deb7u1_amd64.deb) ...
  860. Setting up perl-base (5.14.2-21+deb7u1) ...
  861. Selecting previously unselected package mawk.
  862. (Reading database ... 1771 files and directories currently installed.)
  863. Unpacking mawk (from .../mawk_1.3.3-17_amd64.deb) ...
  864. Setting up mawk (1.3.3-17) ...
  865. Selecting previously unselected package libc-bin.
  866. (Reading database ... 1790 files and directories currently installed.)
  867. Unpacking libc-bin (from .../libc-bin_2.13-38+deb7u1astra1_amd64.deb) ...
  868. Selecting previously unselected package gcc-4.7-base:amd64.
  869. Unpacking gcc-4.7-base:amd64 (from .../gcc-4.7-base_4.7.2-5_amd64.deb) ...
  870. Selecting previously unselected package multiarch-support.
  871. Unpacking multiarch-support (from .../multiarch-support_2.13-38+deb7u1astra1_amd64.deb) ...
  872. Selecting previously unselected package libgcc1:amd64.
  873. dpkg: regarding .../libgcc1_1%3a4.7.2-5_amd64.deb containing libgcc1:amd64, pre-dependency problem:
  874. libgcc1 pre-depends on multiarch-support
  875. multiarch-support is unpacked, but has never been configured.
  876.  
  877. dpkg: warning: ignoring pre-dependency problem!
  878. Unpacking libgcc1:amd64 (from .../libgcc1_1%3a4.7.2-5_amd64.deb) ...
  879. Preparing to replace libc6:amd64 2.13-38+deb7u1astra1 (using .../libc6_2.13-38+deb7u1astra1_amd64.deb) ...
  880. Unpacking replacement libc6:amd64 ...
  881. Selecting previously unselected package libbz2-1.0:amd64.
  882. dpkg: regarding .../libbz2-1.0_1.0.6-4_amd64.deb containing libbz2-1.0:amd64, pre-dependency problem:
  883. libbz2-1.0 pre-depends on multiarch-support
  884. multiarch-support is unpacked, but has never been configured.
  885.  
  886. dpkg: warning: ignoring pre-dependency problem!
  887. Unpacking libbz2-1.0:amd64 (from .../libbz2-1.0_1.0.6-4_amd64.deb) ...
  888. Selecting previously unselected package liblzma5:amd64.
  889. dpkg: regarding .../liblzma5_5.1.1alpha+20120614-2_amd64.deb containing liblzma5:amd64, pre-dependency problem:
  890. liblzma5 pre-depends on multiarch-support
  891. multiarch-support is unpacked, but has never been configured.
  892.  
  893. dpkg: warning: ignoring pre-dependency problem!
  894. Unpacking liblzma5:amd64 (from .../liblzma5_5.1.1alpha+20120614-2_amd64.deb) ...
  895. Selecting previously unselected package libselinux1:amd64.
  896. dpkg: regarding .../libselinux1_2.1.9-5_amd64.deb containing libselinux1:amd64, pre-dependency problem:
  897. libselinux1 pre-depends on multiarch-support
  898. multiarch-support is unpacked, but has never been configured.
  899.  
  900. dpkg: warning: ignoring pre-dependency problem!
  901. Unpacking libselinux1:amd64 (from .../libselinux1_2.1.9-5_amd64.deb) ...
  902. Selecting previously unselected package zlib1g:amd64.
  903. dpkg: regarding .../zlib1g_1%3a1.2.7.dfsg-13_amd64.deb containing zlib1g:amd64, pre-dependency problem:
  904. zlib1g pre-depends on multiarch-support
  905. multiarch-support is unpacked, but has never been configured.
  906.  
  907. dpkg: warning: ignoring pre-dependency problem!
  908. Unpacking zlib1g:amd64 (from .../zlib1g_1%3a1.2.7.dfsg-13_amd64.deb) ...
  909. Selecting previously unselected package libattr1:amd64.
  910. dpkg: regarding .../libattr1_1%3a2.4.46-8_amd64.deb containing libattr1:amd64, pre-dependency problem:
  911. libattr1 pre-depends on multiarch-support
  912. multiarch-support is unpacked, but has never been configured.
  913.  
  914. dpkg: warning: ignoring pre-dependency problem!
  915. Unpacking libattr1:amd64 (from .../libattr1_1%3a2.4.46-8_amd64.deb) ...
  916. Selecting previously unselected package libacl1:amd64.
  917. dpkg: regarding .../libacl1_2.2.51-8_amd64.deb containing libacl1:amd64, pre-dependency problem:
  918. libacl1 pre-depends on multiarch-support
  919. multiarch-support is unpacked, but has never been configured.
  920.  
  921. dpkg: warning: ignoring pre-dependency problem!
  922. Unpacking libacl1:amd64 (from .../libacl1_2.2.51-8_amd64.deb) ...
  923. Selecting previously unselected package tar.
  924. dpkg: regarding .../tar_1.26+dfsg-0.1_amd64.deb containing tar, pre-dependency problem:
  925. tar pre-depends on libacl1 (>= 2.2.51-8)
  926. libacl1:amd64 is unpacked, but has never been configured.
  927.  
  928. dpkg: warning: ignoring pre-dependency problem!
  929. dpkg: regarding .../tar_1.26+dfsg-0.1_amd64.deb containing tar, pre-dependency problem:
  930. tar pre-depends on libselinux1 (>= 1.32)
  931. libselinux1:amd64 is unpacked, but has never been configured.
  932.  
  933. dpkg: warning: ignoring pre-dependency problem!
  934. Unpacking tar (from .../tar_1.26+dfsg-0.1_amd64.deb) ...
  935. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  936. dpkg pre-depends on libbz2-1.0
  937. libbz2-1.0:amd64 is unpacked, but has never been configured.
  938.  
  939. dpkg: warning: ignoring pre-dependency problem!
  940. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  941. dpkg pre-depends on liblzma5 (>= 5.1.1alpha+20120614)
  942. liblzma5:amd64 is unpacked, but has never been configured.
  943.  
  944. dpkg: warning: ignoring pre-dependency problem!
  945. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  946. dpkg pre-depends on libselinux1 (>= 1.32)
  947. libselinux1:amd64 is unpacked, but has never been configured.
  948.  
  949. dpkg: warning: ignoring pre-dependency problem!
  950. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  951. dpkg pre-depends on zlib1g (>= 1:1.1.4)
  952. zlib1g:amd64 is unpacked, but has never been configured.
  953.  
  954. dpkg: warning: ignoring pre-dependency problem!
  955. dpkg: regarding .../dpkg_1.16.14_amd64.deb containing dpkg, pre-dependency problem:
  956. dpkg pre-depends on tar (>= 1.23)
  957. tar is unpacked, but has never been configured.
  958.  
  959. dpkg: warning: ignoring pre-dependency problem!
  960. Preparing to replace dpkg 1.16.14 (using .../dpkg_1.16.14_amd64.deb) ...
  961. Unpacking replacement dpkg ...
  962. Preparing to replace perl-base 5.14.2-21+deb7u1 (using .../perl-base_5.14.2-21+deb7u1_amd64.deb) ...
  963. Unpacking replacement perl-base ...
  964. Selecting previously unselected package debconf.
  965. Unpacking debconf (from .../debconf_1.5.49_all.deb) ...
  966. Selecting previously unselected package libpam0g:amd64.
  967. dpkg: regarding .../libpam0g_1.1.3-7.1astra.se1_amd64.deb containing libpam0g:amd64, pre-dependency problem:
  968. libpam0g pre-depends on multiarch-support
  969. multiarch-support is unpacked, but has never been configured.
  970.  
  971. dpkg: warning: ignoring pre-dependency problem!
  972. Unpacking libpam0g:amd64 (from .../libpam0g_1.1.3-7.1astra.se1_amd64.deb) ...
  973. Selecting previously unselected package libsemanage-common.
  974. Unpacking libsemanage-common (from .../libsemanage-common_2.1.6-6_all.deb) ...
  975. Selecting previously unselected package libsepol1:amd64.
  976. dpkg: regarding .../libsepol1_2.1.4-3_amd64.deb containing libsepol1:amd64, pre-dependency problem:
  977. libsepol1 pre-depends on multiarch-support
  978. multiarch-support is unpacked, but has never been configured.
  979.  
  980. dpkg: warning: ignoring pre-dependency problem!
  981. Unpacking libsepol1:amd64 (from .../libsepol1_2.1.4-3_amd64.deb) ...
  982. Selecting previously unselected package libustr-1.0-1:amd64.
  983. dpkg: regarding .../libustr-1.0-1_1.0.4-3_amd64.deb containing libustr-1.0-1:amd64, pre-dependency problem:
  984. libustr-1.0-1 pre-depends on multiarch-support
  985. multiarch-support is unpacked, but has never been configured.
  986.  
  987. dpkg: warning: ignoring pre-dependency problem!
  988. Unpacking libustr-1.0-1:amd64 (from .../libustr-1.0-1_1.0.4-3_amd64.deb) ...
  989. Selecting previously unselected package libsemanage1:amd64.
  990. dpkg: regarding .../libsemanage1_2.1.6-6_amd64.deb containing libsemanage1:amd64, pre-dependency problem:
  991. libsemanage1 pre-depends on multiarch-support
  992. multiarch-support is unpacked, but has never been configured.
  993.  
  994. dpkg: warning: ignoring pre-dependency problem!
  995. Unpacking libsemanage1:amd64 (from .../libsemanage1_2.1.6-6_amd64.deb) ...
  996. Selecting previously unselected package libdb5.1:amd64.
  997. dpkg: regarding .../libdb5.1_5.1.29-5_amd64.deb containing libdb5.1:amd64, pre-dependency problem:
  998. libdb5.1 pre-depends on multiarch-support
  999. multiarch-support is unpacked, but has never been configured.
  1000.  
  1001. dpkg: warning: ignoring pre-dependency problem!
  1002. Unpacking libdb5.1:amd64 (from .../libdb5.1_5.1.29-5_amd64.deb) ...
  1003. Selecting previously unselected package libgost.
  1004. Unpacking libgost (from .../libgost_1.1.1-6_amd64.deb) ...
  1005. Selecting previously unselected package libpam-modules-bin.
  1006. Unpacking libpam-modules-bin (from .../libpam-modules-bin_1.1.3-7.1astra.se1_amd64.deb) ...
  1007. Selecting previously unselected package libpam-modules:amd64.
  1008. dpkg: regarding .../libpam-modules_1.1.3-7.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  1009. libpam-modules pre-depends on libdb5.1
  1010. libdb5.1:amd64 is unpacked, but has never been configured.
  1011.  
  1012. dpkg: warning: ignoring pre-dependency problem!
  1013. dpkg: regarding .../libpam-modules_1.1.3-7.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  1014. libpam-modules pre-depends on libgost (>= 1.1.1)
  1015. libgost is unpacked, but has never been configured.
  1016.  
  1017. dpkg: warning: ignoring pre-dependency problem!
  1018. dpkg: regarding .../libpam-modules_1.1.3-7.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  1019. libpam-modules pre-depends on libpam0g (>= 1.1.3-2)
  1020. libpam0g:amd64 is unpacked, but has never been configured.
  1021.  
  1022. dpkg: warning: ignoring pre-dependency problem!
  1023. dpkg: regarding .../libpam-modules_1.1.3-7.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  1024. libpam-modules pre-depends on libselinux1 (>= 2.0.85)
  1025. libselinux1:amd64 is unpacked, but has never been configured.
  1026.  
  1027. dpkg: warning: ignoring pre-dependency problem!
  1028. dpkg: regarding .../libpam-modules_1.1.3-7.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  1029. libpam-modules pre-depends on debconf (>= 0.5) | debconf-2.0
  1030. debconf is unpacked, but has never been configured.
  1031. debconf provides debconf-2.0 but is unpacked but not configured.
  1032.  
  1033. dpkg: warning: ignoring pre-dependency problem!
  1034. dpkg: regarding .../libpam-modules_1.1.3-7.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  1035. libpam-modules pre-depends on libpam-modules-bin (= 1.1.3-7.1astra.se1)
  1036. libpam-modules-bin is unpacked, but has never been configured.
  1037.  
  1038. dpkg: warning: ignoring pre-dependency problem!
  1039. Unpacking libpam-modules:amd64 (from .../libpam-modules_1.1.3-7.1astra.se1_amd64.deb) ...
  1040. Selecting previously unselected package sensible-utils.
  1041. Unpacking sensible-utils (from .../sensible-utils_0.0.7_all.deb) ...
  1042. Selecting previously unselected package debianutils.
  1043. Unpacking debianutils (from .../debianutils_4.3.2_amd64.deb) ...
  1044. Selecting previously unselected package passwd.
  1045. Unpacking passwd (from .../passwd_1%3a4.1.5.1-1_amd64.deb) ...
  1046. Selecting previously unselected package libcomerr2:amd64.
  1047. dpkg: regarding .../libcomerr2_1.42.5-1.1_amd64.deb containing libcomerr2:amd64, pre-dependency problem:
  1048. libcomerr2 pre-depends on multiarch-support
  1049. multiarch-support is unpacked, but has never been configured.
  1050.  
  1051. dpkg: warning: ignoring pre-dependency problem!
  1052. Unpacking libcomerr2:amd64 (from .../libcomerr2_1.42.5-1.1_amd64.deb) ...
  1053. Selecting previously unselected package libtinfo5:amd64.
  1054. dpkg: regarding .../libtinfo5_5.9-10_amd64.deb containing libtinfo5:amd64, pre-dependency problem:
  1055. libtinfo5 pre-depends on multiarch-support
  1056. multiarch-support is unpacked, but has never been configured.
  1057.  
  1058. dpkg: warning: ignoring pre-dependency problem!
  1059. Unpacking libtinfo5:amd64 (from .../libtinfo5_5.9-10_amd64.deb) ...
  1060. Selecting previously unselected package libuuid1:amd64.
  1061. dpkg: regarding .../libuuid1_2.20.1-5.5astra.se0_amd64.deb containing libuuid1:amd64, pre-dependency problem:
  1062. libuuid1 pre-depends on multiarch-support
  1063. multiarch-support is unpacked, but has never been configured.
  1064.  
  1065. dpkg: warning: ignoring pre-dependency problem!
  1066. Unpacking libuuid1:amd64 (from .../libuuid1_2.20.1-5.5astra.se0_amd64.deb) ...
  1067. Selecting previously unselected package lsb-base.
  1068. Unpacking lsb-base (from .../lsb-base_4.1+Debian8+deb7u1_all.deb) ...
  1069. Selecting previously unselected package libpam-runtime.
  1070. Unpacking libpam-runtime (from .../libpam-runtime_1.1.3-7.1astra.se1_all.deb) ...
  1071. Preparing to replace base-files 7.2astra1-1.4 (using .../base-files_7.2astra1-1.4_amd64.deb) ...
  1072. Unpacking replacement base-files ...
  1073. Preparing to replace base-passwd 3.5.26 (using .../base-passwd_3.5.26_amd64.deb) ...
  1074. Unpacking replacement base-passwd ...
  1075. Selecting previously unselected package dash.
  1076. Unpacking dash (from .../dash_0.5.7-3_amd64.deb) ...
  1077. Selecting previously unselected package bash.
  1078. dpkg: regarding .../bash_4.2+dfsg-0.1+deb7u3_amd64.deb containing bash, pre-dependency problem:
  1079. bash pre-depends on dash (>= 0.5.5.1-2.2)
  1080. dash is unpacked, but has never been configured.
  1081.  
  1082. dpkg: warning: ignoring pre-dependency problem!
  1083. dpkg: regarding .../bash_4.2+dfsg-0.1+deb7u3_amd64.deb containing bash, pre-dependency problem:
  1084. bash pre-depends on libtinfo5
  1085. libtinfo5:amd64 is unpacked, but has never been configured.
  1086.  
  1087. dpkg: warning: ignoring pre-dependency problem!
  1088. Unpacking bash (from .../bash_4.2+dfsg-0.1+deb7u3_amd64.deb) ...
  1089. Selecting previously unselected package libncurses5:amd64.
  1090. dpkg: regarding .../libncurses5_5.9-10_amd64.deb containing libncurses5:amd64, pre-dependency problem:
  1091. libncurses5 pre-depends on multiarch-support
  1092. multiarch-support is unpacked, but has never been configured.
  1093.  
  1094. dpkg: warning: ignoring pre-dependency problem!
  1095. dpkg: regarding .../libncurses5_5.9-10_amd64.deb containing libncurses5:amd64, pre-dependency problem:
  1096. libncurses5 pre-depends on libtinfo5 (>= 5.9-3)
  1097. libtinfo5:amd64 is unpacked, but has never been configured.
  1098.  
  1099. dpkg: warning: ignoring pre-dependency problem!
  1100. Unpacking libncurses5:amd64 (from .../libncurses5_5.9-10_amd64.deb) ...
  1101. Selecting previously unselected package bsdutils.
  1102. Unpacking bsdutils (from .../bsdutils_1%3a2.20.1-5.5astra.se0_amd64.deb) ...
  1103. Selecting previously unselected package bzip2.
  1104. Unpacking bzip2 (from .../bzip2_1.0.6-4_amd64.deb) ...
  1105. Selecting previously unselected package coreutils.
  1106. dpkg: regarding .../coreutils_8.13-3.5_amd64.deb containing coreutils, pre-dependency problem:
  1107. coreutils pre-depends on libacl1 (>= 2.2.51-8)
  1108. libacl1:amd64 is unpacked, but has never been configured.
  1109.  
  1110. dpkg: warning: ignoring pre-dependency problem!
  1111. dpkg: regarding .../coreutils_8.13-3.5_amd64.deb containing coreutils, pre-dependency problem:
  1112. coreutils pre-depends on libattr1 (>= 1:2.4.46-8)
  1113. libattr1:amd64 is unpacked, but has never been configured.
  1114.  
  1115. dpkg: warning: ignoring pre-dependency problem!
  1116. dpkg: regarding .../coreutils_8.13-3.5_amd64.deb containing coreutils, pre-dependency problem:
  1117. coreutils pre-depends on libselinux1 (>= 1.32)
  1118. libselinux1:amd64 is unpacked, but has never been configured.
  1119.  
  1120. dpkg: warning: ignoring pre-dependency problem!
  1121. Unpacking coreutils (from .../coreutils_8.13-3.5_amd64.deb) ...
  1122. Selecting previously unselected package cpio.
  1123. Unpacking cpio (from .../cpio_2.11+dfsg-0.1_amd64.deb) ...
  1124. Selecting previously unselected package liblocale-gettext-perl.
  1125. dpkg: regarding .../liblocale-gettext-perl_1.05-7_amd64.deb containing liblocale-gettext-perl, pre-dependency problem:
  1126. liblocale-gettext-perl pre-depends on perlapi-5.14.2
  1127. perl-base provides perlapi-5.14.2 but is unpacked but not configured.
  1128.  
  1129. dpkg: warning: ignoring pre-dependency problem!
  1130. Unpacking liblocale-gettext-perl (from .../liblocale-gettext-perl_1.05-7_amd64.deb) ...
  1131. Selecting previously unselected package libtext-iconv-perl.
  1132. Unpacking libtext-iconv-perl (from .../libtext-iconv-perl_1.7-5_amd64.deb) ...
  1133. Selecting previously unselected package libtext-charwidth-perl.
  1134. Unpacking libtext-charwidth-perl (from .../libtext-charwidth-perl_0.04-7_amd64.deb) ...
  1135. Selecting previously unselected package libtext-wrapi18n-perl.
  1136. Unpacking libtext-wrapi18n-perl (from .../libtext-wrapi18n-perl_0.06-7_all.deb) ...
  1137. Selecting previously unselected package diffutils.
  1138. Unpacking diffutils (from .../diffutils_1%3a3.2-6_amd64.deb) ...
  1139. Selecting previously unselected package e2fslibs:amd64.
  1140. dpkg: regarding .../e2fslibs_1.42.5-1.1_amd64.deb containing e2fslibs:amd64, pre-dependency problem:
  1141. e2fslibs pre-depends on multiarch-support
  1142. multiarch-support is unpacked, but has never been configured.
  1143.  
  1144. dpkg: warning: ignoring pre-dependency problem!
  1145. Unpacking e2fslibs:amd64 (from .../e2fslibs_1.42.5-1.1_amd64.deb) ...
  1146. Selecting previously unselected package libblkid1:amd64.
  1147. dpkg: regarding .../libblkid1_2.20.1-5.5astra.se0_amd64.deb containing libblkid1:amd64, pre-dependency problem:
  1148. libblkid1 pre-depends on multiarch-support
  1149. multiarch-support is unpacked, but has never been configured.
  1150.  
  1151. dpkg: warning: ignoring pre-dependency problem!
  1152. Unpacking libblkid1:amd64 (from .../libblkid1_2.20.1-5.5astra.se0_amd64.deb) ...
  1153. Selecting previously unselected package libss2:amd64.
  1154. dpkg: regarding .../libss2_1.42.5-1.1_amd64.deb containing libss2:amd64, pre-dependency problem:
  1155. libss2 pre-depends on multiarch-support
  1156. multiarch-support is unpacked, but has never been configured.
  1157.  
  1158. dpkg: warning: ignoring pre-dependency problem!
  1159. Unpacking libss2:amd64 (from .../libss2_1.42.5-1.1_amd64.deb) ...
  1160. Selecting previously unselected package tzdata.
  1161. Unpacking tzdata (from .../tzdata_2014a-0wheezy1_all.deb) ...
  1162. Selecting previously unselected package libmount1.
  1163. dpkg: regarding .../libmount1_2.20.1-5.5astra.se0_amd64.deb containing libmount1, pre-dependency problem:
  1164. libmount1 pre-depends on multiarch-support
  1165. multiarch-support is unpacked, but has never been configured.
  1166.  
  1167. dpkg: warning: ignoring pre-dependency problem!
  1168. Unpacking libmount1 (from .../libmount1_2.20.1-5.5astra.se0_amd64.deb) ...
  1169. Selecting previously unselected package mount.
  1170. dpkg: regarding .../mount_2.20.1-5.5astra.se0_amd64.deb containing mount, pre-dependency problem:
  1171. mount pre-depends on libblkid1 (>= 2.20.1)
  1172. libblkid1:amd64 is unpacked, but has never been configured.
  1173.  
  1174. dpkg: warning: ignoring pre-dependency problem!
  1175. dpkg: regarding .../mount_2.20.1-5.5astra.se0_amd64.deb containing mount, pre-dependency problem:
  1176. mount pre-depends on libmount1 (>= 2.20.1)
  1177. libmount1 is unpacked, but has never been configured.
  1178.  
  1179. dpkg: warning: ignoring pre-dependency problem!
  1180. dpkg: regarding .../mount_2.20.1-5.5astra.se0_amd64.deb containing mount, pre-dependency problem:
  1181. mount pre-depends on libselinux1 (>= 2.0.15)
  1182. libselinux1:amd64 is unpacked, but has never been configured.
  1183.  
  1184. dpkg: warning: ignoring pre-dependency problem!
  1185. dpkg: regarding .../mount_2.20.1-5.5astra.se0_amd64.deb containing mount, pre-dependency problem:
  1186. mount pre-depends on libsepol1 (>= 1.14)
  1187. libsepol1:amd64 is unpacked, but has never been configured.
  1188.  
  1189. dpkg: warning: ignoring pre-dependency problem!
  1190. Unpacking mount (from .../mount_2.20.1-5.5astra.se0_amd64.deb) ...
  1191. Selecting previously unselected package sysvinit-utils.
  1192. Unpacking sysvinit-utils (from .../sysvinit-utils_2.88dsf-42astra.se3_amd64.deb) ...
  1193. Selecting previously unselected package insserv.
  1194. Unpacking insserv (from .../insserv_1.14.0-5_amd64.deb) ...
  1195. Selecting previously unselected package sysv-rc.
  1196. Unpacking sysv-rc (from .../sysv-rc_2.88dsf-42astra.se3_all.deb) ...
  1197. Selecting previously unselected package initscripts.
  1198. Unpacking initscripts (from .../initscripts_2.88dsf-42astra.se3_amd64.deb) ...
  1199. Selecting previously unselected package libslang2:amd64.
  1200. dpkg: regarding .../libslang2_2.2.4-15_amd64.deb containing libslang2:amd64, pre-dependency problem:
  1201. libslang2 pre-depends on multiarch-support
  1202. multiarch-support is unpacked, but has never been configured.
  1203.  
  1204. dpkg: warning: ignoring pre-dependency problem!
  1205. Unpacking libslang2:amd64 (from .../libslang2_2.2.4-15_amd64.deb) ...
  1206. Selecting previously unselected package util-linux.
  1207. dpkg: regarding .../util-linux_2.20.1-5.5astra.se0_amd64.deb containing util-linux, pre-dependency problem:
  1208. util-linux pre-depends on libblkid1 (>= 2.20.1)
  1209. libblkid1:amd64 is unpacked, but has never been configured.
  1210.  
  1211. dpkg: warning: ignoring pre-dependency problem!
  1212. dpkg: regarding .../util-linux_2.20.1-5.5astra.se0_amd64.deb containing util-linux, pre-dependency problem:
  1213. util-linux pre-depends on libncurses5 (>= 5.5-5~)
  1214. libncurses5:amd64 is unpacked, but has never been configured.
  1215.  
  1216. dpkg: warning: ignoring pre-dependency problem!
  1217. dpkg: regarding .../util-linux_2.20.1-5.5astra.se0_amd64.deb containing util-linux, pre-dependency problem:
  1218. util-linux pre-depends on libselinux1 (>= 1.32)
  1219. libselinux1:amd64 is unpacked, but has never been configured.
  1220.  
  1221. dpkg: warning: ignoring pre-dependency problem!
  1222. dpkg: regarding .../util-linux_2.20.1-5.5astra.se0_amd64.deb containing util-linux, pre-dependency problem:
  1223. util-linux pre-depends on libslang2 (>= 2.2.4)
  1224. libslang2:amd64 is unpacked, but has never been configured.
  1225.  
  1226. dpkg: warning: ignoring pre-dependency problem!
  1227. dpkg: regarding .../util-linux_2.20.1-5.5astra.se0_amd64.deb containing util-linux, pre-dependency problem:
  1228. util-linux pre-depends on libtinfo5
  1229. libtinfo5:amd64 is unpacked, but has never been configured.
  1230.  
  1231. dpkg: warning: ignoring pre-dependency problem!
  1232. dpkg: regarding .../util-linux_2.20.1-5.5astra.se0_amd64.deb containing util-linux, pre-dependency problem:
  1233. util-linux pre-depends on libuuid1 (>= 2.16)
  1234. libuuid1:amd64 is unpacked, but has never been configured.
  1235.  
  1236. dpkg: warning: ignoring pre-dependency problem!
  1237. dpkg: regarding .../util-linux_2.20.1-5.5astra.se0_amd64.deb containing util-linux, pre-dependency problem:
  1238. util-linux pre-depends on zlib1g (>= 1:1.1.4)
  1239. zlib1g:amd64 is unpacked, but has never been configured.
  1240.  
  1241. dpkg: warning: ignoring pre-dependency problem!
  1242. Unpacking util-linux (from .../util-linux_2.20.1-5.5astra.se0_amd64.deb) ...
  1243. Selecting previously unselected package e2fsprogs.
  1244. dpkg: regarding .../e2fsprogs_1.42.5-1.1_amd64.deb containing e2fsprogs, pre-dependency problem:
  1245. e2fsprogs pre-depends on e2fslibs (= 1.42.5-1.1)
  1246. e2fslibs:amd64 is unpacked, but has never been configured.
  1247.  
  1248. dpkg: warning: ignoring pre-dependency problem!
  1249. dpkg: regarding .../e2fsprogs_1.42.5-1.1_amd64.deb containing e2fsprogs, pre-dependency problem:
  1250. e2fsprogs pre-depends on libblkid1 (>= 2.17.2)
  1251. libblkid1:amd64 is unpacked, but has never been configured.
  1252.  
  1253. dpkg: warning: ignoring pre-dependency problem!
  1254. dpkg: regarding .../e2fsprogs_1.42.5-1.1_amd64.deb containing e2fsprogs, pre-dependency problem:
  1255. e2fsprogs pre-depends on libcomerr2 (>= 1.42~WIP-2011-10-05-1)
  1256. libcomerr2:amd64 is unpacked, but has never been configured.
  1257.  
  1258. dpkg: warning: ignoring pre-dependency problem!
  1259. dpkg: regarding .../e2fsprogs_1.42.5-1.1_amd64.deb containing e2fsprogs, pre-dependency problem:
  1260. e2fsprogs pre-depends on libss2 (>= 1.34-1)
  1261. libss2:amd64 is unpacked, but has never been configured.
  1262.  
  1263. dpkg: warning: ignoring pre-dependency problem!
  1264. dpkg: regarding .../e2fsprogs_1.42.5-1.1_amd64.deb containing e2fsprogs, pre-dependency problem:
  1265. e2fsprogs pre-depends on libuuid1 (>= 2.16)
  1266. libuuid1:amd64 is unpacked, but has never been configured.
  1267.  
  1268. dpkg: warning: ignoring pre-dependency problem!
  1269. dpkg: regarding .../e2fsprogs_1.42.5-1.1_amd64.deb containing e2fsprogs, pre-dependency problem:
  1270. e2fsprogs pre-depends on util-linux (>= 2.15~rc1-1)
  1271. util-linux is unpacked, but has never been configured.
  1272.  
  1273. dpkg: warning: ignoring pre-dependency problem!
  1274. Unpacking e2fsprogs (from .../e2fsprogs_1.42.5-1.1_amd64.deb) ...
  1275. Selecting previously unselected package tcl8.5.
  1276. Unpacking tcl8.5 (from .../tcl8.5_8.5.11-2_amd64.deb) ...
  1277. Selecting previously unselected package expect.
  1278. Unpacking expect (from .../expect_5.45-2astra.se2_amd64.deb) ...
  1279. Selecting previously unselected package findutils.
  1280. Unpacking findutils (from .../findutils_4.4.2-4_amd64.deb) ...
  1281. Selecting previously unselected package grep.
  1282. Unpacking grep (from .../archives/grep_2.12-2_amd64.deb) ...
  1283. Selecting previously unselected package gzip.
  1284. Unpacking gzip (from .../gzip_1.5-1.1_amd64.deb) ...
  1285. Selecting previously unselected package hostname.
  1286. Unpacking hostname (from .../hostname_3.11_amd64.deb) ...
  1287. Selecting previously unselected package libkmod2:amd64.
  1288. dpkg: regarding .../libkmod2_9-3_amd64.deb containing libkmod2:amd64, pre-dependency problem:
  1289. libkmod2 pre-depends on multiarch-support
  1290. multiarch-support is unpacked, but has never been configured.
  1291.  
  1292. dpkg: warning: ignoring pre-dependency problem!
  1293. Unpacking libkmod2:amd64 (from .../libkmod2_9-3_amd64.deb) ...
  1294. Selecting previously unselected package kmod.
  1295. Unpacking kmod (from .../archives/kmod_9-3_amd64.deb) ...
  1296. Selecting previously unselected package libclass-isa-perl.
  1297. Unpacking libclass-isa-perl (from .../libclass-isa-perl_0.36-3_all.deb) ...
  1298. Selecting previously unselected package libgdbm3:amd64.
  1299. dpkg: regarding .../libgdbm3_1.8.3-11_amd64.deb containing libgdbm3:amd64, pre-dependency problem:
  1300. libgdbm3 pre-depends on multiarch-support
  1301. multiarch-support is unpacked, but has never been configured.
  1302.  
  1303. dpkg: warning: ignoring pre-dependency problem!
  1304. Unpacking libgdbm3:amd64 (from .../libgdbm3_1.8.3-11_amd64.deb) ...
  1305. Selecting previously unselected package perl-modules.
  1306. Unpacking perl-modules (from .../perl-modules_5.14.2-21+deb7u1_all.deb) ...
  1307. Selecting previously unselected package perl.
  1308. Unpacking perl (from .../perl_5.14.2-21+deb7u1_amd64.deb) ...
  1309. Selecting previously unselected package libswitch-perl.
  1310. Unpacking libswitch-perl (from .../libswitch-perl_2.16-2_all.deb) ...
  1311. Selecting previously unselected package libudev0:amd64.
  1312. dpkg: regarding .../libudev0_175-3.1astra.se8_amd64.deb containing libudev0:amd64, pre-dependency problem:
  1313. libudev0 pre-depends on multiarch-support
  1314. multiarch-support is unpacked, but has never been configured.
  1315.  
  1316. dpkg: warning: ignoring pre-dependency problem!
  1317. Unpacking libudev0:amd64 (from .../libudev0_175-3.1astra.se8_amd64.deb) ...
  1318. Selecting previously unselected package login.
  1319. dpkg: regarding .../login_1%3a4.1.5.1-1_amd64.deb containing login, pre-dependency problem:
  1320. login pre-depends on libpam0g (>= 0.99.7.1)
  1321. libpam0g:amd64 is unpacked, but has never been configured.
  1322.  
  1323. dpkg: warning: ignoring pre-dependency problem!
  1324. dpkg: regarding .../login_1%3a4.1.5.1-1_amd64.deb containing login, pre-dependency problem:
  1325. login pre-depends on libpam-runtime
  1326. libpam-runtime is unpacked, but has never been configured.
  1327.  
  1328. dpkg: warning: ignoring pre-dependency problem!
  1329. dpkg: regarding .../login_1%3a4.1.5.1-1_amd64.deb containing login, pre-dependency problem:
  1330. login pre-depends on libpam-modules
  1331. libpam-modules:amd64 is unpacked, but has never been configured.
  1332.  
  1333. dpkg: warning: ignoring pre-dependency problem!
  1334. Unpacking login (from .../login_1%3a4.1.5.1-1_amd64.deb) ...
  1335. Preparing to replace mawk 1.3.3-17 (using .../mawk_1.3.3-17_amd64.deb) ...
  1336. Unpacking replacement mawk ...
  1337. Selecting previously unselected package makedev.
  1338. Unpacking makedev (from .../makedev_2.3.1-92_all.deb) ...
  1339. update-rc.d: using dependency based boot sequencing
  1340. Selecting previously unselected package udev.
  1341. dpkg: regarding .../udev_175-3.1astra.se8_amd64.deb containing udev, pre-dependency problem:
  1342. udev pre-depends on debconf (>= 1.4.69) | debconf-2.0
  1343. debconf is unpacked, but has never been configured.
  1344. debconf provides debconf-2.0 but is unpacked but not configured.
  1345.  
  1346. dpkg: warning: ignoring pre-dependency problem!
  1347. Unpacking udev (from .../udev_175-3.1astra.se8_amd64.deb) ...
  1348. Selecting previously unselected package init-system-helpers.
  1349. Unpacking init-system-helpers (from .../init-system-helpers_1.18_all.deb) ...
  1350. Selecting previously unselected package libklibc.
  1351. Unpacking libklibc (from .../libklibc_2.0.3-1_amd64.deb) ...
  1352. Selecting previously unselected package klibc-utils.
  1353. Unpacking klibc-utils (from .../klibc-utils_2.0.3-1_amd64.deb) ...
  1354. Selecting previously unselected package initramfs-tools.
  1355. Unpacking initramfs-tools (from .../initramfs-tools_0.109.1_all.deb) ...
  1356. Selecting previously unselected package plymouth.
  1357. dpkg: regarding .../plymouth_0.8.8-14astra1_amd64.deb containing plymouth, pre-dependency problem:
  1358. plymouth pre-depends on multiarch-support
  1359. multiarch-support is unpacked, but has never been configured.
  1360.  
  1361. dpkg: warning: ignoring pre-dependency problem!
  1362. Unpacking plymouth (from .../plymouth_0.8.8-14astra1_amd64.deb) ...
  1363. Selecting previously unselected package libdbus-1-3:amd64.
  1364. dpkg: regarding .../libdbus-1-3_1.6.8-1+deb7u1astra.se1_amd64.deb containing libdbus-1-3:amd64, pre-dependency problem:
  1365. libdbus-1-3 pre-depends on multiarch-support
  1366. multiarch-support is unpacked, but has never been configured.
  1367.  
  1368. dpkg: warning: ignoring pre-dependency problem!
  1369. Unpacking libdbus-1-3:amd64 (from .../libdbus-1-3_1.6.8-1+deb7u1astra.se1_amd64.deb) ...
  1370. Selecting previously unselected package libnih1.
  1371. Unpacking libnih1 (from .../libnih1_1.0.3-4.1_amd64.deb) ...
  1372. Selecting previously unselected package libnih-dbus1.
  1373. Unpacking libnih-dbus1 (from .../libnih-dbus1_1.0.3-4.1_amd64.deb) ...
  1374. Selecting previously unselected package mountall.
  1375. Unpacking mountall (from .../mountall_2.46_amd64.deb) ...
  1376. Selecting previously unselected package ncurses-base.
  1377. Unpacking ncurses-base (from .../ncurses-base_5.9-10_all.deb) ...
  1378. Selecting previously unselected package ncurses-bin.
  1379. dpkg: regarding .../ncurses-bin_5.9-10_amd64.deb containing ncurses-bin, pre-dependency problem:
  1380. ncurses-bin pre-depends on libtinfo5 (>= 5.9-3~)
  1381. libtinfo5:amd64 is unpacked, but has never been configured.
  1382.  
  1383. dpkg: warning: ignoring pre-dependency problem!
  1384. Unpacking ncurses-bin (from .../ncurses-bin_5.9-10_amd64.deb) ...
  1385. Selecting previously unselected package sed.
  1386. dpkg: regarding .../sed_4.2.1-10_amd64.deb containing sed, pre-dependency problem:
  1387. sed pre-depends on libselinux1 (>= 1.32)
  1388. libselinux1:amd64 is unpacked, but has never been configured.
  1389.  
  1390. dpkg: warning: ignoring pre-dependency problem!
  1391. Unpacking sed (from .../sed_4.2.1-10_amd64.deb) ...
  1392. Selecting previously unselected package sysvinit.
  1393. dpkg: regarding .../sysvinit_2.88dsf-42astra.se3_amd64.deb containing sysvinit, pre-dependency problem:
  1394. sysvinit pre-depends on initscripts (>= 2.88dsf-13.3)
  1395. initscripts is unpacked, but has never been configured.
  1396.  
  1397. dpkg: warning: ignoring pre-dependency problem!
  1398. dpkg: regarding .../sysvinit_2.88dsf-42astra.se3_amd64.deb containing sysvinit, pre-dependency problem:
  1399. sysvinit pre-depends on sysv-rc | file-rc
  1400. sysv-rc is unpacked, but has never been configured.
  1401. file-rc is not installed.
  1402.  
  1403. dpkg: warning: ignoring pre-dependency problem!
  1404. dpkg: regarding .../sysvinit_2.88dsf-42astra.se3_amd64.deb containing sysvinit, pre-dependency problem:
  1405. sysvinit pre-depends on sysvinit-utils (>= 2.86.ds1-66)
  1406. sysvinit-utils is unpacked, but has never been configured.
  1407.  
  1408. dpkg: warning: ignoring pre-dependency problem!
  1409. Unpacking sysvinit (from .../sysvinit_2.88dsf-42astra.se3_amd64.deb) ...
  1410. Selecting previously unselected package xz-utils.
  1411. Unpacking xz-utils (from .../xz-utils_5.1.1alpha+20120614-2_amd64.deb) ...
  1412. Setting up lsb-base (4.1+Debian8+deb7u1) ...
  1413. Setting up ncurses-base (5.9-10) ...
  1414. Setting up sensible-utils (0.0.7) ...
  1415. Setting up libclass-isa-perl (0.36-3) ...
  1416. Setting up libklibc (2.0.3-1) ...
  1417. Setting up klibc-utils (2.0.3-1) ...
  1418. Setting up libsemanage-common (2.1.6-6) ...
  1419. Setting up gcc-4.7-base:amd64 (4.7.2-5) ...
  1420. Setting up libc-bin (2.13-38+deb7u1astra1) ...
  1421. Setting up libc6:amd64 (2.13-38+deb7u1astra1) ...
  1422. Setting up debianutils (4.3.2) ...
  1423. Setting up tcl8.5 (8.5.11-2) ...
  1424. Setting up expect (5.45-2astra.se2) ...
  1425. Setting up bsdutils (1:2.20.1-5.5astra.se0) ...
  1426. Setting up diffutils (1:3.2-6) ...
  1427. Setting up base-passwd (3.5.26) ...
  1428. Setting up mawk (1.3.3-17) ...
  1429. Setting up hostname (3.11) ...
  1430. Setting up libgost (1.1.1-6) ...
  1431. Setting up findutils (4.4.2-4) ...
  1432. Setting up libnih1 (1.0.3-4.1) ...
  1433. Setting up insserv (1.14.0-5) ...
  1434. Setting up sysvinit-utils (2.88dsf-42astra.se3) ...
  1435. Setting up multiarch-support (2.13-38+deb7u1astra1) ...
  1436. Setting up libselinux1:amd64 (2.1.9-5) ...
  1437. Setting up libustr-1.0-1:amd64 (1.0.4-3) ...
  1438. Setting up makedev (2.3.1-92) ...
  1439. Setting up libdbus-1-3:amd64 (1.6.8-1+deb7u1astra.se1) ...
  1440. Setting up perl-modules (5.14.2-21+deb7u1) ...
  1441. Setting up libswitch-perl (2.16-2) ...
  1442. Setting up libsepol1:amd64 (2.1.4-3) ...
  1443. Setting up libudev0:amd64 (175-3.1astra.se8) ...
  1444. Setting up libkmod2:amd64 (9-3) ...
  1445. Setting up zlib1g:amd64 (1:1.2.7.dfsg-13) ...
  1446. Setting up libgcc1:amd64 (1:4.7.2-5) ...
  1447. Setting up base-files (7.2astra1-1.4) ...
  1448. Setting up libattr1:amd64 (1:2.4.46-8) ...
  1449. Setting up e2fslibs:amd64 (1.42.5-1.1) ...
  1450. Setting up libcomerr2:amd64 (1.42.5-1.1) ...
  1451. Setting up libacl1:amd64 (2.2.51-8) ...
  1452. Setting up libslang2:amd64 (2.2.4-15) ...
  1453. Setting up libss2:amd64 (1.42.5-1.1) ...
  1454. Setting up liblzma5:amd64 (5.1.1alpha+20120614-2) ...
  1455. Setting up libdb5.1:amd64 (5.1.29-5) ...
  1456. Setting up libbz2-1.0:amd64 (1.0.6-4) ...
  1457. Setting up libtinfo5:amd64 (5.9-10) ...
  1458. Setting up libnih-dbus1 (1.0.3-4.1) ...
  1459. Setting up coreutils (8.13-3.5) ...
  1460. Setting up bzip2 (1.0.6-4) ...
  1461. Setting up ncurses-bin (5.9-10) ...
  1462. Setting up libsemanage1:amd64 (2.1.6-6) ...
  1463. Setting up kmod (9-3) ...
  1464. Setting up tar (1.26+dfsg-0.1) ...
  1465. Setting up libncurses5:amd64 (5.9-10) ...
  1466. Setting up xz-utils (5.1.1alpha+20120614-2) ...
  1467. Setting up dpkg (1.16.14) ...
  1468. Setting up cpio (2.11+dfsg-0.1) ...
  1469. Setting up dash (0.5.7-3) ...
  1470. Setting up libgdbm3:amd64 (1.8.3-11) ...
  1471. Setting up perl-base (5.14.2-21+deb7u1) ...
  1472. Setting up libtext-iconv-perl (1.7-5) ...
  1473. Setting up sed (4.2.1-10) ...
  1474. Setting up grep (2.12-2) ...
  1475. Setting up gzip (1.5-1.1) ...
  1476. Setting up liblocale-gettext-perl (1.05-7) ...
  1477. Setting up perl (5.14.2-21+deb7u1) ...
  1478. Setting up bash (4.2+dfsg-0.1+deb7u3) ...
  1479. Setting up libtext-charwidth-perl (0.04-7) ...
  1480. Setting up libtext-wrapi18n-perl (0.06-7) ...
  1481. Setting up debconf (1.5.49) ...
  1482. Setting up libpam0g:amd64 (1.1.3-7.1astra.se1) ...
  1483. Setting up init-system-helpers (1.18) ...
  1484. Setting up sysv-rc (2.88dsf-42astra.se3) ...
  1485. Setting up tzdata (2014a-0wheezy1) ...
  1486.  
  1487. Current default time zone: 'Etc/UTC'
  1488. Local time is now: Fri Aug 12 19:53:44 UTC 2016.
  1489. Universal Time is now: Fri Aug 12 19:53:44 UTC 2016.
  1490. Run 'dpkg-reconfigure tzdata' if you wish to change it.
  1491.  
  1492. Setting up libpam-modules-bin (1.1.3-7.1astra.se1) ...
  1493. Setting up libpam-modules:amd64 (1.1.3-7.1astra.se1) ...
  1494. Setting up passwd (1:4.1.5.1-1) ...
  1495. Shadow passwords are now on.
  1496. Setting up libpam-runtime (1.1.3-7.1astra.se1) ...
  1497. Setting up login (1:4.1.5.1-1) ...
  1498. Setting up libuuid1:amd64 (2.20.1-5.5astra.se0) ...
  1499. Setting up libblkid1:amd64 (2.20.1-5.5astra.se0) ...
  1500. Setting up libmount1 (2.20.1-5.5astra.se0) ...
  1501. Setting up mount (2.20.1-5.5astra.se0) ...
  1502. Setting up initscripts (2.88dsf-42astra.se3) ...
  1503. invoke-rc.d: policy-rc.d denied execution of start.
  1504. Setting up util-linux (2.20.1-5.5astra.se0) ...
  1505. Setting up sysvinit (2.88dsf-42astra.se3) ...
  1506. Not restarting sysvinit
  1507. Setting up e2fsprogs (1.42.5-1.1) ...
  1508. dpkg: plymouth: dependency problems, but configuring anyway as you requested:
  1509. plymouth depends on initramfs-tools | dracut; however:
  1510. Package dracut is not installed.
  1511.  
  1512. Setting up plymouth (0.8.8-14astra1) ...
  1513. update-initramfs: deferring update (trigger activated)
  1514. dpkg: udev: dependency problems, but configuring anyway as you requested:
  1515. udev depends on libparsec-aud2; however:
  1516. Package libparsec-aud2 is not installed.
  1517. udev depends on libparsec-mac2; however:
  1518. Package libparsec-mac2 is not installed.
  1519.  
  1520. Setting up udev (175-3.1astra.se8) ...
  1521. A chroot environment has been detected, udev not started.
  1522. update-initramfs: deferring update (trigger activated)
  1523. Setting up initramfs-tools (0.109.1) ...
  1524. update-initramfs: deferring update (trigger activated)
  1525. Setting up mountall (2.46) ...
  1526. Processing triggers for initramfs-tools ...
  1527. (Reading database ... 8419 files and directories currently installed.)
  1528. Unpacking libstdc++6:amd64 (from .../libstdc++6_4.7.2-5_amd64.deb) ...
  1529. Unpacking libapt-pkg4.12:amd64 (from .../libapt-pkg4.12_0.9.12.1astra1_amd64.deb) ...
  1530. Unpacking libgpg-error0:amd64 (from .../libgpg-error0_1.10-3.1_amd64.deb) ...
  1531. Unpacking libgcrypt11:amd64 (from .../libgcrypt11_1.5.0-5+deb7u1_amd64.deb) ...
  1532. Unpacking libp11-kit0:amd64 (from .../libp11-kit0_0.12-3_amd64.deb) ...
  1533. Unpacking libtasn1-3:amd64 (from .../libtasn1-3_2.13-2_amd64.deb) ...
  1534. Unpacking libgnutls26:amd64 (from .../libgnutls26_2.12.20-8+deb7u2_amd64.deb) ...
  1535. Unpacking libkeyutils1:amd64 (from .../libkeyutils1_1.5.5-2astra1_amd64.deb) ...
  1536. Unpacking libkrb5support0:amd64 (from .../libkrb5support0_1.10.1+dfsg-5astra1_amd64.deb) ...
  1537. Unpacking libk5crypto3:amd64 (from .../libk5crypto3_1.10.1+dfsg-5astra1_amd64.deb) ...
  1538. Unpacking libkrb5-3:amd64 (from .../libkrb5-3_1.10.1+dfsg-5astra1_amd64.deb) ...
  1539. Unpacking libgssapi-krb5-2:amd64 (from .../libgssapi-krb5-2_1.10.1+dfsg-5astra1_amd64.deb) ...
  1540. Unpacking libidn11:amd64 (from .../libidn11_1.25-2_amd64.deb) ...
  1541. Unpacking libsasl2-2:amd64 (from .../libsasl2-2_2.1.25.dfsg1-6+deb7u1astra2_amd64.deb) ...
  1542. Unpacking libldap-2.4-2:amd64 (from .../libldap-2.4-2_2.4.31-1+nmu2astra5_amd64.deb) ...
  1543. Unpacking librtmp0:amd64 (from .../librtmp0_2.4+20111222.git4e06e21-1_amd64.deb) ...
  1544. Unpacking libssh2-1:amd64 (from .../libssh2-1_1.4.2-1.1_amd64.deb) ...
  1545. Unpacking libcurl3-gnutls:amd64 (from .../libcurl3-gnutls_7.26.0-1+wheezy9_amd64.deb) ...
  1546. Unpacking readline-common (from .../readline-common_6.2+dfsg-0.1_all.deb) ...
  1547. Unpacking libreadline6:amd64 (from .../libreadline6_6.2+dfsg-0.1_amd64.deb) ...
  1548. Unpacking libusb-0.1-4:amd64 (from .../libusb-0.1-4_2%3a0.1.12-20+nmu1_amd64.deb) ...
  1549. Unpacking gpgv (from .../gpgv_1.4.9-4astra1_amd64.deb) ...
  1550. Unpacking gnupg (from .../gnupg_1.4.9-4astra1_amd64.deb) ...
  1551. Unpacking debian-archive-keyring (from .../debian-archive-keyring_2009.01.31-astra3.se_all.deb) ...
  1552. Unpacking apt (from .../apt_0.9.12.1astra1_amd64.deb) ...
Advertisement
RAW Paste Data Copied
Advertisement