Guest User

Untitled

a guest
Apr 14th, 2018
141
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 1.83 KB | None | 0 0
  1. /interface vlan
  2. add interface=ether1 name=vlan-uplink-internet vlan-id=6
  3.  
  4. /ppp profile
  5. set 0 change-tcp-mss=yes name=default only-one=default use-compression=default use-encryption=default use-mlps=default use-vj-compression=default
  6.  
  7. /interface pppoe-client
  8. add add-default-route=yes allow=pap,mschap2 dial-on-demand=no disabled=no interface=vlan-uplink-internet keepalive-timeout=20 max-mru=1480 max-mtu=1480 mrru=disabled name=pppoe-internet password=kpn profile=default use-peer-dns=no user=XX-XX-XX-XX-XX-XX@direct-adsl
  9.  
  10. /ip firewall nat
  11. add chain=srcnat action=masquerade out-interface=pppoe-internet
  12. add chain=srcnat dst-address=10.142.64.0/18 out-interface=vlan-upstream-iptv action=masquerade
  13. add chain=srcnat dst-address=213.75.112.0/21 out-interface=vlan-upstream-iptv action=masquerade
  14.  
  15. /ip address
  16. add address=192.168.88.1/24 interface=bridge-local
  17.  
  18. /ip dhcp-server network
  19. add address=192.168.88.0/24 gateway=192.168.88.1 netmask=24 dns-server=8.8.8.8,1.1.1.1
  20.  
  21. /ip pool
  22. add name=dhcp-pool ranges=192.168.88.2-192.168.88.254
  23.  
  24. /ip dhcp-server option
  25. add code=60 name=option60-vendorclass value=IPTV_RG
  26. add code=28 name=option28-broadcast value=192.168.88.255
  27.  
  28. /ip dhcp-server option sets
  29. add name=IPTV options=option60-vendorclass,option28-broadcast
  30.  
  31. /ip dhcp-server
  32. add name=dhcp-lan address-pool=dhcp-pool authoritative=yes interface=bridge-local enabled=yes dhcp-option-set=IPTV
  33.  
  34. /ip dhcp-client option
  35. add code=60 name=option60-vendorclass value="IPTV_RG"
  36.  
  37. /ip dhcp client
  38. add add-default-route=special-classless default-route-distance=254 dhcp-options=option60-vendorclass disabled=no interface=vlan-upstream-iptv use-peer-dns=no use-peer-ntp=no
  39.  
  40. /routing igmp-proxy interface
  41. add alternative-subnets=10.142.64.0/18,213.75.112.0/21 interface=vlan-upstream-iptv upstream=yes
  42. add interface=bridge-local
  43.  
  44. /interface bridge
  45. set bridge-local igmp-snooping=yes
Add Comment
Please, Sign In to add comment