Advertisement
Guest User

Untitled

a guest
Sep 27th, 2022
21
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 13.30 KB | None | 0 0
  1. System update process has started.
  2.  
  3. “/usr/bin/dnf” reported error code “1” when it ended: w/ /usr/bin/dnf upgrade -y
  4. This system is receiving updates from CloudLinux Network server.
  5. Last metadata expiration check: 1:09:45 ago on Tue Sep 27 09:04:32 2022.
  6. <span class='text-danger'>Error: </span>
  7. Problem 1: cannot install the best update candidate for package ea-apache24-mod_lsapi-1:1.1-57.el8.cloudlinux.x86_64
  8. - nothing provides liblsapi >= 1:1.1-59 needed by ea-apache24-mod_lsapi-1:1.1-59.el8.cloudlinux.x86_64
  9. Problem 2: package json-c-devel-0.13.1-2.el8.x86_64 requires json-c(x86-64) = 0.13.1-2.el8, but none of the providers can be installed
  10. - cannot install both json-c-0.13.1-3.el8.x86_64 and json-c-0.13.1-2.el8.x86_64
  11. - cannot install the best update candidate for package json-c-devel-0.13.1-2.el8.x86_64
  12. - cannot install the best update candidate for package json-c-0.13.1-2.el8.x86_64
  13. Problem 3: package libstdc++-devel-8.5.0-4.el8_5.alma.x86_64 requires libstdc++(x86-64) = 8.5.0-4.el8_5.alma, but none of the providers can be installed
  14. - cannot install both libstdc++-8.5.0-10.el8.alma.x86_64 and libstdc++-8.5.0-4.el8_5.alma.x86_64
  15. - cannot install the best update candidate for package libstdc++-devel-8.5.0-4.el8_5.alma.x86_64
  16. - cannot install the best update candidate for package libstdc++-8.5.0-4.el8_5.alma.x86_64
  17. Problem 4: package libtiff-devel-4.0.9-20.el8.x86_64 requires libtiff(x86-64) = 4.0.9-20.el8, but none of the providers can be installed
  18. - cannot install both libtiff-4.0.9-21.el8.x86_64 and libtiff-4.0.9-20.el8.x86_64
  19. - cannot install the best update candidate for package libtiff-devel-4.0.9-20.el8.x86_64
  20. - cannot install the best update candidate for package libtiff-4.0.9-20.el8.x86_64
  21. Problem 5: package libxml2-devel-2.9.7-12.el8_5.x86_64 requires libxml2(x86-64) = 2.9.7-12.el8_5, but none of the providers can be installed
  22. - cannot install both libxml2-2.9.7-13.el8.x86_64 and libxml2-2.9.7-12.el8_5.x86_64
  23. - cannot install the best update candidate for package libxml2-devel-2.9.7-12.el8_5.x86_64
  24. - cannot install the best update candidate for package libxml2-2.9.7-12.el8_5.x86_64
  25. Problem 6: package python3-pip-9.0.3-20.el8.noarch requires platform-python-pip = 9.0.3-20.el8, but none of the providers can be installed
  26. - cannot install both platform-python-pip-9.0.3-22.el8.noarch and platform-python-pip-9.0.3-20.el8.noarch
  27. - cannot install the best update candidate for package python3-pip-9.0.3-20.el8.noarch
  28. - cannot install the best update candidate for package platform-python-pip-9.0.3-20.el8.noarch
  29. Problem 7: glibc-devel-2.28-164.el8_5.3.i686 has inferior architecture
  30. - package glibc-static-2.28-164.el8_5.3.x86_64 requires glibc-devel = 2.28-164.el8_5.3, but none of the providers can be installed
  31. - cannot install both glibc-devel-2.28-189.1.el8.x86_64 and glibc-devel-2.28-164.el8_5.3.x86_64
  32. - cannot install the best update candidate for package glibc-static-2.28-164.el8_5.3.x86_64
  33. - cannot install the best update candidate for package glibc-devel-2.28-164.el8_5.3.x86_64
  34. Problem 8: libgomp-8.5.0-4.el8_5.alma.i686 has inferior architecture
  35. - package gcc-8.5.0-4.el8_5.alma.x86_64 requires libgomp = 8.5.0-4.el8_5.alma, but none of the providers can be installed
  36. - cannot install both libgomp-8.5.0-10.el8.alma.x86_64 and libgomp-8.5.0-4.el8_5.alma.x86_64
  37. - cannot install the best update candidate for package libgomp-8.5.0-4.el8_5.alma.x86_64
  38. - cannot install the best update candidate for package gcc-8.5.0-4.el8_5.alma.x86_64
  39. Problem 9: package perl-4:5.26.3-420.el8.x86_64 requires perl-interpreter(x86-64) = 4:5.26.3-420.el8, but none of the providers can be installed
  40. - cannot install both perl-interpreter-4:5.26.3-421.el8.x86_64 and perl-interpreter-4:5.26.3-420.el8.x86_64
  41. - cannot install the best update candidate for package perl-interpreter-4:5.26.3-420.el8.x86_64
  42. - cannot install the best update candidate for package perl-4:5.26.3-420.el8.x86_64
  43. Problem 10: package perl-devel-4:5.26.3-420.el8.x86_64 requires perl-libs(x86-64) = 4:5.26.3-420.el8, but none of the providers can be installed
  44. - cannot install both perl-libs-4:5.26.3-421.el8.x86_64 and perl-libs-4:5.26.3-420.el8.x86_64
  45. - cannot install the best update candidate for package perl-libs-4:5.26.3-420.el8.x86_64
  46. - cannot install the best update candidate for package perl-devel-4:5.26.3-420.el8.x86_64
  47. Problem 11: perl-libs-4:5.26.3-420.el8.i686 has inferior architecture
  48. - package perl-utils-5.26.3-420.el8.noarch requires perl-libs = 4:5.26.3-420.el8, but none of the providers can be installed
  49. - cannot install both perl-libs-4:5.26.3-421.el8.x86_64 and perl-libs-4:5.26.3-420.el8.x86_64
  50. - package perl-Errno-1.28-421.el8.x86_64 requires perl-libs(x86-64) = 4:5.26.3-421.el8, but none of the providers can be installed
  51. - cannot install the best update candidate for package perl-utils-5.26.3-420.el8.noarch
  52. - cannot install the best update candidate for package perl-Errno-1.28-420.el8.x86_64
  53. Problem 12: package bind-lite-devel-32:9.11.26-6.el8.x86_64 requires json-c-devel(x86-64), but none of the providers can be installed
  54. - package json-c-devel-0.13.1-2.el8.x86_64 requires json-c(x86-64) = 0.13.1-2.el8, but none of the providers can be installed
  55. - cannot install both json-c-0.13.1-3.el8.x86_64 and json-c-0.13.1-2.el8.x86_64
  56. - package cryptsetup-libs-2.3.7-2.el8.x86_64 requires libjson-c.so.4(JSONC_0.14)(64bit), but none of the providers can be installed
  57. - cannot install the best update candidate for package cryptsetup-libs-2.3.3-4.el8_5.1.x86_64
  58. - cannot install the best update candidate for package bind-lite-devel-32:9.11.26-6.el8.x86_64
  59. Problem 13: problem with installed package json-c-devel-0.13.1-2.el8.x86_64
  60. - package json-c-devel-0.13.1-2.el8.x86_64 requires json-c(x86-64) = 0.13.1-2.el8, but none of the providers can be installed
  61. - cannot install both json-c-0.13.1-3.el8.x86_64 and json-c-0.13.1-2.el8.x86_64
  62. - package libdnf-0.63.0-8.el8.alma.x86_64 requires libjson-c.so.4(JSONC_0.14)(64bit), but none of the providers can be installed
  63. - cannot install the best update candidate for package libdnf-0.63.0-3.el8.x86_64
  64. Problem 14: problem with installed package libxml2-devel-2.9.7-12.el8_5.x86_64
  65. - package libxml2-devel-2.9.7-12.el8_5.x86_64 requires libxml2(x86-64) = 2.9.7-12.el8_5, but none of the providers can be installed
  66. - cannot install both libxml2-2.9.7-13.el8.x86_64 and libxml2-2.9.7-12.el8_5.x86_64
  67. - package python3-libxml2-2.9.7-13.el8.x86_64 requires libxml2(x86-64) = 2.9.7-13.el8, but none of the providers can be installed
  68. - cannot install the best update candidate for package python3-libxml2-2.9.7-12.el8_5.x86_64
  69. Problem 15: package libxcrypt-static-4.1.1-6.el8.x86_64 requires glibc-static(x86-64) >= 2.26.9000-46, but none of the providers can be installed
  70. - package glibc-static-2.28-164.el8_5.3.x86_64 requires glibc-devel = 2.28-164.el8_5.3, but none of the providers can be installed
  71. - package glibc-static-2.28-164.el8.x86_64 requires glibc-devel = 2.28-164.el8, but none of the providers can be installed
  72. - package glibc-devel-2.28-164.el8_5.3.i686 requires glibc = 2.28-164.el8_5.3, but none of the providers can be installed
  73. - package glibc-devel-2.28-164.el8_5.3.x86_64 requires glibc = 2.28-164.el8_5.3, but none of the providers can be installed
  74. - package glibc-devel-2.28-164.el8.i686 requires glibc = 2.28-164.el8, but none of the providers can be installed
  75. - package glibc-devel-2.28-164.el8.x86_64 requires glibc = 2.28-164.el8, but none of the providers can be installed
  76. - glibc-2.28-164.el8_5.3.i686 has inferior architecture
  77. - glibc-2.28-164.el8.i686 has inferior architecture
  78. - cannot install both glibc-2.28-189.1.el8.x86_64 and glibc-2.28-164.el8_5.3.x86_64
  79. - cannot install both glibc-2.28-189.1.el8.x86_64 and glibc-2.28-164.el8.x86_64
  80. - cannot install the best update candidate for package libxcrypt-static-4.1.1-6.el8.x86_64
  81. - cannot install the best update candidate for package glibc-2.28-164.el8_5.3.x86_64
  82. Problem 16: problem with installed package glibc-static-2.28-164.el8_5.3.x86_64
  83. - package glibc-static-2.28-164.el8_5.3.x86_64 requires glibc-devel = 2.28-164.el8_5.3, but none of the providers can be installed
  84. - package glibc-devel-2.28-164.el8_5.3.i686 requires glibc = 2.28-164.el8_5.3, but none of the providers can be installed
  85. - package glibc-devel-2.28-164.el8_5.3.x86_64 requires glibc = 2.28-164.el8_5.3, but none of the providers can be installed
  86. - package glibc-2.28-164.el8_5.3.x86_64 requires glibc-common = 2.28-164.el8_5.3, but none of the providers can be installed
  87. - package glibc-2.28-164.el8_5.3.i686 requires glibc-common = 2.28-164.el8_5.3, but none of the providers can be installed
  88. - cannot install both glibc-common-2.28-189.1.el8.x86_64 and glibc-common-2.28-164.el8_5.3.x86_64
  89. - cannot install the best update candidate for package glibc-common-2.28-164.el8_5.3.x86_64
  90. Problem 17: problem with installed package libxcrypt-static-4.1.1-6.el8.x86_64
  91. - package libxcrypt-static-4.1.1-6.el8.x86_64 requires glibc-static(x86-64) >= 2.26.9000-46, but none of the providers can be installed
  92. - package glibc-static-2.28-164.el8_5.3.x86_64 requires glibc-devel = 2.28-164.el8_5.3, but none of the providers can be installed
  93. - package glibc-static-2.28-164.el8.x86_64 requires glibc-devel = 2.28-164.el8, but none of the providers can be installed
  94. - package glibc-devel-2.28-164.el8_5.3.x86_64 requires glibc-headers = 2.28-164.el8_5.3, but none of the providers can be installed
  95. - package glibc-devel-2.28-164.el8_5.3.i686 requires glibc-headers = 2.28-164.el8_5.3, but none of the providers can be installed
  96. - package glibc-devel-2.28-164.el8.i686 requires glibc-headers = 2.28-164.el8, but none of the providers can be installed
  97. - package glibc-devel-2.28-164.el8.x86_64 requires glibc-headers = 2.28-164.el8, but none of the providers can be installed
  98. - glibc-headers-2.28-164.el8_5.3.i686 has inferior architecture
  99. - glibc-headers-2.28-164.el8.i686 has inferior architecture
  100. - cannot install both glibc-headers-2.28-189.1.el8.x86_64 and glibc-headers-2.28-164.el8_5.3.x86_64
  101. - cannot install both glibc-headers-2.28-189.1.el8.x86_64 and glibc-headers-2.28-164.el8.x86_64
  102. - cannot install the best update candidate for package glibc-headers-2.28-164.el8_5.3.x86_64
  103. Problem 18: package bind-devel-32:9.11.26-6.el8.x86_64 requires bind-lite-devel(x86-64) = 32:9.11.26-6.el8, but none of the providers can be installed
  104. - package bind-lite-devel-32:9.11.26-6.el8.x86_64 requires json-c-devel(x86-64), but none of the providers can be installed
  105. - package json-c-devel-0.13.1-2.el8.x86_64 requires json-c(x86-64) = 0.13.1-2.el8, but none of the providers can be installed
  106. - cannot install both json-c-0.13.1-3.el8.x86_64 and json-c-0.13.1-2.el8.x86_64
  107. - package libdnf-0.63.0-8.el8.alma.x86_64 requires libjson-c.so.4(JSONC_0.14)(64bit), but none of the providers can be installed
  108. - package python3-hawkey-0.63.0-8.el8.alma.x86_64 requires libdnf(x86-64) = 0.63.0-8.el8.alma, but none of the providers can be installed
  109. - cannot install the best update candidate for package python3-hawkey-0.63.0-3.el8.x86_64
  110. - cannot install the best update candidate for package bind-devel-32:9.11.26-6.el8.x86_64
  111. Problem 19: problem with installed package bind-lite-devel-32:9.11.26-6.el8.x86_64
  112. - package bind-lite-devel-32:9.11.26-6.el8.x86_64 requires json-c-devel(x86-64), but none of the providers can be installed
  113. - package json-c-devel-0.13.1-2.el8.x86_64 requires json-c(x86-64) = 0.13.1-2.el8, but none of the providers can be installed
  114. - cannot install both json-c-0.13.1-3.el8.x86_64 and json-c-0.13.1-2.el8.x86_64
  115. - package libdnf-0.63.0-8.el8.alma.x86_64 requires libjson-c.so.4(JSONC_0.14)(64bit), but none of the providers can be installed
  116. - package python3-libdnf-0.63.0-8.el8.alma.x86_64 requires libdnf(x86-64) = 0.63.0-8.el8.alma, but none of the providers can be installed
  117. - cannot install the best update candidate for package python3-libdnf-0.63.0-3.el8.x86_64
  118. Problem 20: problem with installed package bind-devel-32:9.11.26-6.el8.x86_64
  119. - package bind-devel-32:9.11.26-6.el8.x86_64 requires bind-lite-devel(x86-64) = 32:9.11.26-6.el8, but none of the providers can be installed
  120. - package bind-lite-devel-32:9.11.26-6.el8.x86_64 requires json-c-devel(x86-64), but none of the providers can be installed
  121. - package json-c-devel-0.13.1-2.el8.x86_64 requires json-c(x86-64) = 0.13.1-2.el8, but none of the providers can be installed
  122. - cannot install both json-c-0.13.1-3.el8.x86_64 and json-c-0.13.1-2.el8.x86_64
  123. - package libdnf-0.63.0-8.el8.alma.x86_64 requires libjson-c.so.4(JSONC_0.14)(64bit), but none of the providers can be installed
  124. - package python3-hawkey-0.63.0-8.el8.alma.x86_64 requires libdnf(x86-64) = 0.63.0-8.el8.alma, but none of the providers can be installed
  125. - package python3-dnf-plugins-core-4.0.21-11.el8.noarch requires python3-hawkey >= 0.63.0-6, but none of the providers can be installed
  126. - cannot install the best update candidate for package python3-dnf-plugins-core-4.0.21-4.el8_5.noarch
  127. (try to add '--allowerasing' to command line to replace conflicting packages or '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)
  128.  
  129. Often errors like this can be resolved by running `dnf makecache`
  130.  
  131. System update process has finished.
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement