GalaxyNinja66

Untitled

Feb 13th, 2018
121
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. PlatformSDK galaxyninja66@Asus-chromebook-c202s:~/home/hadk$ sudo mic create fs --arch=$PORT_ARCH --tokenmap=ARCH:$PORT_ARCH,RELEASE:$RELEASE,EXTRA_NAME:$EXTRA_NAME --record-pkgs=name,url --outdir=$ANDROID_ROOT/sfe-$DEVICE-$RELEASE$EXTRA_NAME --pack-to=$ANDROID_ROOT/sfe-$DEVICE-$RELEASE$EXTRA_NAME.tar.bz2 $ANDROID_ROOT/Jolla-@RELEASE@-$DEVICE-@ARCH@.ks
  2. mic 0.14 (Mer 0.2011 Mer)
  3. Info: Substitute macro variable @RELEASE@ with 2.1.3.7
  4. Info: Substitute macro variable @EXTRA_NAME@ with -fuckingworkdamnit
  5. Info: Substitute macro variable @ARCH@ with armv7hl
  6. Info: Retrieving repo metadata:
  7. Info: Retrieving repomd.xml.key ... DONE
  8. Info: Running pre scripts ...
  9. Info: Refreshing repository: adaptation-community-manta-2.1.3.7 ...
  10. Info: Refreshing repository: hotfixes-2.1.3.7 ...
  11. Info: Refreshing repository: apps-2.1.3.7 ...
  12. Info: Refreshing repository: adaptation-community-common-manta-2.1.3.7 ...
  13. Info: Refreshing repository: jolla-2.1.3.7 ...
  14. Info: zypp architecture is <armv7hl>
  15. Info: marking pattern jolla-configuration-manta 1-1 to be installed
  16. Info: marking pattern jolla-hw-adaptation-manta 1-1 to be installed
  17. Info: marking pattern sailfish-porter-tools 1-1 to be installed
  18. Info: marking pattern jolla-configuration-manta 1-1 to be installed
  19. Info: marking pattern jolla-hw-adaptation-manta 1-1 to be installed
  20. Info: marking pattern sailfish-porter-tools 1-1 to be installed
  21. Info: marking pattern jolla-configuration-manta 1-1 to be installed
  22. Info: Checking packages cache and packages integrity ...
  23. Info: 678 packages to be installed, 678 packages gotten from cache, 0 packages to be downloaded
  24. Warning: installing package libqtwebkit5-5.6.2+git4-1.19.1.armv7hl needs 6MB on the / filesystem
  25. Warning: installing package qt5-qtqml-import-webkitplugin-5.6.2+git4-1.19.1.armv7hl needs 6MB on the / filesystem
  26. Warning: installing package qt5-qtqml-import-webkitplugin-experimental-5.6.2+git4-1.19.1.armv7hl needs 6MB on the / filesystem
  27. Warning: installing package poppler-qt5-0.47-1.4.8.armv7hl needs 7MB on the / filesystem
  28. Warning: installing package thumbnaild-0.0.4-1.2.4.armv7hl needs 7MB on the / filesystem
  29. Warning: installing package telepathy-qt5-farstream-0.9.7+git1-1.9.5.armv7hl needs 7MB on the / filesystem
  30. Warning: installing package qt5-qtquickcontrols-layouts-5.2.1+git3-1.2.2.armv7hl needs 7MB on the / filesystem
  31. Warning: installing package qmllive-1.0.0+git3-10.1.2.jolla.armv7hl needs 7MB on the / filesystem
  32. Warning: installing package qmllive-sailfish-0.2.1-10.2.1.jolla.armv7hl needs 7MB on the / filesystem
  33. Warning: installing package qt5-qtdeclarative-plugin-qmlinspector-5.6.2+git9-1.42.1.armv7hl needs 8MB on the / filesystem
  34. Warning: installing package cutes-qt5-0.9.12-1.9.5.armv7hl needs 8MB on the / filesystem
  35. Warning: installing package pacrunner-cutes-0.0.2-1.2.10.armv7hl needs 8MB on the / filesystem
  36. Warning: installing package qt5-plugin-platform-minimal-5.6.2+git19-1.37.2.armv7hl needs 8MB on the / filesystem
  37. Warning: installing package tracker-1.8.0+git8-1.28.3.armv7hl needs 14MB on the / filesystem
  38. Warning: installing package qt5-qtdocgallery-5.2.0+git6-1.16.13.armv7hl needs 14MB on the / filesystem
  39. Warning: installing package sailfish-content-gallery-default-0.31.1-10.5.1.jolla.noarch needs 14MB on the / filesystem
  40. Warning: installing package tracker-utils-1.8.0+git8-1.28.3.armv7hl needs 14MB on the / filesystem
  41. Warning: installing package jolla-firstsession-0.46-10.30.1.jolla.noarch needs 15MB on the / filesystem
  42. Warning: installing package libqt5sparql-tracker-direct-0.2.18-1.9.6.armv7hl needs 15MB on the / filesystem
  43. Warning: installing package libqt5sparql-tracker-0.2.18-1.9.6.armv7hl needs 15MB on the / filesystem
  44. Warning: installing package libiodata-qt5-0.19.9-1.6.7.armv7hl needs 15MB on the / filesystem
  45. Warning: installing package timed-qt5-3.4.1-1.22.1.armv7hl needs 16MB on the / filesystem
  46. Warning: installing package kcalcore-qt5-4.10.2+9git14-1.8.3.armv7hl needs 17MB on the / filesystem
  47. Warning: installing package mkcal-qt5-0.3.30-1.16.7.armv7hl needs 17MB on the / filesystem
  48. Warning: installing package nemo-qml-plugin-time-qt5-0.1.0-1.11.2.armv7hl needs 17MB on the / filesystem
  49. Warning: installing package contactsd-1.3.4-1.37.10.armv7hl needs 18MB on the / filesystem
  50. Warning: installing package nemo-qml-plugin-alarms-qt5-0.3.1-10.3.1.jolla.armv7hl needs 18MB on the / filesystem
  51. Warning: installing package nemo-qml-plugin-calendar-qt5-tools-0.2.22-1.11.1.armv7hl needs 19MB on the / filesystem
  52. Warning: installing package timed-qt5-tools-3.4.1-1.22.1.armv7hl needs 19MB on the / filesystem
  53. Warning: installing package prelink-0.4.6-1.1.9.armv7hl needs 20MB on the / filesystem
  54. Warning: installing package libsbc-1.1-1.1.5.armv7hl needs 20MB on the / filesystem
  55. Warning: installing package time-1.7-1.1.5.armv7hl needs 20MB on the / filesystem
  56. Warning: installing package ssu-sysinfo-1.0.0-1.1.2.armv7hl needs 20MB on the / filesystem
  57. Warning: installing package iptables-1.4.15-1.1.6.armv7hl needs 21MB on the / filesystem
  58. Warning: installing package connman-configs-sailfish-0.7.16-10.64.1.jolla.noarch needs 21MB on the / filesystem
  59. Warning: installing package connman-1.31+git44-1.41.1.armv7hl needs 22MB on the / filesystem
  60. Warning: installing package connman-qt5-1.2.4-1.38.1.armv7hl needs 23MB on the / filesystem
  61. Warning: installing package connman-qt5-declarative-1.2.4-1.38.1.armv7hl needs 23MB on the / filesystem
  62. Warning: installing package nemo-qml-plugin-connectivity-0.0.12-1.7.2.armv7hl needs 23MB on the / filesystem
  63. Warning: installing package PackageKit-glib-0.8.9+93-1.30.1.armv7hl needs 23MB on the / filesystem
  64. Warning: installing package PackageKit-zypp-0.8.9+93-1.30.1.armv7hl needs 24MB on the / filesystem
  65. Warning: installing package PackageKit-0.8.9+93-1.30.1.armv7hl needs 26MB on the / filesystem
  66. Warning: installing package PackageKit-Qt5-0.8.8+nemo5-1.6.5.armv7hl needs 27MB on the / filesystem
  67. Warning: installing package connectionagent-qt5-0.11.33-1.29.1.armv7hl needs 27MB on the / filesystem
  68. Warning: installing package connectionagent-qt5-declarative-0.11.33-1.29.1.armv7hl needs 27MB on the / filesystem
  69. Warning: installing package sdk-deploy-rpm-1.0.1-10.2.1.jolla.armv7hl needs 27MB on the / filesystem
  70. Warning: installing package ssu-network-proxy-plugin-0.43.4-1.37.1.armv7hl needs 27MB on the / filesystem
  71. Warning: installing package ssu-0.43.4-1.37.1.armv7hl needs 28MB on the / filesystem
  72. Warning: installing package ssu-vendor-data-jolla-0.101-10.36.1.jolla.noarch needs 28MB on the / filesystem
  73. Warning: installing package community-adaptation-devel-0.0.1-10.4.1.jolla.armv7hl needs 28MB on the / filesystem
  74. Warning: installing package sailfish-version-2.1.3-10.45.7.jolla.noarch needs 28MB on the / filesystem
  75. Warning: installing package qt5-qtsysteminfo-5.2.0+git9-1.8.7.armv7hl needs 28MB on the / filesystem
  76. Warning: installing package libcontentaction-qt5-0.2.8-1.11.2.armv7hl needs 28MB on the / filesystem
  77. Warning: installing package ssu-declarative-0.43.4-1.37.1.armv7hl needs 29MB on the / filesystem
  78. Warning: installing package nemo-qml-plugin-contentaction-0.2.8-1.11.2.armv7hl needs 29MB on the / filesystem
  79. Warning: installing package obexd-contentfilter-helper-0.0.2-10.2.1.jolla.noarch needs 29MB on the / filesystem
  80. Warning: installing package obex-capability-0.0.2-1.2.15.armv7hl needs 29MB on the / filesystem
  81. Warning: installing package droid-config-manta-1-1.armv7hl needs 29MB on the / filesystem
  82. Warning: installing package bluez5-5.47+git1-10.3.2.jolla.armv7hl needs 30MB on the / filesystem
  83. Warning: installing package bluez5-obexd-5.47+git1-10.3.2.jolla.armv7hl needs 30MB on the / filesystem
  84. Warning: installing package kf5bluezqt-bluez5-5.24.0+git13-1.5.2.armv7hl needs 31MB on the / filesystem
  85. Warning: installing package droid-config-manta-bluez5-1-1.armv7hl needs 31MB on the / filesystem
  86. Warning: installing package kf5bluezqt-bluez5-declarative-5.24.0+git13-1.5.2.armv7hl needs 31MB on the / filesystem
  87. Warning: installing package statefs-provider-bluez-0.3.15-1.31.3.armv7hl needs 31MB on the / filesystem
  88. Warning: installing package qt5-qtdeclarative-systeminfo-5.2.0+git9-1.8.7.armv7hl needs 31MB on the / filesystem
  89. Warning: installing package buteo-mtp-qt5-0.4.22-1.25.1.armv7hl needs 32MB on the / filesystem
  90. Warning: installing package buteo-mtp-qt5-sync-plugin-0.4.22-1.25.1.armv7hl needs 32MB on the / filesystem
  91. Warning: installing package statefs-provider-connman-0.3.15-1.31.3.armv7hl needs 32MB on the / filesystem
  92. Warning: installing package diffutils-2.8.1-1.2.1.armv7hl needs 33MB on the / filesystem
  93. Warning: installing package libasyncns-0.8-1.1.4.armv7hl needs 33MB on the / filesystem
  94. Warning: installing package lzo-2.09-1.2.2.armv7hl needs 33MB on the / filesystem
  95. Warning: installing package openvpn-2.3.13-1.4.4.armv7hl needs 33MB on the / filesystem
  96. Warning: installing package lsof-4.86-1.2.1.armv7hl needs 34MB on the / filesystem
  97. Warning: installing package json-c-0.12-1.2.4.armv7hl needs 34MB on the / filesystem
  98. Warning: installing package droid-config-manta-sailfish-1-1.noarch needs 34MB on the / filesystem
  99. Warning: installing package droid-hal-manta-0.0.6-201802121233.armv7hl needs 39MB on the / filesystem
  100. Warning: installing package droid-hal-manta-img-boot-0.0.6-201802121233.armv7hl needs 45MB on the / filesystem
  101. Warning: installing package droid-hal-manta-kernel-modules-0.0.6-201802121233.armv7hl needs 45MB on the / filesystem
  102. Warning: installing package droid-config-manta-flashing-1-1.armv7hl needs 45MB on the / filesystem
  103. Warning: installing package droid-config-manta-preinit-plugin-1-1.armv7hl needs 45MB on the / filesystem
  104. Warning: installing package pulseaudio-8.0+git12-1.24.1.armv7hl needs 51MB on the / filesystem
  105. Warning: installing package qt5-qtmultimedia-5.6.2+git6-1.27.4.armv7hl needs 52MB on the / filesystem
  106. Warning: installing package qt5-qtdeclarative-import-multimedia-5.6.2+git6-1.27.4.armv7hl needs 52MB on the / filesystem
  107. Warning: installing package pulseaudio-modules-nemo-common-8.0.24-10.4.1.jolla.armv7hl needs 53MB on the / filesystem
  108. Warning: installing package qt5-qtmultimedia-gsttools-5.6.2+git6-1.27.4.armv7hl needs 53MB on the / filesystem
  109. Warning: installing package gstreamer1.0-plugins-good-1.10.4-1.8.1.armv7hl needs 56MB on the / filesystem
  110. Warning: installing package xulrunner-qt5-38.8.0.21-10.6.2.jolla.armv7hl needs 113MB on the / filesystem
  111. Warning: installing package qtmozembed-qt5-1.13.29-10.5.2.jolla.armv7hl needs 114MB on the / filesystem
  112. Warning: installing package qt5-qtmultimedia-plugin-mediaservice-gstmediaplayer-5.6.2+git6-1.27.4.armv7hl needs 114MB on the / filesystem
  113. Warning: installing package qt5-qtmultimedia-plugin-mediaservice-gstcamerabin-5.6.2+git6-1.27.4.armv7hl needs 114MB on the / filesystem
  114. Warning: installing package pulseaudio-policy-enforcement-8.0.33-10.4.1.jolla.armv7hl needs 114MB on the / filesystem
  115. Warning: installing package pulseaudio-modules-nemo-stream-restore-8.0.24-10.4.1.jolla.armv7hl needs 114MB on the / filesystem
  116. Warning: installing package pulseaudio-modules-nemo-mainvolume-8.0.24-10.4.1.jolla.armv7hl needs 114MB on the / filesystem
  117. Warning: installing package embedlite-components-qt5-1.19.29-10.6.2.jolla.armv7hl needs 115MB on the / filesystem
  118. Warning: installing package qt5-qtmultimedia-plugin-mediaservice-gstmediacapture-5.6.2+git6-1.27.4.armv7hl needs 116MB on the / filesystem
  119. Warning: installing package nemo-qtmultimedia-plugins-gstvideotexturebackend-0.0.9-1.6.6.armv7hl needs 116MB on the / filesystem
  120. Warning: installing package pulseaudio-modules-nemo-parameters-8.0.24-10.4.1.jolla.armv7hl needs 116MB on the / filesystem
  121. Warning: installing package qt5-qtmultimedia-plugin-resourcepolicy-resourceqt-5.6.2+git6-1.27.4.armv7hl needs 116MB on the / filesystem
  122. Warning: installing package qt5-qtmultimedia-plugin-audio-pulseaudio-5.6.2+git6-1.27.4.armv7hl needs 116MB on the / filesystem
  123. Warning: installing package libcanberra-0.30-1.1.11.armv7hl needs 116MB on the / filesystem
  124. Warning: installing package ngfd-settings-sailfish-0.7.16-10.64.1.jolla.noarch needs 116MB on the / filesystem
  125. Warning: installing package libngf-qt5-0.6.0-1.9.1.armv7hl needs 116MB on the / filesystem
  126. Warning: installing package ngfd-1.0-10.2.1.jolla.armv7hl needs 117MB on the / filesystem
  127. Warning: installing package sailfish-content-tones-default-0.15.2-10.3.1.jolla.noarch needs 141MB on the / filesystem
  128. Warning: installing package sailfish-content-profiled-settings-default-0.15.2-10.3.1.jolla.noarch needs 141MB on the / filesystem
  129. Warning: installing package profiled-1.0.6-1.7.1.armv7hl needs 141MB on the / filesystem
  130. Warning: installing package ambienced-0.28.0-10.52.2.jolla.armv7hl needs 142MB on the / filesystem
  131. Warning: installing package libngf-qt5-declarative-0.6.0-1.9.1.armv7hl needs 142MB on the / filesystem
  132. Warning: installing package jolla-common-configurations-0.7.16-10.64.1.jolla.noarch needs 142MB on the / filesystem
  133. Warning: installing package sailfishsilica-qt5-0.24.29-10.95.1.jolla.armv7hl needs 145MB on the / filesystem
  134. Warning: installing package mapplauncherd-booster-silica-qt5-0.2.4-10.13.4.jolla.armv7hl needs 145MB on the / filesystem
  135. Warning: installing package sailfish-components-gallery-qt5-0.1.18-10.37.3.jolla.armv7hl needs 145MB on the / filesystem
  136. Warning: installing package sailfish-components-accounts-qt5-0.2.10-10.54.2.jolla.armv7hl needs 146MB on the / filesystem
  137. Warning: installing package declarative-transferengine-qt5-0.2.3-10.29.4.jolla.armv7hl needs 146MB on the / filesystem
  138. Warning: installing package sailfish-components-media-qt5-0.1.9-10.25.4.jolla.armv7hl needs 146MB on the / filesystem
  139. Warning: installing package sailfish-components-telephony-qt5-0.0.17-10.8.6.jolla.armv7hl needs 146MB on the / filesystem
  140. Warning: installing package lipstick-jolla-home-qt5-components-0.36.21-10.129.1.jolla.armv7hl needs 150MB on the / filesystem
  141. Warning: installing package libjollasignonuiservice-qt5-0.3.3-10.22.7.jolla.armv7hl needs 150MB on the / filesystem
  142. Warning: installing package jolla-gallery-extensions-common-0.0.11-10.5.2.jolla.armv7hl needs 150MB on the / filesystem
  143. Warning: installing package libjollasignonuiservice-qt5-plugin-0.3.3-10.22.7.jolla.armv7hl needs 150MB on the / filesystem
  144. Warning: installing package sailfish-tutorial-0.1.37-10.27.1.jolla.armv7hl needs 150MB on the / filesystem
  145. Warning: installing package sailfish-components-accounts-qt5-tools-0.2.10-10.54.2.jolla.armv7hl needs 151MB on the / filesystem
  146. Warning: installing package sailfish-components-timezone-qt5-0.1.29-10.17.3.jolla.armv7hl needs 151MB on the / filesystem
  147. Warning: installing package sailfish-components-filemanager-0.1.13-10.6.2.jolla.armv7hl needs 151MB on the / filesystem
  148. Warning: installing package sailfish-components-email-qt5-0.1.1-10.17.1.jolla.armv7hl needs 151MB on the / filesystem
  149. Warning: installing package libngf-0.26-1.1.3.armv7hl needs 151MB on the / filesystem
  150. Warning: installing package libsailfishkeyprovider-data-jolla-0.0.13-10.11.1.jolla.armv7hl needs 151MB on the / filesystem
  151. Warning: installing package dsme-0.78.2-1.5.1.armv7hl needs 152MB on the / filesystem
  152. Warning: installing package mce-1.90.0.1-1.12.1.armv7hl needs 153MB on the / filesystem
  153. Warning: installing package libkeepalive-1.5.0-1.12.1.armv7hl needs 153MB on the / filesystem
  154. Warning: installing package buteo-syncfw-qt5-msyncd-0.8.12-1.36.2.armv7hl needs 154MB on the / filesystem
  155. Warning: installing package sociald-0.1.63-10.28.1.jolla.armv7hl needs 154MB on the / filesystem
  156. Warning: installing package buteo-sync-plugin-carddav-0.0.28-1.17.1.armv7hl needs 155MB on the / filesystem
  157. Warning: installing package buteo-sync-plugin-caldav-0.1.42-1.25.1.armv7hl needs 155MB on the / filesystem
  158. Warning: installing package jolla-settings-accounts-extensions-onlinesync-0.3.21.1-10.93.1.jolla.armv7hl needs 155MB on the / filesystem
  159. Warning: installing package jolla-actdead-charging-0.13.4-10.19.2.jolla.armv7hl needs 155MB on the / filesystem
  160. Warning: installing package jolla-settings-accounts-extensions-yahoo-0.3.21.1-10.93.1.jolla.armv7hl needs 156MB on the / filesystem
  161. Warning: installing package jolla-settings-accounts-extensions-memotoo-0.3.21.1-10.93.1.jolla.armv7hl needs 156MB on the / filesystem
  162. Warning: installing package jolla-settings-accounts-extensions-fruux-0.3.21.1-10.93.1.jolla.armv7hl needs 156MB on the / filesystem
  163. Warning: installing package jolla-alarm-ui-0.2.1-10.1.5.jolla.armv7hl needs 156MB on the / filesystem
  164. Warning: installing package jolla-clock-0.4.8-10.2.2.jolla.armv7hl needs 157MB on the / filesystem
  165. Warning: installing package sociald-facebook-contacts-0.1.63-10.28.1.jolla.armv7hl needs 157MB on the / filesystem
  166. Warning: installing package sociald-facebook-calendars-0.1.63-10.28.1.jolla.armv7hl needs 158MB on the / filesystem
  167. Warning: installing package sociald-dropbox-images-0.1.63-10.28.1.jolla.armv7hl needs 158MB on the / filesystem
  168. Warning: installing package sociald-dropbox-backup-0.1.63-10.28.1.jolla.armv7hl needs 158MB on the / filesystem
  169. Warning: installing package sociald-vk-posts-0.1.63-10.28.1.jolla.armv7hl needs 159MB on the / filesystem
  170. Warning: installing package sociald-vk-notifications-0.1.63-10.28.1.jolla.armv7hl needs 159MB on the / filesystem
  171. Warning: installing package sociald-vk-images-0.1.63-10.28.1.jolla.armv7hl needs 159MB on the / filesystem
  172. Warning: installing package sociald-vk-contacts-0.1.63-10.28.1.jolla.armv7hl needs 160MB on the / filesystem
  173. Warning: installing package sociald-vk-calendars-0.1.63-10.28.1.jolla.armv7hl needs 160MB on the / filesystem
  174. Warning: installing package sociald-twitter-posts-0.1.63-10.28.1.jolla.armv7hl needs 161MB on the / filesystem
  175. Warning: installing package sociald-twitter-notifications-0.1.63-10.28.1.jolla.armv7hl needs 161MB on the / filesystem
  176. Warning: installing package sociald-onedrive-signon-0.1.63-10.28.1.jolla.armv7hl needs 162MB on the / filesystem
  177. Warning: installing package sociald-onedrive-images-0.1.63-10.28.1.jolla.armv7hl needs 162MB on the / filesystem
  178. Warning: installing package sociald-onedrive-backup-0.1.63-10.28.1.jolla.armv7hl needs 162MB on the / filesystem
  179. Warning: installing package sociald-google-signon-0.1.63-10.28.1.jolla.armv7hl needs 163MB on the / filesystem
  180. Warning: installing package sociald-google-contacts-0.1.63-10.28.1.jolla.armv7hl needs 163MB on the / filesystem
  181. Warning: installing package sociald-google-calendars-0.1.63-10.28.1.jolla.armv7hl needs 164MB on the / filesystem
  182. Warning: installing package jolla-settings-accounts-extensions-google-0.3.21.1-10.93.1.jolla.armv7hl needs 164MB on the / filesystem
  183. Warning: installing package sociald-facebook-signon-0.1.63-10.28.1.jolla.armv7hl needs 164MB on the / filesystem
  184. Warning: installing package sociald-facebook-images-0.1.63-10.28.1.jolla.armv7hl needs 165MB on the / filesystem
  185. Warning: installing package jolla-gallery-extensions-vk-0.0.11-10.5.2.jolla.armv7hl needs 165MB on the / filesystem
  186. Warning: installing package jolla-gallery-extensions-onedrive-0.0.11-10.5.2.jolla.armv7hl needs 165MB on the / filesystem
  187. Warning: installing package jolla-settings-accounts-extensions-onedrive-0.3.21.1-10.93.1.jolla.armv7hl needs 165MB on the / filesystem
  188. Warning: installing package jolla-gallery-extensions-dropbox-0.0.11-10.5.2.jolla.armv7hl needs 165MB on the / filesystem
  189. Warning: installing package jolla-settings-accounts-extensions-dropbox-0.3.21.1-10.93.1.jolla.armv7hl needs 166MB on the / filesystem
  190. Warning: installing package mapplauncherd-booster-browser-0.0.3-10.1.3.jolla.armv7hl needs 166MB on the / filesystem
  191. Warning: installing package sailfish-components-store-0.0.11-10.10.1.jolla.armv7hl needs 166MB on the / filesystem
  192. Warning: installing package ohm-plugin-core-1.1.21-1.8.1.armv7hl needs 166MB on the / filesystem
  193. Warning: installing package prolog-resourcepolicy-extensions-1.1.10.1-1.2.6.armv7hl needs 166MB on the / filesystem
  194. Warning: installing package ohm-plugin-ruleengine-1.1.10.1-1.2.6.armv7hl needs 166MB on the / filesystem
  195. Warning: installing package ohm-plugin-resolver-1.1.13-1.2.3.armv7hl needs 166MB on the / filesystem
  196. Warning: installing package ohm-plugin-signaling-1.4.1-1.20.1.armv7hl needs 166MB on the / filesystem
  197. Warning: installing package ohm-plugins-misc-1.4.1-1.20.1.armv7hl needs 166MB on the / filesystem
  198. Warning: installing package ohm-plugin-accessories-1.4.1-1.20.1.armv7hl needs 166MB on the / filesystem
  199. Warning: installing package ohm-plugins-dbus-1.4.1-1.20.1.armv7hl needs 167MB on the / filesystem
  200. Warning: installing package ohm-plugin-telephony-1.4.1-1.20.1.armv7hl needs 167MB on the / filesystem
  201. Warning: installing package ohm-plugin-media-1.4.1-1.20.1.armv7hl needs 167MB on the / filesystem
  202. Warning: installing package ohm-plugin-route-1.4.1-1.20.1.armv7hl needs 167MB on the / filesystem
  203. Warning: installing package ohm-1.1.21-1.8.1.armv7hl needs 167MB on the / filesystem
  204. Warning: installing package ohm-plugin-profile-1.4.1-1.20.1.armv7hl needs 167MB on the / filesystem
  205. Warning: installing package droid-config-manta-policy-settings-1-1.armv7hl needs 167MB on the / filesystem
  206. Warning: installing package sailfish-components-bluetooth-qt5-0.2.10-10.37.2.jolla.armv7hl needs 167MB on the / filesystem
  207. Warning: installing package voicecall-qt5-plugin-telepathy-0.7.5-1.33.2.armv7hl needs 168MB on the / filesystem
  208. Warning: installing package voicecall-qt5-0.7.5-1.33.2.armv7hl needs 168MB on the / filesystem
  209. Warning: installing package nemo-qml-plugin-devicelock-0.2.11-1.8.1.armv7hl needs 168MB on the / filesystem
  210. Warning: installing package jolla-devicelock-daemon-encsfa-0.2.14-10.32.2.jolla.armv7hl needs 168MB on the / filesystem
  211. Warning: installing package jolla-devicelock-plugin-encsfa-0.2.14-10.32.2.jolla.armv7hl needs 169MB on the / filesystem
  212. Warning: installing package sailfish-components-textlinking-0.1.2-10.20.2.jolla.armv7hl needs 169MB on the / filesystem
  213. Warning: installing package sailfish-components-contacts-qt5-0.2.5-10.60.3.jolla.armv7hl needs 170MB on the / filesystem
  214. Warning: installing package sailfish-components-pickers-qt5-0.3.2-10.25.2.jolla.armv7hl needs 170MB on the / filesystem
  215. Warning: installing package nemo-qml-plugin-systemsettings-0.2.32-1.37.1.armv7hl needs 171MB on the / filesystem
  216. Warning: installing package jolla-settings-layout-0.12.34-10.53.1.jolla.armv7hl needs 171MB on the / filesystem
  217. Warning: installing package jolla-signon-ui-0.1.2-10.20.6.jolla.armv7hl needs 171MB on the / filesystem
  218. Warning: installing package jolla-settings-0.12.34-10.53.1.jolla.armv7hl needs 171MB on the / filesystem
  219. Warning: installing package lipstick-jolla-home-qt5-0.36.21-10.129.1.jolla.armv7hl needs 176MB on the / filesystem
  220. Warning: installing package jolla-settings-accounts-0.3.21.1-10.93.1.jolla.armv7hl needs 177MB on the / filesystem
  221. Warning: installing package jolla-startupwizard-0.3.35-10.61.1.jolla.armv7hl needs 178MB on the / filesystem
  222. Warning: installing package lipstick-qt5-0.32.9-1.85.1.armv7hl needs 179MB on the / filesystem
  223. Warning: installing package jolla-settings-system-0.12.5-10.89.1.jolla.armv7hl needs 199MB on the / filesystem
  224. Warning: installing package jolla-settings-system-developermode-0.12.5-10.89.1.jolla.armv7hl needs 200MB on the / filesystem
  225. Warning: installing package jolla-developer-mode-0.4.0-10.28.2.jolla.armv7hl needs 200MB on the / filesystem
  226. Warning: installing package usb-moded-0.86.0+mer18-1.32.1.armv7hl needs 200MB on the / filesystem
  227. Warning: installing package libusb-moded-qt5-1.6-1.3.1.armv7hl needs 200MB on the / filesystem
  228. Warning: installing package jolla-keyboard-0.6.12-10.61.1.jolla.armv7hl needs 201MB on the / filesystem
  229. Warning: installing package sailfish-components-webview-qt5-0.0.19-10.8.1.jolla.armv7hl needs 201MB on the / filesystem
  230. Warning: installing package sailfish-content-ambiences-default-about-0.4.15-10.10.1.jolla.noarch needs 201MB on the / filesystem
  231. Warning: installing package eventsview-extensions-0.0.33-10.13.1.jolla.armv7hl needs 201MB on the / filesystem
  232. Warning: installing package eventsview-extensions-vk-posts-0.0.33-10.13.1.jolla.armv7hl needs 202MB on the / filesystem
  233. Warning: installing package jolla-settings-accounts-extensions-vk-0.3.21.1-10.93.1.jolla.armv7hl needs 202MB on the / filesystem
  234. Warning: installing package eventsview-extensions-twitter-posts-0.0.33-10.13.1.jolla.armv7hl needs 202MB on the / filesystem
  235. Warning: installing package jolla-settings-accounts-extensions-twitter-0.3.21.1-10.93.1.jolla.armv7hl needs 202MB on the / filesystem
  236. Warning: installing package sailfish-content-ambiences-default-favorites-0.4.15-10.6.1.jolla.noarch needs 214MB on the / filesystem
  237. Warning: installing package sailfish-content-ambiences-default-community-0.4.15-10.10.1.jolla.noarch needs 232MB on the / filesystem
  238. Warning: installing package sailfish-content-ambiences-default-default-ambience-0.4.15-10.10.1.jolla.noarch needs 232MB on the / filesystem
  239. Warning: installing package jolla-keyboard-layout-indian-0.6.12-10.61.1.jolla.armv7hl needs 233MB on the / filesystem
  240. Warning: installing package jolla-keyboard-layout-chinese-0.6.12-10.61.1.jolla.armv7hl needs 233MB on the / filesystem
  241. Warning: installing package jolla-keyboard-hwr-0.6.12-10.61.1.jolla.armv7hl needs 233MB on the / filesystem
  242. Warning: installing package jolla-keyboard-layout-western-0.6.12-10.61.1.jolla.armv7hl needs 233MB on the / filesystem
  243. Warning: installing package jolla-keyboard-layout-tatar-0.6.12-10.61.1.jolla.armv7hl needs 233MB on the / filesystem
  244. Warning: installing package jolla-keyboard-layout-russian-0.6.12-10.61.1.jolla.armv7hl needs 234MB on the / filesystem
  245. Warning: installing package jolla-keyboard-layout-kazakh-0.6.12-10.61.1.jolla.armv7hl needs 234MB on the / filesystem
  246. Warning: installing package jolla-camera-lockscreen-0.4.27-10.67.1.jolla.armv7hl needs 234MB on the / filesystem
  247. Warning: installing package jolla-camera-settings-0.4.27-10.67.1.jolla.armv7hl needs 234MB on the / filesystem
  248. Warning: installing package jolla-camera-0.4.27-10.67.1.jolla.armv7hl needs 235MB on the / filesystem
  249. Warning: installing package jolla-settings-system-sideloading-0.12.5-10.89.1.jolla.armv7hl needs 235MB on the / filesystem
  250. Warning: installing package jolla-settings-transferui-qt5-0.2.3-10.29.4.jolla.armv7hl needs 235MB on the / filesystem
  251. Warning: installing package store-client-0.11.31-10.98.1.jolla.armv7hl needs 237MB on the / filesystem
  252. Warning: installing package jolla-vault-0.4.61-10.47.2.jolla.armv7hl needs 238MB on the / filesystem
  253. Warning: installing package sailfish-components-webview-qt5-popups-0.0.19-10.8.1.jolla.armv7hl needs 238MB on the / filesystem
  254. Warning: installing package sailfish-components-webview-qt5-pickers-0.0.19-10.8.1.jolla.armv7hl needs 238MB on the / filesystem
  255. Warning: installing package jolla-gallery-ambience-0.2.5-10.32.1.jolla.armv7hl needs 238MB on the / filesystem
  256. Warning: installing package jolla-gallery-0.2.8-10.65.1.jolla.armv7hl needs 238MB on the / filesystem
  257. Warning: installing package jolla-gallery-facebook-0.1.1-10.21.4.jolla.armv7hl needs 239MB on the / filesystem
  258. Warning: installing package jolla-settings-accounts-extensions-facebook-0.3.21.1-10.93.1.jolla.armv7hl needs 239MB on the / filesystem
  259. Warning: installing package jolla-settings-networking-0.4.10-10.84.2.jolla.armv7hl needs 240MB on the / filesystem
  260. Warning: installing package jolla-contacts-settings-0.5.12-10.64.2.jolla.armv7hl needs 240MB on the / filesystem
  261. Warning: installing package jolla-contacts-0.5.12-10.64.2.jolla.armv7hl needs 240MB on the / filesystem
  262. Warning: installing package sailfish-browser-settings-1.16.1-10.9.1.jolla.armv7hl needs 241MB on the / filesystem
  263. Warning: installing package sailfish-browser-1.16.1-10.9.1.jolla.armv7hl needs 242MB on the / filesystem
  264. Warning: installing package jolla-settings-bluetooth-0.1.9-10.30.1.jolla.armv7hl needs 242MB on the / filesystem
  265. Warning: installing package jolla-messages-settings-0.6.61-10.75.1.jolla.armv7hl needs 242MB on the / filesystem
  266. Warning: installing package libjollasettingssailfishos-0.1.9-10.29.2.jolla.armv7hl needs 242MB on the / filesystem
  267. Warning: installing package jolla-settings-sailfishos-0.1.9-10.29.2.jolla.armv7hl needs 243MB on the / filesystem
  268. Warning: installing package transferengine-plugins-0.1.9-10.47.1.jolla.armv7hl needs 243MB on the / filesystem
  269. Warning: installing package statefs-provider-profile-0.3.15-1.31.3.armv7hl needs 244MB on the / filesystem
  270. Warning: installing package libprofile-qt5-0.35.2-1.4.2.armv7hl needs 244MB on the / filesystem
  271. Warning: installing package commhistory-daemon-0.8.13-1.49.3.armv7hl needs 245MB on the / filesystem
  272. Warning: installing package jolla-messages-0.6.61-10.75.1.jolla.armv7hl needs 245MB on the / filesystem
  273. Warning: installing package pulseaudio-modules-droid-common-8.0.65-1.armv7hl needs 246MB on the / filesystem
  274. Warning: installing package jolla-rnd-device-0.4-10.4.5.jolla.armv7hl needs 246MB on the / filesystem
  275. Warning: installing package pulseaudio-modules-droid-8.0.65-1.armv7hl needs 247MB on the / filesystem
  276. Warning: installing package droid-config-manta-pulseaudio-settings-1-1.armv7hl needs 247MB on the / filesystem
  277. Warning: installing package qt5-feedback-haptics-native-vibrator-0.0.8-1.armv7hl needs 248MB on the / filesystem
  278. Warning: installing package csd-0.9.3-10.42.1.jolla.armv7hl needs 252MB on the / filesystem
  279. Warning: installing package geoclue-provider-hybris-0.0.1-1.armv7hl needs 252MB on the / filesystem
  280. Warning: installing package mce-plugin-libhybris-1.12.1-1.armv7hl needs 252MB on the / filesystem
  281. Warning: installing package mapplauncherd-booster-silica-qt5-media-0.2.4-10.13.4.jolla.armv7hl needs 252MB on the / filesystem
  282. Warning: installing package sailfishsilica-qt5-demos-0.24.29-10.95.1.jolla.armv7hl needs 253MB on the / filesystem
  283. Warning: installing package geoclue-provider-mlsdb-0.0.14-1.5.1.armv7hl needs 253MB on the / filesystem
  284. Warning: installing package hybris-libsensorfw-qt5-0.9.4-0.armv7hl needs 265MB on the / filesystem
  285. Warning: installing package qt5-qpa-hwcomposer-plugin-5.6.2.1-1.armv7hl needs 268MB on the / filesystem
  286. Warning: installing package qtscenegraph-adaptation-git-1.armv7hl needs 270MB on the / filesystem
  287. Warning: installing package qt5-plugin-generic-evdev-5.6.2+git19-1.37.2.armv7hl needs 270MB on the / filesystem
  288. Warning: installing package vim-enhanced-7.3.629-1.1.6.armv7hl needs 271MB on the / filesystem
  289. Warning: installing package zypper-1.8.3-1.1.40.armv7hl needs 276MB on the / filesystem
  290. Warning: installing package libhybris-tests-0.0.0-1.armv7hl needs 276MB on the / filesystem
  291. Warning: installing package strace-4.8+git2-10.1.9.jolla.armv7hl needs 277MB on the / filesystem
  292. Warning: installing package rfkill-0.5+git1-1.1.5.armv7hl needs 277MB on the / filesystem
  293.  
  294. Error <repo>: Could not run transaction.
  295. PlatformSDK galaxyninja66@Asus-chromebook-c202s:~/home/hadk$
RAW Paste Data