SHARE
TWEET

Lista de Exercícios 5

a guest Sep 16th, 2019 176 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Algoritmo "numberteller_1.0"
  2. // Disciplina  :  [Linguagem e Lógica de Programação]
  3. // Professor   : Antonio Carlos Nicolodi
  4. // Descrição   : Aqui você descreve o que o programa faz! (função)
  5. // Autor(a)    : Nome do(a) aluno(a)
  6. // Data atual  : 16/09/2019
  7. Var
  8. // Seção de Declarações das variáveis
  9. min, max: inteiro
  10.  
  11. Inicio
  12. // Seção de Comandos, procedimento, funções, operadores, etc...
  13. escreval("numberteller v1.0")
  14. escreval("Input a minimum number: ")
  15. leia(min)
  16. escreval("Input a maximum number: ")
  17. leia(max)
  18. repita
  19.       escreva(min)
  20.       min <- min + 1
  21. ate(min > max)
  22. Fimalgoritmo
  23.  
  24. ==========================================================================
  25.  
  26. Algoritmo "numberteller_1.1"
  27. // Disciplina  :  [Linguagem e Lógica de Programação]
  28. // Professor   : Antonio Carlos Nicolodi
  29. // Descrição   : Aqui você descreve o que o programa faz! (função)
  30. // Autor(a)    : Nome do(a) aluno(a)
  31. // Data atual  : 16/09/2019
  32. Var
  33. // Seção de Declarações das variáveis
  34. min, max, opcao: inteiro
  35.  
  36. Inicio
  37. // Seção de Comandos, procedimento, funções, operadores, etc...
  38. escreval("numberteller v1.0")
  39. escreval("Input a minimum number: ")
  40. leia(min)
  41. escreval("Input a maximum number: ")
  42. leia(max)
  43. escreval("Choose between INCREASING(1) or DECREASING(2) order: ")
  44. leia(opcao)
  45. SE (opcao = 1) ENTAO
  46. repita
  47.       escreva(min)
  48.       min <- min + 1
  49. ate(min > max)
  50. SENAO
  51. SE (opcao = 2) ENTAO
  52. repita
  53.       escreva(max)
  54.       max <- max - 1
  55. ate(min > max)
  56. FIMSE
  57. FIMSE
  58. Fimalgoritmo
  59.  
  60. ==========================================================================
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Not a member of Pastebin yet?
Sign Up, it unlocks many cool features!
 
Top