Advertisement
Guest User

Untitled

a guest
Mar 3rd, 2021
253
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 20.00 KB | None | 0 0
  1. [06:03:43] [main/INFO]: Loading for game Minecraft 1.16.5
  2. [06:03:43] [main/INFO]: Subsystem mod directory is {}
  3. [06:03:43] [ForkJoinPool-1-worker-4/WARN]: Non-Fabric mod JAR at "C:\Users\Austin\AppData\Roaming\.minecraft\libraries\me\deftware\EMC-F-v2\latest-1.16.5\BasicNetherOres-1.16.5-5.5.0.jar", ignoring
  4. [06:03:43] [ForkJoinPool-1-worker-6/WARN]: The mod "autoconfig1u" contains invalid entries in its mod json:
  5. - Unsupported root entry "$schema" at line 2 column 14
  6. [06:03:43] [ForkJoinPool-1-worker-13/WARN]: The mod "autoconfig1u" contains invalid entries in its mod json:
  7. - Unsupported root entry "$schema" at line 2 column 14
  8. [06:03:43] [ForkJoinPool-1-worker-15/WARN]: Non-Fabric mod JAR at "C:\Users\Austin\AppData\Roaming\.minecraft\libraries\me\deftware\EMC-F-v2\latest-1.16.5\inventorypets-2.0.12.jar", ignoring
  9. [06:03:43] [ForkJoinPool-1-worker-13/WARN]: The mod "autoconfig1u" contains invalid entries in its mod json:
  10. - Unsupported root entry "$schema" at line 2 column 14
  11. [06:03:43] [ForkJoinPool-1-worker-10/WARN]: Non-Fabric mod JAR at "C:\Users\Austin\AppData\Roaming\.minecraft\libraries\me\deftware\EMC-F-v2\latest-1.16.5\MoEnchantments-1.13.8.jar", ignoring
  12. [06:03:43] [ForkJoinPool-1-worker-13/WARN]: Non-Fabric mod JAR at "C:\Users\Austin\AppData\Roaming\.minecraft\libraries\me\deftware\EMC-F-v2\latest-1.16.5\netherite-plus-mod-1.3.17-1.16.5-forge.jar", ignoring
  13. [06:03:43] [ForkJoinPool-1-worker-2/WARN]: The mod "autoconfig1u" contains invalid entries in its mod json:
  14. - Unsupported root entry "$schema" at line 2 column 14
  15. [06:03:43] [ForkJoinPool-1-worker-8/WARN]: The mod "cardinal-components-base" contains invalid entries in its mod json:
  16. - Unsupported root entry "side" at line 8 column 11
  17. [06:03:43] [ForkJoinPool-1-worker-8/WARN]: The mod "cardinal-components-entity" contains invalid entries in its mod json:
  18. - Unsupported root entry "side" at line 8 column 11
  19. [06:03:43] [main/WARN]: Mod `{}` ({}) uses 'requires' key in fabric.mod.json, which is not supported - use 'depends'
  20. [06:03:43] [main/INFO]: Loading EMC... (142)
  21. [06:03:43] [main/WARN]: Mod `waystones` (1.1.1.1) uses more dot-separated version components than SemVer allows; support for this is currently not guaranteed.
  22. [06:03:44] [main/INFO]: SpongePowered MIXIN Subsystem Version=0.8.2 Source=file:/C:/Users/Austin/AppData/Roaming/.minecraft/libraries/net/fabricmc/sponge-mixin/0.8.2+build.24/sponge-mixin-0.8.2+build.24.jar Service=Knot/Fabric Env=CLIENT
  23. [06:03:44] [main/INFO]: Loaded configuration file for Sodium (38 options available, 0 user overrides)
  24. [06:03:44] [main/INFO]: Sodium has been successfully discovered and initialized -- your game is now faster!
  25. [06:03:44] [main/INFO]: Loaded configuration file for Lithium: 76 options available, 0 override(s) found
  26. [06:03:44] [main/INFO]: [Fabrication] Reloading configs...
  27. [06:03:44] [main/INFO]: [Fabrication] Loading of features.ini done in 9.560 ms with 0 warnings
  28. [06:03:44] [main/WARN]: Overriding InjectionInfo for @Inject with com.unascribed.fabrication.support.injection.FailsoftCallbackInjectionInfo (previously org.spongepowered.asm.mixin.injection.struct.CallbackInjectionInfo)
  29. [06:03:44] [main/WARN]: Overriding InjectionInfo for @ModifyArg with com.unascribed.fabrication.support.injection.FailsoftModifyArgInjectionInfo (previously org.spongepowered.asm.mixin.injection.struct.ModifyArgInjectionInfo)
  30. [06:03:44] [main/WARN]: Overriding InjectionInfo for @ModifyArgs with com.unascribed.fabrication.support.injection.FailsoftModifyArgsInjectionInfo (previously org.spongepowered.asm.mixin.injection.struct.ModifyArgsInjectionInfo)
  31. [06:03:44] [main/WARN]: Overriding InjectionInfo for @Redirect with com.unascribed.fabrication.support.injection.FailsoftRedirectInjectionInfo (previously org.spongepowered.asm.mixin.injection.struct.RedirectInjectionInfo)
  32. [06:03:44] [main/WARN]: Overriding InjectionInfo for @ModifyVariable with com.unascribed.fabrication.support.injection.FailsoftModifyVariableInjectionInfo (previously org.spongepowered.asm.mixin.injection.struct.ModifyVariableInjectionInfo)
  33. [06:03:44] [main/WARN]: Overriding InjectionInfo for @ModifyConstant with com.unascribed.fabrication.support.injection.FailsoftModifyConstantInjectionInfo (previously org.spongepowered.asm.mixin.injection.struct.ModifyConstantInjectionInfo)
  34. [06:03:44] [main/WARN]: Reference map 'static-content-refmap.json' for static-content.mixins.json could not be read. If this is a development environment you can ignore this message
  35. [06:03:44] [main/WARN]: Reference map 'pride-refmap.json' for pride.mixins.json could not be read. If this is a development environment you can ignore this message
  36. [06:03:45] [main/WARN]: @Mixin target net/minecraft/class_3778$class_4182 is public in blame.mixins.json:StructurePoolBasedGeneratorStructurePoolGeneratorMixin and should be specified in value
  37. [06:03:45] [main/WARN]: @Mixin target net/minecraft/class_3898$class_3208 is public in fabric-networking-api-v1.mixins.json:accessor.EntityTrackerAccessor and should be specified in value
  38. [06:03:45] [main/WARN]: Trying to reflect-hack into the class-loader so we can define our own classes in an unrestricted loader...
  39. [06:03:45] [main/WARN]: ** The JVM might warn you with something nasty! **
  40. [06:03:45] [main/INFO]: Injecting class 'com.google.common.collect.HydrogenImmutableMapEntry' (url: jar:file:/C:/Users/Austin/AppData/Roaming/.minecraft/libraries/me/deftware/EMC-F-v2/latest-1.16.5/hydrogen-fabric-mc1.16.5-0.2.jar!/com/google/common/collect/HydrogenImmutableMapEntry.class)
  41. [06:03:45] [main/INFO]: Injecting class 'com.google.common.collect.HydrogenImmutableReferenceHashMap' (url: jar:file:/C:/Users/Austin/AppData/Roaming/.minecraft/libraries/me/deftware/EMC-F-v2/latest-1.16.5/hydrogen-fabric-mc1.16.5-0.2.jar!/com/google/common/collect/HydrogenImmutableReferenceHashMap.class)
  42. [06:03:45] [main/INFO]: Injecting class 'com.google.common.collect.HydrogenEntrySet' (url: jar:file:/C:/Users/Austin/AppData/Roaming/.minecraft/libraries/me/deftware/EMC-F-v2/latest-1.16.5/hydrogen-fabric-mc1.16.5-0.2.jar!/com/google/common/collect/HydrogenEntrySet.class)
  43. [06:03:45] [main/INFO]: Injecting class 'com.google.common.collect.HydrogenEntrySetIterator' (url: jar:file:/C:/Users/Austin/AppData/Roaming/.minecraft/libraries/me/deftware/EMC-F-v2/latest-1.16.5/hydrogen-fabric-mc1.16.5-0.2.jar!/com/google/common/collect/HydrogenEntrySetIterator.class)
  44. [06:03:51] [main/WARN]: @Inject(@At("INVOKE_ASSIGN")) Shift.BY=2 on biom4st3r_moenchantments.json:soulbound/PlayerInventoryMxn::handler$znp000$biom4st3r_providerContext exceeds the maximum allowed value: 0. Increase the value of maxShiftBy to suppress this warning.
  45. [06:03:51] [main/WARN]: @ModifyVariable(@At("INVOKE_ASSIGN")) Shift.BY=2 on biom4st3r_moenchantments.json:soulbound/PlayerInventoryMxn::localvar$znp000$biom4st3r_checkInventoriesForSoulbound exceeds the maximum allowed value: 0. Increase the value of maxShiftBy to suppress this warning.
  46. [06:03:52] [main/INFO]: Environment: authHost='https://authserver.mojang.com', accountsHost='https://api.mojang.com', sessionHost='https://sessionserver.mojang.com', servicesHost='https://api.minecraftservices.com', name='PROD'
  47. [06:03:52] [main/INFO]: Setting user: nuclearlord
  48. [06:03:52] [main/INFO]: [Fabrication] Loading of yeet_recipes.ini done in 850.1 ?s with 0 warnings
  49. [06:03:53] [main/INFO]: [Fabrication] Loading of block_logo.png done in 130.8 ms with 0 warnings
  50. [06:03:53] [main/INFO]: [Fabrication] Loading of block_logo.ini done in 138.1 ms with 0 warnings
  51. [06:03:53] [main/INFO]: [Fabrication] Loading of dimensional_tools.ini done in 7.089 ms with 0 warnings
  52. [06:03:53] [main/INFO]: [Fabrication] Loading of gear_components.ini done in 7.864 ms with 0 warnings
  53. [06:03:53] [main/INFO]: [Fabrication] Loading of classic_block_drops.ini done in 3.076 ms with 0 warnings
  54. [06:03:53] [main/INFO]: [Fabrication] Loading of item_despawn.ini done in 803.6 ?s with 0 warnings
  55. [06:03:53] [main/INFO]: Discovered plugin waila:core provided by waila at mcp.mobius.waila.addons.core.PluginCore
  56. [06:03:53] [main/INFO]: Discovered plugin waila:vanilla provided by waila at mcp.mobius.waila.addons.minecraft.PluginMinecraft
  57. [06:03:53] [main/INFO]: Registering plugin at mcp.mobius.waila.addons.core.PluginCore
  58. [06:03:53] [main/INFO]: Registering plugin at mcp.mobius.waila.addons.minecraft.PluginMinecraft
  59. [06:03:53] [main/INFO]: Loaded 5 Static Content files for battletowers:towers
  60. [06:03:54] [main/INFO]: Origins 0.5.2 is initializing. Have fun!
  61. [06:03:55] [main/INFO]: Registered 13 status effects
  62. [06:03:55] [main/INFO]: Registered dummy effects
  63. [06:03:55] [main/INFO]: Registered 34 potions
  64. [06:03:55] [main/INFO]: [STDOUT]: Starting WI Zoom v1.3-MC1.16.4
  65. [06:03:55] [main/INFO]: [cave biomes] Your caves are cavier!
  66. [06:03:55] [main/INFO]: [Fabric-Waystones] is loading.
  67. [06:03:55] [main/INFO]: [Fabric-Waystones] has successfully loaded.
  68. [06:03:55] [main/INFO]: [Fabric-Waystones] If you have any issues or questions, feel free to join our Discord: https://discord.gg/vMjzgS4.
  69. [06:03:55] [main/INFO]: [Artifacts] Finished initialization
  70. [06:03:55] [main/INFO]: Definitely not up to no good
  71. [06:03:55] [main/ERROR]: Blame 1.16.4-2.4.1 initialized
  72. [06:03:55] [main/INFO]: [STDOUT]: TrampleDisabler enabled!
  73. [06:03:57] [main/INFO]: BYG: Blocks registered!
  74. [06:03:57] [main/INFO]: BYG: Items registered!
  75. [06:03:57] [main/ERROR]: No data fixer registered for byg:boat
  76. [06:03:57] [main/INFO]: BYG: Entities registered!
  77. [06:03:58] [main/INFO]: BYG: Biomes registered!
  78. [06:03:58] [main/INFO]: BYG: Decorators registered!
  79. [06:03:58] [main/INFO]: BYG: Features registered!
  80. [06:03:58] [main/INFO]: BYG: Surface builders Registered!
  81. [06:03:58] [main/INFO]: BYG: Registering block placer types!
  82. [06:03:58] [main/INFO]: Reading Sub-Biomes json
  83. [06:03:58] [main/INFO]: Reading json
  84. [06:03:58] [main/INFO]: Adding Numerical Biome ID's
  85. [06:03:58] [main/INFO]: Added Numerical Biome ID's!
  86. [06:03:58] [main/INFO]: BYG: "Common Setup" Event Complete!
  87. [06:03:58] [main/INFO]: BYG: Compostible Blocks Added!
  88. [06:03:58] [main/INFO]: BYG: Added Hoeable Blocks!
  89. [06:03:58] [main/INFO]: BYG: Added Flammables!
  90. [06:03:58] [main/INFO]: BYG: Added strippable Blocks...
  91. [06:03:58] [main/INFO]: BYG: "Load Complete" Event Complete!
  92. [06:03:58] [main/INFO]: Starting Gunpowder
  93. [06:04:00] [main/INFO]: Loading modules
  94. [06:04:00] [main/INFO]: Loaded module teleport, provided by gunpowder-teleport
  95. [06:04:00] [main/INFO]: [STDERR]: SLF4J: No SLF4J providers were found.
  96. [06:04:00] [main/INFO]: [STDERR]: SLF4J: Defaulting to no-operation (NOP) logger implementation
  97. [06:04:00] [main/INFO]: [STDERR]: SLF4J: See http://www.slf4j.org/codes.html#noProviders for further details.
  98. [06:04:00] [main/INFO]: [STDOUT]: JumpOverFences initialized!
  99. [06:04:00] [main/ERROR]: Error enabling the Mod Menu config button for Hwyla
  100. java.lang.ClassNotFoundException: io.github.prospector.modmenu.ModMenu
  101. at java.net.URLClassLoader.findClass(URLClassLoader.java:381) ~[?:1.8.0_51]
  102. at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_51]
  103. at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:331) ~[?:1.8.0_51]
  104. at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_51]
  105. at net.fabricmc.loader.launch.knot.KnotClassLoader.loadClass(KnotClassLoader.java:168) ~[subsystem-0.10.6.jar:?]
  106. at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_51]
  107. at java.lang.Class.forName0(Native Method) ~[?:1.8.0_51]
  108. at java.lang.Class.forName(Class.java:264) ~[?:1.8.0_51]
  109. at mcp.mobius.waila.WailaClient.enableModMenuConfig(WailaClient.java:37) [Hwyla-fabric-1.16.2-1.9.23-79.jar:?]
  110. at mcp.mobius.waila.WailaClient.onInitializeClient(WailaClient.java:32) [Hwyla-fabric-1.16.2-1.9.23-79.jar:?]
  111. at net.fabricmc.loader.entrypoint.minecraft.hooks.EntrypointClient$$Lambda$3487/650031151.accept(Unknown Source) [subsystem-0.10.6.jar:?]
  112. at net.fabricmc.loader.entrypoint.minecraft.hooks.EntrypointUtils.invoke0(EntrypointUtils.java:50) [subsystem-0.10.6.jar:?]
  113. at net.fabricmc.loader.entrypoint.minecraft.hooks.EntrypointUtils.invoke(EntrypointUtils.java:36) [subsystem-0.10.6.jar:?]
  114. at net.fabricmc.loader.entrypoint.minecraft.hooks.EntrypointClient.start(EntrypointClient.java:33) [subsystem-0.10.6.jar:?]
  115. at net.minecraft.class_310.<init>(class_310.java:437) [intermediary-1.16.5-Aristois.jar:?]
  116. at net.minecraft.client.main.Main.main(Main.java:177) [intermediary-1.16.5-Aristois.jar:?]
  117. at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_51]
  118. at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_51]
  119. at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_51]
  120. at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_51]
  121. at net.fabricmc.loader.game.MinecraftGameProvider.launch(MinecraftGameProvider.java:226) [subsystem-0.10.6.jar:?]
  122. at net.fabricmc.loader.launch.knot.Knot.init(Knot.java:166) [subsystem-0.10.6.jar:?]
  123. at net.fabricmc.loader.launch.knot.KnotClient.main(KnotClient.java:27) [subsystem-0.10.6.jar:?]
  124. at me.deftware.client.framework.main.Main.main(Main.java:43) [EMC-F-v2-latest-1.16.5.jar:?]
  125. [06:04:00] [main/WARN]: WARNING! Mod fallflyinglib is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  126. [06:04:00] [main/WARN]: WARNING! Mod roughlyenoughitems-api is only using deprecated 'modmenu:parent' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  127. [06:04:00] [main/WARN]: WARNING! Mod cotton-client-commands is only using deprecated 'modmenu:clientsideOnly' custom value! This is no longer needed and will be removed in 1.18 snapshots.
  128. [06:04:00] [main/WARN]: WARNING! Mod cotton-client-commands is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  129. [06:04:00] [main/WARN]: WARNING! Mod gunpowder-teleport is only using deprecated 'modmenu:parent' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  130. [06:04:00] [main/WARN]: WARNING! Mod roughlyenoughitems-runtime is only using deprecated 'modmenu:parent' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  131. [06:04:00] [main/WARN]: WARNING! Mod structure-helpers is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  132. [06:04:00] [main/WARN]: WARNING! Mod cloth-client-events-v0 is only using deprecated 'modmenu:parent' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  133. [06:04:00] [main/WARN]: WARNING! Mod cloth-client-events-v0 is only using deprecated 'modmenu:clientsideOnly' custom value! This is no longer needed and will be removed in 1.18 snapshots.
  134. [06:04:00] [main/WARN]: WARNING! Mod cloth-client-events-v0 is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  135. [06:04:00] [main/WARN]: WARNING! Mod fabric-language-kotlin is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  136. [06:04:00] [main/WARN]: WARNING! Mod cloth-config2 is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  137. [06:04:00] [main/WARN]: WARNING! Mod chainmail is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  138. [06:04:00] [main/WARN]: WARNING! Mod cardinal-components-entity is only using deprecated 'modmenu:parent' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  139. [06:04:00] [main/WARN]: WARNING! Mod cardinal-components-entity is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  140. [06:04:00] [main/WARN]: WARNING! Mod staticdata is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  141. [06:04:00] [main/WARN]: WARNING! Mod cardinal-components-base is only using deprecated 'modmenu:parent' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  142. [06:04:00] [main/WARN]: WARNING! Mod cardinal-components-base is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  143. [06:04:00] [main/WARN]: WARNING! Mod cardinal-components-block is only using deprecated 'modmenu:parent' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  144. [06:04:00] [main/WARN]: WARNING! Mod cardinal-components-block is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  145. [06:04:00] [main/WARN]: WARNING! Mod pehkui is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  146. [06:04:00] [main/WARN]: WARNING! Mod mm is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  147. [06:04:00] [main/WARN]: WARNING! Mod cardinal-components-item is only using deprecated 'modmenu:parent' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  148. [06:04:00] [main/WARN]: WARNING! Mod cardinal-components-item is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  149. [06:04:00] [main/WARN]: WARNING! Mod reach-entity-attributes is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  150. [06:04:00] [main/WARN]: WARNING! Mod roughlyenoughitems-default-plugin is only using deprecated 'modmenu:parent' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  151. [06:04:00] [main/WARN]: WARNING! Mod jankson is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  152. [06:04:00] [main/WARN]: WARNING! Mod cloth-basic-math is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  153. [06:04:00] [main/WARN]: WARNING! Mod autoconfig1u is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  154. [06:04:00] [main/WARN]: WARNING! Mod libstructure is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
  155. [06:04:01] [main/INFO]: Config loaded.
  156. [06:04:01] [main/INFO]: [expandedstorage] New config keys found, saved merged config.
  157. [06:04:01] [main/INFO]: [Indigo] Different rendering plugin detected; not applying Indigo.
  158. [06:04:01] [main/INFO]: Backend library: LWJGL version 3.2.2 build 10
  159. [06:04:04] [main/INFO]: Narrator library for x64 successfully loaded
  160. [06:04:04] [main/INFO]: Loading EMC v16.1.0
  161. [06:04:04] [main/INFO]: EMC root dir is C:\Users\Austin\AppData\Roaming\.minecraft\libraries\EMC\1.16.5
  162. [06:04:07] [main/INFO]: ClasspathModDiscovery found 2 entries
  163. [06:04:07] [main/INFO]: JVMModDiscovery found 2 mods
  164. [06:04:17] [main/INFO]: SHA-1 matching for Aristois.jar
  165. [06:04:17] [main/INFO]: SHA-1 matching for marketplace.jar
  166. [06:04:17] [main/INFO]: DirectoryModDiscovery found 2 mods
  167. [06:04:17] [main/INFO]: Registered custom font Product Sans
  168. [06:04:18] [Aristois_config.json config shutdown thread/INFO]: Saving Aristois_config.json
  169. [06:04:18] [EMC_config.json config shutdown thread/INFO]: Saving EMC_config.json
  170.  
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement