daily pastebin goal
59%
SHARE
TWEET

Untitled

a guest Jul 12th, 2018 61 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. $ sudo apt-get install libapp-alice-perl
  2. Reading package lists... Done
  3. Building dependency tree      
  4. Reading state information... Done
  5. Some packages could not be installed. This may mean that you have
  6. requested an impossible situation or if you are using the unstable
  7. distribution that some required packages have not yet been created
  8. or been moved out of Incoming.
  9. The following information may help to resolve the situation:
  10.  
  11. The following packages have unmet dependencies:
  12.   libapp-alice-perl: Depends: libyaml-perl (>= 0.68) but 0.66-1 is to be installed
  13.                      Depends: libpoe-component-sslify-perl (>= 0.15) but it is not going to be installed
  14.                      Depends: libmoosex-declare-perl (>= 0.23) but it is not installable
  15.                      Depends: libmoosex-classattribute-perl (>= 0.09) but it is not going to be installed
  16.                      Depends: libmoosex-poe-perl (>= 0.205) but it is not going to be installed
  17.                      Depends: libnamespace-clean-perl (>= 0.11) but it is not going to be installed
  18.                      Depends: libpoe-component-irc-perl (>= 6.08) but it is not going to be installed
  19.                      Depends: libjson-perl (>= 2.15) but it is not going to be installed
  20. E: Broken packages
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top