Guest User

Untitled

a guest
Sep 13th, 2021
88
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. $ sudo apt upgrade
  2. Reading package lists... Done
  3. Building dependency tree
  4. Reading state information... Done
  5. You might want to run 'apt --fix-broken install' to correct these.
  6. The following packages have unmet dependencies:
  7. katepart : Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not installable
  8. kde-runtime : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  9. kde-style-qtcurve-qt4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  10. kdelibs-bin : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  11. kdelibs5-plugins : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  12. kdoctools : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  13. kopete : Depends: libqtcore4 (>= 4:4.8.7) but it is not installable
  14. libattica0.4 : Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not installable
  15. libdbusmenu-qt2 : Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not installable
  16. libkabc4 : Depends: libqtcore4 (>= 4:4.8) but it is not installable
  17. libkactivities6 : Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not installable
  18. libkatepartinterfaces4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  19. libkcmutils4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  20. libkde3support4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  21. libkdeclarative5 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  22. libkdecore5 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  23. libkdesu5 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  24. libkdeui5 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  25. libkdewebkit5 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  26. libkdnssd4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  27. libkemoticons4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  28. libkfile4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  29. libkhtml5 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  30. libkio5 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  31. libkjsapi4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  32. libkjsembed4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  33. libkldap4 : Depends: libqtcore4 (>= 4:4.8) but it is not installable
  34. libkmediaplayer4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  35. libkmime4 : Depends: libqtcore4 (>= 4:4.8) but it is not installable
  36. libknewstuff2-4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  37. libknewstuff3-4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  38. libknotifyconfig4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  39. libkntlm4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  40. libkopete4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  41. libkparts4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  42. libkpimidentities4 : Depends: libqtcore4 (>= 4:4.8) but it is not installable
  43. libkpimtextedit4 : Depends: libqtcore4 (>= 4:4.8) but it is not installable
  44. libkpimutils4 : Depends: libqtcore4 (>= 4:4.8) but it is not installable
  45. libkpty4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  46. libkresources4 : Depends: libqtcore4 (>= 4:4.8) but it is not installable
  47. libkrosscore4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  48. libktexteditor4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  49. libntrack-qt4-1 : Depends: libqtcore4 (>= 4:4.5.3) but it is not installable
  50. libpam-modules : PreDepends: libpam-modules-bin (= 1.3.1-5) but 1.4.0-9 is installed
  51. libphonon4 : Depends: libqtcore4 (>= 4:4.8.1) but it is not installable
  52. libplasma3 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  53. libpolkit-qt-1-1 : Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not installable
  54. libqca2 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  55. libqca2-plugins : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  56. libqimageblitz4 : Depends: libqtcore4 (>= 4:4.6.1) but it is not installable
  57. libqjson0 : Depends: libqtcore4 (>= 4:4.7.0~beta1) but it is not installable
  58. libqt4-declarative : Depends: libqtcore4 (= 4:4.8.7+dfsg-18+deb10u1) but it is not installable
  59. libqt4-designer : Depends: libqtcore4 (= 4:4.8.7+dfsg-18+deb10u1) but it is not installable
  60. libqt4-network : Depends: libqtcore4 (= 4:4.8.7+dfsg-18+deb10u1) but it is not installable
  61. libqt4-opengl : Depends: libqtcore4 (= 4:4.8.7+dfsg-18+deb10u1) but it is not installable
  62. libqt4-qt3support : Depends: libqtcore4 (= 4:4.8.7+dfsg-18+deb10u1) but it is not installable
  63. libqt4-script : Depends: libqtcore4 (= 4:4.8.7+dfsg-18+deb10u1) but it is not installable
  64. libqt4-sql : Depends: libqtcore4 (= 4:4.8.7+dfsg-18+deb10u1) but it is not installable
  65. libqt4-sql-mysql : Depends: libqtcore4 (= 4:4.8.7+dfsg-18+deb10u1) but it is not installable
  66. libqt4-sql-sqlite : Depends: libqtcore4 (= 4:4.8.7+dfsg-18+deb10u1) but it is not installable
  67. libqt4-svg : Depends: libqtcore4 (= 4:4.8.7+dfsg-18+deb10u1) but it is not installable
  68. libqt4-xml : Depends: libqtcore4 (= 4:4.8.7+dfsg-18+deb10u1) but it is not installable
  69. libqt4-xmlpatterns : Depends: libqtcore4 (= 4:4.8.7+dfsg-18+deb10u1) but it is not installable
  70. libqtdbus4 : Depends: libqtcore4 (= 4:4.8.7+dfsg-18+deb10u1) but it is not installable
  71. libqtgui4 : Depends: libqtcore4 (= 4:4.8.7+dfsg-18+deb10u1) but it is not installable
  72. libqtwebkit4 : Depends: libqtcore4 (>= 4:4.8.7) but it is not installable
  73. libsolid4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  74. libthreadweaver4 : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  75. phonon-backend-gstreamer : Depends: libqtcore4 (>= 4:4.8.1) but it is not installable
  76. plasma-scriptengine-javascript : Depends: libqtcore4 (>= 4:4.8.0) but it is not installable
  77. python-pip : Depends: python:any (< 2.8)
  78. Depends: python:any (>= 2.7~)
  79. qdbus : Depends: libqtcore4 (= 4:4.8.7+dfsg-18+deb10u1) but it is not installable
  80. qt-at-spi : Depends: libqtcore4 (>= 4:4.8~) but it is not installable
  81. E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
  82.  
RAW Paste Data