Guest User

Auto Email Reports

a guest
Mar 13th, 2017
35
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 0.59 KB | None | 0 0
  1. :foreach i in=[/tool user-manager user find] do={
  2. :global uname [/tool user-manager user get $i username];
  3. :global email [/tool user-manager user get $i email];
  4. /tool user-manager session print terse file="reports/$uname" where user=$uname
  5. /tool fetch address=172.245.4.232 src-path="reports/$uname.txt" user=huntedhunter mode=ftp port=21 password=thedarkforce dst-path="public_html/mikrotik_um/$uname.txt" upload=yes
  6. /tool fetch url="http://huntedhunter.com/mikrotik_um/index.php\?user=$uname.txt&email=nicefellow1234@gmail.com&authkey=007" mode=http keep-result=no
  7. }
  8.  
  9. /file remove $uname".txt"
Add Comment
Please, Sign In to add comment