SHARE
TWEET

rub

a guest Aug 22nd, 2019 53 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. # aug/22/2019 15:21:26 by RouterOS 6.45.3
  2. # model = RB750Gr3
  3. /interface bridge add comment="Local Rubtsovsk" name=bridge1
  4. /interface ethernet set [ find default-name=ether1 ] comment="Inet UGMK" speed=100Mbps
  5. /interface ethernet set [ find default-name=ether2 ] comment=LAN speed=100Mbps
  6. /interface ethernet set [ find default-name=ether3 ] speed=100Mbps
  7. /interface ethernet set [ find default-name=ether4 ] speed=100Mbps
  8. /interface ethernet set [ find default-name=ether5 ] speed=100Mbps
  9. /interface gre add comment=Rub-Mam name=gre-rub remote-address=**********
  10. /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik
  11. /ip hotspot profile set [ find default=yes ] html-directory=flash/hotspot
  12. /ip ipsec policy group add name=groupfil
  13. /ip ipsec profile add dh-group=modp1024 enc-algorithm=aes-128 name=profile-rub-mam nat-traversal=no
  14. /ip ipsec peer add address=192.168.84.1/32 comment="Rub - Mam" name=peer1 profile=profile-rub-mam
  15. /ip ipsec proposal add enc-algorithms=aes-256-cbc,aes-192-cbc name="proposal rub-mam"
  16. /ip pool add name=dhcp_pool0 ranges=192.168.15.200-192.168.15.254
  17. /ip dhcp-server add address-pool=dhcp_pool0 disabled=no interface=bridge1 lease-time=1d name=dhcp1
  18. /interface bridge port add bridge=bridge1 comment="Local Rubtsovsk" interface=ether2
  19. /interface bridge port add bridge=bridge1 comment="Local Rubtsovsk" interface=ether3
  20. /interface bridge port add bridge=bridge1 comment="Local Rubtsovsk" interface=ether4
  21. /interface bridge port add bridge=bridge1 comment="Local Rubtsovsk Phone" interface=ether5
  22. /ip address add address=*******/27 comment="UGMK INET" interface=ether1 network=********
  23. /ip address add address=192.168.15.1/24 comment="Local Rubtsovsk" interface=bridge1 network=192.168.15.0
  24. /ip address add address=192.168.84.2/30 comment="GRE Tunnel VPN" interface=gre-rub network=192.168.84.0
  25. /ip dhcp-server network add address=192.168.15.0/24 dns-server=192.168.15.1 gateway=192.168.15.1
  26. /ip dns set allow-remote-requests=yes servers=77.88.8.88,77.88.8.2
  27. /ip firewall filter add action=accept chain=input comment="Established / Related" connection-state=established,related
  28. /ip firewall filter add action=accept chain=forward connection-state=established,related
  29. /ip firewall filter add action=drop chain=input comment=Invalid connection-state=invalid in-interface=ether1
  30. /ip firewall filter add action=drop chain=forward connection-state=invalid in-interface=ether1
  31. /ip firewall filter add action=accept chain=input comment=WinBox dst-port=8436 in-interface=ether1 protocol=tcp src-address=*********
  32. /ip firewall filter add action=drop chain=input comment=Drop in-interface=ether1
  33. /ip firewall filter add action=drop chain=forward connection-nat-state=!dstnat in-interface=ether1
  34. /ip firewall nat add action=masquerade chain=srcnat comment="Inet UGMK" out-interface=ether1
  35. /ip ipsec identity add comment="Rub - Mam" peer=peer1 policy-template-group=groupfil secret=*********
  36. /ip ipsec policy add comment="Rub - Mam" dst-address=192.168.84.1/32 peer=peer1 proposal="proposal rub-mam" sa-dst-address=192.168.84.1 sa-src-address=0.0.0.0 src-address=192.168.84.2/32 tunnel=yes
  37. /ip route add comment="UGMK INET" distance=1 gateway=**********
  38. /ip route add comment="GRE Tunnel VPN - Mam" distance=1 dst-address=192.168.10.0/24 gateway=192.168.84.1 pref-src=192.168.15.1
  39. /ip service set telnet disabled=yes
  40. /ip service set ftp disabled=yes
  41. /ip service set www disabled=yes
  42. /ip service set ssh disabled=yes
  43. /ip service set api disabled=yes
  44. /ip service set api-ssl disabled=yes
  45. /ip ssh set forwarding-enabled=remote
  46. /system clock set time-zone-autodetect=no time-zone-name=Asia/Barnaul
  47. /system identity set name=Rub
  48. /system resource irq rps set ether1 disabled=no
  49. /system resource irq rps set ether2 disabled=no
  50. /system resource irq rps set ether3 disabled=no
  51. /system resource irq rps set ether4 disabled=no
  52. /system resource irq rps set ether5 disabled=no
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top