- sysop@boxen:/etc/apt/sources.list.d$ sudo apt-get install libglib2.0-dev:i386
- Reading package lists... Done
- Building dependency tree
- Reading state information... Done
- Some packages could not be installed. This may mean that you have
- requested an impossible situation or if you are using the unstable
- distribution that some required packages have not yet been created
- or been moved out of Incoming.
- The following information may help resolve the situation:
- The following packages have unmet dependencies:
- libglib2.0-dev:i386 : Depends: libglib2.0-0:i386 (= 2.34.1-1ubuntu1) but 2.35.4-0ubuntu5~webupd8~quantal is to be installed
- Depends: libglib2.0-bin:i386 (= 2.34.1-1ubuntu1)
- Depends: libpcre3-dev:i386 (>= 1:8.30) but it is not going to be installed
- Recommends: python:i386 but it is not going to be installed
- E: Unable to correct problems, you have held broken packages.
a guest Mar 18th, 2013 34 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
RAW Paste Data