SHARE
TWEET

Untitled

a guest Mar 18th, 2013 34 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. sysop@boxen:/etc/apt/sources.list.d$ sudo apt-get install libglib2.0-dev:i386
  2. Reading package lists... Done
  3. Building dependency tree      
  4. Reading state information... Done
  5. Some packages could not be installed. This may mean that you have
  6. requested an impossible situation or if you are using the unstable
  7. distribution that some required packages have not yet been created
  8. or been moved out of Incoming.
  9. The following information may help resolve the situation:
  10.  
  11. The following packages have unmet dependencies:
  12.  libglib2.0-dev:i386 : Depends: libglib2.0-0:i386 (= 2.34.1-1ubuntu1) but 2.35.4-0ubuntu5~webupd8~quantal is to be installed
  13.                        Depends: libglib2.0-bin:i386 (= 2.34.1-1ubuntu1)
  14.                        Depends: libpcre3-dev:i386 (>= 1:8.30) but it is not going to be installed
  15.                        Recommends: python:i386 but it is not going to be installed
  16. E: Unable to correct problems, you have held broken packages.
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top