daily pastebin goal
24%
SHARE
TWEET

Untitled

a guest Jul 23rd, 2014 212 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. yum install -y ruby193
  2. Loaded plugins: fastestmirror
  3. Loading mirror speeds from cached hostfile
  4.  * base: mirror.supremebytes.com
  5.  * epel: dl.fedoraproject.org
  6.  * extras: centos.mirror.freedomvoice.com
  7.  * updates: centos-distro.cavecreek.net
  8. Setting up Install Process
  9. Resolving Dependencies
  10. --> Running transaction check
  11. ---> Package ruby193.x86_64 0:1-11.el6 will be installed
  12. --> Processing Dependency: ruby193-rubygem-therubyracer for package: ruby193-1-11.el6.x86_64
  13. --> Processing Dependency: ruby193-rubygem-sqlite3 for package: ruby193-1-11.el6.x86_64
  14. --> Processing Dependency: ruby193-rubygem-rails for package: ruby193-1-11.el6.x86_64
  15. --> Running transaction check
  16. ---> Package ruby193-rubygem-rails.noarch 1:3.2.8-2.el6 will be installed
  17. --> Processing Dependency: ruby193-rubygem(railties) = 3.2.8 for package: 1:ruby193-rubygem-rails-3.2.8-2.el6.noarch
  18. --> Processing Dependency: ruby193-rubygem(activesupport) = 3.2.8 for package: 1:ruby193-rubygem-rails-3.2.8-2.el6.noarch
  19. --> Processing Dependency: ruby193-rubygem(activeresource) = 3.2.8 for package: 1:ruby193-rubygem-rails-3.2.8-2.el6.noarch
  20. --> Processing Dependency: ruby193-rubygem(activerecord) = 3.2.8 for package: 1:ruby193-rubygem-rails-3.2.8-2.el6.noarch
  21. --> Processing Dependency: ruby193-rubygem(actionpack) = 3.2.8 for package: 1:ruby193-rubygem-rails-3.2.8-2.el6.noarch
  22. --> Processing Dependency: ruby193-rubygem(actionmailer) = 3.2.8 for package: 1:ruby193-rubygem-rails-3.2.8-2.el6.noarch
  23. --> Processing Dependency: ruby193-ruby(abi) = 1.9.1 for package: 1:ruby193-rubygem-rails-3.2.8-2.el6.noarch
  24. --> Processing Dependency: ruby193-rubygem(bundler) < 2 for package: 1:ruby193-rubygem-rails-3.2.8-2.el6.noarch
  25. --> Processing Dependency: ruby193-rubygem(bundler) >= 1.0 for package: 1:ruby193-rubygem-rails-3.2.8-2.el6.noarch
  26. --> Processing Dependency: ruby193-ruby(rubygems) for package: 1:ruby193-rubygem-rails-3.2.8-2.el6.noarch
  27. ---> Package ruby193-rubygem-sqlite3.x86_64 0:1.3.6-2.el6 will be installed
  28. ---> Package ruby193-rubygem-therubyracer.x86_64 0:0.11.0-0.6.beta5.el6 will be installed
  29. --> Processing Dependency: ruby193-v8 for package: ruby193-rubygem-therubyracer-0.11.0-0.6.beta5.el6.x86_64
  30. Package ruby193-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  31. --> Processing Dependency: ruby193-rubygem(ref) for package: ruby193-rubygem-therubyracer-0.11.0-0.6.beta5.el6.x86_64
  32. --> Processing Dependency: ruby193-ruby for package: ruby193-rubygem-therubyracer-0.11.0-0.6.beta5.el6.x86_64
  33. --> Processing Dependency: libv8.so.3()(64bit) for package: ruby193-rubygem-therubyracer-0.11.0-0.6.beta5.el6.x86_64
  34. Package ruby193-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  35. --> Running transaction check
  36. ---> Package ruby193-ruby.x86_64 0:1.9.3.448-40.1.el6 will be installed
  37. --> Processing Dependency: ruby193-rubygem(bigdecimal) >= 1.1.0 for package: ruby193-ruby-1.9.3.448-40.1.el6.x86_64
  38. ---> Package ruby193-ruby-libs.x86_64 0:1.9.3.448-40.1.el6 will be installed
  39. --> Processing Dependency: ruby193-runtime for package: ruby193-ruby-libs-1.9.3.448-40.1.el6.x86_64
  40. --> Processing Dependency: libyaml-0.so.2()(64bit) for package: ruby193-ruby-libs-1.9.3.448-40.1.el6.x86_64
  41. ---> Package ruby193-rubygem-actionmailer.noarch 1:3.2.8-1.el6 will be installed
  42. --> Processing Dependency: ruby193-rubygem(mail) < 2.5 for package: 1:ruby193-rubygem-actionmailer-3.2.8-1.el6.noarch
  43. --> Processing Dependency: ruby193-rubygem(mail) >= 2.4.4 for package: 1:ruby193-rubygem-actionmailer-3.2.8-1.el6.noarch
  44. ---> Package ruby193-rubygem-actionpack.noarch 1:3.2.8-5.3.el6 will be installed
  45. --> Processing Dependency: ruby193-rubygem(activemodel) = 3.2.8 for package: 1:ruby193-rubygem-actionpack-3.2.8-5.3.el6.noarch
  46. --> Processing Dependency: ruby193-rubygem(rack-test) < 0.7 for package: 1:ruby193-rubygem-actionpack-3.2.8-5.3.el6.noarch
  47. --> Processing Dependency: ruby193-rubygem(rack-cache) < 2 for package: 1:ruby193-rubygem-actionpack-3.2.8-5.3.el6.noarch
  48. --> Processing Dependency: ruby193-rubygem(rack) < 1.5 for package: 1:ruby193-rubygem-actionpack-3.2.8-5.3.el6.noarch
  49. --> Processing Dependency: ruby193-rubygem(journey) < 1.1 for package: 1:ruby193-rubygem-actionpack-3.2.8-5.3.el6.noarch
  50. --> Processing Dependency: ruby193-rubygem(erubis) < 2.8 for package: 1:ruby193-rubygem-actionpack-3.2.8-5.3.el6.noarch
  51. --> Processing Dependency: ruby193-rubygem(builder) < 3.1 for package: 1:ruby193-rubygem-actionpack-3.2.8-5.3.el6.noarch
  52. --> Processing Dependency: ruby193-rubygem(sprockets) >= 2.1.3 for package: 1:ruby193-rubygem-actionpack-3.2.8-5.3.el6.noarch
  53. --> Processing Dependency: ruby193-rubygem(rack-test) >= 0.6.1 for package: 1:ruby193-rubygem-actionpack-3.2.8-5.3.el6.noarch
  54. --> Processing Dependency: ruby193-rubygem(rack-cache) >= 1.2 for package: 1:ruby193-rubygem-actionpack-3.2.8-5.3.el6.noarch
  55. --> Processing Dependency: ruby193-rubygem(rack) >= 1.4.0 for package: 1:ruby193-rubygem-actionpack-3.2.8-5.3.el6.noarch
  56. --> Processing Dependency: ruby193-rubygem(journey) >= 1.0.4 for package: 1:ruby193-rubygem-actionpack-3.2.8-5.3.el6.noarch
  57. --> Processing Dependency: ruby193-rubygem(erubis) >= 2.7.0 for package: 1:ruby193-rubygem-actionpack-3.2.8-5.3.el6.noarch
  58. --> Processing Dependency: ruby193-rubygem(builder) >= 3.0.0 for package: 1:ruby193-rubygem-actionpack-3.2.8-5.3.el6.noarch
  59. ---> Package ruby193-rubygem-activerecord.noarch 1:3.2.8-8.el6 will be installed
  60. --> Processing Dependency: ruby193-rubygem(tzinfo) >= 0.3.23 for package: 1:ruby193-rubygem-activerecord-3.2.8-8.el6.noarch
  61. --> Processing Dependency: ruby193-rubygem(arel) for package: 1:ruby193-rubygem-activerecord-3.2.8-8.el6.noarch
  62. ---> Package ruby193-rubygem-activeresource.noarch 1:3.2.8-2.el6 will be installed
  63. ---> Package ruby193-rubygem-activesupport.noarch 1:3.2.8-4.el6 will be installed
  64. --> Processing Dependency: ruby193-rubygem(multi_json) < 2 for package: 1:ruby193-rubygem-activesupport-3.2.8-4.el6.noarch
  65. --> Processing Dependency: ruby193-rubygem(i18n) < 1.0 for package: 1:ruby193-rubygem-activesupport-3.2.8-4.el6.noarch
  66. --> Processing Dependency: ruby193-rubygem(multi_json) >= 1.0 for package: 1:ruby193-rubygem-activesupport-3.2.8-4.el6.noarch
  67. --> Processing Dependency: ruby193-rubygem(i18n) >= 0.6 for package: 1:ruby193-rubygem-activesupport-3.2.8-4.el6.noarch
  68. ---> Package ruby193-rubygem-bundler.noarch 0:1.1.4-3.el6 will be installed
  69. --> Processing Dependency: ruby193-rubygem(thor) for package: ruby193-rubygem-bundler-1.1.4-3.el6.noarch
  70. --> Processing Dependency: ruby193-rubygem(net-http-persistent) for package: ruby193-rubygem-bundler-1.1.4-3.el6.noarch
  71. ---> Package ruby193-rubygem-railties.noarch 0:3.2.8-3.el6 will be installed
  72. --> Processing Dependency: ruby193-rubygem(rdoc) < 4 for package: ruby193-rubygem-railties-3.2.8-3.el6.noarch
  73. --> Processing Dependency: ruby193-rubygem(rack-ssl) < 1.4 for package: ruby193-rubygem-railties-3.2.8-3.el6.noarch
  74. --> Processing Dependency: ruby193-rubygem(rdoc) >= 3.4 for package: ruby193-rubygem-railties-3.2.8-3.el6.noarch
  75. --> Processing Dependency: ruby193-rubygem(rake) >= 0.8.7 for package: ruby193-rubygem-railties-3.2.8-3.el6.noarch
  76. --> Processing Dependency: ruby193-rubygem(rack-ssl) >= 1.3.2 for package: ruby193-rubygem-railties-3.2.8-3.el6.noarch
  77. ---> Package ruby193-rubygem-ref.noarch 0:1.0.0-3.el6 will be installed
  78. ---> Package ruby193-rubygem-therubyracer.x86_64 0:0.11.0-0.6.beta5.el6 will be installed
  79. --> Processing Dependency: ruby193-v8 for package: ruby193-rubygem-therubyracer-0.11.0-0.6.beta5.el6.x86_64
  80. Package ruby193-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  81. --> Processing Dependency: libv8.so.3()(64bit) for package: ruby193-rubygem-therubyracer-0.11.0-0.6.beta5.el6.x86_64
  82. Package ruby193-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  83. ---> Package ruby193-rubygems.noarch 0:1.8.24-2.el6 will be installed
  84. --> Processing Dependency: ruby193-rubygem(io-console) >= 0.3 for package: ruby193-rubygems-1.8.24-2.el6.noarch
  85. --> Running transaction check
  86. ---> Package ruby193-libyaml.x86_64 0:0.1.4-5.1.el6 will be installed
  87. ---> Package ruby193-rubygem-activemodel.noarch 0:3.2.8-2.el6 will be installed
  88. ---> Package ruby193-rubygem-arel.noarch 0:3.0.2-3.el6 will be installed
  89. ---> Package ruby193-rubygem-bigdecimal.x86_64 0:1.1.0-40.1.el6 will be installed
  90. ---> Package ruby193-rubygem-builder.noarch 0:3.0.0-3.el6 will be installed
  91. ---> Package ruby193-rubygem-erubis.noarch 0:2.7.0-4.el6 will be installed
  92. ---> Package ruby193-rubygem-i18n.noarch 0:0.6.0-3.el6 will be installed
  93. ---> Package ruby193-rubygem-io-console.x86_64 0:0.3-40.1.el6 will be installed
  94. ---> Package ruby193-rubygem-journey.noarch 0:1.0.4-2.el6 will be installed
  95. ---> Package ruby193-rubygem-mail.noarch 0:2.4.4-4.el6 will be installed
  96. --> Processing Dependency: ruby193-rubygem(treetop) < 1.5 for package: ruby193-rubygem-mail-2.4.4-4.el6.noarch
  97. --> Processing Dependency: ruby193-rubygem(mime-types) < 2 for package: ruby193-rubygem-mail-2.4.4-4.el6.noarch
  98. --> Processing Dependency: ruby193-rubygem(treetop) >= 1.4.8 for package: ruby193-rubygem-mail-2.4.4-4.el6.noarch
  99. --> Processing Dependency: ruby193-rubygem(mime-types) >= 1.16 for package: ruby193-rubygem-mail-2.4.4-4.el6.noarch
  100. ---> Package ruby193-rubygem-multi_json.noarch 0:1.3.6-2.el6 will be installed
  101. ---> Package ruby193-rubygem-net-http-persistent.noarch 0:2.7-2.el6 will be installed
  102. ---> Package ruby193-rubygem-rack.noarch 1:1.4.1-5.el6 will be installed
  103. ---> Package ruby193-rubygem-rack-cache.noarch 0:1.2-2.el6 will be installed
  104. ---> Package ruby193-rubygem-rack-ssl.noarch 0:1.3.2-7.el6 will be installed
  105. ---> Package ruby193-rubygem-rack-test.noarch 0:0.6.1-3.el6 will be installed
  106. ---> Package ruby193-rubygem-rake.noarch 0:0.9.2.2-40.1.el6 will be installed
  107. ---> Package ruby193-rubygem-rdoc.x86_64 0:3.12-9.el6 will be installed
  108. --> Processing Dependency: ruby193-rubygem(json) < 2 for package: ruby193-rubygem-rdoc-3.12-9.el6.x86_64
  109. --> Processing Dependency: ruby193-rubygem(json) >= 1.4 for package: ruby193-rubygem-rdoc-3.12-9.el6.x86_64
  110. --> Processing Dependency: ruby193-ruby(irb) for package: ruby193-rubygem-rdoc-3.12-9.el6.x86_64
  111. ---> Package ruby193-rubygem-sprockets.noarch 0:2.4.5-2.el6 will be installed
  112. --> Processing Dependency: ruby193-rubygem(tilt) < 2 for package: ruby193-rubygem-sprockets-2.4.5-2.el6.noarch
  113. --> Processing Dependency: ruby193-rubygem(hike) < 2 for package: ruby193-rubygem-sprockets-2.4.5-2.el6.noarch
  114. --> Processing Dependency: ruby193-rubygem(tilt) >= 1.1 for package: ruby193-rubygem-sprockets-2.4.5-2.el6.noarch
  115. --> Processing Dependency: ruby193-rubygem(hike) >= 1.2 for package: ruby193-rubygem-sprockets-2.4.5-2.el6.noarch
  116. ---> Package ruby193-rubygem-therubyracer.x86_64 0:0.11.0-0.6.beta5.el6 will be installed
  117. --> Processing Dependency: ruby193-v8 for package: ruby193-rubygem-therubyracer-0.11.0-0.6.beta5.el6.x86_64
  118. Package ruby193-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  119. --> Processing Dependency: libv8.so.3()(64bit) for package: ruby193-rubygem-therubyracer-0.11.0-0.6.beta5.el6.x86_64
  120. Package ruby193-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  121. ---> Package ruby193-rubygem-thor.noarch 0:0.15.4-2.el6 will be installed
  122. --> Processing Dependency: ruby193-rubygem(diff-lcs) for package: ruby193-rubygem-thor-0.15.4-2.el6.noarch
  123. ---> Package ruby193-rubygem-tzinfo.noarch 0:0.3.33-2.el6 will be installed
  124. ---> Package ruby193-runtime.x86_64 0:1-11.el6 will be installed
  125. --> Processing Dependency: scl-utils for package: ruby193-runtime-1-11.el6.x86_64
  126. --> Running transaction check
  127. ---> Package ruby193-ruby-irb.noarch 0:1.9.3.448-40.1.el6 will be installed
  128. ---> Package ruby193-rubygem-diff-lcs.noarch 0:1.1.3-1.el6 will be installed
  129. ---> Package ruby193-rubygem-hike.noarch 0:1.2.1-3.el6 will be installed
  130. ---> Package ruby193-rubygem-json.x86_64 0:1.7.3-5.el6 will be installed
  131. ---> Package ruby193-rubygem-mime-types.noarch 0:1.19-1.el6 will be installed
  132. ---> Package ruby193-rubygem-therubyracer.x86_64 0:0.11.0-0.6.beta5.el6 will be installed
  133. --> Processing Dependency: ruby193-v8 for package: ruby193-rubygem-therubyracer-0.11.0-0.6.beta5.el6.x86_64
  134. Package ruby193-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  135. --> Processing Dependency: libv8.so.3()(64bit) for package: ruby193-rubygem-therubyracer-0.11.0-0.6.beta5.el6.x86_64
  136. Package ruby193-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  137. ---> Package ruby193-rubygem-tilt.noarch 0:1.3.3-10.el6 will be installed
  138. ---> Package ruby193-rubygem-treetop.noarch 0:1.4.10-6.el6 will be installed
  139. --> Processing Dependency: ruby193-rubygem(polyglot) >= 0.3.1 for package: ruby193-rubygem-treetop-1.4.10-6.el6.noarch
  140. ---> Package scl-utils.x86_64 0:20120927-8.el6 will be installed
  141. --> Running transaction check
  142. ---> Package ruby193-rubygem-polyglot.noarch 0:0.3.3-2.el6 will be installed
  143. ---> Package ruby193-rubygem-therubyracer.x86_64 0:0.11.0-0.6.beta5.el6 will be installed
  144. --> Processing Dependency: ruby193-v8 for package: ruby193-rubygem-therubyracer-0.11.0-0.6.beta5.el6.x86_64
  145. Package ruby193-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  146. --> Processing Dependency: libv8.so.3()(64bit) for package: ruby193-rubygem-therubyracer-0.11.0-0.6.beta5.el6.x86_64
  147. Package ruby193-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  148. --> Finished Dependency Resolution
  149. Error: Package: ruby193-rubygem-therubyracer-0.11.0-0.6.beta5.el6.x86_64 (openshift-origin-deps)
  150.            Requires: ruby193-v8
  151.            Available: 1:ruby193-v8-3.14.5.10-2.el6.x86_64 (openshift-origin-deps)
  152.                ruby193-v8 = 1:3.14.5.10-2.el6
  153. Error: Package: ruby193-rubygem-therubyracer-0.11.0-0.6.beta5.el6.x86_64 (openshift-origin-deps)
  154.            Requires: libv8.so.3()(64bit)
  155.            Available: 1:nodejs010-v8-3.14.5.10-2.el6.x86_64 (openshift-origin-deps)
  156.                libv8.so.3()(64bit)
  157.            Available: 1:ruby193-v8-3.14.5.10-2.el6.x86_64 (openshift-origin-deps)
  158.                libv8.so.3()(64bit)
  159.            Available: 1:v8-3.14.5.10-2.el6oso.x86_64 (openshift-origin-deps)
  160.                libv8.so.3()(64bit)
  161.            Available: 1:v8-3.14.5.10-8.el6.x86_64 (epel)
  162.                libv8.so.3()(64bit)
  163.  You could try using --skip-broken to work around the problem
  164.  You could try running: rpm -Va --nofiles --nodigest
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top