Advertisement
Guest User

Untitled

a guest
Mar 13th, 2018
169
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. gunqqer@Friithian:~$ sudo aptitude install libsdl2-dev
  2. The following NEW packages will be installed:
  3. libasound2-dev{a} libdbus-1-dev{ab} libglib2.0-0:i386{ab}
  4. libglib2.0-bin:i386{ab} libglib2.0-dev{ab} libpcre3-dev{a} libpcre32-3{a}
  5. libpcrecpp0v5{a} libpulse-dev{ab} libsdl2-2.0-0{a} libsdl2-dev
  6. libsndio-dev{a} libsndio6.1{a} libudev-dev{a}
  7. 0 packages upgraded, 14 newly installed, 0 to remove and 0 not upgraded.
  8. Need to get 4,768 kB of archives. After unpacking 28.3 MB will be used.
  9. The following packages have unmet dependencies:
  10. libglib2.0-bin : Conflicts: libglib2.0-bin:i386 but 2.48.0-1ubuntu4 is to be installed.
  11. libglib2.0-bin:i386 : Conflicts: libglib2.0-bin but 2.48.2-0ubuntu1 is installed.
  12. libpulse-dev : Depends: libpulse0 (= 1:8.0-0ubuntu3) but 1:8.0-0ubuntu3.7 is installed.
  13. Depends: libpulse-mainloop-glib0 (= 1:8.0-0ubuntu3) but 1:8.0-0ubuntu3.7 is installed.
  14. libdbus-1-dev : Depends: libdbus-1-3 (= 1.10.6-1ubuntu3.1) but 1.10.6-1ubuntu3.3 is installed.
  15. libglib2.0-dev : Depends: libglib2.0-0 (= 2.48.0-1ubuntu4) but 2.48.2-0ubuntu1 is installed.
  16. libglib2.0-0 : Breaks: libglib2.0-0:i386 (!= 2.48.2-0ubuntu1) but 2.48.0-1ubuntu4 is to be installed.
  17. libglib2.0-0:i386 : Breaks: libglib2.0-0 (!= 2.48.0-1ubuntu4) but 2.48.2-0ubuntu1 is installed.
  18. open: 13; closed: 523; defer: 4; conflict: 12 .The following actions will resolve these dependencies:
  19.  
  20. Keep the following packages at their current version:
  21. 1) libdbus-1-dev [Not Installed]
  22. 2) libglib2.0-0:i386 [Not Installed]
  23. 3) libglib2.0-bin:i386 [Not Installed]
  24. 4) libglib2.0-dev [Not Installed]
  25. 5) libpulse-dev [Not Installed]
  26. 6) libsdl2-dev [Not Installed]
  27.  
  28.  
  29.  
  30. Accept this solution? [Y/n/q/?]
Advertisement
RAW Paste Data Copied
Advertisement