Guest User

Untitled

a guest
Oct 6th, 2019
117
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. No spec file for package building specified, building all I can find.
  2. * Building rpm/ofono-ril-binder-plugin.spec
  3. Already up-to-date.
  4. No provider of 'ofono-devel >= 1.21+git57' found.
  5. No provider of 'pkgconfig(libgrilio) >= 1.0.35' found.
  6. Setting version: 1.0.10
  7. error: Failed build dependencies:
  8. ofono-devel >= 1.21+git57 is needed by ofono-ril-binder-plugin-1.0.10-1.armv7hl
  9. pkgconfig(libgbinder-radio) >= 1.0.8 is needed by ofono-ril-binder-plugin-1.0.10-1.armv7hl
  10. pkgconfig(libgrilio) >= 1.0.35 is needed by ofono-ril-binder-plugin-1.0.10-1.armv7hl
  11. Building target platforms: armv7hl-meego-linux
  12. Building for target armv7hl-meego-linux
  13. * Check /home/gus/hadk/hybris/mw/ofono-ril-binder-plugin.log for full log.
  14. !! building of package failed
RAW Paste Data