Advertisement
Guest User

Untitled

a guest
Feb 21st, 2019
105
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 5.43 KB | None | 0 0
  1. /interface bridge
  2. add name=bridge_vlan7
  3. add name=bridge_vlan10
  4. add name=bridge_vlan30
  5. add name=bridge_vlan40
  6. add name=briege_vlan20
  7. /interface ethernet
  8. set [ find default-name=ether1 ] speed=100Mbps
  9. set [ find default-name=ether2 ] poe-out=off speed=100Mbps
  10. set [ find default-name=ether3 ] poe-out=off speed=100Mbps
  11. set [ find default-name=ether4 ] poe-out=off speed=100Mbps
  12. set [ find default-name=ether5 ] poe-out=off speed=100Mbps
  13. set [ find default-name=sfp1 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
  14. /interface vlan
  15. add interface=ether4 name=eth4.10 vlan-id=10
  16. add interface=ether4 name=eth4.20 vlan-id=20
  17. add interface=ether4 name=eth4.30 vlan-id=30
  18. add interface=ether4 name=eth4.7 vlan-id=7
  19. add interface=ether5 name=eth5.10 vlan-id=10
  20. add interface=ether5 name=eth5.20 vlan-id=20
  21. add interface=ether5 name=eth5.30 vlan-id=30
  22. add interface=ether5 name=eth5.7 vlan-id=7
  23. /interface wireless security-profiles
  24. set [ find default=yes ] supplicant-identity=MikroTik
  25. /ip hotspot profile
  26. set [ find default=yes ] html-directory=flash/hotspot
  27. /ip pool
  28. add name=dhcp_pool1 ranges=192.168.10.50-192.168.10.250
  29. /ip dhcp-server
  30. add address-pool=dhcp_pool1 disabled=no interface=bridge_vlan30 name=dhcp-vlan30
  31. /interface bridge port
  32. add bridge=bridge_vlan7 hw=no interface=ether2
  33. add bridge=bridge_vlan40 interface=sfp1
  34. add bridge=bridge_vlan7 interface=eth5.7
  35. add bridge=bridge_vlan7 interface=eth4.7
  36. add bridge=bridge_vlan10 interface=eth4.10
  37. add bridge=bridge_vlan10 interface=eth5.10
  38. add bridge=briege_vlan20 interface=eth4.20
  39. add bridge=briege_vlan20 interface=eth5.20
  40. add bridge=bridge_vlan30 interface=eth4.30
  41. add bridge=bridge_vlan30 interface=eth5.30
  42. add bridge=bridge_vlan40 interface=ether1
  43. add bridge=bridge_vlan30 interface=ether3
  44. /ip address
  45. add address=192.168.1.200/24 interface=bridge_vlan7 network=192.168.1.0
  46. add address=172.16.1.254/24 interface=briege_vlan20 network=172.16.1.0
  47. add address=10.10.10.254/24 interface=bridge_vlan7 network=10.10.10.0
  48. add address=192.168.10.1/24 interface=bridge_vlan30 network=192.168.10.0
  49. add address=192.168.0.253/24 interface=bridge_vlan10 network=192.168.0.0
  50. add address=192.168.11.1/24 interface=bridge_vlan30 network=192.168.11.0
  51. add address=192.168.0.254/24 interface=bridge_vlan10 network=192.168.0.0
  52. /ip dhcp-server network
  53. add address=192.168.10.0/24 dns-server=192.168.10.1 gateway=192.168.10.1 netmask=24
  54. /ip dns
  55. set allow-remote-requests=yes servers=8.8.8.8
  56. /ip firewall filter
  57. add action=accept chain=input in-interface=bridge_vlan40 protocol=icmp
  58. add action=accept chain=input dst-port=61946 in-interface=bridge_vlan40 in-interface-list=all protocol=tcp
  59. add action=accept chain=input dst-port=9090 in-interface=bridge_vlan40 protocol=tcp
  60. add action=accept chain=input connection-state=established,related in-interface=bridge_vlan40
  61. add action=drop chain=input in-interface=bridge_vlan40
  62. /ip service
  63. set telnet disabled=yes
  64. set ftp disabled=yes
  65. set www port=9090
  66. set ssh port=61946
  67. set api disabled=yes
  68. set api-ssl disabled=yes
  69. /system clock
  70. set time-zone-name=Europe/Moscow
  71.  
  72.  
  73.  
  74.  
  75. /interface bridge
  76. add admin-mac=B8:69:F4:33:47:88 auto-mac=no comment=defconf name=bridge
  77. /interface wireless security-profiles
  78. set [ find default=yes ] supplicant-identity=MikroTik
  79. /ip hotspot profile
  80. set [ find default=yes ] html-directory=flash/hotspot
  81. /interface bridge port
  82. add bridge=bridge comment=defconf hw=no interface=ether1
  83. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus1
  84. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus2
  85. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus3
  86. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus4
  87. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus5
  88. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus6
  89. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus7
  90. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus8
  91. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus9
  92. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus10
  93. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus11
  94. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus12
  95. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus13
  96. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus14
  97. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus15 pvid=7
  98. add bridge=bridge comment=defconf hw=no interface=sfp-sfpplus16 pvid=30
  99. /interface bridge vlan
  100. add bridge=bridge tagged="sfp-sfpplus1,sfp-sfpplus2,sfp-sfpplus3,sfp-sfpplus4,sfp-sfpplus5,sfp-sfpplus6,sfp-sfpplus7,sfp-sfpplus8,sfp-sfpplus9,sfp-sfpplus10,sfp-sfppl\
  101. us11,sfp-sfpplus12,sfp-sfpplus13,sfp-sfpplus14,ether1" vlan-ids=30
  102. add bridge=bridge tagged="sfp-sfpplus1,sfp-sfpplus2,sfp-sfpplus3,sfp-sfpplus4,sfp-sfpplus5,sfp-sfpplus6,sfp-sfpplus7,sfp-sfpplus8,sfp-sfpplus9,sfp-sfpplus10,sfp-sfppl\
  103. us11,sfp-sfpplus12,sfp-sfpplus13,sfp-sfpplus14,ether1" vlan-ids=10
  104. add bridge=bridge tagged="sfp-sfpplus1,sfp-sfpplus2,sfp-sfpplus3,sfp-sfpplus4,sfp-sfpplus5,sfp-sfpplus6,sfp-sfpplus7,sfp-sfpplus8,sfp-sfpplus9,sfp-sfpplus10,sfp-sfppl\
  105. us11,sfp-sfpplus12,sfp-sfpplus13,sfp-sfpplus14,ether1" vlan-ids=20
  106. add bridge=bridge tagged=ether1,bridge vlan-ids=7
  107. /ip address
  108. add address=192.168.88.1/24 comment=defconf interface=bridge network=192.168.88.0
  109. add address=10.10.10.10/24 interface=bridge network=10.10.10.0
  110. /system routerboard settings
  111. set boot-os=router-os silent-boot=no
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement