Advertisement
Guest User

wallabag

a guest
Aug 26th, 2021
130
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 17.45 KB | None
  1. Starting provisioner...
  2. [WARNING]: Found both group and host with same name: localhost
  3. [WARNING]: Platform linux on host localhost is using the discovered Python
  4. interpreter at /usr/bin/python3, but future installation of another Python
  5. interpreter could change this. See https://docs.ansible.com/ansible/2.9/referen
  6. ce_appendices/interpreter_discovery.html for more information.
  7. PLAY [localhost] bin dev entrypoint.sh etc home lib media mnt opt proc root run sbin srv sys tmp usr var TASK [Gathering Facts] bin dev entrypoint.sh etc home lib media mnt opt proc root run sbin srv sys tmp usr var ok: [localhost] TASK [needed dirs] bin dev entrypoint.sh etc home lib media mnt opt proc root run sbin srv sys tmp usr var ok: [localhost] => (item=/var/www/wallabag/app) ok: [localhost] => (item=/var/www/wallabag/app/config) ok: [localhost] => (item=/var/www/wallabag/data) ok: [localhost] => (item=/var/www/wallabag/data/assets) ok: [localhost] => (item=/var/www/wallabag/data/db) TASK [write parameters.yml] bin dev entrypoint.sh etc home lib media mnt opt proc root run sbin srv sys tmp usr var changed: [localhost] TASK [stat] bin dev entrypoint.sh etc home lib media mnt opt proc root run sbin srv sys tmp usr var skipping: [localhost] TASK [notify install for sqlite] bin dev entrypoint.sh etc home lib media mnt opt proc root run sbin srv sys tmp usr var skipping: [localhost] TASK [wait for db container] bin dev entrypoint.sh etc home lib media mnt opt proc root run sbin srv sys tmp usr var ok: [localhost] TASK [add mariadb db] bin dev entrypoint.sh etc home lib media mnt opt proc root run sbin srv sys tmp usr var skipping: [localhost] TASK [add mariadb user] bin dev entrypoint.sh etc home lib media mnt opt proc root run sbin srv sys tmp usr var skipping: [localhost] TASK [postgresql db] bin dev entrypoint.sh etc home lib media mnt opt proc root run sbin srv sys tmp usr var ok: [localhost] TASK [add postgresql user] bin dev entrypoint.sh etc home lib media mnt opt proc root run sbin srv sys tmp usr var changed: [localhost] TASK [remove cache] bin dev entrypoint.sh etc home lib media mnt opt proc root run sbin srv sys tmp usr var changed: [localhost] TASK [run composer] bin dev entrypoint.sh etc home lib media mnt opt proc root run sbin srv sys tmp usr var fatal: [localhost]: FAILED! => {"changed": true, "cmd": "SYMFONY_ENV=prod composer install --no-dev -o --prefer-dist",
  8. "delta": "0:00:07.766807", "end": "2021-08-26 15:52:06.106609", "msg": "non-zero return code", "rc": 1, "start": "2021-08-26 15:51:58.339802", "stderr": "Loading composer repositories with package information\nInstalling dependencies from lock file\nNothing to install or update\nPackage doctrine/doctrine-cache-bundle is abandoned, you should avoid using it. No replacement was suggested.\nPackage doctrine/reflection is abandoned, you should avoid using it. Use roave/better-reflection instead.\nPackage guzzlehttp/ringphp is abandoned, you should avoid using it. No replacement was suggested.\nPackage guzzlehttp/streams is abandoned, you should avoid using it. No replacement was suggested.\nPackage liip/theme-bundle is abandoned, you should avoid using it. Use sylius/theme-bundle instead.\nPackage sensio/distribution-bundle is abandoned, you should avoid using it. No replacement was suggested.\nPackage sensiolabs/security-checker is abandoned, you should avoid using it. Use https://github.com/fabpot/local-php-security-checker instead.\nPackage twig/extensions is abandoned, you should avoid using it. No replacement was suggested.\nGenerating optimized autoload files\nDeprecation Notice: Class SimpleHtmlDom\\simple_html_dom_node located in ./vendor/mgargano/simplehtmldom/src/simple_html_dom.php does not comply with psr-0 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201\nDeprecation Notice: Class SimpleHtmlDom\\simple_html_dom located in ./vendor/mgargano/simplehtmldom/src/simple_html_dom.php does not comply with psr-0 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201\nDeprecation Notice: Class Sensio\\Bundle\\FrameworkExtraBundle\\Tests\\DependencyInjection\\AddParamConverterPassTest located in ./vendor/sensio/framework-extra-bundle/Tests/DependencyInjection/Compiler/AddParamConverterPassTest.php does not comply with ps
  9. autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201\nDeprecation Notice: Class Sensio\\Bundle\\FrameworkExtraBundle\\Tests\\DependencyInjection\\AddExpressionLanguageProvidersPassTest located in ./vendor/sensio/framework-extra-bundle/Tests/DependencyInjection/Compiler/AddExpressionLanguageProvidersPassTest.php does not comply with psr-4 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201\nDeprecation Notice: Class Sensio\\Bundle\\FrameworkExtraBundle\\Tests\\Request\\ParamConverter\\ArgumentNameConverterTest located in ./vendor/sensio/framework-extra-bundle/Tests/Request/ArgumentNameConverterTest.php does not comply with psr-4 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201\nDeprecation Notice: Class Nelmio\\ApiDocBundle\\Tests\\Functional\\AppKernel located in ./vendor/nelmio/api-doc-bundle/Nelmio/ApiDocBundle/Tests/Fixtures/app/AppKernel.php does not comply with psr-0 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201\nDeprecation Notice: Class Nelmio\\ApiDocBundle\\Tests\\Extractor\\SensioFrameworkExtraHandlerTest located in ./vendor/nelmio/api-doc-bundle/Nelmio/ApiDocBundle/Tests/Extractor/Handler/SensioFrameworkExtraHandlerTest.php does not comply with psr-0 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201\nDeprecation Notice: Class Nelmio\\ApiDocBundle\\Tests\\Extractor\\FosRestHandlerTest located in ./vendor/nelmio/api-doc-bundle/Nelmio/ApiDocBundle/Tests/Extractor/Handler/FosRestHandlerTest.php does not comply with psr-0 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/loca
  10. l/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201\nDeprecation Notice: Class Liip\\ThemeBundle\\Tests\\DependencyInjection\\ThemeCompilerPassTest located in ./vendor/liip/theme-bundle/Tests/DependencyInjection/Compiler/ThemeCompilerPassTest.php does not comply with psr-4 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201\nDeprecation Notice: Class Liip\\ThemeBundle\\Tests\\DependencyInjection\\AsseticTwigFormulaPassTest located in ./vendor/liip/theme-bundle/Tests/DependencyInjection/Compiler/AsseticTwigFormulaPassTest.php does not comply with psr-4 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201\nDeprecation Notice: Class Liip\\ThemeBundle\\Tests\\EventListener\\UseCaseTest located in ./vendor/liip/theme-bundle/Tests/UseCaseTest.php does not comply with psr-4 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201\nDeprecation Notice: Class Doctrine\\Bundle\\MigrationsBundle\\Tests\\DependencyInjection\\DoctrineCommandTest located in ./vendor/doctrine/doctrine-migrations-bundle/Tests/Command/DoctrineCommandTest.php does not comply with psr-4 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201\n49 packages you are using are looking for funding.\nUse the `composer fund` command to find out more!\n> Incenteev\\ParameterHandler\\ScriptHandler::buildParameters\n> Sensio\\Bundle\\DistributionBundle\\Composer\\ScriptHandler::buildBootstrap\n> Sensio\\Bundle\\DistributionBundle\\Composer\\ScriptHandler::clearCache\nScript Sensio\\Bundle\\DistributionBundle\\Composer\\ScriptHandler::clearCache handling the post-cmd event terminated with an exception\n\n \n [RuntimeException] \n An error occurred when executing the \"'ca
  11. che:clear --no-warmup'\" command: \n \n \n \n \n In AbstractPostgreSQLDriver.php line 75: \n \n An exception occurred in driver: SQLSTATE[08006] [7] FATAL: password authe \n ntication failed for user \"rancher\" \n \n \n In PDOConnection.php line 31: \n \n SQLSTATE[08006] [7] FATAL: password authentication failed for user \"ranche \n r\" \n \n \n In PDOConnection.php line 27: \n \n SQLSTATE[08006] [7] FATAL: password authentication failed for user \"ranche \n r\" \n \n\ninstall [--prefer-source] [--prefer-dist] [--dry-run] [--dev] [--no-dev] [--no-custom-installers] [--no-autoloader] [--no-scripts] [--no-progress] [--no-suggest] [-v|vv|vvv|--verbose] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--ignore-platform-reqs] [--] [<packages>]...", "stderr_lines": ["Loading composer repositories with package information", "Installing dependencies from lock file", "Nothing to install or update", "Package doctrine/doctrine-cache-bundle is abandoned, you should avoid using it. No replacement was suggested.", "Package doctrine/reflection is abandoned, you should avoid using it. Use roave/better-reflection instead.", "Package guzzlehttp/ringphp is abandoned, you should avoid using it. No replacement was suggested.", "Package guzzlehttp/streams is abandoned, you should avoid using it. No replacement was suggested.", "Package liip/theme-bundle is abandoned, you should avoid using it. Use sylius/theme-bundle instead.", "Package sensio/distribution-bundle is abandoned, you should avoid using it. No replacement was suggested.", "Package sensiolabs/security-checker is abandoned, you should avoid using it. Use https://github.com/fabpot/local-php-security-checker instead.", "Package twig/extensions is abandoned, you should avoid using it. No replacement was suggested.", "Generating optimized autoload files", "Deprecation Notice: Class SimpleHtmlDom\\simple_html_dom_node located in ./vendor/mgargano/simplehtmldom/src/simple_html_dom.php does not comply with psr-0 autoloading standard. It will not autol
  12. oad anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201", "Deprecation Notice: Class SimpleHtmlDom\\simple_html_dom located in ./vendor/mgargano/simplehtmldom/src/simple_html_dom.php does not comply with psr-0 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201", "Deprecation Notice: Class Sensio\\Bundle\\FrameworkExtraBundle\\Tests\\DependencyInjection\\AddParamConverterPassTest located in ./vendor/sensio/framework-extra-bundle/Tests/DependencyInjection/Compiler/AddParamConverterPassTest.php does not comply with psr-4 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201", "Deprecation Notice: Class Sensio\\Bundle\\FrameworkExtraBundle\\Tests\\DependencyInjection\\AddExpressionLanguageProvidersPassTest located in ./vendor/sensio/framework-extra-bundle/Tests/DependencyInjection/Compiler/AddExpressionLanguageProvidersPassTest.php does not comply with psr-4 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201", "Deprecation Notice: Class Sensio\\Bundle\\FrameworkExtraBundle\\Tests\\Request\\ParamConverter\\ArgumentNameConverterTest located in ./vendor/sensio/framework-extra-bundle/Tests/Request/ArgumentNameConverterTest.php does not comply with psr-4 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201", "Deprecation Notice: Class Nelmio\\ApiDocBundle\\Tests\\Functional\\AppKernel located in ./vendor/nelmio/api-doc-bundle/Nelmio/ApiDocBundle/Tests/Fixtures/app/AppKernel.php does not comply with psr-0 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201", "Deprecation Notice: Clas
  13. s Nelmio\\ApiDocBundle\\Tests\\Extractor\\SensioFrameworkExtraHandlerTest located in ./vendor/nelmio/api-doc-bundle/Nelmio/ApiDocBundle/Tests/Extractor/Handler/SensioFrameworkExtraHandlerTest.php does not comply with psr-0 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201", "Deprecation Notice: Class Nelmio\\ApiDocBundle\\Tests\\Extractor\\FosRestHandlerTest located in ./vendor/nelmio/api-doc-bundle/Nelmio/ApiDocBundle/Tests/Extractor/Handler/FosRestHandlerTest.php does not comply with psr-0 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201", "Deprecation Notice: Class Liip\\ThemeBundle\\Tests\\DependencyInjection\\ThemeCompilerPassTest located in ./vendor/liip/theme-bundle/Tests/DependencyInjection/Compiler/ThemeCompilerPassTest.php does not comply with psr-4 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201", "Deprecation Notice: Class Liip\\ThemeBundle\\Tests\\DependencyInjection\\AsseticTwigFormulaPassTest located in ./vendor/liip/theme-bundle/Tests/DependencyInjection/Compiler/AsseticTwigFormulaPassTest.php does not comply with psr-4 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201", "Deprecation Notice: Class Liip\\ThemeBundle\\Tests\\EventListener\\UseCaseTest located in ./vendor/liip/theme-bundle/Tests/UseCaseTest.php does not comply with psr-4 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201", "Deprecation Notice: Class Doctrine\\Bundle\\MigrationsBundle\\Tests\\DependencyInjection\\DoctrineCommandTest located in ./vendor/doctrine/doctrine-migrations-bundle/Tests/Command/DoctrineCommandTest.php does not com
  14. ply with psr-4 autoloading standard. It will not autoload anymore in Composer v2.0. in phar:///usr/local/bin/composer/src/Composer/Autoload/ClassMapGenerator.php:201", "49 packages you are using are looking for funding.", "Use the `composer fund` command to find out more!", "> Incenteev\\ParameterHandler\\ScriptHandler::buildParameters", "> Sensio\\Bundle\\DistributionBundle\\Composer\\ScriptHandler::buildBootstrap", "> Sensio\\Bundle\\DistributionBundle\\Composer\\ScriptHandler::clearCache", "Script Sensio\\Bundle\\DistributionBundle\\Composer\\ScriptHandler::clearCache handling the post-cmd event terminated with an exception", "", " ", " [RuntimeException] ", " An error occurred when executing the \"'cache:clear --no-warmup'\" command: ", " ", " ", " ", " ", " In AbstractPostgreSQLDriver.php line 75: ", " ", " An exception occurred in driver: SQLSTATE[08006] [7] FATAL: password authe ", " ntication failed for user \"rancher\" ", " ", " ", " In PDOConnection.php line 31: ", " ", " SQLSTATE[08006] [7] FATAL: password authentication failed for user \"ranche ", " r\" ", " ", " ", " In PDOConnection.php line 27: ", " ", " SQLSTATE[08006] [7] FATAL: password authentication failed for user \"ranche ", " r\" ", " ", "", "install [--prefer-source] [--prefer-dist] [--dry-run] [--dev] [--no-dev] [--no-custom-installers] [--no-autoloader] [--no-scripts] [--no-progress] [--no-suggest] [-v|vv|vvv|--verbose] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--ignore-platform-reqs] [--] [<packages>]..."], "stdout": "composer/package-versions-deprecated: Generating version class...\ncomposer/package-versions-deprecated: ...done generating version class\nUpdating the \"app/config/parameters.yml\" file\n\nIn AbstractPostgreSQLDriver.php line 75:\n \n An exception occurred in driver: SQLSTATE[08006] [7] FATAL: password authe \n ntication failed for user \"rancher\" \n \n\nIn PDOConnection.php line 31:\n \n SQLSTATE[08006] [7] FATAL: password authentication failed for user \"ranche \n r\" \n \n\nIn PDOCo
  15. nnection.php line 27:\n \n SQLS
  16. TATE[08006] [7] FATAL: password authentication failed for user \"ranche \n r\" \n ", "stdout_lines": ["composer/package-versions-deprecated: Generating version class...", "composer/package-versions-deprecated: ...done generating version class", "Updating the \"app/config/parameters.yml\" file", "", "In AbstractPostgreSQLDriver.php line 75:", " ", " An exception occurred in driver: SQLSTATE[08006] [7] FATAL: password authe ", " ntication failed for user \"rancher\" ", " ", "", "In PDOConnection.php line 31:", " ", " SQLSTATE[08006] [7] FATAL: password authentication failed for user \"ranche ", " r\" ", " ", "", "In PDOConnection.php line 27:", " ", " SQLSTATE[08006] [7] FATAL: password authentication failed for user \"ranche ", " r\" ", " "]} PLAY RECAP bin dev entrypoint.sh etc home lib media mnt opt proc root run sbin srv sys tmp usr var localhost : ok=7 changed=3 unreachable=0 failed=1 skipped=4 rescued=0 ignored=0
  17. Provisioner finished.
  18. [26-Aug-2021 15:52:06] NOTICE: fpm is running, pid 251
  19. [26-Aug-2021 15:52:06] NOTICE: ready to handle connections
  20.  
Advertisement
RAW Paste Data Copied
Advertisement