Guest User

Untitled

a guest
Feb 25th, 2017
249
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. emerge --ask --changed-use --newrepo --deep --verbose-conflicts world
  2.  
  3. These are the packages that would be merged, in order:
  4.  
  5. Calculating dependencies... done!
  6. [ebuild R ] dev-lang/python-exec-2.4.4 PYTHON_TARGETS="(python3_6%*)"
  7. [ebuild N ] app-shells/quoter-3.0_p2
  8. [ebuild U ] app-shells/push-2.0 [1.6]
  9. [ebuild N ] sys-libs/libunwind-1.1-r1 USE="-debug -debug-frame -libatomic -lzma -static-libs"
  10. [ebuild N ] dev-util/google-perftools-2.0-r2 USE="debug -largepages -minimal -static-libs {-test}"
  11. [ebuild U ] sys-apps/sandbox-2.10-r3 [2.10-r1] ABI_X86="32%* (64%*) (-x32)"
  12. [ebuild N ] media-fonts/noto-20160305-r1 USE="X -cjk"
  13. [ebuild N ] media-fonts/hack-2.020 USE="X"
  14. [ebuild N ] dev-python/PySocks-1.5.6 PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-python3_5) (-python3_6)"
  15. [ebuild N ] dev-python/backports-1.0 PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-python3_5) (-python3_6)"
  16. [ebuild R ] sys-apps/portage-2.3.3 USE="native-extensions*" PYTHON_TARGETS="(-python3_6)"
  17. [ebuild N ] dev-python/py-1.4.30 USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
  18. [ebuild N ] dev-python/chardet-2.3.0 PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
  19. [ebuild N ] dev-python/backports-ssl-match-hostname-3.5.0.1-r1 PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-python3_5) (-python3_6)"
  20. [ebuild N ] dev-python/pyopenssl-16.2.0 USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
  21. [ebuild N ] dev-python/ndg-httpsclient-0.4.0 PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
  22. [ebuild N ] dev-python/urllib3-1.16 USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-python3_5) (-python3_6)"
  23. [ebuild N ] dev-python/requests-2.11.1 USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)"
  24. [ebuild N ] dev-python/ssl-fetch-0.4 PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-python3_5)"
  25. [ebuild R ] dev-qt/qtlockedfile-2.4.1_p20150629 USE="qt5*"
  26. [ebuild N ] dev-qt/qtpaths-5.6.2 USE="-debug {-test}"
  27. [ebuild N ] app-arch/snappy-1.1.3-r1 USE="-static-libs" ABI_X86="(64) -32 (-x32)"
  28. [ebuild N ] dev-libs/leveldb-1.18-r1 USE="snappy tcmalloc -static-libs"
  29. [ebuild N ] dev-qt/qdbus-5.6.2 USE="-debug {-test}"
  30. [ebuild U ] net-libs/libvncserver-0.9.11-r1 [0.9.10-r3] USE="threads* (-libressl) -systemd%"
  31. [ebuild N ] virtual/notification-daemon-0 USE="kde -gnome"
  32. [ebuild N ] dev-qt/qtwebkit-4.8.6-r1 USE="exceptions gstreamer icu jit (-aqua) -debug -pch" ABI_X86="(64) -32 (-x32)"
  33. [ebuild U ] app-portage/eix-0.32.4 [0.31.7-r1]
  34. [ebuild U ] net-fs/davfs2-1.5.4 [1.5.2] USE="nls%*"
  35. [ebuild R ] media-libs/libwebp-0.5.2 USE="(-neon)" CPU_FLAGS_X86="sse2%* sse4_1%* -avx2%"
  36. [ebuild U ~] www-plugins/adobe-flash-24.0.0.221-r1 [24.0.0.194]
  37. [ebuild N ] media-video/ffmpeg-2.8.10 USE="X aac aacplus alsa bluray bzip2 cpudetection encode faac gpl hardcoded-tables iconv jpeg2k mp3 network opengl opus postproc sdl theora threads truetype v4l vaapi vdpau vorbis x264 xcb xvid zlib (-altivec) -amr -amrenc (-armv5te) (-armv6) (-armv6t2) (-armvfp) -bs2b -cdio -celt -debug -doc -examples -fdk -flite -fontconfig -frei0r -fribidi -gme -gnutls -gsm -iec61883 -ieee1394 -jack -ladspa -libass -libcaca (-libressl) -librtmp -libsoxr -libv4l -lzma (-mipsdspr1) (-mipsdspr2) (-mipsfpu) -modplug (-neon) -openal -openssl -oss -pic -pulseaudio -quvi -samba -schroedinger -snappy -speex -ssh -static-libs {-test} -twolame -vpx -wavpack -webp -x265 -zvbi" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="avx mmx mmxext sse sse2 sse3 sse4_1 sse4_2 ssse3 -3dnow -3dnowext -avx2 -fma3 -fma4 -xop" FFTOOLS="aviocat cws2fws ffescape ffeval ffhash fourcc2pixfmt graph2dot ismindex pktdumper qt-faststart sidxindex trasher"
  38. [ebuild U ] kde-frameworks/extra-cmake-modules-5.29.0 [5.26.0]
  39. [ebuild N ] dev-libs/jsoncpp-0.10.2-r1 USE="-doc {-test}"
  40. [ebuild N ] kde-frameworks/breeze-icons-5.29.0 USE="{-test}"
  41. [ebuild R ] dev-qt/qtgui-5.6.2 USE="egl*"
  42. [ebuild U ] sys-apps/util-linux-2.28.2 [2.26.2] USE="readline%* -kill%" PYTHON_SINGLE_TARGET="(-python3_5)" PYTHON_TARGETS="(-python3_5)"
  43. [ebuild N ] dev-libs/libinput-1.4.2 USE="{-test}" INPUT_DEVICES="-wacom"
  44. [ebuild R ] dev-qt/qtscript-5.6.2 USE="scripttools*"
  45. [ebuild R ] app-crypt/pinentry-0.9.7-r1 USE="qt5* -qt4*"
  46. [ebuild R ] media-video/vlc-2.2.4 USE="qt5*"
  47. [ebuild R ] dev-qt/qtsingleapplication-2.6.1_p20150629 USE="qt5*"
  48. [ebuild N ] dev-qt/qtwayland-5.6.2 USE="egl qml xcomposite -debug {-test} -wayland-compositor"
  49. [ebuild R ~] app-benchmarks/i7z-93_p20131012 USE="qt5*"
  50. [ebuild R ~] media-video/makemkv-1.10.4 USE="qt5*"
  51. [ebuild R ] dev-qt/linguist-tools-5.6.2 USE="qml*"
  52. [ebuild R ] media-gfx/graphviz-2.38.0-r1 USE="python*"
  53. [ebuild N ] dev-qt/qtgraphicaleffects-5.6.2 USE="-debug {-test}"
  54. [ebuild N ] dev-qt/qtwebkit-5.6.2 USE="gstreamer jit opengl qml -debug -geolocation -gstreamer010 -multimedia -orientation -printsupport {-test} -webchannel -webp"
  55. [ebuild R ] kde-misc/kdiff3-0.9.98-r1 USE="qt5* -kde* -qt4*"
  56. [ebuild r U ] media-gfx/imagemagick-6.9.7.4 [6.9.6.6]
  57. [ebuild U ] net-print/gutenprint-5.2.12 [5.2.10]
  58. [ebuild U ~] media-video/mkvtoolnix-9.9.0 [9.7.1] USE="qt5*"
  59. [ebuild R ] sys-fs/xfsdump-3.1.6 USE="ncurses%*"
  60. [ebuild R ~] media-video/smplayer-16.11.0 USE="qt5*"
  61. [ebuild rR ] media-gfx/uniconvertor-2.0_pre379-r1
  62. [ebuild U ] app-portage/layman-2.4.2 [2.0.0-r3] USE="(-g-sorcery) -gpg% -sqlite% -squashfs% -sync-plugin-portage%" PYTHON_TARGETS="python3_4%* (-python3_5)"
  63. [ebuild rR ] media-video/transcode-1.1.7-r3
  64. [ebuild R *] app-mobilephone/heimdall-9999 USE="qt5*"
  65. [ebuild U ] media-video/dvdauthor-0.7.1-r1 [0.7.1] USE="imagemagick%*"
  66. [ebuild U ] x11-misc/xdg-utils-1.1.1-r1 [1.1.1]
  67. [ebuild rR ] media-gfx/inkscape-0.91-r3
  68. [ebuild U ] kde-frameworks/kf-env-4 [3]
  69. [ebuild U ] kde-frameworks/kcoreaddons-5.29.0 [5.26.0-r2]
  70. [ebuild U ] kde-frameworks/kconfig-5.29.0 [5.26.0]
  71. [ebuild U ] kde-frameworks/ki18n-5.29.0 [5.26.0]
  72. [ebuild U ] kde-frameworks/kwidgetsaddons-5.29.0 [5.26.0]
  73. [ebuild U ] kde-frameworks/kwindowsystem-5.29.0 [5.26.0]
  74. [ebuild U ] kde-frameworks/kdbusaddons-5.29.0 [5.26.0]
  75. [ebuild U ] kde-frameworks/karchive-5.29.0 [5.26.0]
  76. [ebuild U ] kde-frameworks/kcodecs-5.29.0 [5.26.0]
  77. [ebuild U ] kde-frameworks/kitemviews-5.29.0 [5.26.0]
  78. [ebuild U ] kde-frameworks/kguiaddons-5.29.0 [5.26.0]
  79. [ebuild U ] kde-frameworks/solid-5.29.0 [5.26.0]
  80. [ebuild N ] kde-frameworks/kwayland-5.29.0 USE="-debug {-test}"
  81. [ebuild U ] kde-frameworks/sonnet-5.29.0 [5.26.0]
  82. [ebuild N ] kde-frameworks/kidletime-5.29.0 USE="-debug"
  83. [ebuild U ] kde-frameworks/kitemmodels-5.29.0 [5.26.0]
  84. [ebuild N ] kde-plasma/kdecoration-5.8.5 USE="-debug {-test}"
  85. [ebuild U ] kde-frameworks/kdnssd-5.29.0 [5.26.0]
  86. [ebuild U ] kde-frameworks/attica-5.29.0 [5.26.0]
  87. [ebuild N ] kde-frameworks/syntax-highlighting-5.29.0 USE="-debug {-test}"
  88. [ebuild U ] kde-frameworks/threadweaver-5.29.0 [5.26.0]
  89. [ebuild N ] kde-apps/kholidays-16.08.3 USE="-debug {-test}"
  90. [ebuild U ] kde-frameworks/kcrash-5.29.0 [5.26.0]
  91. [ebuild U ] kde-frameworks/kdoctools-5.29.0 [5.26.0]
  92. [ebuild U ] kde-frameworks/kcompletion-5.29.0 [5.26.0]
  93. [ebuild U ] kde-frameworks/kjobwidgets-5.29.0 [5.26.0]
  94. [ebuild U ] kde-frameworks/kpackage-5.29.1 [5.26.0]
  95. [ebuild U ] kde-frameworks/kpty-5.29.0 [5.26.0]
  96. [ebuild U ] kde-frameworks/kunitconversion-5.29.0 [5.26.0]
  97. [ebuild U ] kde-frameworks/kimageformats-5.29.0 [5.26.0]
  98. [ebuild U ] kde-frameworks/kservice-5.29.0 [5.26.0]
  99. [ebuild U ] kde-frameworks/kjs-5.29.0 [5.26.0]
  100. [ebuild U ] kde-frameworks/kdesignerplugin-5.29.0 [5.26.0]
  101. [ebuild U ] kde-frameworks/kglobalaccel-5.29.0 [5.26.0]
  102. [ebuild U ] kde-frameworks/kdesu-5.29.0 [5.26.0]
  103. [ebuild U ] kde-frameworks/kemoticons-5.29.0 [5.26.0]
  104. [ebuild N ] kde-frameworks/kjsembed-5.29.0 USE="-debug"
  105. [ebuild U ] kde-frameworks/kauth-5.29.0 [5.26.0]
  106. [ebuild U ] kde-frameworks/kconfigwidgets-5.29.0 [5.26.0]
  107. [ebuild U ] kde-frameworks/kiconthemes-5.29.0 [5.26.0]
  108. [ebuild U ] kde-frameworks/ktextwidgets-5.29.0 [5.26.0]
  109. [ebuild U ] kde-frameworks/kxmlgui-5.29.0 [5.26.0]
  110. [ebuild U ] kde-frameworks/kbookmarks-5.29.0 [5.26.0]
  111. [ebuild U ] kde-frameworks/knotifications-5.29.0 [5.26.0]
  112. [ebuild U ] kde-frameworks/kwallet-5.29.0 [5.26.0]
  113. [ebuild N ] kde-frameworks/frameworkintegration-5.29.0 USE="X -debug {-test}"
  114. [ebuild U ] kde-frameworks/kio-5.29.0 [5.26.0-r2]
  115. [ebuild U ] kde-frameworks/kinit-5.29.0 [5.26.0]
  116. [ebuild U ] kde-frameworks/kded-5.29.0 [5.26.0]
  117. [ebuild U ] kde-frameworks/kdeclarative-5.29.0 [5.26.0]
  118. [ebuild U ] kde-frameworks/kparts-5.29.0 [5.26.0-r1]
  119. [ebuild U ] kde-frameworks/knewstuff-5.29.0 [5.26.0]
  120. [ebuild U ] kde-frameworks/knotifyconfig-5.29.0 [5.26.0]
  121. [ebuild N ] kde-frameworks/kxmlrpcclient-5.29.0 USE="-debug {-test}"
  122. [ebuild U ] kde-frameworks/kcmutils-5.29.0 [5.26.0]
  123. [ebuild U ] kde-frameworks/kactivities-5.29.0 [5.26.0]
  124. [ebuild U ] kde-frameworks/kdelibs4support-5.29.0 [5.26.0]
  125. [ebuild U ] kde-frameworks/khtml-5.29.0 [5.26.0]
  126. [ebuild U ] kde-frameworks/ktexteditor-5.29.0 [5.26.0-r2]
  127. [ebuild R ] net-print/hplip-3.16.3 USE="-qt4*"
  128. [ebuild U ] kde-frameworks/plasma-5.29.0 [5.26.0] USE="-wayland%"
  129. [ebuild U ] kde-plasma/kde-cli-tools-5.8.5 [5.8.3]
  130. [ebuild N ] kde-frameworks/krunner-5.29.0 USE="-debug {-test}"
  131. [ebuild N ] kde-plasma/milou-5.8.5 USE="-debug"
  132. [ebuild N ] kde-plasma/breeze-5.8.5 USE="qt4 -debug -wayland"
  133. [ebuild N ] kde-plasma/plasma-integration-5.8.5-r1 USE="-debug {-test}"
  134. [ebuild N ] kde-plasma/kscreenlocker-5.8.5 USE="pam -debug {-test}"
  135. [uninstall ] kde-plasma/kdebase-pam-10
  136. [blocks b ] kde-plasma/kdebase-pam:0 ("kde-plasma/kdebase-pam:0" is blocking kde-plasma/kscreenlocker-5.8.5)
  137. [ebuild N ] kde-plasma/libksysguard-5.8.5 USE="X detailedmemory -debug {-test}"
  138. [ebuild NS ] kde-plasma/ksysguard-5.8.5 [4.11.22] USE="handbook lm_sensors -debug"
  139. [uninstall ] kde-plasma/ksysguard-4.11.22
  140. [blocks b ] kde-plasma/ksysguard:4 ("kde-plasma/ksysguard:4" is blocking kde-plasma/libksysguard-5.8.5, kde-plasma/ksysguard-5.8.5)
  141. [ebuild NS ] kde-plasma/kwin-5.8.5 [4.11.22] USE="handbook -debug -gles2 -multimedia {-test}"
  142. [uninstall ] kde-plasma/kwin-4.11.22
  143. [blocks b ] kde-plasma/kwin:4 ("kde-plasma/kwin:4" is blocking kde-plasma/kwin-5.8.5)
  144. [uninstall ] kde-plasma/systemsettings-4.11.22-r2
  145. [blocks b ] kde-plasma/systemsettings:4 ("kde-plasma/systemsettings:4" is blocking kde-plasma/kwin-5.8.5)
  146. [ebuild NS ] kde-plasma/plasma-workspace-5.8.5 [4.11.22] USE="calendar handbook -debug -geolocation -gps -prison -qalculate -semantic-desktop {-test}"
  147. [uninstall ] kde-plasma/ksmserver-4.11.22
  148. [blocks b ] kde-plasma/ksmserver:4 ("kde-plasma/ksmserver:4" is blocking kde-plasma/plasma-workspace-5.8.5)
  149. [uninstall ] kde-plasma/klipper-4.11.22
  150. [blocks b ] kde-plasma/klipper:4 ("kde-plasma/klipper:4" is blocking kde-plasma/plasma-workspace-5.8.5)
  151. [uninstall ] kde-plasma/plasma-workspace-4.11.22
  152. [blocks b ] kde-plasma/plasma-workspace:4 ("kde-plasma/plasma-workspace:4" is blocking kde-plasma/plasma-workspace-5.8.5)
  153. [uninstall ] kde-plasma/ksplash-4.11.22
  154. [blocks b ] kde-plasma/ksplash:4 ("kde-plasma/ksplash:4" is blocking kde-plasma/plasma-workspace-5.8.5)
  155. [uninstall ] kde-plasma/krunner-4.11.22
  156. [blocks b ] kde-plasma/krunner:4 ("kde-plasma/krunner:4" is blocking kde-plasma/plasma-workspace-5.8.5)
  157. [uninstall ] kde-plasma/freespacenotifier-4.11.22
  158. [blocks b ] kde-plasma/freespacenotifier:4 ("kde-plasma/freespacenotifier:4" is blocking kde-plasma/plasma-workspace-5.8.5)
  159. [uninstall ] kde-plasma/libtaskmanager-4.11.22
  160. [blocks b ] kde-plasma/libtaskmanager:4 ("kde-plasma/libtaskmanager:4" is blocking kde-plasma/plasma-workspace-5.8.5)
  161. [uninstall ] kde-plasma/kdebase-startkde-4.11.22-r2
  162. [blocks b ] kde-plasma/kdebase-startkde:4 ("kde-plasma/kdebase-startkde:4" is blocking kde-plasma/plasma-workspace-5.8.5)
  163. [uninstall ] kde-plasma/kcminit-4.11.22
  164. [blocks b ] kde-plasma/kcminit:4 ("kde-plasma/kcminit:4" is blocking kde-plasma/plasma-workspace-5.8.5)
  165. [blocks B ] <dev-qt/qtwebkit-4.10.4:4[gstreamer] ("<dev-qt/qtwebkit-4.10.4:4[gstreamer]" is blocking media-libs/phonon-gstreamer-4.9.0)
  166.  
  167. * Error: The above package list contains packages which cannot be
  168. * installed at the same time on the same system.
  169.  
  170. (dev-qt/qtwebkit-4.8.6-r1:4/4::gentoo, ebuild scheduled for merge) pulled in by
  171. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/pykde4-4.14.3-r1:4/4.14::gentoo, installed)
  172. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-frameworks/kdelibs-4.14.24:4/4.14::gentoo, installed)
  173. >=dev-qt/qtwebkit-4.8.5:4 required by (dev-python/PyQt4-4.11.4-r1:0/0::gentoo, installed)
  174. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/kdebase-kioslaves-16.04.3-r2:4/16.04::gentoo, installed)
  175. dev-qt/qtwebkit:4 required by (x11-libs/qtscriptgenerator-0.2.0:0/0::gentoo, installed)
  176. >=dev-qt/qtwebkit-4.8.5:4 required by (app-cdr/k3b-2.0.3-r2:4/4::gentoo, installed)
  177. dev-qt/qtwebkit:4 required by (media-plugins/mythplugins-0.27.6_p20160318:0/0::gentoo, installed)
  178. >=dev-qt/qtwebkit-4.7.2:4= required by (media-tv/mythtv-0.27.6_p20160318:0/0.27.6_p20160318::gentoo, installed)
  179. >=dev-qt/qtwebkit-4.7.2:4/4= required by (media-tv/mythtv-0.27.6_p20160318:0/0.27.6_p20160318::gentoo, installed)
  180. >=dev-qt/qtwebkit-4.8.5:4 required by (media-sound/amarok-2.8.0-r3:4/4::gentoo, installed)
  181. >=dev-qt/qtwebkit-4.8.5:4 required by (kde-apps/plasma-runtime-16.04.3:4/16.04::gentoo, installed)
  182.  
  183. (media-libs/phonon-gstreamer-4.9.0:0/0::gentoo, installed) pulled in by
  184. >=media-libs/phonon-gstreamer-4.9.0[qt4?,qt5?] (>=media-libs/phonon-gstreamer-4.9.0[qt4,qt5]) required by (media-libs/phonon-4.9.0:0/0::gentoo, installed)
  185.  
  186.  
  187. For more information about Blocked Packages, please refer to the following
  188. section of the Gentoo Linux x86 Handbook (architecture is irrelevant):
  189.  
  190. https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages
  191.  
  192.  
  193. The following packages are causing rebuilds:
  194.  
  195. (media-gfx/imagemagick-6.9.7.4:0/6.9.7.4::gentoo, ebuild scheduled for merge) causes rebuilds for:
  196. (media-video/dvdauthor-0.7.1-r1:0/0::gentoo, ebuild scheduled for merge)
  197. (media-gfx/uniconvertor-2.0_pre379-r1:0/0::gentoo, ebuild scheduled for merge)
  198. (media-gfx/inkscape-0.91-r3:0/0::gentoo, ebuild scheduled for merge)
  199. (media-video/transcode-1.1.7-r3:0/0::gentoo, ebuild scheduled for merge)
RAW Paste Data