SHARE
TWEET

Untitled

gapppy Aug 30th, 2019 150 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. # aug/30/2019 12:50:12 by RouterOS 6.45.3
  2. # software id = LXKB-AMK2
  3. #
  4. # model = 2011UiAS-2HnD
  5. # serial number = 444A0425A383
  6. /interface bridge
  7. add name=SiolTv
  8. add name=bridge1
  9. /interface ethernet
  10. set [ find default-name=ether9 ] loop-protect=off
  11. set [ find default-name=ether10 ] poe-out=forced-on
  12. /interface wireless
  13. set [ find default-name=wlan1 ] band=2ghz-g/n channel-width=20/40mhz-Ce \
  14.     disabled=no frequency=2417 mode=ap-bridge ssid="LAN of Milk and Honey" \
  15.     wireless-protocol=802.11 wps-mode=disabled
  16. /interface pppoe-client
  17. add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 \
  18.     use-peer-dns=yes user=gromih1
  19. /interface vlan
  20. add interface=ether1 name="Siol Tv eth1" vlan-id=3999
  21. add interface=ether9 name="Siol Tv eth9" vlan-id=3999
  22. /interface ethernet switch port
  23. set 9 vlan-mode=check
  24. /interface list
  25. add name=WAN
  26. add name=LAN
  27. /interface wireless security-profiles
  28. set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=\
  29.     dynamic-keys supplicant-identity=MikroTik
  30. /ip pool
  31. add name=dhcp ranges=192.168.10.100-192.168.10.254
  32. /ip dhcp-server
  33. add address-pool=dhcp disabled=no interface=bridge1 lease-time=3h name=dhcp1
  34. /interface bridge port
  35. add bridge=bridge1 interface=ether2
  36. add bridge=bridge1 interface=ether3
  37. add bridge=bridge1 interface=ether4
  38. add bridge=bridge1 interface=ether6
  39. add bridge=bridge1 interface=ether7
  40. add bridge=bridge1 interface=ether8
  41. add bridge=bridge1 interface=ether9
  42. add bridge=bridge1 interface=ether10
  43. add bridge=bridge1 interface=sfp1
  44. add bridge=bridge1 interface=wlan1
  45. add bridge=SiolTv interface="Siol Tv eth1"
  46. add bridge=SiolTv interface="Siol Tv eth9"
  47. /ip neighbor discovery-settings
  48. set discover-interface-list=LAN
  49. /interface detect-internet
  50. set detect-interface-list=all
  51. /interface list member
  52. add interface=pppoe-out1 list=WAN
  53. add interface=bridge1 list=LAN
  54. /ip address
  55. add address=192.168.10.1/24 interface=ether2 network=192.168.10.0
  56. /ip cloud
  57. set ddns-enabled=yes
  58. /ip cloud advanced
  59. set use-local-address=yes
  60. /ip dhcp-client
  61. add dhcp-options=hostname,clientid interface=ether1
  62. /ip dhcp-server network
  63. add address=192.168.10.0/24 gateway=192.168.10.1 netmask=24
  64. /ip dns
  65. set allow-remote-requests=yes
  66. /ip firewall address-list
  67. add address=444A0425A383.sn.mynetname.net list=WANIP
  68. /ip firewall filter
  69. add action=accept chain=input disabled=yes protocol=icmp
  70. add action=accept chain=input connection-state=established disabled=yes
  71. add action=accept chain=input connection-state=related disabled=yes
  72. add action=drop chain=input disabled=yes in-interface-list=!LAN
  73. /ip firewall nat
  74. add action=masquerade chain=srcnat comment=HAIRPIN dst-address=\
  75.     192.168.10.0/24 src-address=192.168.10.0/24
  76. add action=masquerade chain=srcnat out-interface-list=WAN
  77. add action=dst-nat chain=dstnat comment="Tega urejaj " disabled=yes \
  78.     dst-address-list=WANIP dst-port=25565 protocol=tcp to-addresses=\
  79.     192.168.10.190 to-ports=2565
  80. add action=dst-nat chain=dstnat comment=\
  81.     "Tega pusti za predlogo.Vedno naredi kopijo" disabled=yes \
  82.     dst-address-list=WANIP dst-port=25565 protocol=tcp to-addresses=\
  83.     192.168.10.190
  84. add action=dst-nat chain=dstnat comment="TeamSpeak 9987" dst-address-list=\
  85.     WANIP dst-port=9987 protocol=udp to-addresses=192.168.10.237 to-ports=\
  86.     9987
  87. add action=dst-nat chain=dstnat comment=TeamSpeak dst-address-list=WANIP \
  88.     dst-port=30033 protocol=tcp to-addresses=192.168.10.237 to-ports=30033
  89. add action=dst-nat chain=dstnat comment=TeamSpeak dst-address-list=WANIP \
  90.     dst-port=10011 protocol=tcp to-addresses=192.168.10.237 to-ports=10011
  91. /ip service
  92. set telnet disabled=yes
  93. set ftp disabled=yes
  94. set www disabled=yes
  95. /ip upnp
  96. set enabled=yes
  97. /ip upnp interfaces
  98. add interface=bridge1 type=internal
  99. add interface=pppoe-out1 type=external
  100. /ipv6 address
  101. add address=::1 from-pool=Siol interface=bridge1
  102. /ipv6 dhcp-client
  103. add add-default-route=yes interface=pppoe-out1 pool-name=Siol request=prefix
  104. /ipv6 nd
  105. set [ find default=yes ] advertise-dns=yes hop-limit=64 interface=bridge1 \
  106.     ra-delay=5s
  107. /ipv6 route
  108. add distance=1 gateway=bridge1
  109. /lcd
  110. set flip-screen=yes
  111. /lcd interface pages
  112. set 0 interfaces=wlan1
  113. /system clock
  114. set time-zone-name=Europe/Ljubljana
  115. /system ntp client
  116. set enabled=yes primary-ntp=193.2.1.117
  117. /system package update
  118. set channel=testing
  119. /system routerboard settings
  120. set boot-delay=5s
  121. /tool mac-server
  122. set allowed-interface-list=LAN
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top