LordKusa

Clase 05 - Ejercicio 14

Apr 8th, 2019
130
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Proceso Calendario
  2.  
  3. Definir Dia Como Entero
  4.  
  5. Escribir "Ingrese numero de dia."
  6. Leer Dia
  7.  
  8. Si (Dia = 1) o (dia = 8) o (dia = 15) o (dia = 22) o (dia = 29) Entonces
  9.  
  10. Escribir "El dia es domingo."
  11.  
  12. Sino
  13.  
  14. Si (Dia = 2) o (dia = 9) o (dia = 16) o (dia = 23) o (dia = 30) Entonces
  15.  
  16. Escribir "El dia es lunes."
  17.  
  18. Sino
  19.  
  20. Si (Dia = 3) o (dia = 10) o (dia = 17) o (dia = 24) o (dia = 31) Entonces
  21.  
  22. Escribir "El dia es martes."
  23.  
  24. Sino
  25.  
  26. Si (Dia = 4) o (dia = 11) o (dia = 18) o (dia = 25) Entonces
  27.  
  28. Escribir "El dia es miercoles."
  29.  
  30. Sino
  31.  
  32. Si (Dia = 5) o (dia = 12) o (dia = 19) o (dia = 26) Entonces
  33.  
  34. Escribir "El dia es jueves."
  35.  
  36. Sino
  37.  
  38. Si (Dia = 6) o (dia = 13) o (dia = 20) o (dia = 27) Entonces
  39.  
  40. Escribir "El dia es viernes."
  41.  
  42. Sino
  43.  
  44. Escribir "El dia es sabado."
  45.  
  46. FinSi
  47.  
  48. FinSi
  49.  
  50. FinSi
  51.  
  52. FinSi
  53.  
  54. FinSi
  55.  
  56. FinSi
  57.  
  58. FinProceso
RAW Paste Data