Advertisement
Guest User

Выебуется pyqt5-tools

a guest
Jan 1st, 2022
196
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. > pip3 install pyqt5-tools
  2. Collecting pyqt5-tools
  3. Using cached pyqt5_tools-5.15.4.3.2-py3-none-any.whl (29 kB)
  4. Collecting python-dotenv
  5. Using cached python_dotenv-0.19.2-py2.py3-none-any.whl (17 kB)
  6. Collecting pyqt5-tools
  7. Using cached pyqt5_tools-5.15.4.3.1-py3-none-any.whl (28 kB)
  8. Using cached pyqt5_tools-5.15.4.3.0.3-py3-none-any.whl (28 kB)
  9. Using cached pyqt5_tools-5.15.3.3.2-py3-none-any.whl (29 kB)
  10. Collecting pyqt5==5.15.3
  11. Using cached PyQt5-5.15.3.tar.gz (3.3 MB)
  12. Installing build dependencies ... done
  13. Getting requirements to build wheel ... done
  14. Preparing metadata (pyproject.toml) ... error
  15. ERROR: Command errored out with exit status 1:
  16. command: 'C:\Users\Admin\AppData\Local\Programs\Python\Python310\python.exe' 'C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py' prepare_metadata_for_build_wheel 'C:\Users\Admin\AppData\Local\Temp\tmpyp1vechf'
  17. cwd: C:\Users\Admin\AppData\Local\Temp\pip-install-2upwpqu0\pyqt5_35778c9e9d2d4e23a0da2c94c906754d
  18. Complete output (29 lines):
  19. Traceback (most recent call last):
  20. File "C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py", line 156, in prepare_metadata_for_build_wheel
  21. hook = backend.prepare_metadata_for_build_wheel
  22. AttributeError: module 'sipbuild.api' has no attribute 'prepare_metadata_for_build_wheel'
  23.  
  24. During handling of the above exception, another exception occurred:
  25.  
  26. Traceback (most recent call last):
  27. File "C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py", line 363, in <module>
  28. main()
  29. File "C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py", line 345, in main
  30. json_out['return_val'] = hook(**hook_input['kwargs'])
  31. File "C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py", line 160, in prepare_metadata_for_build_wheel
  32. whl_basename = backend.build_wheel(metadata_directory, config_settings)
  33. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-bgve9e0x\overlay\Lib\site-packages\sipbuild\api.py", line 51, in build_wheel
  34. project = AbstractProject.bootstrap('pep517')
  35. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-bgve9e0x\overlay\Lib\site-packages\sipbuild\abstract_project.py", line 83, in bootstrap
  36. project.setup(pyproject, tool, tool_description)
  37. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-bgve9e0x\overlay\Lib\site-packages\sipbuild\project.py", line 587, in setup
  38. self.apply_user_defaults(tool)
  39. File "C:\Users\Admin\AppData\Local\Temp\pip-install-2upwpqu0\pyqt5_35778c9e9d2d4e23a0da2c94c906754d\project.py", line 63, in apply_user_defaults
  40. super().apply_user_defaults(tool)
  41. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-bgve9e0x\overlay\Lib\site-packages\pyqtbuild\project.py", line 70, in apply_user_defaults
  42. super().apply_user_defaults(tool)
  43. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-bgve9e0x\overlay\Lib\site-packages\sipbuild\project.py", line 234, in apply_user_defaults
  44. self.builder.apply_user_defaults(tool)
  45. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-bgve9e0x\overlay\Lib\site-packages\pyqtbuild\builder.py", line 67, in apply_user_defaults
  46. raise PyProjectOptionException('qmake',
  47. sipbuild.pyproject.PyProjectOptionException
  48. ----------------------------------------
  49. WARNING: Discarding https://files.pythonhosted.org/packages/6e/86/d715e71771cece0e060f2ebab20f3ded067b08a0927dfb3143530cae8098/PyQt5-5.15.3.tar.gz#sha256=965ba50e7029b37f218a54ace24e87c77db3e5a9f0b83baeb21fb57b4154b838 (from https://pypi.org/simple/pyqt5/) (requires-python:>=3.6). Command errored out with exit status 1: 'C:\Users\Admin\AppData\Local\Programs\Python\Python310\python.exe' 'C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py' prepare_metadata_for_build_wheel 'C:\Users\Admin\AppData\Local\Temp\tmpyp1vechf' Check the logs for full command output.
  50. Collecting pyqt5-tools
  51. Using cached pyqt5_tools-5.15.3.3.1-py3-none-any.whl (28 kB)
  52. Using cached pyqt5_tools-5.15.3.3.0.3-py3-none-any.whl (28 kB)
  53. Using cached pyqt5_tools-5.15.2.3.2-py3-none-any.whl (29 kB)
  54. Collecting click
  55. Using cached click-8.0.3-py3-none-any.whl (97 kB)
  56. Collecting pyqt5-tools
  57. Using cached pyqt5_tools-5.15.2.3.1-py3-none-any.whl (28 kB)
  58. Using cached pyqt5_tools-5.15.2.3.0.3-py3-none-any.whl (28 kB)
  59. Using cached pyqt5_tools-5.15.2.3.0.2-py3-none-any.whl (28 kB)
  60. Using cached pyqt5_tools-5.15.2.3.0.1-py3-none-any.whl (28 kB)
  61. Using cached pyqt5_tools-5.15.2.3-py3-none-any.whl (28 kB)
  62. Using cached pyqt5_tools-5.15.1.3.2-py3-none-any.whl (29 kB)
  63. Collecting pyqt5==5.15.1
  64. Using cached PyQt5-5.15.1.tar.gz (3.3 MB)
  65. Installing build dependencies ... done
  66. Getting requirements to build wheel ... done
  67. Preparing metadata (pyproject.toml) ... error
  68. ERROR: Command errored out with exit status 1:
  69. command: 'C:\Users\Admin\AppData\Local\Programs\Python\Python310\python.exe' 'C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py' prepare_metadata_for_build_wheel 'C:\Users\Admin\AppData\Local\Temp\tmpfefztfdg'
  70. cwd: C:\Users\Admin\AppData\Local\Temp\pip-install-2upwpqu0\pyqt5_8f897ba10fc94dc4875dfb1b85c4a68b
  71. Complete output (29 lines):
  72. Traceback (most recent call last):
  73. File "C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py", line 156, in prepare_metadata_for_build_wheel
  74. hook = backend.prepare_metadata_for_build_wheel
  75. AttributeError: module 'sipbuild.api' has no attribute 'prepare_metadata_for_build_wheel'
  76.  
  77. During handling of the above exception, another exception occurred:
  78.  
  79. Traceback (most recent call last):
  80. File "C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py", line 363, in <module>
  81. main()
  82. File "C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py", line 345, in main
  83. json_out['return_val'] = hook(**hook_input['kwargs'])
  84. File "C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py", line 160, in prepare_metadata_for_build_wheel
  85. whl_basename = backend.build_wheel(metadata_directory, config_settings)
  86. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-7b74tyh0\overlay\Lib\site-packages\sipbuild\api.py", line 51, in build_wheel
  87. project = AbstractProject.bootstrap('pep517')
  88. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-7b74tyh0\overlay\Lib\site-packages\sipbuild\abstract_project.py", line 83, in bootstrap
  89. project.setup(pyproject, tool, tool_description)
  90. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-7b74tyh0\overlay\Lib\site-packages\sipbuild\project.py", line 587, in setup
  91. self.apply_user_defaults(tool)
  92. File "C:\Users\Admin\AppData\Local\Temp\pip-install-2upwpqu0\pyqt5_8f897ba10fc94dc4875dfb1b85c4a68b\project.py", line 64, in apply_user_defaults
  93. super().apply_user_defaults(tool)
  94. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-7b74tyh0\overlay\Lib\site-packages\pyqtbuild\project.py", line 70, in apply_user_defaults
  95. super().apply_user_defaults(tool)
  96. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-7b74tyh0\overlay\Lib\site-packages\sipbuild\project.py", line 234, in apply_user_defaults
  97. self.builder.apply_user_defaults(tool)
  98. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-7b74tyh0\overlay\Lib\site-packages\pyqtbuild\builder.py", line 67, in apply_user_defaults
  99. raise PyProjectOptionException('qmake',
  100. sipbuild.pyproject.PyProjectOptionException
  101. ----------------------------------------
  102. WARNING: Discarding https://files.pythonhosted.org/packages/1d/31/896dc3dfb6c81c70164019a6cbba6ab037e3af7653d9ca60ccc874ee4c27/PyQt5-5.15.1.tar.gz#sha256=d9a76b850246d08da9863189ecb98f6c2aa9b4d97a3e85e29330a264aed0f9a1 (from https://pypi.org/simple/pyqt5/) (requires-python:>=3.5). Command errored out with exit status 1: 'C:\Users\Admin\AppData\Local\Programs\Python\Python310\python.exe' 'C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py' prepare_metadata_for_build_wheel 'C:\Users\Admin\AppData\Local\Temp\tmpfefztfdg' Check the logs for full command output.
  103. Collecting pyqt5-tools
  104. Using cached pyqt5_tools-5.15.1.3.1-py3-none-any.whl (28 kB)
  105. Using cached pyqt5_tools-5.15.1.3.0.3-py3-none-any.whl (28 kB)
  106. Using cached pyqt5_tools-5.15.1.3.0.2-py3-none-any.whl (28 kB)
  107. Using cached pyqt5_tools-5.15.1.3.0.1-py3-none-any.whl (28 kB)
  108. Using cached pyqt5_tools-5.15.1.3-py3-none-any.whl (28 kB)
  109. Using cached pyqt5_tools-5.15.1.2-py3-none-any.whl (28 kB)
  110. Using cached pyqt5_tools-5.15.0.3.2-py3-none-any.whl (29 kB)
  111. Collecting pyqt5==5.15.0
  112. Using cached PyQt5-5.15.0.tar.gz (3.3 MB)
  113. Installing build dependencies ... done
  114. Getting requirements to build wheel ... done
  115. Preparing metadata (pyproject.toml) ... error
  116. ERROR: Command errored out with exit status 1:
  117. command: 'C:\Users\Admin\AppData\Local\Programs\Python\Python310\python.exe' 'C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py' prepare_metadata_for_build_wheel 'C:\Users\Admin\AppData\Local\Temp\tmpl41ftez3'
  118. cwd: C:\Users\Admin\AppData\Local\Temp\pip-install-2upwpqu0\pyqt5_544ff4eb4d754082aed687f9c50adac4
  119. Complete output (29 lines):
  120. Traceback (most recent call last):
  121. File "C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py", line 156, in prepare_metadata_for_build_wheel
  122. hook = backend.prepare_metadata_for_build_wheel
  123. AttributeError: module 'sipbuild.api' has no attribute 'prepare_metadata_for_build_wheel'
  124.  
  125. During handling of the above exception, another exception occurred:
  126.  
  127. Traceback (most recent call last):
  128. File "C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py", line 363, in <module>
  129. main()
  130. File "C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py", line 345, in main
  131. json_out['return_val'] = hook(**hook_input['kwargs'])
  132. File "C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py", line 160, in prepare_metadata_for_build_wheel
  133. whl_basename = backend.build_wheel(metadata_directory, config_settings)
  134. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-bh077z8r\overlay\Lib\site-packages\sipbuild\api.py", line 51, in build_wheel
  135. project = AbstractProject.bootstrap('pep517')
  136. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-bh077z8r\overlay\Lib\site-packages\sipbuild\abstract_project.py", line 83, in bootstrap
  137. project.setup(pyproject, tool, tool_description)
  138. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-bh077z8r\overlay\Lib\site-packages\sipbuild\project.py", line 587, in setup
  139. self.apply_user_defaults(tool)
  140. File "C:\Users\Admin\AppData\Local\Temp\pip-install-2upwpqu0\pyqt5_544ff4eb4d754082aed687f9c50adac4\project.py", line 62, in apply_user_defaults
  141. super().apply_user_defaults(tool)
  142. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-bh077z8r\overlay\Lib\site-packages\pyqtbuild\project.py", line 70, in apply_user_defaults
  143. super().apply_user_defaults(tool)
  144. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-bh077z8r\overlay\Lib\site-packages\sipbuild\project.py", line 234, in apply_user_defaults
  145. self.builder.apply_user_defaults(tool)
  146. File "C:\Users\Admin\AppData\Local\Temp\pip-build-env-bh077z8r\overlay\Lib\site-packages\pyqtbuild\builder.py", line 67, in apply_user_defaults
  147. raise PyProjectOptionException('qmake',
  148. sipbuild.pyproject.PyProjectOptionException
  149. ----------------------------------------
  150. WARNING: Discarding https://files.pythonhosted.org/packages/8c/90/82c62bbbadcca98e8c6fa84f1a638de1ed1c89e85368241e9cc43fcbc320/PyQt5-5.15.0.tar.gz#sha256=c6f75488ffd5365a65893bc64ea82a6957db126fbfe33654bcd43ae1c30c52f9 (from https://pypi.org/simple/pyqt5/) (requires-python:>=3.5). Command errored out with exit status 1: 'C:\Users\Admin\AppData\Local\Programs\Python\Python310\python.exe' 'C:\Users\Admin\AppData\Local\Programs\Python\Python310\lib\site-packages\pip\_vendor\pep517\in_process\_in_process.py' prepare_metadata_for_build_wheel 'C:\Users\Admin\AppData\Local\Temp\tmpl41ftez3' Check the logs for full command output.
  151. Collecting pyqt5-tools
  152. Using cached pyqt5_tools-5.15.0.3.1-py3-none-any.whl (28 kB)
  153. Using cached pyqt5_tools-5.15.0.3.0.3-py3-none-any.whl (28 kB)
  154. Using cached pyqt5_tools-5.15.0.3.0.2-py3-none-any.whl (28 kB)
  155. Using cached pyqt5_tools-5.15.0.3.0.1-py3-none-any.whl (28 kB)
  156. Using cached pyqt5_tools-5.15.0.3-py3-none-any.whl (28 kB)
  157. Using cached pyqt5_tools-5.15.0.2-py3-none-any.whl (28 kB)
  158. Using cached pyqt5_tools-5.14.2.3.2-py3-none-any.whl (29 kB)
  159. Using cached pyqt5_tools-5.14.2.3.1-py3-none-any.whl (28 kB)
  160. Using cached pyqt5_tools-5.14.2.3.0.3-py3-none-any.whl (28 kB)
  161. Using cached pyqt5_tools-5.14.2.3.0.2-py3-none-any.whl (28 kB)
  162. Using cached pyqt5_tools-5.14.2.3.0.1-py3-none-any.whl (28 kB)
  163. Using cached pyqt5_tools-5.14.2.3-py3-none-any.whl (28 kB)
  164. Using cached pyqt5_tools-5.14.2.2-py3-none-any.whl (28 kB)
  165. Using cached pyqt5_tools-5.14.1.3.2-py3-none-any.whl (29 kB)
  166. Using cached pyqt5_tools-5.14.1.3.1-py3-none-any.whl (28 kB)
  167. Using cached pyqt5_tools-5.14.1.3.0.3-py3-none-any.whl (28 kB)
  168. Using cached pyqt5_tools-5.14.1.3.0.2-py3-none-any.whl (28 kB)
  169. Using cached pyqt5_tools-5.14.1.3.0.1-py3-none-any.whl (28 kB)
  170. Using cached pyqt5_tools-5.14.1.3-py3-none-any.whl (28 kB)
  171. Using cached pyqt5_tools-5.14.1.2-py3-none-any.whl (28 kB)
  172. Using cached pyqt5_tools-5.14.0.3.2-py3-none-any.whl (29 kB)
  173. Using cached pyqt5_tools-5.14.0.3.1-py3-none-any.whl (28 kB)
  174. Using cached pyqt5_tools-5.14.0.3.0.3-py3-none-any.whl (28 kB)
  175. Using cached pyqt5_tools-5.14.0.3.0.2-py3-none-any.whl (28 kB)
  176. Using cached pyqt5_tools-5.14.0.3.0.1-py3-none-any.whl (28 kB)
  177. Using cached pyqt5_tools-5.14.0.3-py3-none-any.whl (28 kB)
  178. Using cached pyqt5_tools-5.14.0.2-py3-none-any.whl (28 kB)
  179. ERROR: Cannot install pyqt5-tools==5.14.0.2, pyqt5-tools==5.14.0.3, pyqt5-tools==5.14.0.3.0.1, pyqt5-tools==5.14.0.3.0.2, pyqt5-tools==5.14.0.3.0.3, pyqt5-tools==5.14.0.3.1, pyqt5-tools==5.14.0.3.2, pyqt5-tools==5.14.1.2, pyqt5-tools==5.14.1.3, pyqt5-tools==5.14.1.3.0.1, pyqt5-tools==5.14.1.3.0.2, pyqt5-tools==5.14.1.3.0.3, pyqt5-tools==5.14.1.3.1, pyqt5-tools==5.14.1.3.2, pyqt5-tools==5.14.2.2, pyqt5-tools==5.14.2.3, pyqt5-tools==5.14.2.3.0.1, pyqt5-tools==5.14.2.3.0.2, pyqt5-tools==5.14.2.3.0.3, pyqt5-tools==5.14.2.3.1, pyqt5-tools==5.14.2.3.2, pyqt5-tools==5.15.0.2, pyqt5-tools==5.15.0.3, pyqt5-tools==5.15.0.3.0.1, pyqt5-tools==5.15.0.3.0.2, pyqt5-tools==5.15.0.3.0.3, pyqt5-tools==5.15.0.3.1, pyqt5-tools==5.15.0.3.2, pyqt5-tools==5.15.1.2, pyqt5-tools==5.15.1.3, pyqt5-tools==5.15.1.3.0.1, pyqt5-tools==5.15.1.3.0.2, pyqt5-tools==5.15.1.3.0.3, pyqt5-tools==5.15.1.3.1, pyqt5-tools==5.15.1.3.2, pyqt5-tools==5.15.2.3, pyqt5-tools==5.15.2.3.0.1, pyqt5-tools==5.15.2.3.0.2, pyqt5-tools==5.15.2.3.0.3, pyqt5-tools==5.15.2.3.1, pyqt5-tools==5.15.2.3.2, pyqt5-tools==5.15.3.3.0.3, pyqt5-tools==5.15.3.3.1, pyqt5-tools==5.15.3.3.2, pyqt5-tools==5.15.4.3.0.3, pyqt5-tools==5.15.4.3.1 and pyqt5-tools==5.15.4.3.2 because these package versions have conflicting dependencies.
  180.  
  181. The conflict is caused by:
  182. pyqt5-tools 5.15.4.3.2 depends on pyqt5-plugins<5.15.4.3 and >=5.15.4.2.2
  183. pyqt5-tools 5.15.4.3.1 depends on pyqt5-plugins<5.15.4.3 and >=5.15.4.2
  184. pyqt5-tools 5.15.4.3.0.3 depends on pyqt5-plugins<5.15.4.3 and >=5.15.4.2
  185. pyqt5-tools 5.15.3.3.2 depends on pyqt5==5.15.3
  186. pyqt5-tools 5.15.3.3.1 depends on pyqt5==5.15.3
  187. pyqt5-tools 5.15.3.3.0.3 depends on pyqt5==5.15.3
  188. pyqt5-tools 5.15.2.3.2 depends on pyqt5-plugins<5.15.2.3 and >=5.15.2.2.2
  189. pyqt5-tools 5.15.2.3.1 depends on pyqt5-plugins<5.15.2.3 and >=5.15.2.2
  190. pyqt5-tools 5.15.2.3.0.3 depends on pyqt5-plugins<5.15.2.3 and >=5.15.2.2
  191. pyqt5-tools 5.15.2.3.0.2 depends on pyqt5-plugins<5.15.2.3 and >=5.15.2.2
  192. pyqt5-tools 5.15.2.3.0.1 depends on pyqt5-plugins<5.15.2.3 and >=5.15.2.2
  193. pyqt5-tools 5.15.2.3 depends on pyqt5-plugins<5.15.2.3 and >=5.15.2.2
  194. pyqt5-tools 5.15.1.3.2 depends on pyqt5==5.15.1
  195. pyqt5-tools 5.15.1.3.1 depends on pyqt5==5.15.1
  196. pyqt5-tools 5.15.1.3.0.3 depends on pyqt5==5.15.1
  197. pyqt5-tools 5.15.1.3.0.2 depends on pyqt5==5.15.1
  198. pyqt5-tools 5.15.1.3.0.1 depends on pyqt5==5.15.1
  199. pyqt5-tools 5.15.1.3 depends on pyqt5==5.15.1
  200. pyqt5-tools 5.15.1.2 depends on pyqt5==5.15.1
  201. pyqt5-tools 5.15.0.3.2 depends on pyqt5==5.15.0
  202. pyqt5-tools 5.15.0.3.1 depends on pyqt5==5.15.0
  203. pyqt5-tools 5.15.0.3.0.3 depends on pyqt5==5.15.0
  204. pyqt5-tools 5.15.0.3.0.2 depends on pyqt5==5.15.0
  205. pyqt5-tools 5.15.0.3.0.1 depends on pyqt5==5.15.0
  206. pyqt5-tools 5.15.0.3 depends on pyqt5==5.15.0
  207. pyqt5-tools 5.15.0.2 depends on pyqt5==5.15.0
  208. pyqt5-tools 5.14.2.3.2 depends on pyqt5-plugins<5.14.2.3 and >=5.14.2.2.2
  209. pyqt5-tools 5.14.2.3.1 depends on pyqt5-plugins<5.14.2.3 and >=5.14.2.2
  210. pyqt5-tools 5.14.2.3.0.3 depends on pyqt5-plugins<5.14.2.3 and >=5.14.2.2
  211. pyqt5-tools 5.14.2.3.0.2 depends on pyqt5-plugins<5.14.2.3 and >=5.14.2.2
  212. pyqt5-tools 5.14.2.3.0.1 depends on pyqt5-plugins<5.14.2.3 and >=5.14.2.2
  213. pyqt5-tools 5.14.2.3 depends on pyqt5-plugins<5.14.2.3 and >=5.14.2.2
  214. pyqt5-tools 5.14.2.2 depends on pyqt5-plugins~=5.14.2.1.0.dev0
  215. pyqt5-tools 5.14.1.3.2 depends on pyqt5-plugins<5.14.1.3 and >=5.14.1.2.2
  216. pyqt5-tools 5.14.1.3.1 depends on pyqt5-plugins<5.14.1.3 and >=5.14.1.2
  217. pyqt5-tools 5.14.1.3.0.3 depends on pyqt5-plugins<5.14.1.3 and >=5.14.1.2
  218. pyqt5-tools 5.14.1.3.0.2 depends on pyqt5-plugins<5.14.1.3 and >=5.14.1.2
  219. pyqt5-tools 5.14.1.3.0.1 depends on pyqt5-plugins<5.14.1.3 and >=5.14.1.2
  220. pyqt5-tools 5.14.1.3 depends on pyqt5-plugins<5.14.1.3 and >=5.14.1.2
  221. pyqt5-tools 5.14.1.2 depends on pyqt5-plugins~=5.14.1.1.0.dev0
  222. pyqt5-tools 5.14.0.3.2 depends on pyqt5-plugins<5.14.0.3 and >=5.14.0.2.2
  223. pyqt5-tools 5.14.0.3.1 depends on pyqt5-plugins<5.14.0.3 and >=5.14.0.2
  224. pyqt5-tools 5.14.0.3.0.3 depends on pyqt5-plugins<5.14.0.3 and >=5.14.0.2
  225. pyqt5-tools 5.14.0.3.0.2 depends on pyqt5-plugins<5.14.0.3 and >=5.14.0.2
  226. pyqt5-tools 5.14.0.3.0.1 depends on pyqt5-plugins<5.14.0.3 and >=5.14.0.2
  227. pyqt5-tools 5.14.0.3 depends on pyqt5-plugins<5.14.0.3 and >=5.14.0.2
  228. pyqt5-tools 5.14.0.2 depends on pyqt5-plugins~=5.14.0.1.0.dev0
  229.  
  230. To fix this you could try to:
  231. 1. loosen the range of package versions you've specified
  232. 2. remove package versions to allow pip attempt to solve the dependency conflict
  233.  
  234. ERROR: ResolutionImpossible: for help visit https://pip.pypa.io/en/latest/user_guide/#fixing-conflicting-dependencies
Advertisement
RAW Paste Data Copied
Advertisement