Advertisement
Guest User

Untitled

a guest
Feb 20th, 2020
138
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 5.34 KB | None | 0 0
  1.  
  2.  
  3. # feb/20/2020 10:31:03 by RouterOS 6.46.2
  4.  
  5.  
  6.  
  7. #
  8.  
  9. # model = CRS328-24P-4S+
  10.  
  11. # serial number =
  12.  
  13. /interface bridge
  14.  
  15. add admin-mac=XX:XX:XX:XX:XX:XX auto-mac=no fast-forward=no ingress-filtering=yes name=bridge1 vlan-filtering=yes
  16.  
  17. /interface ethernet
  18.  
  19. set [ find default-name=ether1 ] name=ether01
  20.  
  21. set [ find default-name=ether2 ] name=ether02
  22.  
  23. set [ find default-name=ether3 ] name=ether03
  24.  
  25. set [ find default-name=ether4 ] name=ether04
  26.  
  27. set [ find default-name=ether5 ] name=ether05
  28.  
  29. set [ find default-name=ether6 ] name=ether06
  30.  
  31. set [ find default-name=ether7 ] name=ether07
  32.  
  33. set [ find default-name=ether8 ] name=ether08
  34.  
  35. set [ find default-name=ether9 ] name=ether09
  36.  
  37. set [ find default-name=ether19 ] name=ether19-Temp-Uplink
  38.  
  39. set [ find default-name=sfp-sfpplus4 ] name=sfp4-Trunk-Sw2
  40.  
  41. /interface vlan
  42.  
  43. add interface=bridge1 name=Admin vlan-id=300
  44.  
  45. add interface=bridge1 name=MGMT vlan-id=999
  46.  
  47. /interface list
  48.  
  49. add name=WAN
  50.  
  51. add name=LAN
  52.  
  53. /interface wireless security-profiles
  54.  
  55. set [ find default=yes ] supplicant-identity=MikroTik
  56.  
  57. /ip hotspot profile
  58.  
  59. set [ find default=yes ] html-directory=flash/hotspot
  60.  
  61. /interface bridge port
  62.  
  63. add bridge=bridge1 comment=SYN1-CAM interface=ether01 pvid=500
  64.  
  65. add bridge=bridge1 comment=CAM interface=ether02 pvid=500
  66.  
  67. add bridge=bridge1 comment=defconf interface=ether03
  68.  
  69. add bridge=bridge1 comment=Unifi-CM interface=ether04 pvid=600
  70.  
  71. add bridge=bridge1 comment=AP_Admin interface=ether05 pvid=600
  72.  
  73. add bridge=bridge1 comment=AP_Konfi interface=ether06 pvid=600
  74.  
  75. add bridge=bridge1 comment=AP_Progi interface=ether07 pvid=600
  76.  
  77. add bridge=bridge1 comment=FW-WLAN interface=ether08 pvid=600
  78.  
  79. add bridge=bridge1 comment=defconf interface=ether09
  80.  
  81. add bridge=bridge1 comment=defconf interface=ether10
  82.  
  83. add bridge=bridge1 comment=FW-KCE interface=ether11 pvid=200
  84.  
  85. add bridge=bridge1 comment=VM1-KCE interface=ether12 pvid=200
  86.  
  87. add bridge=bridge1 comment=VM2-KCE interface=ether13 pvid=200
  88.  
  89. add bridge=bridge1 comment=defconf interface=ether14
  90.  
  91. add bridge=bridge1 comment=FW-INFRA interface=ether15 pvid=400
  92.  
  93. add bridge=bridge1 comment=SYN1 interface=ether16 pvid=400
  94.  
  95. add bridge=bridge1 comment=VM1-INFRA interface=ether17 pvid=400
  96.  
  97. add bridge=bridge1 comment=VM2-INFRA interface=ether18 pvid=400
  98.  
  99. add bridge=bridge1 comment=TRUNK-TEMP interface=ether19-Temp-Uplink
  100.  
  101. add bridge=bridge1 comment=VM1-MGMT interface=ether20 pvid=999
  102.  
  103. add bridge=bridge1 comment=VM2-MGMT interface=ether21 pvid=999
  104.  
  105. add bridge=bridge1 comment="Klima Alarm" interface=ether22 pvid=999
  106.  
  107. add bridge=bridge1 comment=Sw-VoIP-HP interface=ether23 pvid=999
  108.  
  109. add bridge=bridge1 comment=MGMT-FW2 interface=ether24 pvid=999
  110.  
  111. add bridge=bridge1 comment=defconf interface=sfp-sfpplus1
  112.  
  113. add bridge=bridge1 comment=defconf interface=sfp-sfpplus2
  114.  
  115. add bridge=bridge1 comment=defconf interface=sfp-sfpplus3
  116.  
  117. add bridge=bridge1 comment=defconf interface=sfp4-Trunk-Sw2
  118.  
  119. /interface bridge vlan
  120.  
  121. add bridge=bridge1 comment=MGMT tagged=bridge1,ether19-Temp-Uplink,sfp4-Trunk-Sw2 untagged=ether20,ether21,ether22,ether23,ether24 vlan-ids=999
  122.  
  123. add bridge=bridge1 comment="Office LAN" tagged=bridge1,ether19-Temp-Uplink,sfp4-Trunk-Sw2 vlan-ids=100
  124.  
  125. add bridge=bridge1 comment=KCE tagged=bridge1,ether19-Temp-Uplink,sfp4-Trunk-Sw2 untagged=ether11,ether12,ether13 vlan-ids=200
  126.  
  127. add bridge=bridge1 comment="Admin LAN" tagged=bridge1,ether19-Temp-Uplink,sfp4-Trunk-Sw2 vlan-ids=300
  128.  
  129. add bridge=bridge1 comment=INFRA tagged=bridge1,ether19-Temp-Uplink,sfp4-Trunk-Sw2 untagged=ether15,ether16,ether17,ether18 vlan-ids=400
  130.  
  131. add bridge=bridge1 comment=CAM tagged=bridge1,ether19-Temp-Uplink,sfp4-Trunk-Sw2 untagged=ether01,ether02 vlan-ids=500
  132.  
  133. add bridge=bridge1 tagged=bridge1 untagged=ether04,ether05,ether06,ether07,ether08 vlan-ids=600
  134.  
  135. /interface list member
  136.  
  137. add interface=ether01 list=WAN
  138.  
  139. add interface=ether02 list=LAN
  140.  
  141. add interface=ether03 list=LAN
  142.  
  143. add interface=ether04 list=LAN
  144.  
  145. add interface=ether05 list=LAN
  146.  
  147. add interface=ether06 list=LAN
  148.  
  149. add interface=ether07 list=LAN
  150.  
  151. add interface=ether08 list=LAN
  152.  
  153. add interface=ether09 list=LAN
  154.  
  155. add interface=ether10 list=LAN
  156.  
  157. add interface=ether11 list=LAN
  158.  
  159. add interface=ether12 list=LAN
  160.  
  161. add interface=ether13 list=LAN
  162.  
  163. add interface=ether14 list=LAN
  164.  
  165. add interface=ether15 list=LAN
  166.  
  167. add interface=ether16 list=LAN
  168.  
  169. add interface=ether17 list=LAN
  170.  
  171. add interface=ether18 list=LAN
  172.  
  173. add interface=ether19-Temp-Uplink list=LAN
  174.  
  175. add interface=ether20 list=LAN
  176.  
  177. add interface=ether21 list=LAN
  178.  
  179. add interface=ether22 list=LAN
  180.  
  181. add interface=ether23 list=LAN
  182.  
  183. add interface=ether24 list=LAN
  184.  
  185. add interface=sfp-sfpplus1 list=LAN
  186.  
  187. add interface=sfp-sfpplus2 list=LAN
  188.  
  189. add interface=sfp-sfpplus3 list=LAN
  190.  
  191. add interface=sfp4-Trunk-Sw2 list=LAN
  192.  
  193. /ip address
  194.  
  195. add address=10.10.2.11/24 comment="Trunk Uplink" interface=Admin network=10.10.2.0
  196.  
  197. add address=172.27.1.11/24 interface=MGMT network=172.27.1.0
  198.  
  199. add address=10.10.2.21/24 interface=bridge1 network=10.10.2.0
  200.  
  201. add address=10.10.2.31/24 interface=ether19-Temp-Uplink network=10.10.2.0
  202.  
  203. /ip dns
  204.  
  205. set servers=10.10.4.3,10.10.4.4
  206.  
  207. /ip route
  208.  
  209. add distance=1 gateway=10.10.2.1
  210.  
  211. /system identity
  212.  
  213. set name=Sw1-MT-Servers
  214.  
  215. /system ntp client
  216.  
  217. set enabled=yes primary-ntp=10.10.4.3 secondary-ntp=10.10.4.4
  218.  
  219. /system routerboard settings
  220.  
  221. set boot-os=router-os
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement