SHARE
TWEET

Maior_Menor2

a guest Aug 4th, 2018 189 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Algoritmo Maior_Menor()
  2.     declare n, ma, me:inteiro;
  3.     ma <- -10000;
  4.     me <- 10000;
  5.     escreval("Para sair do programa informe o número 0. ");
  6.     repita
  7.         escreva("Informe um número: ");
  8.         leia(n);
  9.         se (n > ma) entao
  10.             ma <- n;
  11.         fimse
  12.         se (n < me) entao
  13.             me <- n;
  14.         fimse
  15.     ate (n = 0)
  16.     escreval("O maior número informado foi: ", ma);
  17.     escreval("O menor número informado foi: ", me);
  18. fimalgoritmo
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top