SHARE
TWEET

Untitled

a guest Oct 15th, 2019 68 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. emerge: there are no ebuilds to satisfy ">=media-gfx/imagemagick-6.2.4:0/7.0.8.50=[-openmp]".
  2. (dependency required by "dev-php/pecl-imagick-3.4.4::gentoo" [installed])
  3. (dependency required by "www-apps/nextcloud-17.0.0::gentoo[imagemagick]" [ebuild])
  4. (dependency required by "@selected" [set])
  5. (dependency required by "@world" [argument])
  6.  
  7. !!! The ebuild selected to satisfy "dev-lang/php:7.2" has unmet requirements.
  8. - dev-lang/php-7.2.22::gentoo USE="acl bzip2 ctype fileinfo filter flatfile hash iconv ipv6 json nls opcache phar posix readline (selinux) session simplexml ssl tokenizer unicode xml zlib -apache2 -argon2 -bcmath -berkdb -calendar -cdb -cgi -cjk -cli (-coverage) -curl -debug -embed -enchant -exif (-firebird) -fpm -ftp -gd -gdbm -gmp -imap -inifile -intl -iodbc -kerberos -ldap -ldap-sasl -libedit -libressl -lmdb -mhash -mssql -mysql -mysqli -oci8-instant-client -odbc -pcntl -pdo -phpdbg -postgres -qdbm -recode -session-mm -sharedmem -snmp -soap -sockets -sodium -spell -sqlite (-systemd) -sysvipc -test -threads -tidy -tokyocabinet -truetype -wddx -webp -xmlreader -xmlrpc -xmlwriter -xpm -xslt -zip -zip-encryption" ABI_X86="(64)"
  9.  
  10.   The following REQUIRED_USE flag constraints are unsatisfied:
  11.     any-of ( cli cgi fpm apache2 embed phpdbg )
  12.  
  13.   The above constraints are a subset of the following complete expression:
  14.     any-of ( cli cgi fpm apache2 embed phpdbg ) cli? ( exactly-one-of ( readline libedit ) ) truetype? ( gd zlib ) webp? ( gd zlib ) cjk? ( gd zlib ) exif? ( gd zlib ) xpm? ( gd zlib ) gd? ( zlib ) simplexml? ( xml ) soap? ( xml ) wddx? ( xml ) xmlrpc? ( any-of ( xml iconv ) ) xmlreader? ( xml ) xslt? ( xml ) ldap-sasl? ( ldap ) mhash? ( hash ) phar? ( hash ) qdbm? ( !gdbm ) readline? ( !libedit ) recode? ( !imap !mysqli !mysql ) session-mm? ( session !threads ) mysql? ( hash any-of ( mysqli pdo ) ) mysqli? ( hash ) zip-encryption? ( zip )
  15.  
  16. (dependency required by "dev-php/pecl-imagick-3.4.4::gentoo[php_targets_php7-2]" [installed])
  17. (dependency required by "www-apps/nextcloud-17.0.0::gentoo[imagemagick]" [ebuild])
  18. (dependency required by "@selected" [set])
  19. (dependency required by "@world" [argument])
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Not a member of Pastebin yet?
Sign Up, it unlocks many cool features!
 
Top