Guest User

error splynx

a guest
Feb 2nd, 2017
50
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 14.46 KB | None | 0 0
  1. #:apt-get install splynx
  2. Reading package lists... Done
  3. Building dependency tree
  4. Reading state information... Done
  5. splynx is already the newest version (1.2.1064).
  6. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  7. 28 not fully installed or removed.
  8. After this operation, 0 B of additional disk space will be used.
  9. Do you want to continue? [Y/n] y
  10. Setting up grub-pc (2.02~beta2-36ubuntu3.7) ...
  11. dpkg: error processing package grub-pc (--configure):
  12. subprocess installed post-installation script returned error exit status 10
  13. Setting up php7.0-common (7.0.13-0ubuntu0.16.04.1) ...
  14. dpkg: error processing package php7.0-common (--configure):
  15. subprocess installed post-installation script returned error exit status 10
  16. No apport report written because the error message indicates its a followup error from a previous failure.
  17. dpkg: dependency problems prevent configuration of php7.0-json:
  18. php7.0-json depends on php7.0-common (= 7.0.13-0ubuntu0.16.04.1); however:
  19. Package php7.0-common is not configured yet.
  20.  
  21. dpkg: error processing package php7.0-json (--configure):
  22. dependency problems - leaving unconfigured
  23. dpkg: dependency problems prevent configuration of php7.0-opcache:
  24. php7.0-opcache depends on php7.0-common (= 7.0.13-0ubuntu0.16.04.1); however:
  25. Package php7.0-common is not configured yet.
  26.  
  27. dpkg: error processing package php7.0-opcache (--configure):
  28. dependency problems - leaving unconfigured
  29. dpkg: dependency problems prevent configuration of php7.0-readline:
  30. php7.0-readline depends on php7.0-common (= 7.0.13-0ubuntu0.16.04.1); however:
  31. Package php7.0-common is not configured yet.
  32.  
  33. dpkg: error processing package php7.0-readline (--configure):
  34. dependency problems - leaving unconfigured
  35. dpkg: dependency problems prevent configuration of php7.0-cli:
  36. php7.0-cli depends on php7.0-common (= 7.0.13-0ubuNo apport report written because MaxReports is reached already
  37. No apport report written because MaxReports is reached already
  38. No apport report written because MaxReports is reached already
  39. No apport report written because MaxReports is reached already
  40. No apport report written because MaxReports is reached already
  41. No apport report written because MaxReports is reached already
  42. No apport report written because MaxReports is reached already
  43. No apport report written because MaxReports is reached already
  44. No apport report written because MaxReports is reached already
  45. No apport report written because MaxReports is reached already
  46. No apport report written because MaxReports is reached already
  47. No apport report written because MaxReports is reached already
  48. No apport report written because MaxReports is reached already
  49. ntu0.16.04.1); however:
  50. Package php7.0-common is not configured yet.
  51. php7.0-cli depends on php7.0-json; however:
  52. Package php7.0-json is not configured yet.
  53. php7.0-cli depends on php7.0-opcache; however:
  54. Package php7.0-opcache is not configured yet.
  55. php7.0-cli depends on php7.0-readline; however:
  56. Package php7.0-readline is not configured yet.
  57.  
  58. dpkg: error processing package php7.0-cli (--configure):
  59. dependency problems - leaving unconfigured
  60. dpkg: dependency problems prevent configuration of php7.0-fpm:
  61. php7.0-fpm depends on php7.0-cli; however:
  62. Package php7.0-cli is not configured yet.
  63. php7.0-fpm depends on php7.0-common (= 7.0.13-0ubuntu0.16.04.1); however:
  64. Package php7.0-common is not configured yet.
  65. php7.0-fpm depends on php7.0-json; however:
  66. Package php7.0-json is not configured yet.
  67. php7.0-fpm depends on php7.0-opcache; however:
  68. Package php7.0-opcache is not configured yet.
  69.  
  70. dpkg: error processing package php7.0-fpm (--configure):
  71. dependency problems - leaviNo apport report written because MaxReports is reached already
  72. No apport report written because MaxReports is reached already
  73. No apport report written because MaxReports is reached already
  74. No apport report written because MaxReports is reached already
  75. No apport report written because MaxReports is reached already
  76. No apport report written because MaxReports is reached already
  77. No apport report written because MaxReports is reached already
  78. No apport report written because MaxReports is reached already
  79. No apport report written because MaxReports is reached already
  80. No apport report written because MaxReports is reached already
  81. No apport report written because MaxReports is reached already
  82. ng unconfigured
  83. dpkg: dependency problems prevent configuration of php7.0:
  84. php7.0 depends on php7.0-fpm | libapache2-mod-php7.0 | php7.0-cgi; however:
  85. Package php7.0-fpm is not configured yet.
  86. Package libapache2-mod-php7.0 is not installed.
  87. Package php7.0-cgi is not installed.
  88. php7.0 depends on php7.0-common (= 7.0.13-0ubuntu0.16.04.1); however:
  89. Package php7.0-common is not configured yet.
  90.  
  91. dpkg: error processing package php7.0 (--configure):
  92. dependency problems - leaving unconfigured
  93. dpkg: dependency problems prevent configuration of splynx-random-compact-5.6:
  94. splynx-random-compact-5.6 depends on php5-common (>= 5.6.0) | php5.6-common (>= 5.6.0) | php7.0 (>= 7.0.0); however:
  95. Package php5-common is not installed.
  96. Package php5.6-common is not installed.
  97. Package php7.0 is not configured yet.
  98.  
  99. dpkg: error processing package splynx-random-compact-5.6 (--configure):
  100. dependency problems - leaving unconfigured
  101. dpkg: dependency problems prevent configuration of splynx-ioncube:
  102. splynx-ioncube depends on php7.0-fpm | php5-fpm | php5.6-fpm | libapache2-mod-php5; however:
  103. Package php7.0-fpm is not configured yet.
  104. Package php5-fpm is not installed.
  105. Package php5.6-fpm is not installed.
  106. Package libapache2-mod-php5 is not installed.
  107. splynx-ioncube depends on php7.0-fpm | php5.6 | php5; however:
  108. Package php7.0-fpm is not configured yet.
  109. Package php5.6 is not installed.
  110. Package php5 is not installed.
  111.  
  112. dpkg: error processing package splynx-ioncube (--configure):
  113. dependency problems - leaving unconfigured
  114. dpkg: dependency problems prevent configuration of splynx-twig-5.6:
  115. splynx-twig-5.6 depends on php5-common (>= 5.6.0) | php5.6-common (>= 5.6.0) | php7.0 (>= 7.0.0); however:
  116. Package php5-common is not installed.
  117. Package php5.6-common is not installed.
  118. Package php7.0 is not configured yet.
  119.  
  120. dpkg: error processing package splynx-twig-5.6 (--configure):
  121. dependency problems - leaving unconfigured
  122. dpkg: dependency problems prevent configuration of splynx-ga-5.6:
  123. splynx-ga-5.6 depends on php5-common (>= 5.6.0) | php5.6-common (>= 5.6.0) | php7.0 (>= 7.0.0); however:
  124. Package php5-common is not installed.
  125. Package php5.6-common is not installed.
  126. Package php7.0 is not configured yet.
  127.  
  128. dpkg: error processing package splynx-ga-5.6 (--configure):
  129. dependency problems - leaving unconfigured
  130. dpkg: dependency problems prevent configuration of splynx-routeros-api-5.6:
  131. splynx-routeros-api-5.6 depends on php5-common (>= 5.6.0) | php5.6-common (>= 5.6.0) | php7.0 (>= 7.0.0); however:
  132. Package php5-common is not installed.
  133. Package php5.6-common is not installed.
  134. Package php7.0 is not configured yet.
  135.  
  136. dpkg: error processing package splynx-routeros-api-5.6 (--configure):
  137. dependency problems - leaving unconfigured
  138. dpkg: dependency problems prevent configuration of splynx-swiftmailer-5.6:
  139. splynx-swiftmailer-5.6 depends on php5-common (>= 5.6.0) | php5.6-common (>= 5.6.0) | php7.0 (>= 7.0.0); however:
  140. Package php5-common is not installed.
  141. Package php5.6-common is not installed.
  142. Package php7.0 is not configured yet.
  143.  
  144. dpkg: error processing package splynx-swiftmailer-5.6 (--configure):
  145. dependency problems - leaving unconfigured
  146. dpkg: dependency problems prevent configuration of php7.0-snmp:
  147. php7.0-snmp depends on php7.0-common (= 7.0.13-0ubuntu0.16.04.1); however:
  148. Package php7.0-common is not configured yet.
  149.  
  150. dpkg: error processing package php7.0-snmp (--configure):
  151. dependency problems - leaving unconfigured
  152. dpkg: dependency problems prevent configuration of php7.0-mcrypt:
  153. php7.0-mcrypt depends on php7.0-common (= 7.0.13-0ubuntu0.16.04.1); however:
  154. Package php7.0-common is not configured yet.
  155.  
  156. dpkg: error processing package php7.0-mcrypt (--configure):
  157. dependency problems - leaving unconfigured
  158. dpkg: dependency problems prevent configuration of php7.0-curl:
  159. php7.0-curl depends on php7.0-common (= 7.0.13-0ubuntu0.16.04.1); however:
  160. Package php7.0-common is not configured yet.
  161.  
  162. dpkg: error processing package php7.0-curl (--configure):
  163. dependency problems - leaving unconfigured
  164. dpkg: dependency problems prevent configuration of php7.0-mysql:
  165. php7.0-mysql depends on php7.0-common (= 7.0.13-0ubuntu0.16.04.1); however:
  166. Package php7.0-common is not configured yet.
  167.  
  168. dpkg: error processing package php7.0-mysql (--configure):
  169. dependency problems - leaving unconfigured
  170. dpkg: dependency problems prevent configuration of php-rrd:
  171. php-rrd depends on phpapi-20151012; however:
  172. Package phpapi-20151012 is not installed.
  173. Package php7.0-fpm which provides phpapi-20151012 is not configured yet.
  174. Package php7.0-cli which provides phpapi-20151012 is not configured yet.
  175.  
  176. dpkg: error processing package php-rrd (--configure):
  177. dependency problems - leaving unconfigured
  178. dpkg: dependency problems prevent configuration of php7.0-gd:
  179. php7.0-gd depends on php7.0-common (= 7.0.13-0ubuntu0.16.04.1); however:
  180. Package php7.0-common is not configured yet.
  181.  
  182. dpkg: error processing package php7.0-gd (--configure):
  183. dependency problems - leaving unconfigured
  184. dpkg: dependency problems prevent configuration of php7.0-intl:
  185. php7.0-intl depends on php7.0-common (= 7.0.13-0ubuntu0.16.04.1); however:
  186. Package php7.0-common is not configured yet.
  187.  
  188. dpkg: error processing package php7.0-intl (--configure):
  189. dependency problems - leaving unconfigured
  190. dpkg: dependency problems prevent configuration of splynx-react-5.6:
  191. splynx-react-5.6 depends on php5-common (>= 5.6.0) | php5.6-common (>= 5.6.0) | php7.0 (>= 7.0.0); however:
  192. Package php5-common is not installed.
  193. Package php5.6-common is not installed.
  194. Package php7.0 is not configured yet.
  195.  
  196. dpkg: error processing package splynx-react-5.6 (--configure):
  197. dependency problems - leaving unconfigured
  198. dpkg: dependency problems prevent configuration of splynx-evenement-5.6:
  199. splynx-evenement-5.6 depends on php5-common (>= 5.6.0) | php5.6-common (>= 5.6.0) | php7.0 (>= 7.0.0); however:
  200. Package php5-common is not installed.
  201. Package php5.6-common is not installed.
  202. Package php7.0 is not configured yet.
  203.  
  204. dpkg: error processing package splynx-evenement-5.6 (--configure):
  205. dependency problems - leaving unconfigured
  206. dpkg: dependency problems prevent configuration of php7.0-mbstring:
  207. php7.0-mbstring depends on php7.0-common (= 7.0.13-0ubuntu0.16.04.1); however:
  208. Package php7.0-common is not configured yet.
  209.  
  210. dpkg: error processing package php7.0-mbstring (--configure):
  211. dependency problems - leaving unconfigured
  212. dpkg: dependency problems prevent configuration of php7.0-zip:
  213. php7.0-zip depends on php7.0-common (= 7.0.13-0ubuntu0.16.04.1); however:
  214. Package php7.0-common is not configured yet.
  215.  
  216. dpkg: error processing package php7.0-zip (--configure):
  217. dependency problems - leaving unconfigured
  218. dpkg: dependency problems prevent configuration of splynx-5.6:
  219. splynx-5.6 depends on php5.6-common (>= 5.6.0) | php7.0-common (>= 7.0.0) | php5-common (>= 5.6.0); however:
  220. Package php5.6-common is not installed.
  221. Package php7.0-common is not configured yet.
  222. Package php5-common is not installed.
  223. splynx-5.6 depends on php7.0-fpm | php5.6-fpm | php5-fpm | libapache2-mod-php7.0 | libapache2-mod-php5.6 | libapache2-mod-php5; however:
  224. Package php7.0-fpm is not configured yet.
  225. Package php5.6-fpm is not installed.
  226. Package php5-fpm is not installed.
  227. Package libapache2-mod-php7.0 is not installed.
  228. Package libapache2-mod-php5.6 is not installed.
  229. Package libapache2-mod-php5 is not installed.
  230. splynx-5.6 depends on php7.0 | php5.6 | php5; however:
  231. Package php7.0 is not configured yet.
  232. Package php5.6 is not installed.
  233. Package php5 is not installed.
  234. splynx-5.6 depends on splynx-ioncube (>= 5.1.2); however:
  235. Package splynx-ioncube is not configured yet.
  236. splynx-5.6 depends on splynx-twig-5.6; however:
  237.  
  238. dpkg: error processing package splynx-5.6 (--configure):
  239. dependency problems - leaving unconfigured
  240. dpkg: dependency problems prevent configuration of splynx:
  241. splynx depends on splynx-5.6 (>= 1.2.1064) | splynx-5.5 (>= 1.2.1064) | splynx-5.4 (>= 1.2.1064); however:
  242. Package splynx-5.6 is not configured yet.
  243. Package splynx-5.5 is not installed.
  244. Package splynx-5.4 is not installed.
  245.  
  246. dpkg: error processing package splynx (--configure):
  247. dependency problems - leaving unconfigured
  248. Setting up unattended-upgrades (0.90ubuntu0.3) ...
  249. dpkg: error processing package unattended-upgrades (--configure):
  250. subprocess installed post-installation script returned error exit status 10
  251. No apport report written because MaxReports is reached already
  252. Errors were encountered while processing:
  253. grub-pc
  254. php7.0-common
  255. php7.0-json
  256. php7.0-opcache
  257. php7.0-readline
  258. php7.0-cli
  259. php7.0-fpm
  260. php7.0
  261. splynx-random-compact-5.6
  262. splynx-ioncube
  263. splynx-twig-5.6
  264. splynx-ga-5.6
  265. splynx-routeros-api-5.6
  266. splynx-swiftmailer-5.6
  267. php7.0-snmp
  268. php7.0-mcrypt
  269. php7.0-curl
  270. php7.0-mysql
  271. php-rrd
  272. php7.0-gd
  273. php7.0-intl
  274. splynx-react-5.6
  275. splynx-evenement-5.6
  276. php7.0-mbstring
  277. php7.0-zip
  278. splynx-5.6
  279. splynx
  280. unattended-upgrades
  281. E: Sub-process /usr/bin/dpkg returned an error code (1)
Add Comment
Please, Sign In to add comment