Advertisement
Guest User

Untitled

a guest
Jun 22nd, 2022
46
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
Bash 2.78 KB | None | 0 0
  1. $ sudo apt-get remove libpcre2-16-0 libpcre2-32-0 libpcre2-8-0  libpcre2-dev libpcre2-posix3
  2. Reading package lists... Done
  3. Building dependency tree      
  4. Reading state information... Done
  5. Some packages could not be installed. This may mean that you have
  6. requested an impossible situation or if you are using the unstable
  7. distribution that some required packages have not yet been created
  8. or been moved out of Incoming.
  9. The following information may help to resolve the situation:
  10.  
  11. The following packages have unmet dependencies:
  12.  crda : Depends: libssl1.1 (>= 1.1.0) but it is not going to be installed
  13.  grub-pc : Depends: debconf (>= 0.5) but it is not going to be installed or
  14.                     debconf-2.0
  15.            Depends: grub-common (= 2.04-1ubuntu26.15) but it is not going to be installed
  16.            Depends: grub2-common (= 2.04-1ubuntu26.15) but it is not going to be installed
  17.            Depends: grub-pc-bin (= 2.04-1ubuntu26.15) but it is not going to be installed
  18.            Depends: ucf but it is not going to be installed
  19.            Depends: grub-gfxpayload-lists but it is not going to be installed
  20.  initramfs-tools : Depends: initramfs-tools-core (= 0.136ubuntu6.7) but it is not going to be installed
  21.  kmod : Depends: libssl1.1 (>= 1.1.0) but it is not going to be installed
  22.         Depends: libkmod2 (= 27-1ubuntu2.1) but it is not going to be installed
  23.  linux-base : Depends: debconf (>= 0.5) but it is not going to be installed or
  24.                        debconf-2.0
  25.  nginx-core : Depends: libnginx-mod-brotli (= 1.21.6-1+ubuntu20.04.1+deb.sury.org+2) but it is not going to be installed
  26.               Depends: libnginx-mod-http-geoip (= 1.21.6-1+ubuntu20.04.1+deb.sury.org+2) but it is not going to be installed
  27.               Depends: libnginx-mod-http-image-filter (= 1.21.6-1+ubuntu20.04.1+deb.sury.org+2) but it is not going to be installed
  28.               Depends: libnginx-mod-http-xslt-filter (= 1.21.6-1+ubuntu20.04.1+deb.sury.org+2) but it is not going to be installed
  29.               Depends: libnginx-mod-mail (= 1.21.6-1+ubuntu20.04.1+deb.sury.org+2) but it is not going to be installed
  30.               Depends: libnginx-mod-stream (= 1.21.6-1+ubuntu20.04.1+deb.sury.org+2) but it is not going to be installed
  31.               Depends: libnginx-mod-stream-geoip (= 1.21.6-1+ubuntu20.04.1+deb.sury.org+2) but it is not going to be installed
  32.               Depends: libnginx-mod-ssl-ct (= 1.21.6-1+ubuntu20.04.1+deb.sury.org+2) but it is not going to be installed
  33.               Depends: nginx-common (= 1.21.6-1+ubuntu20.04.1+deb.sury.org+2) but it is not going to be installed
  34.               Depends: iproute2
  35.               Depends: libssl1.1 (>= 1.1.1) but it is not going to be installed
  36. E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement