daily pastebin goal
27%
SHARE
TWEET

Exercício 35

vinedfs Jun 13th, 2018 61 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Algoritmo "semnome"
  2. // Disciplina  :  [Linguagem e Lógica de Programação]
  3. // Professor   : Antonio Carlos Nicolodi
  4. // Descrição   : Aqui você descreve o que o programa faz! (função)
  5. // Autor(a)    : Nome do(a) aluno(a)
  6. // Data atual  : 13/06/2018
  7. Var
  8.    // Seção de Declarações das variáveis
  9.  
  10.    rodando: logico
  11.    entrada: inteiro
  12.    valor1: inteiro
  13.    valor2: inteiro
  14.  
  15. funcao iguais (v1, v2: inteiro): logico
  16. inicio
  17.    retorne (v1 = v2)
  18. fimfuncao
  19.  
  20. Inicio
  21.  
  22.    rodando := verdadeiro
  23.  
  24.    enquanto (rodando = verdadeiro) faca
  25.       escreva("Informe o valor 1: ")
  26.       leia(valor1)
  27.  
  28.       se valor1 < 0 entao
  29.          rodando := falso
  30.       senao
  31.          escreva("Informe o valor 2: ")
  32.          leia(valor2)
  33.  
  34.          escreval("Os valores são iguais?", iguais(valor1, valor2))
  35.          escreval()
  36.       fimse
  37.    fimenquanto
  38.  
  39. Fimalgoritmo
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top