rootplg3544

[tutz] 6 queue smple untuk game, browsing, donwload. modal

Aug 11th, 2019
357
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 11.62 KB | None | 0 0
  1. pertama2 kuucapkan terima kasih pada bang pos_ronda yang sudah memberi tutz...dan dah diterapkan ditempat saya Click here to enlarge...karena saya masih newbie banget saya gak ngerti..cuman merasakan lancar...tapi ada user yang komentar koneksinya TOP Click here to enlarge
  2. kondisi jaringan:
  3. 2 line sapidi executive alias 4 Mb
  4. untuk game,donload dan browsing....
  5.  
  6. ini scripnya
  7. /ip firewall mangle
  8. add action=mark-connection chain=input disabled=no in-interface=speedy1 \
  9. new-connection-mark=ke_jalur01 passthrough=yes
  10. add action=mark-connection chain=input disabled=no in-interface=speedy2 \
  11. new-connection-mark=ke_jalur02 passthrough=yes
  12. add action=mark-routing chain=output connection-mark=ke_jalur01 disabled=no \
  13. new-routing-mark=jalur01 passthrough=yes
  14. add action=mark-routing chain=output connection-mark=ke_jalur02 disabled=no \
  15. new-routing-mark=jalur02 passthrough=yes
  16. add action=accept chain=prerouting disabled=no dst-address=192.168.3.0/30 \
  17. in-interface=local
  18. add action=accept chain=prerouting disabled=no dst-address=192.168.4.0/24 \
  19. in-interface=local
  20. add action=mark-connection chain=prerouting disabled=no dst-address-type=\
  21. !local in-interface=local new-connection-mark=ke_jalur01 passthrough=yes \
  22. per-connection-classifier=both-addresses-and-ports:2/0
  23. add action=mark-connection chain=prerouting disabled=no dst-address-type=\
  24. !local in-interface=local new-connection-mark=ke_jalur02 passthrough=yes \
  25. per-connection-classifier=both-addresses-and-ports:2/1
  26. add action=mark-routing chain=prerouting connection-mark=ke_jalur01 disabled=\
  27. no in-interface=local new-routing-mark=jalur01 passthrough=yes
  28. add action=mark-routing chain=prerouting connection-mark=ke_jalur02 disabled=\
  29. no in-interface=local new-routing-mark=jalur02 passthrough=yes
  30. add action=mark-connection chain=forward comment=ICMP disabled=no \
  31. new-connection-mark=all-conn passthrough=yes protocol=icmp
  32. add action=mark-connection chain=forward comment="GAME FACEBOOK" disabled=no \
  33. dst-port=9339 new-connection-mark=conn.games passthrough=yes protocol=tcp
  34. add action=mark-connection chain=forward comment="Point Blank" disabled=no \
  35. dst-address-list=nice dst-port=39190 new-connection-mark=conn.games \
  36. passthrough=yes protocol=tcp
  37. add action=mark-connection chain=forward disabled=no dst-address-list=nice \
  38. dst-port=40000-40010 new-connection-mark=conn.games passthrough=yes \
  39. protocol=udp
  40. add action=mark-connection chain=forward comment=atlantica disabled=no \
  41. dst-address-list=nice dst-port=4300 new-connection-mark=conn.games \
  42. passthrough=yes protocol=tcp
  43. add action=mark-connection chain=forward comment=pw disabled=no \
  44. dst-address-list=nice dst-port=29000 new-connection-mark=conn.games \
  45. passthrough=yes protocol=tcp
  46. add action=mark-packet chain=forward comment="GAME PAKET" connection-mark=\
  47. conn.games disabled=no new-packet-mark=pack.games passthrough=no
  48. add action=mark-connection chain=forward comment=conn.all connection-mark=\
  49. !conn.heavy disabled=no new-connection-mark=conn.all passthrough=yes \
  50. src-address=192.168.2.0/24
  51. add action=mark-connection chain=forward comment=conn.heavy connection-bytes=\
  52. 512000-0 connection-mark=conn.all connection-rate=100k-400M disabled=no \
  53. new-connection-mark=conn.heavy passthrough=yes protocol=tcp
  54. add action=mark-connection chain=forward connection-bytes=512000-0 \
  55. connection-mark=conn.all connection-rate=100k-400M disabled=no \
  56. new-connection-mark=conn.heavy passthrough=yes protocol=udp
  57. add action=mark-packet chain=forward comment="mark packel all" \
  58. connection-mark=conn.all disabled=no new-packet-mark=pack.all \
  59. passthrough=no
  60. add action=mark-packet chain=forward comment="mark pack.heavy" \
  61. connection-mark=conn.heavy disabled=no new-packet-mark=pack.heavy \
  62. passthrough=no
  63. add action=mark-connection chain=forward comment="limit donlot" \
  64. connection-mark=!conn.heavy disabled=yes new-connection-mark=conn.all \
  65. passthrough=yes src-address=192.168.2.0/24
  66. add action=mark-connection chain=forward connection-mark=conn.all disabled=\
  67. yes layer7-protocol=donlotan new-connection-mark=conn.heavy passthrough=\
  68. yes protocol=tcp
  69. add action=mark-connection chain=forward connection-bytes=256000-0 \
  70. connection-mark=conn.all connection-rate=100k-100M disabled=yes \
  71. new-connection-mark=conn.heavy passthrough=yes protocol=tcp
  72. add action=mark-connection chain=forward connection-bytes=256000-0 \
  73. connection-mark=conn.all connection-rate=100k-100M disabled=yes \
  74. new-connection-mark=conn.heavy passthrough=yes protocol=udp
  75. add action=mark-packet chain=forward connection-mark=conn.all disabled=yes \
  76. new-packet-mark=pack.all passthrough=no
  77. add action=mark-packet chain=forward connection-mark=conn.heavy disabled=yes \
  78. new-packet-mark=pack.heavy passthrough=no
  79.  
  80. /queue simple
  81.  
  82. add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=upload \
  83. disabled=no interface=local limit-at=512k/0 max-limit=1M/0 name=\
  84. qs-up-total parent=none priority=8 queue=q.ty.upload/default-small \
  85. total-queue=default-small
  86. add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
  87. disabled=no interface=local limit-at=0/0 max-limit=512k/4M name=\
  88. qs-ds-total parent=none priority=8 queue=default-small/default-small \
  89. total-queue=default-small
  90. add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
  91. disabled=no interface=local limit-at=0/512k max-limit=0/1M name=qs.game \
  92. packet-marks=pack.games parent=qs-ds-total priority=1 queue=\
  93. default-small/q.ty.game total-queue=default-small
  94. add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
  95. disabled=no interface=local limit-at=0/2M max-limit=0/3M name=qs-non-game \
  96. parent=qs-ds-total priority=8 queue=default-small/default-small \
  97. total-queue=default-small
  98. add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
  99. disabled=no interface=local limit-at=0/0 max-limit=0/2M name=qs.all \
  100. packet-marks=pack.all parent=qs-non-game priority=7 queue=\
  101. default-small/q.ty.all total-queue=default-small
  102. add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
  103. disabled=no interface=local limit-at=0/0 max-limit=0/2M name=qs.heavy \
  104. packet-marks=pack.heavy parent=qs-non-game priority=8 queue=\
  105. default-small/q.ty.heavy total-queue=default-small
  106.  
  107. mohon reviewnya dan koreksinya....karena hasiltest pingtest.net .
  108.  
  109.  
  110.  
  111.  
  112. ========================================================================
  113. mkasih banya atas postingan om pos_ronda tentang manajemen mikocok yang sederhana namun dahsyat........ Click here to enlarge
  114. berkat thread ini warnet saya dah bebas dari teriakan client yg padfa protes karna gamenya lag mulu ....
  115. kebetulan warnet menjadi satu dengan hotspot dengan akses spidol 3 mbps..
  116. dan saya sedikit modifikasi tutnya om Pos Ronda untuk digabungkan dengan hotspot saya
  117. tapi ada permasalahan di setingan saya ini mudah mudahan om om di thread sini bisa membantu ....Click here to enlarge
  118.  
  119. ini setingan mangel saya
  120.  
  121.  
  122. ip fi ma print
  123. Flags: X - disabled, I - invalid, D - dynamic
  124. 0 ;;; Point Blank
  125. chain=forward action=mark-connection new-connection-mark=conn.games
  126. passthrough=yes protocol=tcp dst-address-list=nice dst-port=39190
  127.  
  128. 1 chain=forward action=mark-connection new-connection-mark=conn.games
  129. passthrough=yes protocol=udp dst-address-list=nice dst-port=40000-40010
  130.  
  131. 2 ;;; Lost saga
  132. chain=forward action=mark-connection new-connection-mark=conn.games
  133. passthrough=yes protocol=tcp dst-address-list=nice dst-port=14009,14010
  134.  
  135. 3 chain=forward action=mark-connection new-connection-mark=conn.games
  136. passthrough=yes protocol=udp dst-address-list=nice dst-port=14009-14026
  137.  
  138. 4 ;;; CrossFire
  139. chain=forward action=mark-connection new-connection-mark=conn.games
  140. passthrough=yes protocol=tcp dst-address-list=nice dst-port=10009
  141.  
  142. 5 chain=forward action=mark-connection new-connection-mark=conn.games
  143. passthrough=yes protocol=udp dst-address-list=nice dst-port=12060-12070
  144.  
  145. 6 ;;; Avalon
  146. chain=forward action=mark-connection new-connection-mark=conn.games
  147. passthrough=yes protocol=tcp dst-address-list=nice dst-port=9376-9377
  148.  
  149. 7 ;;; ROHAN,PW,RF
  150. chain=forward action=mark-connection new-connection-mark=conn.games
  151. passthrough=yes protocol=tcp dst-address-list=nice
  152. dst-port=22100,27780,29000
  153.  
  154. 8 ;;; Game facebook
  155. chain=forward action=mark-connection new-connection-mark=conn.games
  156. passthrough=yes protocol=tcp dst-address-list=nice
  157. dst-port=843,8000,8001,8012,8890,9339
  158.  
  159. 9 ;;; Game lain TCP
  160. chain=forward action=mark-connection new-connection-mark=conn.games
  161. passthrough=yes protocol=tcp dst-address-list=nice
  162. dst-port=4300,39311,9600,10001-10011,27780,40000
  163.  
  164. 10 ;;; Game lain UDP
  165. chain=forward action=mark-connection new-connection-mark=conn.games
  166. passthrough=yes protocol=udp dst-address-list=nice
  167. dst-port=39311,40040-40500,1293,1479
  168.  
  169. 11 ;;; paket semua game
  170. chain=forward action=mark-packet new-packet-mark=pack.games passthrough=no
  171. connection-mark=conn.games
  172.  
  173. 12 ;;; konesi jaringan lan
  174. chain=forward action=mark-connection new-connection-mark=conn.all
  175. passthrough=yes src-address-list=daftar client connection-mark=!conn.heavy
  176.  
  177. 13 X ;;; layer7
  178. chain=forward action=mark-connection new-connection-mark=conn.heavy
  179. passthrough=yes protocol=tcp layer7-protocol=donlotan
  180. connection-mark=conn.all
  181.  
  182. 14 ;;; conection lan1
  183. chain=forward action=mark-connection new-connection-mark=conn.heavy
  184. passthrough=yes protocol=tcp connection-mark=conn.all
  185. connection-bytes=256000-0 connection-rate=100k-100M
  186.  
  187. 15 ;;; conection lan2
  188. chain=forward action=mark-connection new-connection-mark=conn.heavy
  189. passthrough=yes protocol=udp connection-mark=conn.all
  190. connection-bytes=256000-0 connection-rate=100k-100M
  191.  
  192. 16 ;;; paket all lan
  193. chain=forward action=mark-packet new-packet-mark=pack.all passthrough=no
  194. connection-mark=conn.all
  195.  
  196. 17 ;;; paket heavy lan
  197. chain=forward action=mark-packet new-packet-mark=pack.heavy passthrough=no
  198. connection-mark=conn.heavy
  199.  
  200. 18 ;;; konesi jaringan hotspot
  201. chain=forward action=mark-connection new-connection-mark=conn.all hotspot
  202. passthrough=yes src-address-list=daftar hotspot
  203. connection-mark=!conn.heavy hotspot
  204.  
  205. 14 ;;; conection lan1
  206. chain=forward action=mark-connection new-connection-mark=conn.heavy
  207. passthrough=yes protocol=tcp connection-mark=conn.all
  208. connection-bytes=256000-0 connection-rate=100k-100M
  209.  
  210. 19 ;;; conection hotspot1
  211. chain=forward action=mark-connection
  212. new-connection-mark=conn.heavy hotspot passthrough=yes proto
  213. connection-mark=conn.all hotspot connection-bytes=256000-0
  214. connection-rate=100k-100M
  215.  
  216. 20 ;;; conection hotspot2
  217. chain=forward action=mark-connection
  218. new-connection-mark=conn.heavy hotspot passthrough=yes proto
  219. connection-mark=conn.all hotspot connection-bytes=256000-0
  220. connection-rate=100k-100M
  221.  
  222. 21 ;;; paket all hotspot
  223. chain=forward action=mark-packet new-packet-mark=pack.all ho
  224. passthrough=no connection-mark=conn.all hotspot
  225.  
  226. 22 ;;; paket heavy hotspot
  227. chain=forward action=mark-packet new-packet-mark=pack.heavy
  228. passthrough=no connection-mark=conn.heavy hotspot
  229. dan ini que type nyah
  230. Click here to enlarge
  231.  
  232. kira kira menurut om om yg total limit udah tepat yah?
  233. dan ini simple que nyah
  234.  
  235. Click here to enlarge
  236.  
  237. di simple que bisa dilihat perbedaan dengan yang punya om pos ronda... dimana interface nya saya bikin all soalnya kalo di buat ke ether bandwid nya gak ketangkap .... terpaksa di pake target address... dan sampai saat ini tidak ada masalah dengan simple que nyah kecuali
  238. qs-up-total gak ada yang terlimit disitu malah kayanya upload ditangkap di simple que hotspot kayanya....
  239.  
  240. Click here to enlarge dah utak atik tapi blon bisa nyempurnainnya nih om....
  241.  
  242. mohon bantuannya... dan sekalian di kasih unjuk apa mangle saya kepanjangan gak ya???
Add Comment
Please, Sign In to add comment