Advertisement
Not a member of Pastebin yet?
Sign Up,
it unlocks many cool features!
- leaf2#sh run
- ! Command: show running-config
- ! device: leaf2 (cEOSLab, EOS-4.21.0F)
- !
- transceiver qsfp default-mode 4x10G
- !
- service routing protocols model multi-agent
- !
- hostname leaf2
- !
- spanning-tree mode mstp
- !
- no aaa root
- !
- vlan 10
- !
- interface Ethernet1
- switchport access vlan 10
- !
- interface Ethernet2
- no switchport
- ip address 172.20.0.3/16
- !
- interface Loopback0
- ip address 10.10.10.2/32
- !
- interface Vxlan1
- vxlan source-interface Loopback0
- vxlan udp-port 4789
- vxlan vlan 10 vni 3322
- vxlan learn-restrict any
- !
- ip routing
- !
- router bgp 50
- router-id 172.20.0.3
- neighbor 172.20.0.4 remote-as 50
- neighbor 172.20.0.4 next-hop-self
- neighbor 172.20.0.4 send-community extended
- neighbor 172.20.0.4 maximum-routes 12000
- redistribute connected
- redistribute attached-host
- !
- vlan 10
- rd 50:3322
- route-target both 10:3322
- redistribute learned
- !
- address-family evpn
- neighbor 172.20.0.4 activate
- !
- address-family ipv4
- network 10.10.10.2/32
- !
- end
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement