SHARE
TWEET

Untitled

a guest Nov 14th, 2017 60 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. $ nanobox build-runtime --debug                                                                                                                                                                      system
  2. Building runtime :
  3.   ✓ Starting docker container
  4.   ! Preparing environment for build
  5.     - Copying ssh keys into the build environment...
  6.     - Setting up directories and permissions...
  7.     - Cloning engine :
  8.       Cloning into 'engine'...
  9.       remote: Counting objects: 495, done.
  10.       remote: Total 495 (delta 0), reused 0 (delta 0), pack-reused 495
  11.       Receiving objects: 100% (495/495), 136.90 KiB | 20.00 KiB/s, done.
  12.       Resolving deltas: 100% (173/173), done.
  13.       Checking connectivity... done.
  14.  
  15.     - Cleaning up any previous builds...
  16.     - Extracting home cache...
  17.     - Extracting pkg cache...
  18.     - Updating pkg database...
  19.     - Installing user-requested packages :
  20.       calculating dependencies... done.
  21.  
  22.       nothing to upgrade.
  23.       46 packages to be installed (0B to download, 632M to install):
  24.  
  25.       m4-1.4.17 flex-2.6.3nb1 db4-4.8.30 p5-Net-SSLeay-1.80 p5-Net-LibIDN-0.12nb8 p5-Mozilla-CA-20160104nb1 p5-Socket6-0.27nb1 p5-Net-IP-1.26nb4 p5-IO-Socket-INET6-2.72nb2 heimdal-1.5.3nb14 libxcb-1.12nb1 libXdmcp-1.1.2 libXau-1.0.8 libXrender-0.9.9 freetype2-2.7.1 fontconfig-2.12.1 tcl-8.6.6nb1 libXft-2.3.2 libXext-1.3.3 libX11-1.6.5 libidn-1.33 p5-GSSAPI-0.28nb7 p5-Digest-HMAC-1.03nb6 p5-Net-Domain-TLD-1.75 p5-Net-DNS-1.08 p5-IO-CaptureOutput-1.11.04nb2 p5-TimeDate-2.30nb3 p5-IO-Socket-SSL-2.047 p5-Net-SMTP-SSL-1.04 p5-MailTools-2.18nb1 p5-Error-0.17024nb2 p5-Email-Valid-1.202 p5-Authen-SASL-2.16nb4 expat-2.2.0 curl-7.53.1 tk-8.6.6 git-gitk-2.12.0 git-docs-2.12.0 git-contrib-2.12.0 git-base-2.12.0 libffi-3.2.1nb2 perl-5.24.1 git-2.12.0 nodejs-7.9.0 python-2.7.13nb1 inotify-tools-3.14
  26.  
  27.       downloading packages...
  28.       installing packages...
  29.       installing m4-1.4.17...
  30.       installing flex-2.6.3nb1...
  31.       installing db4-4.8.30...
  32.       installing p5-Net-SSLeay-1.80...
  33.       installing p5-Net-LibIDN-0.12nb8...
  34.       installing p5-Mozilla-CA-20160104nb1...
  35.       installing p5-Socket6-0.27nb1...
  36.       installing p5-Net-IP-1.26nb4...
  37.       installing p5-IO-Socket-INET6-2.72nb2...
  38.       installing heimdal-1.5.3nb14...
  39.       installing libxcb-1.12nb1...
  40.       installing libXdmcp-1.1.2...
  41.       installing libXau-1.0.8...
  42.       installing libXrender-0.9.9...
  43.       installing freetype2-2.7.1...
  44.       installing fontconfig-2.12.1...
  45.       installing tcl-8.6.6nb1...
  46.       installing libXft-2.3.2...
  47.       installing libXext-1.3.3...
  48.       installing libX11-1.6.5...
  49.       installing libidn-1.33...
  50.       installing p5-GSSAPI-0.28nb7...
  51.       installing p5-Digest-HMAC-1.03nb6...
  52.       installing p5-Net-Domain-TLD-1.75...
  53.       installing p5-Net-DNS-1.08...
  54.       installing p5-IO-CaptureOutput-1.11.04nb2...
  55.       installing p5-TimeDate-2.30nb3...
  56.       installing p5-IO-Socket-SSL-2.047...
  57.       installing p5-Net-SMTP-SSL-1.04...
  58.       installing p5-MailTools-2.18nb1...
  59.       installing p5-Error-0.17024nb2...
  60.       installing p5-Email-Valid-1.202...
  61.       installing p5-Authen-SASL-2.16nb4...
  62.       installing expat-2.2.0...
  63.       installing curl-7.53.1...
  64.       installing tk-8.6.6...
  65.       installing git-gitk-2.12.0...
  66.       installing git-docs-2.12.0...
  67.       installing git-contrib-2.12.0...
  68.       installing git-base-2.12.0...
  69.       installing libffi-3.2.1nb2...
  70.       installing perl-5.24.1...
  71.       installing git-2.12.0...
  72.       installing nodejs-7.9.0...
  73.       installing python-2.7.13nb1...
  74.       installing inotify-tools-3.14...
  75.       pkg_install warnings: 0, errors: 7
  76.       pkg_install error log can be found in /data/var/db/pkgin/pkg_install-err.log
  77.       reading local summary...
  78.       processing local summary...
  79.       marking perl-5.24.1 as non auto-removable
  80.       marking git-2.12.0 as non auto-removable
  81.       marking nodejs-7.9.0 as non auto-removable
  82.       marking python-2.7.13nb1 as non auto-removable
  83.       marking inotify-tools-3.14 as non auto-removable
  84.  
  85.     ! FAILED TO INSTALL PACKAGES !
  86.  
  87.     Exit
  88.      1
  89.  
  90.     Command
  91.      su - gonano -c "export PATH=\"/data/sbin:/data/bin:/opt/gonano/sbin:/opt/gonano/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin\";       stdbuf -o0         siphon --prefix '  ' --           bash -c \"/data/bin/pkgin -y in perl pcre2 git nodejs-7.9.0 python-2.7.13nb1 inotify-tools inotify-tools\"
  92.      "
  93.  
  94.     Output
  95.       calculating dependencies... done.
  96.  
  97.        nothing to upgrade.
  98.        46 packages to be installed (0B to download, 632M to install):
  99.  
  100.        m4-1.4.17 flex-2.6.3nb1 db4-4.8.30 p5-Net-SSLeay-1.80 p5-Net-LibIDN-0.12nb8 p5-Mozilla-CA-20160104nb1 p5-Socket6-0.27nb1 p5-Net-IP-1.26nb4 p5-IO-Socket-INET6-2.72nb2 heimdal-1.5.3nb14 libxcb-1.12nb1 libXdmcp-1.1.2 libXau-1.0.8 libXrender-0.9.9 freetype2-2.7.1 fontconfig-2.12.1 tcl-8.6.6nb1 libXft-2.3.2 libXext-1.3.3 libX11-1.6.5 libidn-1.33 p5-GSSAPI-0.28nb7 p5-Digest-HMAC-1.03nb6 p5-Net-Domain-TLD-1.75 p5-Net-DNS-1.08 p5-IO-CaptureOutput-1.11.04nb2 p5-TimeDate-2.30nb3 p5-IO-Socket-SSL-2.047 p5-Net-SMTP-SSL-1.04 p5-MailTools-2.18nb1 p5-Error-0.17024nb2 p5-Email-Valid-1.202 p5-Authen-SASL-2.16nb4 expat-2.2.0 curl-7.53.1 tk-8.6.6 git-gitk-2.12.0 git-docs-2.12.0 git-contrib-2.12.0 git-base-2.12.0 libffi-3.2.1nb2 perl-5.24.1 git-2.12.0 nodejs-7.9.0 python-2.7.13nb1 inotify-tools-3.14
  101.  
  102.        downloading packages...
  103.        installing packages...
  104.        installing m4-1.4.17...
  105.        installing flex-2.6.3nb1...
  106.        installing db4-4.8.30...
  107.        installing p5-Net-SSLeay-1.80...
  108.        installing p5-Net-LibIDN-0.12nb8...
  109.        installing p5-Mozilla-CA-20160104nb1...
  110.        installing p5-Socket6-0.27nb1...
  111.        installing p5-Net-IP-1.26nb4...
  112.        installing p5-IO-Socket-INET6-2.72nb2...
  113.        installing heimdal-1.5.3nb14...
  114.        installing libxcb-1.12nb1...
  115.        installing libXdmcp-1.1.2...
  116.        installing libXau-1.0.8...
  117.        installing libXrender-0.9.9...
  118.        installing freetype2-2.7.1...
  119.        installing fontconfig-2.12.1...
  120.        installing tcl-8.6.6nb1...
  121.        installing libXft-2.3.2...
  122.        installing libXext-1.3.3...
  123.        installing libX11-1.6.5...
  124.        installing libidn-1.33...
  125.        installing p5-GSSAPI-0.28nb7...
  126.        installing p5-Digest-HMAC-1.03nb6...
  127.        installing p5-Net-Domain-TLD-1.75...
  128.        installing p5-Net-DNS-1.08...
  129.        installing p5-IO-CaptureOutput-1.11.04nb2...
  130.        installing p5-TimeDate-2.30nb3...
  131.        installing p5-IO-Socket-SSL-2.047...
  132.        installing p5-Net-SMTP-SSL-1.04...
  133.        installing p5-MailTools-2.18nb1...
  134.        installing p5-Error-0.17024nb2...
  135.        installing p5-Email-Valid-1.202...
  136.        installing p5-Authen-SASL-2.16nb4...
  137.        installing expat-2.2.0...
  138.        installing curl-7.53.1...
  139.        installing tk-8.6.6...
  140.        installing git-gitk-2.12.0...
  141.        installing git-docs-2.12.0...
  142.        installing git-contrib-2.12.0...
  143.        installing git-base-2.12.0...
  144.        installing libffi-3.2.1nb2...
  145.        installing perl-5.24.1...
  146.        installing git-2.12.0...
  147.        installing nodejs-7.9.0...
  148.        installing python-2.7.13nb1...
  149.        installing inotify-tools-3.14...
  150.        pkg_install warnings: 0, errors: 7
  151.        pkg_install error log can be found in /data/var/db/pkgin/pkg_install-err.log
  152.        reading local summary...
  153.        processing local summary...
  154.        marking perl-5.24.1 as non auto-removable
  155.        marking git-2.12.0 as non auto-removable
  156.        marking nodejs-7.9.0 as non auto-removable
  157.        marking python-2.7.13nb1 as non auto-removable
  158.        marking inotify-tools-3.14 as non auto-removable
  159.  
  160.  
  161. Failed to execute setup hook: [HOOKS] failed to execute hook (setup) on e9aa49985add420d08a1784241f190a1ce96f8e42b2c4b40773f28f29dbd0945: util:Exec:/opt/nanobox/hooks/setup: bad exit code(1):
  162. Entering Debug Mode
  163.   container: e9aa49985add420d08a1784241f190a1ce96f8e42b2c4b40773f28f29dbd0945
  164.   hook:      setup
  165.   payload:   {}
RAW Paste Data
Top