Need a unique gift idea?
A Pastebin account makes a great Christmas gift
SHARE
TWEET

portage

ivankom Mar 17th, 2018 71 Never
Upgrade to PRO!
ENDING IN00days00hours00mins00secs
 
  1.  ~ # emerge --update --newuse --deep --verbose-conflicts  --with-bdeps=y @world
  2. Calculating dependencies... done!
  3. [ebuild  NS    ] virtual/jpeg-62 [0-r2] ABI_X86="(64) -32 (-x32)"
  4. [ebuild  N     ] app-text/xmlto-0.0.26-r1  USE="-latex -text"
  5. [ebuild  N     ] perl-core/File-Temp-0.230.400-r1
  6. [ebuild  N     ] virtual/perl-File-Temp-0.230.400-r5
  7. [ebuild  N     ] perl-core/File-Path-2.130.0
  8. [ebuild  N     ] virtual/perl-File-Path-2.130.0
  9. [ebuild  N     ] virtual/perl-Parse-CPAN-Meta-1.441.700.100_rc-r3
  10. [ebuild  N     ] dev-perl/XML-Parser-2.440.0
  11. [ebuild  N     ] dev-perl/Net-Daemon-0.480.0-r2
  12. [ebuild  N     ] virtual/perl-Storable-2.560.100_rc-r3
  13. [ebuild  N     ] virtual/perl-Sys-Syslog-0.330.100_rc-r5
  14. [ebuild  N     ] dev-perl/SGMLSpm-1.03-r7
  15. [ebuild  N     ] virtual/perl-version-0.991.600-r1
  16. [ebuild  N     ] virtual/perl-Perl-OSType-1.9.0-r1
  17. [ebuild  N     ] virtual/perl-Module-Metadata-1.0.31-r1
  18. [ebuild  N     ] virtual/perl-JSON-PP-2.273.0.100_rc-r5
  19. [ebuild  N     ] virtual/perl-Getopt-Long-2.480.0-r1
  20. [ebuild  N     ] virtual/perl-ExtUtils-ParseXS-3.310.0-r1
  21. [ebuild     U ~] dev-lang/perl-5.26.1-r2 [5.24.3]
  22. [ebuild  N     ] dev-perl/Locale-gettext-1.70.0
  23. [ebuild  N     ] dev-perl/libintl-perl-1.240.0-r2
  24. [ebuild  N     ] dev-perl/Text-Unidecode-1.270.0
  25. [ebuild  N     ] dev-perl/PlRPC-0.202.0-r2
  26. [ebuild  N     ] dev-perl/TermReadKey-2.330.0
  27. [ebuild  N     ] sys-apps/help2man-1.47.4  USE="nls"
  28. [ebuild  N     ] dev-perl/DBI-1.637.0  USE="-examples {-test}"
  29. [ebuild  N     ] virtual/perl-Text-ParseWords-3.300.0-r3
  30. [ebuild  N     ] virtual/perl-ExtUtils-Manifest-1.700.0-r4
  31. [ebuild  N     ] virtual/perl-ExtUtils-Install-2.40.0-r3
  32. [ebuild  N     ] virtual/perl-ExtUtils-CBuilder-0.280.225-r2
  33. [ebuild  N     ] sys-apps/texinfo-6.3  USE="nls -static"
  34. [ebuild  N     ] dev-perl/Text-WrapI18N-0.60.0-r1
  35. [ebuild  N     ] virtual/perl-CPAN-Meta-2.150.5-r1
  36. [ebuild  NS    ] sys-devel/autoconf-2.13 [2.69-r4]
  37. [ebuild  N     ] dev-perl/Module-Build-0.421.600  USE="{-test}"
  38. [ebuild  N     ] dev-perl/IO-Socket-SSL-2.48.0  USE="-examples -idn"
  39. [ebuild  N     ] app-text/po4a-0.47-r1  USE="{-test}"
  40. [ebuild  N     ] dev-perl/DBD-mysql-4.41.0  USE="ssl -embedded {-test}"
  41. [ebuild   R    ] x11-libs/libxcb-1.12-r2  USE="-xkb*"
  42. [ebuild   R    ] dev-libs/libpcre-8.41-r1  USE="-pcre16*"
  43. [ebuild   R    ] x11-libs/libdrm-2.4.88  USE="-libkms*"
  44. [ebuild  N     ] dev-util/cmake-3.9.6  USE="ncurses -doc -emacs -qt5 -server -system-jsoncpp {-test}"
  45.  
  46. !!! Multiple package instances within a single package slot have been pulled
  47. !!! into the dependency graph, resulting in a slot conflict:
  48.  
  49. dev-lang/perl:0
  50.  
  51.   (dev-lang/perl-5.24.3:0/5.24::gentoo, installed) pulled in by
  52.     =dev-lang/perl-5.24.3* required by (virtual/perl-Test-Harness-3.360.100_rc-r3:0/0::gentoo, installed)
  53.     ^              ^^^^^^^
  54.     =dev-lang/perl-5.24* required by (virtual/perl-Perl-OSType-1.9.0-r1:0/0::gentoo, ebuild scheduled for merge)
  55.     ^              ^^^^^
  56.     =dev-lang/perl-5.24* required by (virtual/perl-Scalar-List-Utils-1.420.200_rc-r1:0/0::gentoo, installed)
  57.     ^              ^^^^^
  58.     =dev-lang/perl-5.24.3* required by (virtual/perl-ExtUtils-MakeMaker-7.100.200_rc-r3:0/0::gentoo, installed)
  59.     ^              ^^^^^^^
  60.     dev-lang/perl:0/5.24= required by (virtual/perl-Scalar-List-Utils-1.420.200_rc-r1:0/0::gentoo, installed)
  61.                  ^^^^^^^^
  62.     =dev-lang/perl-5.24* required by (virtual/perl-ExtUtils-ParseXS-3.310.0-r1:0/0::gentoo, ebuild scheduled for merge)
  63.     ^              ^^^^^                                                                                                                                                
  64.     =dev-lang/perl-5.24.3* required by (virtual/perl-JSON-PP-2.273.0.100_rc-r5:0/0::gentoo, ebuild scheduled for merge)
  65.     ^              ^^^^^^^                                                                                                                                              
  66.     dev-lang/perl:0/5.24= required by (virtual/perl-ExtUtils-MakeMaker-7.100.200_rc-r3:0/0::gentoo, installed)
  67.                  ^^^^^^^^
  68.     =dev-lang/perl-5.24* required by (virtual/perl-Module-Metadata-1.0.31-r1:0/0::gentoo, ebuild scheduled for merge)
  69.     ^              ^^^^^                                                                                                                                                
  70.     =dev-lang/perl-5.24* required by (virtual/perl-Data-Dumper-2.160.0-r1:0/0::gentoo, installed)
  71.     ^              ^^^^^
  72.     =dev-lang/perl-5.24* required by (virtual/perl-Getopt-Long-2.480.0-r1:0/0::gentoo, ebuild scheduled for merge)
  73.     ^              ^^^^^                                                                                                                                                
  74.     =dev-lang/perl-5.24.3* required by (virtual/perl-File-Spec-3.630.100_rc-r3:0/0::gentoo, installed)
  75.     ^              ^^^^^^^
  76.     =dev-lang/perl-5.24* required by (virtual/perl-version-0.991.600-r1:0/0::gentoo, ebuild scheduled for merge)
  77.     ^              ^^^^^
  78.     dev-lang/perl:0/5.24= required by (virtual/perl-File-Spec-3.630.100_rc-r3:0/0::gentoo, installed)
  79.                  ^^^^^^^^
  80.     =dev-lang/perl-5.24.3* required by (virtual/perl-Parse-CPAN-Meta-1.441.700.100_rc-r3:0/0::gentoo, ebuild scheduled for merge)
  81.     ^              ^^^^^^^                                                                                                                                              
  82.     =dev-lang/perl-5.24.3* required by (virtual/perl-Sys-Syslog-0.330.100_rc-r5:0/0::gentoo, ebuild scheduled for merge)
  83.     ^              ^^^^^^^                                                                                                                                              
  84.     dev-lang/perl:0/5.24= required by (virtual/perl-CPAN-Meta-YAML-0.18.0-r2:0/0::gentoo, installed)
  85.                  ^^^^^^^^
  86.     =dev-lang/perl-5.24.3* required by (virtual/perl-Storable-2.560.100_rc-r3:0/0::gentoo, ebuild scheduled for merge)
  87.     ^              ^^^^^^^                                                                                                                                              
  88.     dev-lang/perl:0/5.24= required by (virtual/perl-MIME-Base64-3.150.0-r3:0/0::gentoo, installed)
  89.                  ^^^^^^^^
  90.     dev-lang/perl:0/5.24= required by (virtual/perl-Data-Dumper-2.160.0-r1:0/0::gentoo, installed)
  91.                  ^^^^^^^^
  92.     =dev-lang/perl-5.24* required by (virtual/perl-CPAN-Meta-2.150.5-r1:0/0::gentoo, ebuild scheduled for merge)
  93.     ^              ^^^^^
  94.     dev-lang/perl:0/5.24= required by (virtual/perl-Test-Harness-3.360.100_rc-r3:0/0::gentoo, installed)
  95.                  ^^^^^^^^
  96.  
  97.   (dev-lang/perl-5.26.1-r2:0/5.26::gentoo, ebuild scheduled for merge) pulled in by
  98.     =dev-lang/perl-5.26* required by (virtual/perl-MIME-Base64-3.150.0-r3:0/0::gentoo, installed)
  99.     ^              ^^^^^
  100.     dev-lang/perl:0/5.26=[-build(-)] required by (dev-perl/Unicode-EastAsianWidth-1.330.0-r1:0/0::gentoo, installed)
  101.                  ^^^^^^^^
  102.     =dev-lang/perl-5.26* required by (virtual/perl-Text-ParseWords-3.300.0-r3:0/0::gentoo, ebuild scheduled for merge)
  103.     ^              ^^^^^                                                                                                                                                
  104.     dev-lang/perl:0/5.26= required by (dev-perl/Net-SSLeay-1.820.0:0/0::gentoo, installed)
  105.                  ^^^^^^^^
  106.     =dev-lang/perl-5.26* required by (virtual/perl-ExtUtils-CBuilder-0.280.225-r2:0/0::gentoo, ebuild scheduled for merge)
  107.     ^              ^^^^^                                                                                                                                                
  108.     dev-lang/perl:0/5.26=[-build(-)] required by (dev-perl/Text-CharWidth-0.40.0-r1:0/0::gentoo, installed)
  109.                  ^^^^^^^^
  110.     =dev-lang/perl-5.26* required by (virtual/perl-ExtUtils-Install-2.40.0-r3:0/0::gentoo, ebuild scheduled for merge)
  111.     ^              ^^^^^                                                                                                                                                
  112.     =dev-lang/perl-5.26* required by (virtual/perl-CPAN-Meta-YAML-0.18.0-r2:0/0::gentoo, installed)
  113.     ^              ^^^^^
  114.     =dev-lang/perl-5.26* required by (virtual/perl-ExtUtils-Manifest-1.700.0-r4:0/0::gentoo, ebuild scheduled for merge)
  115.     ^              ^^^^^                                                                                                                                                
  116.  
  117.  
  118. It may be possible to solve this problem by using package.mask to
  119. prevent one of those packages from being selected. However, it is also
  120. possible that conflicting dependencies exist such that they are
  121. impossible to satisfy simultaneously.  If such a conflict exists in
  122. the dependencies of two different packages, then those packages can
  123. not be installed simultaneously.
  124.  
  125. For more information, see MASKED PACKAGES section in the emerge man
  126. page or refer to the Gentoo Handbook.
  127.  
  128.  
  129. The following keyword changes are necessary to proceed:
  130.  (see "package.accept_keywords" in the portage(5) man page for more details)
  131. # required by virtual/perl-ExtUtils-Manifest-1.700.0-r4::gentoo
  132. # required by dev-perl/Module-Build-0.421.600::gentoo
  133. # required by app-text/po4a-0.47-r1::gentoo
  134. # required by sys-apps/man-db-2.7.6.1-r2::gentoo[nls]
  135. # required by virtual/man-0-r1::gentoo
  136. # required by @system
  137. # required by @world (argument)
  138. =dev-lang/perl-5.26.1-r2 ~amd64
  139.  
  140. Use --autounmask-write to write changes to config files (honoring
  141. CONFIG_PROTECT). Carefully examine the list of proposed changes,
  142. paying special attention to mask or keyword changes that may expose
  143. experimental or unstable packages.
  144.  
  145.  * In order to avoid wasting time, backtracking has terminated early
  146.  * due to the above autounmask change(s). The --autounmask-backtrack=y
  147.  * option can be used to force further backtracking, but there is no
  148.  * guarantee that it will produce a solution.
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top