Guest User

Untitled

a guest
Jan 3rd, 2017
334
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 3.05 KB | None | 0 0
  1. /etc/init.d/apache2 reload
  2.  
  3. [....] Reloading apache2 configuration (via systemctl): apache2.serviceapache2.service is not active, cannot reload. failed!
  4.  
  5. /etc/init.d/apache2 start
  6.  
  7. journalctl -xe
  8.  
  9. янв 03 12:04:11 yura-System-Product-Name gnome-alsamixer[5960]:
  10. gam_toggle_get_state (). No idea what
  11. янв 03 12:04:11 yura-System-Product-Name gnome-alsamixer[5960]:
  12. gam_toggle_get_state (). No idea what
  13. янв 03 12:04:15 yura-System-Product-Name gnome-alsamixer[5960]: Source ID 89 was not found when attem
  14. янв 03 12:04:39 yura-System-Product-Name systemd[1]: Starting Stop ureadahead data collection...
  15. -- Subject: Unit ureadahead-stop.service has begun start-up
  16. -- Defined-By: systemd
  17. -- Support: http://www.ubuntu.com/support
  18. --
  19. -- Unit ureadahead-stop.service has begun starting up.
  20. янв 03 12:04:39 yura-System-Product-Name systemd[1]: Started Stop ureadahead data collection.
  21. -- Subject: Unit ureadahead-stop.service has finished start-up
  22. -- Defined-By: systemd
  23. -- Support: http://www.ubuntu.com/support
  24. --
  25. -- Unit ureadahead-stop.service has finished starting up.
  26. --
  27. -- The start-up result is done.
  28. янв 03 12:07:36 yura-System-Product-Name polkitd(authority=local)[946]: Registered Authentication Age
  29. янв 03 12:07:36 yura-System-Product-Name polkit-gnome-au[2348]: GtkDialog mapped without a transient
  30. янв 03 12:07:38 yura-System-Product-Name polkitd(authority=local)[946]: Operator of unix-session:c2 s
  31. янв 03 12:07:38 yura-System-Product-Name systemd[1]: Starting LSB: Apache2 web server...
  32. -- Subject: Unit apache2.service has begun start-up
  33. -- Defined-By: systemd
  34. -- Support: http://www.ubuntu.com/support
  35. --
  36. -- Unit apache2.service has begun starting up.
  37. янв 03 12:07:38 yura-System-Product-Name apache2[6080]: * Starting Apache httpd web server apache2
  38. янв 03 12:07:38 yura-System-Product-Name apache2[6080]: *
  39. янв 03 12:07:38 yura-System-Product-Name apache2[6080]: * The apache2 configtest failed.
  40. янв 03 12:07:38 yura-System-Product-Name apache2[6080]: Output of config test was:
  41. янв 03 12:07:38 yura-System-Product-Name apache2[6080]: [Tue Jan 03 12:07:38.432840 2017] [core:warn]
  42. янв 03 12:07:38 yura-System-Product-Name apache2[6080]: [Tue Jan 03 12:07:38.432952 2017] [core:warn]
  43. янв 03 12:07:38 yura-System-Product-Name apache2[6080]: AH00558: apache2: Could not reliably determin
  44. янв 03 12:07:38 yura-System-Product-Name apache2[6080]: (2)No such file or directory: AH02291: Cannot
  45. янв 03 12:07:38 yura-System-Product-Name apache2[6080]: AH00014: Configuration check failed
  46. янв 03 12:07:38 yura-System-Product-Name apache2[6080]: Action 'configtest' failed.
  47. янв 03 12:07:38 yura-System-Product-Name apache2[6080]: The Apache error log may have more informatio
  48. янв 03 12:07:38 yura-System-Product-Name systemd[1]: apache2.service: Control process exited, code=ex
  49. янв 03 12:07:38 yura-System-Product-Name systemd[1]: Failed to start LSB: Apache2 web server.
  50. -- Subject: Unit apache2.service has failed
  51. -- Defined-By: systemd
  52. -- Support: http://www.ubuntu.com/support
Advertisement
Add Comment
Please, Sign In to add comment