Advertisement
Guest User

Untitled

a guest
Oct 9th, 2019
336
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 5.56 KB | None | 0 0
  1. /ip firewall mangle
  2. add action=mark-connection chain=postrouting comment="TOTAL ALL" \
  3. connection-mark="!PORT SELAIN PORT UMUM ( GAME )" new-connection-mark=\
  4. "TOTAL ALL" packet-mark="!ICMP DOWN" passthrough=yes
  5. add action=mark-packet chain=forward connection-mark="TOTAL ALL" \
  6. in-interface=INTERNET new-packet-mark="DOWNLOAD ALL" passthrough=yes
  7. add action=mark-packet chain=forward connection-mark="TOTAL ALL" \
  8. new-packet-mark="UPLUAD ALL" out-interface=INTERNET passthrough=yes
  9. add action=mark-connection chain=postrouting comment=GAME dst-address-list=\
  10. "IP GAME ONLINE" new-connection-mark="PORT SELAIN PORT UMUM ( GAME )" \
  11. passthrough=yes
  12. add action=mark-packet chain=forward connection-mark=\
  13. "PORT SELAIN PORT UMUM ( GAME )" in-interface=INTERNET new-packet-mark=\
  14. "PORT SELAIN PORT UMUM(GAME) DOWN" passthrough=yes
  15. add action=mark-packet chain=forward connection-mark=\
  16. "PORT SELAIN PORT UMUM ( GAME )" new-packet-mark=\
  17. "PORT SELAIN PORT UMUM(GAME) UP" out-interface=INTERNET passthrough=yes
  18. add action=mark-connection chain=postrouting comment=\
  19. "MASUKAN PORT GAME KE TRAFICK BERAT JIKA 200k-999M" connection-mark=\
  20. "PORT SELAIN PORT UMUM ( GAME )" connection-rate=200k-999M \
  21. new-connection-mark="PORT BERAT" passthrough=yes
  22. add action=mark-packet chain=forward connection-mark="PORT BERAT" \
  23. in-interface=INTERNET new-packet-mark="PORT BERAT DOWN" passthrough=yes
  24. add action=mark-packet chain=forward connection-mark="PORT BERAT" \
  25. new-packet-mark="PORT BERAT UP" out-interface=INTERNET passthrough=yes
  26. add action=mark-connection chain=postrouting comment=\
  27. "KEMBALIKAN PORT BERAT KE GAME JIKA TRAFICK 0K-200K" connection-mark=\
  28. "PORT BERAT" connection-rate=0-200k new-connection-mark=\
  29. "PORT SELAIN PORT UMUM ( GAME )" passthrough=yes
  30. add action=mark-connection chain=postrouting comment=icmp \
  31. new-connection-mark=ICMP passthrough=yes protocol=icmp
  32. add action=mark-packet chain=forward connection-mark=ICMP in-interface=\
  33. INTERNET new-packet-mark="ICMP DOWN" passthrough=yes
  34. add action=mark-packet chain=forward connection-mark=ICMP new-packet-mark=\
  35. "ICMP UP" out-interface=INTERNET passthrough=yes
  36. add action=mark-connection chain=postrouting comment=SOSMED dst-address-list=\
  37. sosmed new-connection-mark=SOSMED passthrough=yes
  38. add action=mark-packet chain=forward connection-mark=SOSMED in-interface=\
  39. INTERNET new-packet-mark="SOSMED DOWN" passthrough=yes
  40. add action=mark-packet chain=forward connection-mark=SOSMED new-packet-mark=\
  41. "SOSMED UP" out-interface=INTERNET passthrough=yes
  42. add action=mark-connection chain=postrouting comment=YOUTUBE \
  43. dst-address-list=youtube.com new-connection-mark=YT passthrough=yes
  44. add action=mark-packet chain=forward connection-mark=YT in-interface=\
  45. INTERNET new-packet-mark="YOUTUBE DOWN" passthrough=yes
  46. add action=mark-packet chain=forward connection-mark=YT new-packet-mark=\
  47. "YOUTUBE UP" out-interface=INTERNET passthrough=yes
  48.  
  49.  
  50. /queue tree
  51. add max-limit=50M name="TRAFICK GLOBAL DOWN" parent=global queue=\
  52. pcq-download-default
  53. add max-limit=15M name="TRAFICK GLOBAL UP" parent=global queue=\
  54. pcq-download-default
  55. add name="1.youtube.com down" packet-mark="YOUTUBE DOWN" parent=\
  56. "TRAFICK GLOBAL DOWN" queue=pcq-download-default
  57. add name="1.youtube.com up" packet-mark="YOUTUBE UP" parent=\
  58. "TRAFICK GLOBAL UP" queue=pcq-upload-default
  59. add name="2.Sosmed down" packet-mark="SOSMED DOWN" parent=\
  60. "TRAFICK GLOBAL DOWN" queue=pcq-download-default
  61. add name="2.sosmed up" packet-mark="SOSMED UP" parent="TRAFICK GLOBAL UP" \
  62. queue=pcq-upload-default
  63. add name="3.all trafic up" packet-mark="UPLUAD ALL" parent=\
  64. "TRAFICK GLOBAL UP" queue=pcq-download-default
  65. add name="3.all trafic down" packet-mark="DOWNLOAD ALL" parent=\
  66. "TRAFICK GLOBAL DOWN" queue=pcq-download-default
  67. add name="4.berat down" packet-mark="PORT BERAT DOWN" parent=\
  68. "TRAFICK GLOBAL DOWN" queue=pcq-download-default
  69. add name="4.berat up" packet-mark="PORT BERAT UP" parent="TRAFICK GLOBAL UP" \
  70. queue=pcq-download-default
  71. add max-limit=50M name="1.SELAIN PORT UMUM RINGAN GAME ONLINE DOWN" \
  72. packet-mark="PORT SELAIN PORT UMUM(GAME) DOWN" parent=global priority=1 \
  73. queue=pcq-download-default
  74. add max-limit=15M name="2.PORT SELAIN PORT UMUM(GAME) UP" packet-mark=\
  75. "PORT SELAIN PORT UMUM(GAME) UP" parent=global priority=1 queue=\
  76. pcq-upload-default
  77. add name="4.ICMP DOWN" packet-mark="ICMP DOWN" parent=global priority=1
  78. add name="5.ICMP UP" packet-mark="ICMP UP" parent=global priority=1
  79.  
  80. /queue simple
  81. add max-limit=15M/50M name="1.SELAIN PORT UMUM RINGAN GAME ONLINE DOWN" \
  82. packet-marks=\
  83. "PORT SELAIN PORT UMUM(GAME) DOWN,PORT SELAIN PORT UMUM(GAME) UP" \
  84. priority=1/1 queue=default/default target="10.10.10.0/24,192.168.200.0/24,192.168.210.0/24,"
  85. add name="2.ICMP DOWNLOAD" packet-marks="ICMP DOWN,ICMP UP" priority=1/1 \
  86. queue=default/default target="10.10.10.0/24,192.168.200.0/24,192.168.210.0/24,"
  87. add max-limit=15M/50M name="ALL TRAFICK" packet-marks="SOSMED UP,SOSMED DOWN,YOUTUBE UP,YOUTUBE DOWN,UPLUAD ALL,DOWNLOAD ALL,PORT BERAT DOWN,PORT BERAT UP"\
  88. priority=3/3 queue=pcq-upload-default/pcq-download-default target="10.10.10.0/24,192.168.200.0/24,192.168.210.0/24,"
  89. add name="3.USER HOTSPOT&RUMAHAN" parent="ALL TRAFICK" priority=5/5 queue=\
  90. default/default
  91.  
  92. /ip firewall address-list
  93. add address=192.168.1.0/24 list="IP LOCAL"
  94. add address=10.10.10.0/24 list="IP LOCAL"
  95. add address=192.168.200.0/24 list="IP LOCAL"
  96. add address=192.168.210.0/24 list="IP LOCAL"
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement