daily pastebin goal
95%
SHARE
TWEET

4_11

a guest Aug 26th, 2018 138 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. algoritmo "4_11"
  2.  
  3.       declare dividendo, divisor, qd, resto:inteiro;
  4.  
  5.       escreva("Informe o dividendo: ");
  6.       leia(dividendo);
  7.       escreva("Informe o divisor: ");
  8.       leia(divisor);
  9.       qd <- 0;
  10.       resto <- 0;
  11.       enquanto (dividendo - divisor >= 0) faca
  12.                se (dividendo - divisor >= 0) entao
  13.                   qd <- qd + 1;
  14.                fimse
  15.                resto <- dividendo - divisor;
  16.                dividendo <- resto;
  17.       fimenquanto
  18.       escreval("O resto da divisão é: ", resto);
  19.       escreval("O valor da divisão é: ", qd);
  20.  
  21. fimalgoritmo
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top