SHARE
TWEET

Untitled

dj_86 May 23rd, 2019 85 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Algoritmo "JOGO DE FUTEBOL (SE)"
  2. //
  3. //
  4. // Descrição   : Aqui você descreve o que o programa faz! (função)
  5. // Autor(a)    : Nome do(a) aluno(a)
  6. // Data atual  : 21/05/2019
  7. Var
  8.    // Seção de Declarações das variáveis
  9.    G_MAD:INTEIRO
  10.    G_BAN:INTEIRO
  11.    ST:INTEIRO
  12.  
  13. Inicio
  14.    // Seção de Comandos, procedimento, funções, operadores, etc...
  15.  
  16.    ESCREVAL("------------------------------")
  17.    ESCREVAL("MADUREIRA X BANGU")
  18.    ESCREVAL("PARTIDA")
  19.  
  20.    ESCREVA("QUANTO(S) GOL(S) MADUREIRA FEZ   ")
  21.    LEIA(G_MAD)
  22.    ESCREVA("QUANTO(S) GOL(S) BANGU FEZ       ")
  23.    LEIA(G_BAN)
  24.    ESCREVAL("STATUS")
  25.    SE(G_MAD=G_BAN) ENTAO
  26.       ST<-0
  27.       ESCREVAL( " A DIFERENÇA DE GOL(S)",ST,"  EMPATE")
  28.    SENAO
  29.    SE(ABS(G_MAD-G_BAN)<=3)ENTAO
  30.    ST<-ABS(G_MAD-G_BAN )
  31.    ESCREVAL(" A DIFERENÇA DE GOL(S) ", ST, "   JOGO NORMAL")
  32.    SENAO
  33.    ST<-ABS(G_MAD-G_BAN)
  34.    ESCREVAL(" A DIFERENÇA DE GOL(S)  ",ST, "   GOLEADA" )
  35.    FIMSE
  36.      FIMSE
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top