Guest User

Untitled

a guest
Feb 21st, 2018
71
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. * Building of geoclue-providers-hybris finished successfully
  2. * Building rpm/droid-hal-version-oneplus3.spec
  3. Problem: nothing provides pulseaudio-policy-enforcement >= 11.1.35 needed by droid-config-oneplus3-pulseaudio-settings-1-1.armv7hl
  4. Solution 1: do not ask to install a solvable providing droid-config-pulseaudio-settings
  5. Solution 2: break droid-config-oneplus3-pulseaudio-settings-1-1.armv7hl by ignoring some of its dependencies
  6.  
  7. Choose from above solutions by number or cancel [1/2/c] (c): c
  8. error: Failed build dependencies:
  9. droid-hal is needed by droid-hal-version-oneplus3-0.0.1-1.armv7hl
  10. droid-config is needed by droid-hal-version-oneplus3-0.0.1-1.armv7hl
  11. droid-config-sailfish is needed by droid-hal-version-oneplus3-0.0.1-1.armv7hl
  12. droid-hal-kernel is needed by droid-hal-version-oneplus3-0.0.1-1.armv7hl
  13. droid-hal-img-boot is needed by droid-hal-version-oneplus3-0.0.1-1.armv7hl
  14. droid-hal-img-recovery is needed by droid-hal-version-oneplus3-0.0.1-1.armv7hl
  15. droid-config-preinit-plugins is needed by droid-hal-version-oneplus3-0.0.1-1.armv7hl
  16. droid-config-pulseaudio-settings is needed by droid-hal-version-oneplus3-0.0.1-1.armv7hl
  17. Building target platforms: armv7hl-meego-linux
  18. Building for target armv7hl-meego-linux
  19. * Check /home/del/hadk/hybris/droid-hal-version-oneplus3.log for full log.
  20. !! building of package failed
RAW Paste Data