SHARE
TWEET

Untitled

a guest Jul 24th, 2017 65 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1.   Removing libmagickwand-6.q16-2:amd64 rather than change libmagickcore-6.q16-2:amd64
  2. Investigating (0) libstreamanalyzer0 [ amd64 ] < 0.7.8-1.2+b2 > ( libs )
  3. Broken libstreamanalyzer0:amd64 Depends on libclucene-core1 [ amd64 ] < 2.3.3.4-4 > ( libs ) (>= 2.3.3.4)
  4.   Considering libclucene-core1:amd64 -1 as a solution to libstreamanalyzer0:amd64 -1
  5.   Removing libstreamanalyzer0:amd64 rather than change libclucene-core1:amd64
  6. Investigating (0) plasma-scriptengine-ruby [ amd64 ] < 4:4.11.13-2 > ( kde )
  7. Broken plasma-scriptengine-ruby:amd64 Depends on ruby-plasma [ amd64 ] < 4:4.14.2-1 > ( ruby )
  8.   Considering ruby-plasma:amd64 -1 as a solution to plasma-scriptengine-ruby:amd64 -1
  9.   Removing plasma-scriptengine-ruby:amd64 rather than change ruby-plasma:amd64
  10. Investigating (0) xchat [ amd64 ] < 2.8.8-7.3 > ( net )
  11. Broken xchat:amd64 Depends on libperl5.20 [ amd64 ] < 5.20.2-3+deb8u7 > ( libs ) (>= 5.20.1)
  12.   Considering libperl5.20:amd64 -1 as a solution to xchat:amd64 -1
  13.   Removing xchat:amd64 rather than change libperl5.20:amd64
  14. Investigating (0) libsmokeknewstuff2-3 [ amd64 ] < 4:4.14.2-1 > ( libs )
  15. Broken libsmokeknewstuff2-3:amd64 Depends on libsmokebase3 [ amd64 ] < 4:4.14.2-1 > ( libs ) (>= 4:4.11.1)
  16.   Considering libsmokebase3:amd64 20 as a solution to libsmokeknewstuff2-3:amd64 -1
  17.   Removing libsmokeknewstuff2-3:amd64 rather than change libsmokebase3:amd64
  18. Investigating (0) libsmokesolid3 [ amd64 ] < 4:4.14.2-1 > ( libs )
  19. Broken libsmokesolid3:amd64 Depends on libsmokebase3 [ amd64 ] < 4:4.14.2-1 > ( libs ) (>= 4:4.11.1)
  20.   Considering libsmokebase3:amd64 20 as a solution to libsmokesolid3:amd64 -1
  21.   Removing libsmokesolid3:amd64 rather than change libsmokebase3:amd64
  22. Investigating (0) libsmokekhtml3 [ amd64 ] < 4:4.14.2-1 > ( libs )
  23. Broken libsmokekhtml3:amd64 Depends on libsmokebase3 [ amd64 ] < 4:4.14.2-1 > ( libs ) (>= 4:4.11.1)
  24.   Considering libsmokebase3:amd64 20 as a solution to libsmokekhtml3:amd64 -1
  25.   Removing libsmokekhtml3:amd64 rather than change libsmokebase3:amd64
  26. Investigating (0) kdepim-kresources [ amd64 ] < 4:4.14.1-1 > ( kde )
  27. Broken kdepim-kresources:amd64 Depends on libkdepim4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs ) (= 4:4.14.1-1)
  28.   Considering libkdepim4:amd64 12 as a solution to kdepim-kresources:amd64 -2
  29.   Removing kdepim-kresources:amd64 rather than change libkdepim4:amd64
  30. Investigating (0) libksieveui4 [ amd64 ] < 4:4.14.1-1 > ( libs )
  31. Broken libksieveui4:amd64 Depends on libkdepim4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs ) (= 4:4.14.1-1)
  32.   Considering libkdepim4:amd64 12 as a solution to libksieveui4:amd64 -2
  33.   Removing libksieveui4:amd64 rather than change libkdepim4:amd64
  34. Investigating (0) libeventviews4 [ amd64 ] < 4:4.14.1-1 > ( libs )
  35. Broken libeventviews4:amd64 Depends on libcalendarsupport4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs ) (= 4:4.14.1-1)
  36.   Considering libcalendarsupport4:amd64 2 as a solution to libeventviews4:amd64 -2
  37.   Removing libeventviews4:amd64 rather than change libcalendarsupport4:amd64
  38. Investigating (0) libmailcommon4 [ amd64 ] < 4:4.14.1-1 > ( libs )
  39. Broken libmailcommon4:amd64 Depends on libkdepim4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs ) (= 4:4.14.1-1)
  40.   Considering libkdepim4:amd64 12 as a solution to libmailcommon4:amd64 -2
  41.   Removing libmailcommon4:amd64 rather than change libkdepim4:amd64
  42. Investigating (0) libcmis-0.4-4 [ amd64 ] < 0.4.1-7 > ( libs )
  43. Broken libcmis-0.4-4:amd64 Depends on libboost-date-time1.55.0 [ amd64 ] < 1.55.0+dfsg-3 > ( libs )
  44.   Considering libboost-date-time1.55.0:amd64 -2 as a solution to libcmis-0.4-4:amd64 -2
  45.   Removing libcmis-0.4-4:amd64 rather than change libboost-date-time1.55.0:amd64
  46. Investigating (0) mplayerthumbs [ amd64 ] < 4:4.14.0-1 > ( kde )
  47. Broken mplayerthumbs:amd64 Depends on mplayer [ amd64 ] < none -> 2:1.3.0-6 > ( video )
  48.   Considering mplayer:amd64 1 as a solution to mplayerthumbs:amd64 -2
  49.   Removing mplayerthumbs:amd64 rather than change mplayer:amd64
  50. Investigating (0) libmarblewidget19 [ amd64 ] < 4:4.14.2-1 > ( libs )
  51. Broken libmarblewidget19:amd64 Depends on libastro1 [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( libs ) (= 4:4.14.2-1)
  52.   Considering libastro1:amd64 3 as a solution to libmarblewidget19:amd64 -2
  53.   Removing libmarblewidget19:amd64 rather than change libastro1:amd64
  54. Investigating (0) libgtkmm-3.0-1 [ amd64 ] < 3.14.0-1 > ( libs )
  55. Broken libgtkmm-3.0-1:amd64 Depends on libatkmm-1.6-1 [ amd64 ] < 2.22.7-2.1 > ( libs ) (>= 2.22.1)
  56.   Considering libatkmm-1.6-1:amd64 -1 as a solution to libgtkmm-3.0-1:amd64 -2
  57.   Removing libgtkmm-3.0-1:amd64 rather than change libatkmm-1.6-1:amd64
  58. Investigating (0) libnoteshared4 [ amd64 ] < 4:4.14.1-1 > ( libs )
  59. Broken libnoteshared4:amd64 Depends on libkdepim4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs ) (= 4:4.14.1-1)
  60.   Considering libkdepim4:amd64 12 as a solution to libnoteshared4:amd64 -2
  61.   Removing libnoteshared4:amd64 rather than change libkdepim4:amd64
  62. Investigating (0) libcheese-gtk23 [ amd64 ] < 3.14.1-2 > ( libs )
  63. Broken libcheese-gtk23:amd64 Depends on libcheese7 [ amd64 ] < 3.14.1-2 > ( libs ) (>= 3.4.0)
  64.   Considering libcheese7:amd64 -1 as a solution to libcheese-gtk23:amd64 -2
  65.   Removing libcheese-gtk23:amd64 rather than change libcheese7:amd64
  66. Investigating (0) libopenconnect3 [ amd64 ] < 6.00-2 > ( libs )
  67. Broken libopenconnect3:amd64 Depends on libproxy1 [ amd64 ] < 0.4.11-4+b2 > ( libs ) (>= 0.4.11)
  68.   Considering libproxy1:amd64 -2 as a solution to libopenconnect3:amd64 -2
  69.   Removing libopenconnect3:amd64 rather than change libproxy1:amd64
  70. Investigating (0) librpmsign1 [ amd64 ] < 4.11.3-1.1 > ( libs )
  71. Broken librpmsign1:amd64 Depends on librpm3 [ amd64 ] < 4.11.3-1.1 -> 4.12.0.2+dfsg1-2 > ( libs ) (= 4.11.3-1.1)
  72.   Considering librpm3:amd64 12 as a solution to librpmsign1:amd64 -2
  73.   Removing librpmsign1:amd64 rather than change librpm3:amd64
  74. Investigating (0) libkipi11 [ amd64 ] < 4:4.13.3-1 > ( libs )
  75. Broken libkipi11:amd64 Depends on libkipi-data [ amd64 ] < 4:4.13.3-1 > ( libs ) (>= 4:4.13.3-1)
  76.   Considering libkipi-data:amd64 -2 as a solution to libkipi11:amd64 -2
  77.   Removing libkipi11:amd64 rather than change libkipi-data:amd64
  78. Investigating (0) libmagickcore-6.q16-2-extra [ amd64 ] < 8:6.8.9.9-5+deb8u9 > ( libs )
  79. Broken libmagickcore-6.q16-2-extra:amd64 Depends on libmagickcore-6.q16-2 [ amd64 ] < 8:6.8.9.9-5+deb8u9 > ( libs ) (>= 8:6.8.9.9)
  80.   Considering libmagickcore-6.q16-2:amd64 -1 as a solution to libmagickcore-6.q16-2-extra:amd64 -2
  81.   Removing libmagickcore-6.q16-2-extra:amd64 rather than change libmagickcore-6.q16-2:amd64
  82. Investigating (0) libmessagelist4 [ amd64 ] < 4:4.14.1-1 > ( libs )
  83. Broken libmessagelist4:amd64 Depends on libmessagecore4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs ) (= 4:4.14.1-1)
  84.   Considering libmessagecore4:amd64 6 as a solution to libmessagelist4:amd64 -2
  85.   Removing libmessagelist4:amd64 rather than change libmessagecore4:amd64
  86. Investigating (1) findutils [ amd64 ] < 4.4.2-9+b1 -> 4.6.0+git+20161106-2 > ( utils )
  87. Broken findutils:amd64 Breaks on libpython3.4-minimal [ amd64 ] < 3.4.2-1 > ( python ) (< 3.4.4-2)
  88.   Considering libpython3.4-minimal:amd64 0 as a solution to findutils:amd64 5103
  89.   Added libpython3.4-minimal:amd64 to the remove list
  90.   Fixing findutils:amd64 via remove of libpython3.4-minimal:amd64
  91. Investigating (1) phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  92. Broken phonon4qt5:amd64 Depends on phonon4qt5-backend-vlc [ amd64 ] < none -> 0.9.0-2 > ( sound )
  93.   Considering phonon4qt5-backend-vlc:amd64 13 as a solution to phonon4qt5:amd64 83
  94.   Holding Back phonon4qt5:amd64 rather than change phonon4qt5-backend-vlc:amd64
  95. Broken phonon4qt5:amd64 Depends on phonon4qt5-backend [ amd64 ] < none > ( none )
  96.   Considering phonon4qt5-backend-vlc:amd64 13 as a solution to phonon4qt5:amd64 83
  97.   Holding Back phonon4qt5:amd64 rather than change phonon4qt5-backend:amd64
  98.   Or group keep for phonon4qt5:amd64
  99. Investigating (1) libkf5notifyconfig5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  100. Broken libkf5notifyconfig5:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  101.   Considering phonon4qt5:amd64 83 as a solution to libkf5notifyconfig5:amd64 45
  102.   Holding Back libkf5notifyconfig5:amd64 rather than change phonon4qt5:amd64
  103. Investigating (1) plasma-workspace [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  104. Broken plasma-workspace:amd64 Depends on libkf5notifyconfig5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.18.0)
  105.   Considering libkf5notifyconfig5:amd64 45 as a solution to plasma-workspace:amd64 19
  106.   Holding Back plasma-workspace:amd64 rather than change libkf5notifyconfig5:amd64
  107. Investigating (1) libtag1v5 [ amd64 ] < none -> 1.11.1+dfsg.1-0.1 > ( libs )
  108. Broken libtag1v5:amd64 Conflicts on libtag1c2a [ amd64 ] < 1.9.1-2.1 > ( libs )
  109.   Considering libtag1c2a:amd64 -1 as a solution to libtag1v5:amd64 17
  110.   Added libtag1c2a:amd64 to the remove list
  111.   Fixing libtag1v5:amd64 via remove of libtag1c2a:amd64
  112. Investigating (1) kio-extras [ amd64 ] < none -> 4:16.08.3-1 > ( kde )
  113. Broken kio-extras:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  114.   Considering phonon4qt5:amd64 83 as a solution to kio-extras:amd64 12
  115.   Holding Back kio-extras:amd64 rather than change phonon4qt5:amd64
  116. Investigating (1) libkf5khtml5 [ amd64 ] < none -> 5.28.0-2 > ( libs )
  117. Broken libkf5khtml5:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  118.   Considering phonon4qt5:amd64 83 as a solution to libkf5khtml5:amd64 10
  119.   Holding Back libkf5khtml5:amd64 rather than change phonon4qt5:amd64
  120. Investigating (1) libkf5mailcommon5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  121. Broken libkf5mailcommon5:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  122.   Considering phonon4qt5:amd64 83 as a solution to libkf5mailcommon5:amd64 8
  123.   Holding Back libkf5mailcommon5:amd64 rather than change phonon4qt5:amd64
  124. Investigating (1) powerdevil [ amd64 ] < none -> 4:5.8.4-1 > ( kde )
  125. Broken powerdevil:amd64 Depends on libkf5notifyconfig5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  126.   Considering libkf5notifyconfig5:amd64 45 as a solution to powerdevil:amd64 8
  127.   Holding Back powerdevil:amd64 rather than change libkf5notifyconfig5:amd64
  128. Investigating (1) openjdk-7-jre-headless [ amd64 ] < 7u131-2.6.9-2~deb8u1 > ( java )
  129. Broken openjdk-7-jre-headless:amd64 Depends on tzdata-java [ amd64 ] < 2017b-0+deb8u1 > ( java )
  130.   Considering tzdata-java:amd64 -1 as a solution to openjdk-7-jre-headless:amd64 6
  131.   Added tzdata-java:amd64 to the remove list
  132.   Fixing openjdk-7-jre-headless:amd64 via keep of tzdata-java:amd64
  133. Investigating (1) libtag1v5-vanilla [ amd64 ] < none -> 1.11.1+dfsg.1-0.1 > ( libs )
  134. Broken libtag1v5-vanilla:amd64 Breaks on libtag1-vanilla [ amd64 ] < 1.9.1-2.1 > ( libs )
  135.   Considering libtag1-vanilla:amd64 -2 as a solution to libtag1v5-vanilla:amd64 5
  136.   Added libtag1-vanilla:amd64 to the remove list
  137.   Fixing libtag1v5-vanilla:amd64 via remove of libtag1-vanilla:amd64
  138. Investigating (1) libkf5mailcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  139. Broken libkf5mailcommon-plugins:amd64 Depends on libkf5mailcommon5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs ) (>= 4:15.12)
  140.   Considering libkf5mailcommon5:amd64 8 as a solution to libkf5mailcommon-plugins:amd64 5
  141.   Holding Back libkf5mailcommon-plugins:amd64 rather than change libkf5mailcommon5:amd64
  142. Investigating (1) dragonplayer [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( video )
  143. Broken dragonplayer:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  144.   Considering phonon4qt5:amd64 83 as a solution to dragonplayer:amd64 5
  145.   Holding Back dragonplayer:amd64 rather than change phonon4qt5:amd64
  146. Investigating (1) khelpcenter [ amd64 ] < none -> 4:16.08.3-1 > ( doc )
  147. Broken khelpcenter:amd64 Depends on libkf5khtml5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  148.   Considering libkf5khtml5:amd64 10 as a solution to khelpcenter:amd64 5
  149.   Holding Back khelpcenter:amd64 rather than change libkf5khtml5:amd64
  150. Investigating (1) systemsettings [ amd64 ] < 4:4.11.13-2 -> 4:5.8.4-1 > ( kde )
  151. Broken systemsettings:amd64 Depends on libkf5khtml5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  152.   Considering libkf5khtml5:amd64 10 as a solution to systemsettings:amd64 4
  153.   Holding Back systemsettings:amd64 rather than change libkf5khtml5:amd64
  154. Investigating (1) kinfocenter [ amd64 ] < 4:4.11.13-2 -> 4:5.8.4-1 > ( utils )
  155. Broken kinfocenter:amd64 Depends on plasma-workspace [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  156.   Considering plasma-workspace:amd64 19 as a solution to kinfocenter:amd64 4
  157.   Holding Back kinfocenter:amd64 rather than change plasma-workspace:amd64
  158. Investigating (1) plasma-widgets-addons [ amd64 ] < 4:4.14.2-1 -> 4:5.8.5-2 > ( kde )
  159. Broken plasma-widgets-addons:amd64 Depends on plasma-workspace [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  160.   Considering plasma-workspace:amd64 19 as a solution to plasma-widgets-addons:amd64 3
  161.   Removing plasma-widgets-addons:amd64 rather than change plasma-workspace:amd64
  162. Investigating (1) kdeconnect [ amd64 ] < none -> 1.0.1-1+b2 > ( kde )
  163. Broken kdeconnect:amd64 Depends on plasma-workspace [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  164.   Considering plasma-workspace:amd64 19 as a solution to kdeconnect:amd64 3
  165.   Holding Back kdeconnect:amd64 rather than change plasma-workspace:amd64
  166. Investigating (1) korganizer [ amd64 ] < 4:4.14.1-1 -> 4:16.04.3-3 > ( kde )
  167. Broken korganizer:amd64 Depends on libkf5mailcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  168.   Considering libkf5mailcommon-plugins:amd64 5 as a solution to korganizer:amd64 3
  169.   Removing korganizer:amd64 rather than change libkf5mailcommon-plugins:amd64
  170. Investigating (1) libkf5khtml-bin [ amd64 ] < none -> 5.28.0-2 > ( libs )
  171. Broken libkf5khtml-bin:amd64 Depends on libkf5khtml5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  172.   Considering libkf5khtml5:amd64 10 as a solution to libkf5khtml-bin:amd64 3
  173.   Holding Back libkf5khtml-bin:amd64 rather than change libkf5khtml5:amd64
  174. Investigating (1) plasma-desktop [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( kde )
  175. Broken plasma-desktop:amd64 Depends on plasma-workspace [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  176.   Considering plasma-workspace:amd64 19 as a solution to plasma-desktop:amd64 3
  177.   Holding Back plasma-desktop:amd64 rather than change plasma-workspace:amd64
  178. Investigating (1) kmail [ amd64 ] < 4:4.14.1-1 -> 4:16.04.3-3 > ( mail )
  179. Broken kmail:amd64 Depends on libkf5mailcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  180.   Considering libkf5mailcommon-plugins:amd64 5 as a solution to kmail:amd64 2
  181.   Removing kmail:amd64 rather than change libkf5mailcommon-plugins:amd64
  182. Investigating (1) kde-standard [ amd64 ] < 5:84 -> 5:92 > ( metapackages )
  183. Broken kde-standard:amd64 Depends on dragonplayer [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( video ) (>= 4:16.04.0)
  184.   Considering dragonplayer:amd64 5 as a solution to kde-standard:amd64 2
  185.   Removing kde-standard:amd64 rather than change dragonplayer:amd64
  186. Investigating (1) konsole [ amd64 ] < 4:4.14.2-1 -> 4:16.12.0-4 > ( kde )
  187. Broken konsole:amd64 Depends on libkf5notifyconfig5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  188.   Considering libkf5notifyconfig5:amd64 45 as a solution to konsole:amd64 2
  189.   Holding Back konsole:amd64 rather than change libkf5notifyconfig5:amd64
  190. Investigating (1) task-kde-desktop [ amd64 ] < 3.31+deb8u1 -> 3.39 > ( tasks )
  191. Broken task-kde-desktop:amd64 Depends on kde-standard [ amd64 ] < 5:84 -> 5:92 > ( metapackages )
  192.   Considering kde-standard:amd64 2 as a solution to task-kde-desktop:amd64 2
  193.   Removing task-kde-desktop:amd64 rather than change kde-standard:amd64
  194. Investigating (1) kde-plasma-desktop [ amd64 ] < 5:84 -> 5:92 > ( metapackages )
  195. Broken kde-plasma-desktop:amd64 Depends on plasma-desktop [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( kde ) (>= 4:5.8)
  196.   Considering plasma-desktop:amd64 3 as a solution to kde-plasma-desktop:amd64 2
  197.   Removing kde-plasma-desktop:amd64 rather than change plasma-desktop:amd64
  198. Investigating (1) knotes [ amd64 ] < 4:4.14.1-1 -> 4:16.04.3-3 > ( kde )
  199. Broken knotes:amd64 Depends on libkf5notifyconfig5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  200.   Considering libkf5notifyconfig5:amd64 45 as a solution to knotes:amd64 2
  201.   Removing knotes:amd64 rather than change libkf5notifyconfig5:amd64
  202. Investigating (1) gwenview [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-3 > ( graphics )
  203. Broken gwenview:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  204.   Considering phonon4qt5:amd64 83 as a solution to gwenview:amd64 2
  205.   Removing gwenview:amd64 rather than change phonon4qt5:amd64
  206. Investigating (1) akregator [ amd64 ] < 4:4.14.1-1 -> 4:16.04.3-3 > ( web )
  207. Broken akregator:amd64 Depends on libkf5notifyconfig5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  208.   Considering libkf5notifyconfig5:amd64 45 as a solution to akregator:amd64 2
  209.   Removing akregator:amd64 rather than change libkf5notifyconfig5:amd64
  210. Investigating (1) oxygen-sounds [ amd64 ] < none -> 4:5.8.4-1 > ( kde )
  211. Broken oxygen-sounds:amd64 Breaks on plasma-desktop [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( kde ) (< 4:5.8)
  212.   Considering plasma-desktop:amd64 3 as a solution to oxygen-sounds:amd64 2
  213.   Holding Back oxygen-sounds:amd64 rather than change plasma-desktop:amd64
  214. Investigating (1) dolphin [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-3 > ( utils )
  215. Broken dolphin:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  216.   Considering phonon4qt5:amd64 83 as a solution to dolphin:amd64 2
  217.   Holding Back dolphin:amd64 rather than change phonon4qt5:amd64
  218. Investigating (1) dolphin4 [ amd64 ] < none -> 4:16.08.3-1 > ( kde )
  219. Broken dolphin4:amd64 Breaks on dolphin [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-3 > ( utils ) (< 4:15.08)
  220.   Considering dolphin:amd64 2 as a solution to dolphin4:amd64 2
  221.   Holding Back dolphin4:amd64 rather than change dolphin:amd64
  222. Investigating (1) konversation [ amd64 ] < 1.5-2 -> 1.6.2-2+b1 > ( net )
  223. Broken konversation:amd64 Depends on libkf5notifyconfig5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  224.   Considering libkf5notifyconfig5:amd64 45 as a solution to konversation:amd64 2
  225.   Removing konversation:amd64 rather than change libkf5notifyconfig5:amd64
  226. Investigating (1) kdepim-addons [ amd64 ] < none -> 16.04.3-1 > ( kde )
  227. Broken kdepim-addons:amd64 Depends on libkf5mailcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  228.   Considering libkf5mailcommon-plugins:amd64 5 as a solution to kdepim-addons:amd64 1
  229.   Holding Back kdepim-addons:amd64 rather than change libkf5mailcommon-plugins:amd64
  230. Investigating (1) libmarblewidget-qt5-25 [ amd64 ] < none -> 4:16.08.3-1 > ( libs )
  231. Broken libmarblewidget-qt5-25:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  232.   Considering phonon4qt5:amd64 83 as a solution to libmarblewidget-qt5-25:amd64 1
  233.   Holding Back libmarblewidget-qt5-25:amd64 rather than change phonon4qt5:amd64
  234. Investigating (1) vlc-nox [ amd64 ] < 1:2.2.1-dmo3+deb8u1 > ( video )
  235. Broken vlc-nox:amd64 Depends on libtag1c2a [ amd64 ] < 1.9.1-2.1 > ( libs ) (>= 1.9.1)
  236.   Considering libtag1c2a:amd64 -1 as a solution to vlc-nox:amd64 1
  237.   Added libtag1c2a:amd64 to the remove list
  238.   Fixing vlc-nox:amd64 via keep of libtag1c2a:amd64
  239. Investigating (1) libpython3.4-stdlib [ amd64 ] < 3.4.2-1 > ( python )
  240. Broken libpython3.4-stdlib:amd64 Depends on libpython3.4-minimal [ amd64 ] < 3.4.2-1 > ( python ) (= 3.4.2-1)
  241.   Considering libpython3.4-minimal:amd64 0 as a solution to libpython3.4-stdlib:amd64 1
  242.   Added libpython3.4-minimal:amd64 to the remove list
  243.   Fixing libpython3.4-stdlib:amd64 via keep of libpython3.4-minimal:amd64
  244. Investigating (1) libdolphinvcs5 [ amd64 ] < none -> 4:16.08.3-3 > ( kde )
  245. Broken libdolphinvcs5:amd64 Breaks on dolphin [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-3 > ( utils ) (< 4:15.07.90+git20150819.0900)
  246.   Considering dolphin:amd64 2 as a solution to libdolphinvcs5:amd64 1
  247.   Holding Back libdolphinvcs5:amd64 rather than change dolphin:amd64
  248. Investigating (1) marble-plugins [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( misc )
  249. Broken marble-plugins:amd64 Depends on libmarblewidget-qt5-25 [ amd64 ] < none -> 4:16.08.3-1 > ( libs ) (= 4:16.08.3-1)
  250.   Considering libmarblewidget-qt5-25:amd64 1 as a solution to marble-plugins:amd64 1
  251.   Removing marble-plugins:amd64 rather than change libmarblewidget-qt5-25:amd64
  252. Investigating (1) khelpcenter4 [ amd64 ] < 4:4.14.2-2 -> 4:16.08.3-1 > ( kde )
  253. Broken khelpcenter4:amd64 Depends on khelpcenter [ amd64 ] < none -> 4:16.08.3-1 > ( doc )
  254.   Considering khelpcenter:amd64 5 as a solution to khelpcenter4:amd64 0
  255.   Holding Back khelpcenter4:amd64 rather than change khelpcenter:amd64
  256. Investigating (1) kdemultimedia [ amd64 ] < 4:4.12+5.84 -> 4:16.04.0+5.92 > ( metapackages )
  257. Broken kdemultimedia:amd64 Depends on dragonplayer [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( video ) (>= 4:16.04.0)
  258.   Considering dragonplayer:amd64 5 as a solution to kdemultimedia:amd64 0
  259.   Holding Back kdemultimedia:amd64 rather than change dragonplayer:amd64
  260. Investigating (1) libtag1c2a [ amd64 ] < 1.9.1-2.1 > ( libs )
  261. Broken libtag1c2a:amd64 Depends on libtag1-vanilla [ amd64 ] < 1.9.1-2.1 > ( libs ) (= 1.9.1-2.1)
  262.   Considering libtag1-vanilla:amd64 -2 as a solution to libtag1c2a:amd64 -1
  263.   Added libtag1-vanilla:amd64 to the remove list
  264.   Fixing libtag1c2a:amd64 via keep of libtag1-vanilla:amd64
  265. Investigating (1) tzdata-java [ amd64 ] < 2017b-0+deb8u1 > ( java )
  266. Broken tzdata-java:amd64 Depends on tzdata [ amd64 ] < 2017b-0+deb8u1 -> 2017b-1 > ( localization ) (= 2017b-0+deb8u1)
  267.   Considering tzdata:amd64 15 as a solution to tzdata-java:amd64 -1
  268.   Removing tzdata-java:amd64 rather than change tzdata:amd64
  269. Investigating (1) plasma-scriptengines [ amd64 ] < 4:4.11.13-2 > ( kde )
  270. Broken plasma-scriptengines:amd64 Depends on plasma-scriptengine-ruby [ amd64 ] < 4:4.11.13-2 > ( kde ) (>= 4:4.11.13-2)
  271.   Considering plasma-scriptengine-ruby:amd64 -1 as a solution to plasma-scriptengines:amd64 -1
  272.   Removing plasma-scriptengines:amd64 rather than change plasma-scriptengine-ruby:amd64
  273. Investigating (1) kdeplasma-addons [ amd64 ] < 4:4.14.2-1 > ( kde )
  274. Broken kdeplasma-addons:amd64 Depends on plasma-widgets-addons [ amd64 ] < 4:4.14.2-1 -> 4:5.8.5-2 > ( kde ) (>= 4:4.14.2-1)
  275.   Considering plasma-widgets-addons:amd64 3 as a solution to kdeplasma-addons:amd64 -2
  276.   Removing kdeplasma-addons:amd64 rather than change plasma-widgets-addons:amd64
  277. Investigating (2) findutils [ amd64 ] < 4.4.2-9+b1 -> 4.6.0+git+20161106-2 > ( utils )
  278. Broken findutils:amd64 Breaks on libpython3.4-minimal [ amd64 ] < 3.4.2-1 > ( python ) (< 3.4.4-2)
  279.   Considering libpython3.4-minimal:amd64 0 as a solution to findutils:amd64 5103
  280.   Added libpython3.4-minimal:amd64 to the remove list
  281.   Fixing findutils:amd64 via remove of libpython3.4-minimal:amd64
  282. Investigating (2) libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  283. Broken libkf5notifications5:amd64 Depends on phonon4qt5 [ amd64 ] < none -> 4:4.9.0-4 > ( sound )
  284.   Considering phonon4qt5:amd64 83 as a solution to libkf5notifications5:amd64 258
  285.   Holding Back libkf5notifications5:amd64 rather than change phonon4qt5:amd64
  286. Investigating (2) libkf5wallet-bin [ amd64 ] < none -> 5.28.0-3 > ( libs )
  287. Broken libkf5wallet-bin:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  288.   Considering libkf5notifications5:amd64 258 as a solution to libkf5wallet-bin:amd64 178
  289.   Holding Back libkf5wallet-bin:amd64 rather than change libkf5notifications5:amd64
  290. Investigating (2) libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  291. Broken libkf5kdelibs4support5:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  292.   Considering libkf5notifications5:amd64 258 as a solution to libkf5kdelibs4support5:amd64 154
  293.   Holding Back libkf5kdelibs4support5:amd64 rather than change libkf5notifications5:amd64
  294. Investigating (2) libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs )
  295. Broken libkf5calendarcore5:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.13.0)
  296.   Considering libkf5kdelibs4support5:amd64 154 as a solution to libkf5calendarcore5:amd64 84
  297.   Holding Back libkf5calendarcore5:amd64 rather than change libkf5kdelibs4support5:amd64
  298. Investigating (2) libkf5libkdepim5 [ amd64 ] < none -> 4:16.04.2-3 > ( libs )
  299. Broken libkf5libkdepim5:amd64 Depends on libkf5wallet-bin [ amd64 ] < none -> 5.28.0-3 > ( libs )
  300.   Considering libkf5wallet-bin:amd64 178 as a solution to libkf5libkdepim5:amd64 67
  301.   Holding Back libkf5libkdepim5:amd64 rather than change libkf5wallet-bin:amd64
  302. Investigating (2) libkf5mailtransport5 [ amd64 ] < none -> 16.04.2-3 > ( libs )
  303. Broken libkf5mailtransport5:amd64 Depends on libkf5wallet-bin [ amd64 ] < none -> 5.28.0-3 > ( libs )
  304.   Considering libkf5wallet-bin:amd64 178 as a solution to libkf5mailtransport5:amd64 56
  305.   Holding Back libkf5mailtransport5:amd64 rather than change libkf5wallet-bin:amd64
  306. Investigating (2) libkf5pimcommon5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  307. Broken libkf5pimcommon5:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  308.   Considering libkf5kdelibs4support5:amd64 154 as a solution to libkf5pimcommon5:amd64 56
  309.   Holding Back libkf5pimcommon5:amd64 rather than change libkf5kdelibs4support5:amd64
  310. Investigating (2) libkf5calendarutils5 [ amd64 ] < none -> 16.04.3-1 > ( libs )
  311. Broken libkf5calendarutils5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  312.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5calendarutils5:amd64 55
  313.   Holding Back libkf5calendarutils5:amd64 rather than change libkf5calendarcore5:amd64
  314. Investigating (2) libkf5libkdepim-plugins [ amd64 ] < none -> 4:16.04.2-3 > ( libs )
  315. Broken libkf5libkdepim-plugins:amd64 Depends on libkf5libkdepim5 [ amd64 ] < none -> 4:16.04.2-3 > ( libs ) (>= 16.04)
  316.   Considering libkf5libkdepim5:amd64 67 as a solution to libkf5libkdepim-plugins:amd64 52
  317.   Holding Back libkf5libkdepim-plugins:amd64 rather than change libkf5libkdepim5:amd64
  318. Investigating (2) kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 )
  319. Broken kdepim-runtime:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  320.   Considering libkf5calendarcore5:amd64 84 as a solution to kdepim-runtime:amd64 50
  321.   Removing kdepim-runtime:amd64 rather than change libkf5calendarcore5:amd64
  322. Investigating (2) libkf5akonadicalendar5 [ amd64 ] < none -> 16.04.2-2 > ( libs )
  323. Broken libkf5akonadicalendar5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 4:16.04.0)
  324.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5akonadicalendar5:amd64 45
  325.   Holding Back libkf5akonadicalendar5:amd64 rather than change libkf5calendarcore5:amd64
  326. Investigating (2) libkf5plasma5 [ amd64 ] < none -> 5.28.0-2 > ( libs )
  327. Broken libkf5plasma5:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.3.0+git20141030.0311)
  328.   Considering libkf5notifications5:amd64 258 as a solution to libkf5plasma5:amd64 44
  329.   Holding Back libkf5plasma5:amd64 rather than change libkf5notifications5:amd64
  330. Investigating (2) libkf5pimcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  331. Broken libkf5pimcommon-plugins:amd64 Depends on libkf5pimcommon5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs ) (>= 4:16.04)
  332.   Considering libkf5pimcommon5:amd64 56 as a solution to libkf5pimcommon-plugins:amd64 41
  333.   Holding Back libkf5pimcommon-plugins:amd64 rather than change libkf5pimcommon5:amd64
  334. Investigating (2) libkf5kdelibs4support5-bin [ amd64 ] < none -> 5.28.0-1 > ( libs )
  335. Broken libkf5kdelibs4support5-bin:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  336.   Considering libkf5kdelibs4support5:amd64 154 as a solution to libkf5kdelibs4support5-bin:amd64 34
  337.   Holding Back libkf5kdelibs4support5-bin:amd64 rather than change libkf5kdelibs4support5:amd64
  338. Investigating (2) libkwalletbackend5-5 [ amd64 ] < none -> 5.28.0-3 > ( libs )
  339. Broken libkwalletbackend5-5:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  340.   Considering libkf5notifications5:amd64 258 as a solution to libkwalletbackend5-5:amd64 34
  341.   Holding Back libkwalletbackend5-5:amd64 rather than change libkf5notifications5:amd64
  342. Investigating (2) plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  343. Broken plasma-framework:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.3.0+git20141030.0311)
  344.   Considering libkf5notifications5:amd64 258 as a solution to plasma-framework:amd64 31
  345.   Holding Back plasma-framework:amd64 rather than change libkf5notifications5:amd64
  346. Investigating (2) libkf5alarmcalendar5 [ amd64 ] < none -> 16.04.2-2 > ( libs )
  347. Broken libkf5alarmcalendar5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.08.0)
  348.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5alarmcalendar5:amd64 26
  349.   Holding Back libkf5alarmcalendar5:amd64 rather than change libkf5calendarcore5:amd64
  350. Investigating (2) libkf5gapicalendar5 [ amd64 ] < none -> 5.1.0-2 > ( libs )
  351. Broken libkf5gapicalendar5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  352.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5gapicalendar5:amd64 24
  353.   Holding Back libkf5gapicalendar5:amd64 rather than change libkf5calendarcore5:amd64
  354. Investigating (2) libkf5gapitasks5 [ amd64 ] < none -> 5.1.0-2 > ( libs )
  355. Broken libkf5gapitasks5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  356.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5gapitasks5:amd64 24
  357.   Holding Back libkf5gapitasks5:amd64 rather than change libkf5calendarcore5:amd64
  358. Investigating (2) libkolab1 [ amd64 ] < none -> 1.0.2-3 > ( libs )
  359. Broken libkolab1:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  360.   Considering libkf5calendarcore5:amd64 84 as a solution to libkolab1:amd64 24
  361.   Holding Back libkolab1:amd64 rather than change libkf5calendarcore5:amd64
  362. Investigating (2) kactivitymanagerd [ amd64 ] < none -> 5.8.4-1 > ( kde )
  363. Broken kactivitymanagerd:amd64 Breaks on plasma-desktop [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( kde ) (< 4:5.8)
  364.   Considering plasma-desktop:amd64 3 as a solution to kactivitymanagerd:amd64 22
  365.   Upgrading plasma-desktop:amd64 due to Breaks field in kactivitymanagerd:amd64
  366. Investigating (2) libkf5plasmaquick5 [ amd64 ] < none -> 5.28.0-2 > ( libs )
  367. Broken libkf5plasmaquick5:amd64 Depends on libkf5plasma5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 5.28.0)
  368.   Considering libkf5plasma5:amd64 44 as a solution to libkf5plasmaquick5:amd64 21
  369.   Holding Back libkf5plasmaquick5:amd64 rather than change libkf5plasma5:amd64
  370. Investigating (2) libtag1v5 [ amd64 ] < none -> 1.11.1+dfsg.1-0.1 > ( libs )
  371. Broken libtag1v5:amd64 Conflicts on libtag1c2a [ amd64 ] < 1.9.1-2.1 > ( libs )
  372.   Considering libtag1c2a:amd64 -1 as a solution to libtag1v5:amd64 17
  373.   Added libtag1c2a:amd64 to the remove list
  374.   Fixing libtag1v5:amd64 via remove of libtag1c2a:amd64
  375. Investigating (2) libkf5calendarsupport5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  376. Broken libkf5calendarsupport5:amd64 Depends on libkf5akonadicalendar5 [ amd64 ] < none -> 16.04.2-2 > ( libs ) (>= 15.07.90)
  377.   Considering libkf5akonadicalendar5:amd64 45 as a solution to libkf5calendarsupport5:amd64 15
  378.   Holding Back libkf5calendarsupport5:amd64 rather than change libkf5akonadicalendar5:amd64
  379. Investigating (2) libkf5messageviewer5 [ amd64 ] < none -> 4:16.04.3-2 > ( libs )
  380. Broken libkf5messageviewer5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  381.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5messageviewer5:amd64 15
  382.   Holding Back libkf5messageviewer5:amd64 rather than change libkf5calendarcore5:amd64
  383. Investigating (2) libkf5runner5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  384. Broken libkf5runner5:amd64 Depends on libkf5plasma5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  385.   Considering libkf5plasma5:amd64 44 as a solution to libkf5runner5:amd64 15
  386.   Holding Back libkf5runner5:amd64 rather than change libkf5plasma5:amd64
  387. Investigating (2) kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  388. Broken kde-cli-tools:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  389.   Considering libkf5kdelibs4support5:amd64 154 as a solution to kde-cli-tools:amd64 13
  390.   Holding Back kde-cli-tools:amd64 rather than change libkf5kdelibs4support5:amd64
  391. Investigating (2) libpimcommon4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  392. Broken libpimcommon4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  393.   Considering kdepim-runtime:amd64 84 as a solution to libpimcommon4:amd64 13
  394.   Removing libpimcommon4:amd64 rather than change kdepim-runtime:amd64
  395. Investigating (2) libkdepim4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  396. Broken libkdepim4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  397.   Considering kdepim-runtime:amd64 84 as a solution to libkdepim4:amd64 12
  398.   Removing libkdepim4:amd64 rather than change kdepim-runtime:amd64
  399. Investigating (2) libkf5kaddressbookgrantlee5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  400. Broken libkf5kaddressbookgrantlee5:amd64 Depends on libkf5pimcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  401.   Considering libkf5pimcommon-plugins:amd64 41 as a solution to libkf5kaddressbookgrantlee5:amd64 10
  402.   Holding Back libkf5kaddressbookgrantlee5:amd64 rather than change libkf5pimcommon-plugins:amd64
  403. Investigating (2) libkf5gravatar5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  404. Broken libkf5gravatar5:amd64 Depends on libkf5pimcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  405.   Considering libkf5pimcommon-plugins:amd64 41 as a solution to libkf5gravatar5:amd64 9
  406.   Holding Back libkf5gravatar5:amd64 rather than change libkf5pimcommon-plugins:amd64
  407. Investigating (2) kde-config-mailtransport [ amd64 ] < none -> 16.04.2-3 > ( libs )
  408. Broken kde-config-mailtransport:amd64 Depends on libkf5mailtransport5 [ amd64 ] < none -> 16.04.2-3 > ( libs )
  409.   Considering libkf5mailtransport5:amd64 56 as a solution to kde-config-mailtransport:amd64 9
  410.   Holding Back kde-config-mailtransport:amd64 rather than change libkf5mailtransport5:amd64
  411. Investigating (2) libkf5incidenceeditor5 [ amd64 ] < none -> 16.04.2-2+b2 > ( libs )
  412. Broken libkf5incidenceeditor5:amd64 Depends on libkf5akonadicalendar5 [ amd64 ] < none -> 16.04.2-2 > ( libs ) (>= 15.07.90)
  413.   Considering libkf5akonadicalendar5:amd64 45 as a solution to libkf5incidenceeditor5:amd64 8
  414.   Holding Back libkf5incidenceeditor5:amd64 rather than change libkf5akonadicalendar5:amd64
  415. Investigating (2) plasma-integration [ amd64 ] < none -> 5.8.6-1 > ( kde )
  416. Broken plasma-integration:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  417.   Considering libkf5notifications5:amd64 258 as a solution to plasma-integration:amd64 8
  418.   Holding Back plasma-integration:amd64 rather than change libkf5notifications5:amd64
  419. Investigating (2) libkf5webkit5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  420. Broken libkf5webkit5:amd64 Depends on libkf5wallet-bin [ amd64 ] < none -> 5.28.0-3 > ( libs )
  421.   Considering libkf5wallet-bin:amd64 178 as a solution to libkf5webkit5:amd64 8
  422.   Holding Back libkf5webkit5:amd64 rather than change libkf5wallet-bin:amd64
  423. Investigating (2) libkf5templateparser5 [ amd64 ] < none -> 4:16.04.3-2 > ( libs )
  424. Broken libkf5templateparser5:amd64 Depends on libkf5messageviewer5 [ amd64 ] < none -> 4:16.04.3-2 > ( libs ) (>= 4:15.12)
  425.   Considering libkf5messageviewer5:amd64 15 as a solution to libkf5templateparser5:amd64 8
  426.   Holding Back libkf5templateparser5:amd64 rather than change libkf5messageviewer5:amd64
  427. Investigating (2) libkscreenlocker5 [ amd64 ] < none -> 5.8.6-2 > ( libs )
  428. Broken libkscreenlocker5:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  429.   Considering libkf5notifications5:amd64 258 as a solution to libkscreenlocker5:amd64 8
  430.   Holding Back libkscreenlocker5:amd64 rather than change libkf5notifications5:amd64
  431. Investigating (2) libkf5eventviews5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  432. Broken libkf5eventviews5:amd64 Depends on libkf5akonadicalendar5 [ amd64 ] < none -> 16.04.2-2 > ( libs ) (>= 15.07.90)
  433.   Considering libkf5akonadicalendar5:amd64 45 as a solution to libkf5eventviews5:amd64 7
  434.   Holding Back libkf5eventviews5:amd64 rather than change libkf5akonadicalendar5:amd64
  435. Investigating (2) libkf5messagecomposer5 [ amd64 ] < none -> 4:16.04.3-2 > ( libs )
  436. Broken libkf5messagecomposer5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  437.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5messagecomposer5:amd64 6
  438.   Holding Back libkf5messagecomposer5:amd64 rather than change libkf5calendarcore5:amd64
  439. Investigating (2) openjdk-7-jre-headless [ amd64 ] < 7u131-2.6.9-2~deb8u1 > ( java )
  440. Broken openjdk-7-jre-headless:amd64 Depends on tzdata-java [ amd64 ] < 2017b-0+deb8u1 > ( java )
  441.   Considering tzdata-java:amd64 -1 as a solution to openjdk-7-jre-headless:amd64 6
  442.   Added tzdata-java:amd64 to the remove list
  443.   Fixing openjdk-7-jre-headless:amd64 via keep of tzdata-java:amd64
  444. Investigating (2) libmessagecore4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  445. Broken libmessagecore4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  446.   Considering kdepim-runtime:amd64 84 as a solution to libmessagecore4:amd64 6
  447.   Removing libmessagecore4:amd64 rather than change kdepim-runtime:amd64
  448. Investigating (2) kde-config-screenlocker [ amd64 ] < none -> 5.8.6-2 > ( libs )
  449. Broken kde-config-screenlocker:amd64 Depends on libkscreenlocker5 [ amd64 ] < none -> 5.8.6-2 > ( libs ) (= 5.8.6-2)
  450.   Considering libkscreenlocker5:amd64 8 as a solution to kde-config-screenlocker:amd64 5
  451.   Holding Back kde-config-screenlocker:amd64 rather than change libkscreenlocker5:amd64
  452. Investigating (2) frameworkintegration [ amd64 ] < none -> 5.28.0-1 > ( libs )
  453. Broken frameworkintegration:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  454.   Considering libkf5notifications5:amd64 258 as a solution to frameworkintegration:amd64 5
  455.   Holding Back frameworkintegration:amd64 rather than change libkf5notifications5:amd64
  456. Investigating (2) libtag1v5-vanilla [ amd64 ] < none -> 1.11.1+dfsg.1-0.1 > ( libs )
  457. Broken libtag1v5-vanilla:amd64 Breaks on libtag1-vanilla [ amd64 ] < 1.9.1-2.1 > ( libs )
  458.   Considering libtag1-vanilla:amd64 -2 as a solution to libtag1v5-vanilla:amd64 5
  459.   Added libtag1-vanilla:amd64 to the remove list
  460.   Fixing libtag1v5-vanilla:amd64 via remove of libtag1-vanilla:amd64
  461. Investigating (2) libweather-ion7 [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  462. Broken libweather-ion7:amd64 Depends on libkf5plasma5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  463.   Considering libkf5plasma5:amd64 44 as a solution to libweather-ion7:amd64 5
  464.   Holding Back libweather-ion7:amd64 rather than change libkf5plasma5:amd64
  465. Investigating (2) libkf5mailimporter5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  466. Broken libkf5mailimporter5:amd64 Depends on libkf5libkdepim-plugins [ amd64 ] < none -> 4:16.04.2-3 > ( libs )
  467.   Considering libkf5libkdepim-plugins:amd64 52 as a solution to libkf5mailimporter5:amd64 5
  468.   Holding Back libkf5mailimporter5:amd64 rather than change libkf5libkdepim-plugins:amd64
  469. Investigating (2) plasma-nm [ amd64 ] < 0.9.3.4-2 -> 4:5.8.6-1 > ( kde )
  470. Broken plasma-nm:amd64 Depends on plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  471.   Considering plasma-framework:amd64 31 as a solution to plasma-nm:amd64 5
  472.   Removing plasma-nm:amd64 rather than change plasma-framework:amd64
  473. Investigating (2) plasma-pa [ amd64 ] < none -> 4:5.8.6-1 > ( kde )
  474. Broken plasma-pa:amd64 Depends on plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  475.   Considering plasma-framework:amd64 31 as a solution to plasma-pa:amd64 5
  476.   Holding Back plasma-pa:amd64 rather than change plasma-framework:amd64
  477.  Try to Re-Instate (2) dragonplayer:amd64
  478. Investigating (2) plasma-dataengines-addons [ amd64 ] < 4:4.14.2-1 -> 4:5.8.5-2 > ( kde )
  479. Broken plasma-dataengines-addons:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.99.0)
  480.   Considering libkf5kdelibs4support5:amd64 154 as a solution to plasma-dataengines-addons:amd64 5
  481.   Holding Back plasma-dataengines-addons:amd64 rather than change libkf5kdelibs4support5:amd64
  482. Investigating (2) milou [ amd64 ] < none -> 4:5.8.4-1 > ( kde )
  483. Broken milou:amd64 Depends on plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  484.   Considering plasma-framework:amd64 31 as a solution to milou:amd64 5
  485.   Holding Back milou:amd64 rather than change plasma-framework:amd64
  486. Investigating (2) qml-module-org-kde-runnermodel [ amd64 ] < none -> 5.28.0-1 > ( libs )
  487. Broken qml-module-org-kde-runnermodel:amd64 Depends on libkf5runner5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.97.0)
  488.   Considering libkf5runner5:amd64 15 as a solution to qml-module-org-kde-runnermodel:amd64 5
  489.   Holding Back qml-module-org-kde-runnermodel:amd64 rather than change libkf5runner5:amd64
  490. Investigating (2) khotkeys [ amd64 ] < none -> 4:5.8.6-1 > ( kde )
  491. Broken khotkeys:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  492.   Considering libkf5kdelibs4support5:amd64 154 as a solution to khotkeys:amd64 5
  493.   Holding Back khotkeys:amd64 rather than change libkf5kdelibs4support5:amd64
  494. Investigating (2) libkf5incidenceeditor-bin [ amd64 ] < none -> 16.04.2-2+b2 > ( libs )
  495. Broken libkf5incidenceeditor-bin:amd64 Depends on libkf5akonadicalendar5 [ amd64 ] < none -> 16.04.2-2 > ( libs ) (>= 15.07.90)
  496.   Considering libkf5akonadicalendar5:amd64 45 as a solution to libkf5incidenceeditor-bin:amd64 5
  497.   Holding Back libkf5incidenceeditor-bin:amd64 rather than change libkf5akonadicalendar5:amd64
  498. Investigating (2) kwalletmanager [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( utils )
  499. Broken kwalletmanager:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  500.   Considering libkf5kdelibs4support5:amd64 154 as a solution to kwalletmanager:amd64 4
  501.   Holding Back kwalletmanager:amd64 rather than change libkf5kdelibs4support5:amd64
  502. Investigating (2) ksysguard [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( utils )
  503. Broken ksysguard:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  504.   Considering libkf5notifications5:amd64 258 as a solution to ksysguard:amd64 4
  505.   Removing ksysguard:amd64 rather than change libkf5notifications5:amd64
  506. Investigating (2) konqueror [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( web )
  507. Broken konqueror:amd64 Depends on dolphin4 [ amd64 ] < none -> 4:16.08.3-1 > ( kde ) (= 4:16.08.3-1)
  508.   Considering dolphin4:amd64 2 as a solution to konqueror:amd64 4
  509.   Removing konqueror:amd64 rather than change dolphin4:amd64
  510.  Try to Re-Instate (2) systemsettings:amd64
  511. Investigating (2) kmenuedit [ amd64 ] < 4:4.11.13-2 -> 4:5.8.4-1 > ( kde )
  512. Broken kmenuedit:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  513.   Considering libkf5kdelibs4support5:amd64 154 as a solution to kmenuedit:amd64 4
  514.   Holding Back kmenuedit:amd64 rather than change libkf5kdelibs4support5:amd64
  515. Investigating (2) libkdepimdbusinterfaces4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  516. Broken libkdepimdbusinterfaces4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  517.   Considering kdepim-runtime:amd64 84 as a solution to libkdepimdbusinterfaces4:amd64 4
  518.   Removing libkdepimdbusinterfaces4:amd64 rather than change kdepim-runtime:amd64
  519.  Try to Re-Instate (2) kinfocenter:amd64
  520. Investigating (2) libkleo4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  521. Broken libkleo4:amd64 Depends on libpimcommon4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs ) (= 4:4.14.10-7+b2)
  522.   Considering libpimcommon4:amd64 84 as a solution to libkleo4:amd64 4
  523.   Removing libkleo4:amd64 rather than change libpimcommon4:amd64
  524. Investigating (2) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  525. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  526.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  527.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  528. Investigating (2) libmessageviewer4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  529. Broken libmessageviewer4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  530.   Considering kdepim-runtime:amd64 84 as a solution to libmessageviewer4:amd64 3
  531.   Removing libmessageviewer4:amd64 rather than change kdepim-runtime:amd64
  532. Investigating (2) plasma-runners-addons [ amd64 ] < 4:4.14.2-1 -> 4:5.8.5-2 > ( kde )
  533. Broken plasma-runners-addons:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  534.   Considering libkf5kdelibs4support5:amd64 154 as a solution to plasma-runners-addons:amd64 3
  535.   Removing plasma-runners-addons:amd64 rather than change libkf5kdelibs4support5:amd64
  536. Investigating (2) kcalc [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( math )
  537. Broken kcalc:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  538.   Considering libkf5notifications5:amd64 258 as a solution to kcalc:amd64 3
  539.   Holding Back kcalc:amd64 rather than change libkf5notifications5:amd64
  540. Investigating (2) libincidenceeditorsng4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  541. Broken libincidenceeditorsng4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  542.   Considering kdepim-runtime:amd64 84 as a solution to libincidenceeditorsng4:amd64 3
  543.   Removing libincidenceeditorsng4:amd64 rather than change kdepim-runtime:amd64
  544. Investigating (2) plasma-desktop [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( kde )
  545. Broken plasma-desktop:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  546.   Considering kde-cli-tools:amd64 13 as a solution to plasma-desktop:amd64 3
  547.   Holding Back plasma-desktop:amd64 rather than change kde-cli-tools:amd64
  548. Investigating (2) libkf5akonadisearch-plugins [ amd64 ] < none -> 16.04.3-1+b2 > ( libs )
  549. Broken libkf5akonadisearch-plugins:amd64 Depends on libkf5runner5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.0.0)
  550.   Considering libkf5runner5:amd64 15 as a solution to libkf5akonadisearch-plugins:amd64 3
  551.   Holding Back libkf5akonadisearch-plugins:amd64 rather than change libkf5runner5:amd64
  552. Investigating (2) plasma-wallpapers-addons [ amd64 ] < 4:4.14.2-1 -> 4:5.8.5-2 > ( kde )
  553. Broken plasma-wallpapers-addons:amd64 Depends on plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  554.   Considering plasma-framework:amd64 31 as a solution to plasma-wallpapers-addons:amd64 3
  555.   Removing plasma-wallpapers-addons:amd64 rather than change plasma-framework:amd64
  556. Investigating (2) user-manager [ amd64 ] < none -> 4:5.8.5-2 > ( kde )
  557. Broken user-manager:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  558.   Considering libkf5kdelibs4support5:amd64 154 as a solution to user-manager:amd64 2
  559.   Holding Back user-manager:amd64 rather than change libkf5kdelibs4support5:amd64
  560. Investigating (2) kwrited [ amd64 ] < none -> 4:5.8.4-1 > ( kde )
  561. Broken kwrited:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  562.   Considering libkf5notifications5:amd64 258 as a solution to kwrited:amd64 2
  563.   Holding Back kwrited:amd64 rather than change libkf5notifications5:amd64
  564.  Try to Re-Instate (2) konsole:amd64
  565. Investigating (2) bluedevil [ amd64 ] < none -> 4:5.8.4-1 > ( net )
  566. Broken bluedevil:amd64 Depends on plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  567.   Considering plasma-framework:amd64 31 as a solution to bluedevil:amd64 2
  568.   Holding Back bluedevil:amd64 rather than change plasma-framework:amd64
  569. Investigating (2) kaddressbook [ amd64 ] < 4:4.14.1-1 -> 4:16.04.3-3 > ( utils )
  570. Broken kaddressbook:amd64 Depends on libkf5kaddressbookgrantlee5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  571.   Considering libkf5kaddressbookgrantlee5:amd64 10 as a solution to kaddressbook:amd64 2
  572.   Removing kaddressbook:amd64 rather than change libkf5kaddressbookgrantlee5:amd64
  573. Investigating (2) kde-baseapps [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( kde )
  574. Broken kde-baseapps:amd64 Depends on konqueror [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( web ) (>= 4:16.08.3-1)
  575.   Considering konqueror:amd64 4 as a solution to kde-baseapps:amd64 2
  576.   Removing kde-baseapps:amd64 rather than change konqueror:amd64
  577. Investigating (2) libcalendarsupport4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  578. Broken libcalendarsupport4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  579.   Considering kdepim-runtime:amd64 84 as a solution to libcalendarsupport4:amd64 2
  580.   Removing libcalendarsupport4:amd64 rather than change kdepim-runtime:amd64
  581. Investigating (2) ksshaskpass [ amd64 ] < none -> 4:5.8.4-1 > ( utils )
  582. Broken ksshaskpass:amd64 Depends on libkf5wallet-bin [ amd64 ] < none -> 5.28.0-3 > ( libs )
  583.   Considering libkf5wallet-bin:amd64 178 as a solution to ksshaskpass:amd64 2
  584.   Holding Back ksshaskpass:amd64 rather than change libkf5wallet-bin:amd64
  585. Investigating (2) kde-spectacle [ amd64 ] < none -> 16.08.3-2 > ( graphics )
  586. Broken kde-spectacle:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  587.   Considering libkf5notifications5:amd64 258 as a solution to kde-spectacle:amd64 2
  588.   Holding Back kde-spectacle:amd64 rather than change libkf5notifications5:amd64
  589. Investigating (2) kate [ amd64 ] < 4:4.14.2-2 -> 4:16.08.3-1 > ( editors )
  590. Broken kate:amd64 Depends on plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  591.   Considering plasma-framework:amd64 31 as a solution to kate:amd64 2
  592.   Removing kate:amd64 rather than change plasma-framework:amd64
  593. Investigating (2) kgamma5 [ amd64 ] < none -> 5.8.4-1 > ( graphics )
  594. Broken kgamma5:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  595.   Considering libkf5kdelibs4support5:amd64 154 as a solution to kgamma5:amd64 2
  596.   Holding Back kgamma5:amd64 rather than change libkf5kdelibs4support5:amd64
  597. Investigating (2) konq-plugins [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( kde )
  598. Broken konq-plugins:amd64 Depends on konqueror [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( web ) (>= 4:4.1.0)
  599.   Considering konqueror:amd64 4 as a solution to konq-plugins:amd64 2
  600.   Removing konq-plugins:amd64 rather than change konqueror:amd64
  601. Investigating (2) plasma-discover [ amd64 ] < none -> 5.8.5-3 > ( kde )
  602. Broken plasma-discover:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.3.0+git20141030.0311)
  603.   Considering libkf5notifications5:amd64 258 as a solution to plasma-discover:amd64 2
  604.   Holding Back plasma-discover:amd64 rather than change libkf5notifications5:amd64
  605.  Try to Re-Instate (2) dolphin:amd64
  606. Investigating (2) kwin-common [ amd64 ] < none -> 4:5.8.6-1 > ( kde )
  607. Broken kwin-common:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  608.   Considering libkf5notifications5:amd64 258 as a solution to kwin-common:amd64 2
  609.   Holding Back kwin-common:amd64 rather than change libkf5notifications5:amd64
  610. Investigating (2) kdepim-themeeditors [ amd64 ] < none -> 4:16.04.3-3 > ( kde )
  611. Broken kdepim-themeeditors:amd64 Depends on libkf5kaddressbookgrantlee5 [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  612.   Considering libkf5kaddressbookgrantlee5:amd64 10 as a solution to kdepim-themeeditors:amd64 1
  613.   Holding Back kdepim-themeeditors:amd64 rather than change libkf5kaddressbookgrantlee5:amd64
  614. Investigating (2) libkf5tnef5 [ amd64 ] < none -> 16.04.2-1 > ( libs )
  615. Broken libkf5tnef5:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  616.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5tnef5:amd64 1
  617.   Holding Back libkf5tnef5:amd64 rather than change libkf5calendarcore5:amd64
  618. Investigating (2) konsole-kpart [ amd64 ] < none -> 4:16.12.0-4 > ( kde )
  619. Broken konsole-kpart:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.8.0+git20150317.0114+15.04)
  620.   Considering libkf5notifications5:amd64 258 as a solution to konsole-kpart:amd64 1
  621.   Holding Back konsole-kpart:amd64 rather than change libkf5notifications5:amd64
  622. Investigating (2) accountwizard [ amd64 ] < none -> 4:16.04.3-3 > ( utils )
  623. Broken accountwizard:amd64 Depends on libkf5libkdepim-plugins [ amd64 ] < none -> 4:16.04.2-3 > ( libs )
  624.   Considering libkf5libkdepim-plugins:amd64 52 as a solution to accountwizard:amd64 1
  625.   Holding Back accountwizard:amd64 rather than change libkf5libkdepim-plugins:amd64
  626. Investigating (2) vlc-nox [ amd64 ] < 1:2.2.1-dmo3+deb8u1 > ( video )
  627. Broken vlc-nox:amd64 Depends on libtag1c2a [ amd64 ] < 1.9.1-2.1 > ( libs ) (>= 1.9.1)
  628.   Considering libtag1c2a:amd64 17 as a solution to vlc-nox:amd64 1
  629.   Removing vlc-nox:amd64 rather than change libtag1c2a:amd64
  630. Investigating (2) libpowerdevilcore2 [ amd64 ] < none -> 4:5.8.4-1 > ( libs )
  631. Broken libpowerdevilcore2:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.3.0+git20141030.0311)
  632.   Considering libkf5notifications5:amd64 258 as a solution to libpowerdevilcore2:amd64 1
  633.   Holding Back libpowerdevilcore2:amd64 rather than change libkf5notifications5:amd64
  634. Investigating (2) libpython3.4-stdlib [ amd64 ] < 3.4.2-1 > ( python )
  635. Broken libpython3.4-stdlib:amd64 Depends on libpython3.4-minimal [ amd64 ] < 3.4.2-1 > ( python ) (= 3.4.2-1)
  636.   Considering libpython3.4-minimal:amd64 5103 as a solution to libpython3.4-stdlib:amd64 1
  637.   Removing libpython3.4-stdlib:amd64 rather than change libpython3.4-minimal:amd64
  638. Investigating (2) libkf5akonadisearch-bin [ amd64 ] < none -> 16.04.3-1+b2 > ( libs )
  639. Broken libkf5akonadisearch-bin:amd64 Depends on libkf5calendarcore5 [ amd64 ] < none -> 4:16.04.2-1 > ( libs ) (>= 15.07.90)
  640.   Considering libkf5calendarcore5:amd64 84 as a solution to libkf5akonadisearch-bin:amd64 1
  641.   Holding Back libkf5akonadisearch-bin:amd64 rather than change libkf5calendarcore5:amd64
  642. Investigating (2) ktimer [ amd64 ] < 4:4.14.2-1 -> 4:16.08.0-1+b1 > ( utils )
  643. Broken ktimer:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  644.   Considering libkf5notifications5:amd64 258 as a solution to ktimer:amd64 1
  645.   Holding Back ktimer:amd64 rather than change libkf5notifications5:amd64
  646. Investigating (2) python-kde4 [ amd64 ] < 4:4.14.0-1 -> 4:4.14.3-2+deb9u1 > ( python )
  647. Broken python-kde4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (> 4:4.10)
  648.   Considering kdepim-runtime:amd64 84 as a solution to python-kde4:amd64 1
  649.   Removing python-kde4:amd64 rather than change kdepim-runtime:amd64
  650. Investigating (2) print-manager [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( kde )
  651. Broken print-manager:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  652.   Considering libkf5notifications5:amd64 258 as a solution to print-manager:amd64 1
  653.   Holding Back print-manager:amd64 rather than change libkf5notifications5:amd64
  654. Investigating (2) ktnef [ amd64 ] < none -> 4:16.04.3-3 > ( kde )
  655. Broken ktnef:amd64 Depends on libkf5tnef5 [ amd64 ] < none -> 16.04.2-1 > ( libs ) (>= 15.07.90)
  656.   Considering libkf5tnef5:amd64 1 as a solution to ktnef:amd64 1
  657.   Holding Back ktnef:amd64 rather than change libkf5tnef5:amd64
  658. Investigating (2) libtemplateparser4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  659. Broken libtemplateparser4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  660.   Considering kdepim-runtime:amd64 84 as a solution to libtemplateparser4:amd64 1
  661.   Removing libtemplateparser4:amd64 rather than change kdepim-runtime:amd64
  662. Investigating (2) kdf [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( utils )
  663. Broken kdf:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  664.   Considering libkf5notifications5:amd64 258 as a solution to kdf:amd64 1
  665.   Holding Back kdf:amd64 rather than change libkf5notifications5:amd64
  666. Investigating (2) libkf5messagelist5 [ amd64 ] < none -> 4:16.04.3-2 > ( libs )
  667. Broken libkf5messagelist5:amd64 Depends on libkf5pimcommon-plugins [ amd64 ] < none -> 4:16.04.2-2 > ( libs )
  668.   Considering libkf5pimcommon-plugins:amd64 41 as a solution to libkf5messagelist5:amd64 1
  669.   Holding Back libkf5messagelist5:amd64 rather than change libkf5pimcommon-plugins:amd64
  670. Investigating (2) libkf5ksieveui5 [ amd64 ] < none -> 4:16.04.3-2+b2 > ( libs )
  671. Broken libkf5ksieveui5:amd64 Depends on libkf5libkdepim-plugins [ amd64 ] < none -> 4:16.04.2-3 > ( libs )
  672.   Considering libkf5libkdepim-plugins:amd64 52 as a solution to libkf5ksieveui5:amd64 1
  673.   Holding Back libkf5ksieveui5:amd64 rather than change libkf5libkdepim-plugins:amd64
  674. Investigating (2) kde-style-qtcurve-qt5 [ amd64 ] < none -> 1.8.18+git20160320-3d8622c-3+b2 > ( kde )
  675. Broken kde-style-qtcurve-qt5:amd64 Depends on libkf5kdelibs4support5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  676.   Considering libkf5kdelibs4support5:amd64 154 as a solution to kde-style-qtcurve-qt5:amd64 0
  677.   Holding Back kde-style-qtcurve-qt5:amd64 rather than change libkf5kdelibs4support5:amd64
  678. Investigating (2) libmessagecomposer4 [ amd64 ] < 4:4.14.1-1 -> 4:4.14.10-7+b2 > ( libs )
  679. Broken libmessagecomposer4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (>= 4:4.10.2)
  680.   Considering kdepim-runtime:amd64 84 as a solution to libmessagecomposer4:amd64 0
  681.   Removing libmessagecomposer4:amd64 rather than change kdepim-runtime:amd64
  682. Investigating (2) krusader [ amd64 ] < 1:2.4.0~beta3-2 -> 2:2.5.0-2 > ( utils )
  683. Broken krusader:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  684.   Considering libkf5notifications5:amd64 258 as a solution to krusader:amd64 0
  685.   Holding Back krusader:amd64 rather than change libkf5notifications5:amd64
  686. Investigating (2) python3-pykde4 [ amd64 ] < 4:4.14.0-1 -> 4:4.14.3-2+deb9u1 > ( python )
  687. Broken python3-pykde4:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (> 4:4.10)
  688.   Considering kdepim-runtime:amd64 84 as a solution to python3-pykde4:amd64 0
  689.   Removing python3-pykde4:amd64 rather than change kdepim-runtime:amd64
  690. Investigating (2) kdeutils [ amd64 ] < 4:4.12+5.84 -> 4:16.04.0+5.92 > ( metapackages )
  691. Broken kdeutils:amd64 Depends on kcalc [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( math ) (>= 4:16.04.0)
  692.   Considering kcalc:amd64 3 as a solution to kdeutils:amd64 0
  693.   Holding Back kdeutils:amd64 rather than change kcalc:amd64
  694. Investigating (2) libkwin4-effect-builtins1 [ amd64 ] < none -> 4:5.8.6-1 > ( libs )
  695. Broken libkwin4-effect-builtins1:amd64 Depends on libkf5plasma5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  696.   Considering libkf5plasma5:amd64 44 as a solution to libkwin4-effect-builtins1:amd64 0
  697.   Holding Back libkwin4-effect-builtins1:amd64 rather than change libkf5plasma5:amd64
  698. Investigating (2) qml-module-org-kde-kirigami [ amd64 ] < none -> 1.1.0-1 > ( kde )
  699. Broken qml-module-org-kde-kirigami:amd64 Depends on plasma-framework [ amd64 ] < none -> 5.28.0-2 > ( libs )
  700.   Considering plasma-framework:amd64 31 as a solution to qml-module-org-kde-kirigami:amd64 0
  701.   Holding Back qml-module-org-kde-kirigami:amd64 rather than change plasma-framework:amd64
  702. Investigating (2) ksnapshot [ amd64 ] < 4:4.12.2-2 -> 4:16.08.3-2 > ( graphics )
  703. Broken ksnapshot:amd64 Depends on kde-spectacle [ amd64 ] < none -> 16.08.3-2 > ( graphics ) (>= 16.08.3-2)
  704.   Considering kde-spectacle:amd64 2 as a solution to ksnapshot:amd64 0
  705.   Removing ksnapshot:amd64 rather than change kde-spectacle:amd64
  706.  Try to Re-Instate (2) khelpcenter4:amd64
  707.  Try to Re-Instate (2) kdemultimedia:amd64
  708. Investigating (2) vlc-plugin-notify [ amd64 ] < 1:2.2.1-dmo3+deb8u1 > ( video )
  709. Broken vlc-plugin-notify:amd64 Depends on vlc-nox [ amd64 ] < 1:2.2.1-dmo3+deb8u1 > ( video ) (= 1:2.2.1-dmo3+deb8u1)
  710.   Considering vlc-nox:amd64 17 as a solution to vlc-plugin-notify:amd64 -1
  711.   Removing vlc-plugin-notify:amd64 rather than change vlc-nox:amd64
  712. Investigating (2) python3.4 [ amd64 ] < 3.4.2-1 > ( python )
  713. Broken python3.4:amd64 Depends on libpython3.4-stdlib [ amd64 ] < 3.4.2-1 > ( python ) (= 3.4.2-1)
  714.   Considering libpython3.4-stdlib:amd64 5103 as a solution to python3.4:amd64 -1
  715.   Removing python3.4:amd64 rather than change libpython3.4-stdlib:amd64
  716. Investigating (2) python3.4-minimal [ amd64 ] < 3.4.2-1 > ( python )
  717. Broken python3.4-minimal:amd64 Depends on libpython3.4-minimal [ amd64 ] < 3.4.2-1 > ( python ) (= 3.4.2-1)
  718.   Considering libpython3.4-minimal:amd64 5103 as a solution to python3.4-minimal:amd64 -1
  719.   Removing python3.4-minimal:amd64 rather than change libpython3.4-minimal:amd64
  720. Investigating (2) tzdata-java [ amd64 ] < 2017b-0+deb8u1 > ( java )
  721. Broken tzdata-java:amd64 Depends on tzdata [ amd64 ] < 2017b-0+deb8u1 -> 2017b-1 > ( localization ) (= 2017b-0+deb8u1)
  722.   Considering tzdata:amd64 15 as a solution to tzdata-java:amd64 6
  723.   Removing tzdata-java:amd64 rather than change tzdata:amd64
  724. Investigating (2) plasma-scriptengine-python [ amd64 ] < 4:4.11.13-2 > ( kde )
  725. Broken plasma-scriptengine-python:amd64 Depends on python-kde4 [ amd64 ] < 4:4.14.0-1 -> 4:4.14.3-2+deb9u1 > ( python ) (>= 4:4.6.80)
  726.   Considering python-kde4:amd64 84 as a solution to plasma-scriptengine-python:amd64 -1
  727.   Removing plasma-scriptengine-python:amd64 rather than change python-kde4:amd64
  728. Investigating (2) plasma-dataengines-workspace [ amd64 ] < 4:4.11.13-2 > ( kde )
  729. Broken plasma-dataengines-workspace:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (> 4:4.10)
  730.   Considering kdepim-runtime:amd64 84 as a solution to plasma-dataengines-workspace:amd64 -1
  731.   Removing plasma-dataengines-workspace:amd64 rather than change kdepim-runtime:amd64
  732. Investigating (2) plasma-widget-lancelot [ amd64 ] < 4:4.14.2-1 > ( kde )
  733. Broken plasma-widget-lancelot:amd64 Depends on kdepim-runtime [ amd64 ] < 4:4.14.2-3 -> 4:16.04.2-2+b2 > ( x11 ) (> 4:4.10)
  734.   Considering kdepim-runtime:amd64 84 as a solution to plasma-widget-lancelot:amd64 -1
  735.   Removing plasma-widget-lancelot:amd64 rather than change kdepim-runtime:amd64
  736. Investigating (2) vlc [ amd64 ] < 1:2.2.1-dmo3+deb8u1 > ( video )
  737. Broken vlc:amd64 Depends on vlc-nox [ amd64 ] < 1:2.2.1-dmo3+deb8u1 > ( video ) (= 1:2.2.1-dmo3+deb8u1)
  738.   Considering vlc-nox:amd64 17 as a solution to vlc:amd64 -1
  739.   Removing vlc:amd64 rather than change vlc-nox:amd64
  740. Investigating (2) libpython3.4 [ amd64 ] < 3.4.2-1 > ( libs )
  741. Broken libpython3.4:amd64 Depends on libpython3.4-stdlib [ amd64 ] < 3.4.2-1 > ( python ) (= 3.4.2-1)
  742.   Considering libpython3.4-stdlib:amd64 5103 as a solution to libpython3.4:amd64 -2
  743.   Removing libpython3.4:amd64 rather than change libpython3.4-stdlib:amd64
  744. Investigating (2) phonon-backend-vlc [ amd64 ] < 1:0.8.2-dmo1 > ( sound )
  745. Broken phonon-backend-vlc:amd64 Depends on vlc-nox [ amd64 ] < 1:2.2.1-dmo3+deb8u1 > ( video )
  746.   Considering vlc-nox:amd64 17 as a solution to phonon-backend-vlc:amd64 -2
  747.   Removing phonon-backend-vlc:amd64 rather than change vlc-nox:amd64
  748. Investigating (2) plasma-widget-networkmanagement [ amd64 ] < 0.9.3.4-2 > ( oldlibs )
  749. Broken plasma-widget-networkmanagement:amd64 Depends on plasma-nm [ amd64 ] < 0.9.3.4-2 -> 4:5.8.6-1 > ( kde ) (>= 0.9.3.4-2)
  750.   Considering plasma-nm:amd64 31 as a solution to plasma-widget-networkmanagement:amd64 -2
  751.   Removing plasma-widget-networkmanagement:amd64 rather than change plasma-nm:amd64
  752. Investigating (3) kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  753. Broken kio:amd64 Depends on libkf5notifications5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  754.   Considering libkf5notifications5:amd64 258 as a solution to kio:amd64 313
  755.   Holding Back kio:amd64 rather than change libkf5notifications5:amd64
  756. Investigating (3) libkf5wallet5 [ amd64 ] < none -> 5.28.0-3 > ( libs )
  757. Broken libkf5wallet5:amd64 Depends on libkwalletbackend5-5 [ amd64 ] < none -> 5.28.0-3 > ( libs ) (= 5.28.0-3)
  758.   Considering libkwalletbackend5-5:amd64 34 as a solution to libkf5wallet5:amd64 195
  759.   Holding Back libkf5wallet5:amd64 rather than change libkwalletbackend5-5:amd64
  760. Investigating (3) libkf5parts5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  761. Broken libkf5parts5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  762.   Considering kio:amd64 313 as a solution to libkf5parts5:amd64 96
  763.   Holding Back libkf5parts5:amd64 rather than change kio:amd64
  764. Investigating (3) phonon [ amd64 ] < 4:4.9.0-4 > ( sound )
  765. Broken phonon:amd64 Depends on phonon-backend-gstreamer [ amd64 ] < none -> 4:4.9.0-1 > ( sound )
  766.   Considering phonon-backend-gstreamer:amd64 1 as a solution to phonon:amd64 78
  767.   Try Installing phonon-backend-gstreamer [ amd64 ] < none -> 4:4.9.0-1 > ( sound ) before changing phonon:amd64
  768. Investigating (3) libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  769. Broken libkf5declarative5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  770.   Considering kio:amd64 313 as a solution to libkf5declarative5:amd64 67
  771.   Holding Back libkf5declarative5:amd64 rather than change kio:amd64
  772. Investigating (3) libkf5quickaddons5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  773. Broken libkf5quickaddons5:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.12.0)
  774.   Considering libkf5declarative5:amd64 67 as a solution to libkf5quickaddons5:amd64 59
  775.   Holding Back libkf5quickaddons5:amd64 rather than change libkf5declarative5:amd64
  776. Investigating (3) libkf5newstuff5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  777. Broken libkf5newstuff5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  778.   Considering kio:amd64 313 as a solution to libkf5newstuff5:amd64 50
  779.   Holding Back libkf5newstuff5:amd64 rather than change kio:amd64
  780. Investigating (3) libkf5kcmutils5 [ amd64 ] < none -> 5.28.0-2 > ( libs )
  781. Broken libkf5kcmutils5:amd64 Depends on libkf5quickaddons5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.8.0+git20150324.0130+15.04)
  782.   Considering libkf5quickaddons5:amd64 59 as a solution to libkf5kcmutils5:amd64 48
  783.   Holding Back libkf5kcmutils5:amd64 rather than change libkf5quickaddons5:amd64
  784. Investigating (3) qml-module-org-kde-kquickcontrolsaddons [ amd64 ] < none -> 5.28.0-1 > ( libs )
  785. Broken qml-module-org-kde-kquickcontrolsaddons:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.28.0-1)
  786.   Considering libkf5declarative5:amd64 67 as a solution to qml-module-org-kde-kquickcontrolsaddons:amd64 33
  787.   Holding Back qml-module-org-kde-kquickcontrolsaddons:amd64 rather than change libkf5declarative5:amd64
  788. Investigating (3) libkf5parts-plugins [ amd64 ] < none -> 5.28.0-1 > ( libs )
  789. Broken libkf5parts-plugins:amd64 Depends on libkf5parts5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  790.   Considering libkf5parts5:amd64 96 as a solution to libkf5parts-plugins:amd64 26
  791.   Holding Back libkf5parts-plugins:amd64 rather than change libkf5parts5:amd64
  792. Investigating (3) kactivitymanagerd [ amd64 ] < none -> 5.8.4-1 > ( kde )
  793. Broken kactivitymanagerd:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  794.   Considering kio:amd64 313 as a solution to kactivitymanagerd:amd64 22
  795.   Holding Back kactivitymanagerd:amd64 rather than change kio:amd64
  796. Investigating (3) qml-module-org-kde-kquickcontrols [ amd64 ] < none -> 5.28.0-1 > ( libs )
  797. Broken qml-module-org-kde-kquickcontrols:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.28.0-1)
  798.   Considering libkf5declarative5:amd64 67 as a solution to qml-module-org-kde-kquickcontrols:amd64 21
  799.   Holding Back qml-module-org-kde-kquickcontrols:amd64 rather than change libkf5declarative5:amd64
  800. Investigating (3) kpackagelauncherqml [ amd64 ] < none -> 5.28.0-1 > ( libs )
  801. Broken kpackagelauncherqml:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.7.0+git20150305.0804+15.04)
  802.   Considering libkf5declarative5:amd64 67 as a solution to kpackagelauncherqml:amd64 16
  803.   Holding Back kpackagelauncherqml:amd64 rather than change libkf5declarative5:amd64
  804. Investigating (3) qml-module-org-kde-kcoreaddons [ amd64 ] < none -> 5.28.0-1 > ( libs )
  805. Broken qml-module-org-kde-kcoreaddons:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.28.0-1)
  806.   Considering libkf5declarative5:amd64 67 as a solution to qml-module-org-kde-kcoreaddons:amd64 15
  807.   Holding Back qml-module-org-kde-kcoreaddons:amd64 rather than change libkf5declarative5:amd64
  808. Investigating (3) libkf5grantleetheme5 [ amd64 ] < none -> 16.04.3-1 > ( libs )
  809. Broken libkf5grantleetheme5:amd64 Depends on libkf5newstuff5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.95.0)
  810.   Considering libkf5newstuff5:amd64 50 as a solution to libkf5grantleetheme5:amd64 15
  811.   Holding Back libkf5grantleetheme5:amd64 rather than change libkf5newstuff5:amd64
  812. Investigating (3) kinit [ amd64 ] < none -> 5.28.0-1 > ( libs )
  813. Broken kinit:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  814.   Considering kio:amd64 313 as a solution to kinit:amd64 15
  815.   Holding Back kinit:amd64 rather than change kio:amd64
  816. Investigating (3) qml-module-org-kde-draganddrop [ amd64 ] < none -> 5.28.0-1 > ( libs )
  817. Broken qml-module-org-kde-draganddrop:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.28.0-1)
  818.   Considering libkf5declarative5:amd64 67 as a solution to qml-module-org-kde-draganddrop:amd64 14
  819.   Holding Back qml-module-org-kde-draganddrop:amd64 rather than change libkf5declarative5:amd64
  820. Investigating (3) libkf5texteditor5 [ amd64 ] < none -> 5.28.0-2 > ( libs )
  821. Broken libkf5texteditor5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  822.   Considering kio:amd64 313 as a solution to libkf5texteditor5:amd64 12
  823.   Holding Back libkf5texteditor5:amd64 rather than change kio:amd64
  824. Investigating (3) libkworkspace5-5 [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  825. Broken libkworkspace5-5:amd64 Breaks on plasma-desktop [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( kde ) (< 4:5.8)
  826.   Considering plasma-desktop:amd64 3 as a solution to libkworkspace5-5:amd64 11
  827.   Upgrading plasma-desktop:amd64 due to Breaks field in libkworkspace5-5:amd64
  828. Investigating (3) libkf5kontactinterface5 [ amd64 ] < none -> 16.04.2-1 > ( libs )
  829. Broken libkf5kontactinterface5:amd64 Depends on libkf5parts5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 4.96.0)
  830.   Considering libkf5parts5:amd64 96 as a solution to libkf5kontactinterface5:amd64 10
  831.   Holding Back libkf5kontactinterface5:amd64 rather than change libkf5parts5:amd64
  832. Investigating (3) qml-module-org-kde-kwindowsystem [ amd64 ] < none -> 5.28.0-1 > ( libs )
  833. Broken qml-module-org-kde-kwindowsystem:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.28.0-1)
  834.   Considering libkf5declarative5:amd64 67 as a solution to qml-module-org-kde-kwindowsystem:amd64 9
  835.   Holding Back qml-module-org-kde-kwindowsystem:amd64 rather than change libkf5declarative5:amd64
  836. Investigating (3) libkf5screen7 [ amd64 ] < none -> 4:5.8.6-2 > ( libs )
  837. Broken libkf5screen7:amd64 Breaks on kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde ) (< 4:5.8)
  838.   Considering kscreen:amd64 4 as a solution to libkf5screen7:amd64 8
  839.   Upgrading kscreen:amd64 due to Breaks field in libkf5screen7:amd64
  840. Investigating (3) libtaskmanager6 [ amd64 ] < none -> 4:5.8.6-2.1 > ( kde )
  841. Broken libtaskmanager6:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  842.   Considering kio:amd64 313 as a solution to libtaskmanager6:amd64 8
  843.   Holding Back libtaskmanager6:amd64 rather than change kio:amd64
  844. Investigating (3) kwin-x11 [ amd64 ] < none -> 4:5.8.6-1 > ( kde )
  845. Broken kwin-x11:amd64 Depends on kwin-common [ amd64 ] < none -> 4:5.8.6-1 > ( kde ) (= 4:5.8.6-1)
  846.   Considering kwin-common:amd64 2 as a solution to kwin-x11:amd64 7
  847.   Holding Back kwin-x11:amd64 rather than change kwin-common:amd64
  848. Investigating (3) ktexteditor-katepart [ amd64 ] < none -> 5.28.0-2 > ( libs )
  849. Broken ktexteditor-katepart:amd64 Depends on libkf5texteditor5 [ amd64 ] < none -> 5.28.0-2 > ( libs )
  850.   Considering libkf5texteditor5:amd64 12 as a solution to ktexteditor-katepart:amd64 7
  851.   Holding Back ktexteditor-katepart:amd64 rather than change libkf5texteditor5:amd64
  852. Investigating (3) openjdk-7-jre-headless [ amd64 ] < 7u131-2.6.9-2~deb8u1 > ( java )
  853. Broken openjdk-7-jre-headless:amd64 Depends on tzdata-java [ amd64 ] < 2017b-0+deb8u1 > ( java )
  854.   Considering tzdata-java:amd64 15 as a solution to openjdk-7-jre-headless:amd64 6
  855.   Removing openjdk-7-jre-headless:amd64 rather than change tzdata-java:amd64
  856. Investigating (3) kross [ amd64 ] < none -> 5.28.0-1 > ( libs )
  857. Broken kross:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  858.   Considering kio:amd64 313 as a solution to kross:amd64 6
  859.   Holding Back kross:amd64 rather than change kio:amd64
  860. Investigating (3) libkf5xmlrpcclient5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  861. Broken libkf5xmlrpcclient5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  862.   Considering kio:amd64 313 as a solution to libkf5xmlrpcclient5:amd64 5
  863.   Holding Back libkf5xmlrpcclient5:amd64 rather than change kio:amd64
  864.  Try to Re-Instate (3) plasma-dataengines-addons:amd64
  865.  Try to Re-Instate (3) kwalletmanager:amd64
  866. Investigating (3) breeze [ amd64 ] < none -> 4:5.8.5-2 > ( kde )
  867. Broken breeze:amd64 Depends on libkf5kcmutils5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  868.   Considering libkf5kcmutils5:amd64 48 as a solution to breeze:amd64 4
  869.   Holding Back breeze:amd64 rather than change libkf5kcmutils5:amd64
  870.  Try to Re-Instate (3) kmenuedit:amd64
  871. Investigating (3) plasma-widgets-workspace [ amd64 ] < 4:4.11.13-2 > ( kde )
  872. Broken plasma-widgets-workspace:amd64 Depends on plasma-dataengines-workspace [ amd64 ] < 4:4.11.13-2 > ( kde ) (= 4:4.11.13-2)
  873.   Considering plasma-dataengines-workspace:amd64 84 as a solution to plasma-widgets-workspace:amd64 4
  874.   Removing plasma-widgets-workspace:amd64 rather than change plasma-dataengines-workspace:amd64
  875. Investigating (3) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  876. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  877.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  878.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  879. Investigating (3) qml-module-org-kde-kio [ amd64 ] < none -> 5.28.0-1 > ( libs )
  880. Broken qml-module-org-kde-kio:amd64 Depends on libkf5declarative5 [ amd64 ] < none -> 5.28.0-1 > ( libs ) (>= 5.28.0-1)
  881.   Considering libkf5declarative5:amd64 67 as a solution to qml-module-org-kde-kio:amd64 3
  882.   Holding Back qml-module-org-kde-kio:amd64 rather than change libkf5declarative5:amd64
  883. Investigating (3) ark [ amd64 ] < 4:4.14.2-2+deb8u1 -> 4:16.08.3-2 > ( utils )
  884. Broken ark:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  885.   Considering kio:amd64 313 as a solution to ark:amd64 3
  886.   Holding Back ark:amd64 rather than change kio:amd64
  887.  Try to Re-Instate (3) kcalc:amd64
  888. Investigating (3) plasma-desktop [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( kde )
  889. Broken plasma-desktop:amd64 Depends on breeze [ amd64 ] < none -> 4:5.8.5-2 > ( kde )
  890.   Considering breeze:amd64 4 as a solution to plasma-desktop:amd64 3
  891.   Removing plasma-desktop:amd64 rather than change breeze:amd64
  892. Investigating (3) libkf5purpose-bin [ amd64 ] < none -> 1.1-4 > ( libs )
  893. Broken libkf5purpose-bin:amd64 Depends on qml-module-org-kde-kquickcontrolsaddons [ amd64 ] < none -> 5.28.0-1 > ( libs )
  894.   Considering qml-module-org-kde-kquickcontrolsaddons:amd64 33 as a solution to libkf5purpose-bin:amd64 3
  895.   Holding Back libkf5purpose-bin:amd64 rather than change qml-module-org-kde-kquickcontrolsaddons:amd64
  896. Investigating (3) libkf5purpose5 [ amd64 ] < none -> 1.1-4 > ( libs )
  897. Broken libkf5purpose5:amd64 Depends on qml-module-org-kde-kquickcontrolsaddons [ amd64 ] < none -> 5.28.0-1 > ( libs )
  898.   Considering qml-module-org-kde-kquickcontrolsaddons:amd64 33 as a solution to libkf5purpose5:amd64 3
  899.   Holding Back libkf5purpose5:amd64 rather than change qml-module-org-kde-kquickcontrolsaddons:amd64
  900. Investigating (3) kde-window-manager [ amd64 ] < 4:4.11.13-2 -> 4:5.8.6-1 > ( x11 )
  901. Broken kde-window-manager:amd64 Depends on kwin-x11 [ amd64 ] < none -> 4:5.8.6-1 > ( kde ) (>= 4:5.3.2-4~)
  902.   Considering kwin-x11:amd64 7 as a solution to kde-window-manager:amd64 2
  903.   Removing kde-window-manager:amd64 rather than change kwin-x11:amd64
  904. Investigating (3) kde-config-sddm [ amd64 ] < none -> 4:5.8.4-1 > ( kde )
  905. Broken kde-config-sddm:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  906.   Considering kio:amd64 313 as a solution to kde-config-sddm:amd64 2
  907.   Holding Back kde-config-sddm:amd64 rather than change kio:amd64
  908. Investigating (3) kamera [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( graphics )
  909. Broken kamera:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  910.   Considering kio:amd64 313 as a solution to kamera:amd64 2
  911.   Holding Back kamera:amd64 rather than change kio:amd64
  912. Investigating (3) libkf5kmanagesieve5 [ amd64 ] < none -> 4:16.04.3-2+b2 > ( libs )
  913. Broken libkf5kmanagesieve5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  914.   Considering kio:amd64 313 as a solution to libkf5kmanagesieve5:amd64 2
  915.   Holding Back libkf5kmanagesieve5:amd64 rather than change kio:amd64
  916. Investigating (3) kde-style-oxygen-qt5 [ amd64 ] < none -> 4:5.8.4-1 > ( kde )
  917. Broken kde-style-oxygen-qt5:amd64 Depends on libkf5kcmutils5 [ amd64 ] < none -> 5.28.0-2 > ( libs ) (>= 4.96.0)
  918.   Considering libkf5kcmutils5:amd64 48 as a solution to kde-style-oxygen-qt5:amd64 2
  919.   Holding Back kde-style-oxygen-qt5:amd64 rather than change libkf5kcmutils5:amd64
  920. Investigating (3) kde-config-gtk-style [ amd64 ] < none -> 4:5.8.6-1 > ( kde )
  921. Broken kde-config-gtk-style:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  922.   Considering kio:amd64 313 as a solution to kde-config-gtk-style:amd64 2
  923.   Holding Back kde-config-gtk-style:amd64 rather than change kio:amd64
  924. Investigating (3) kwrite [ amd64 ] < 4:4.14.2-2 -> 4:16.08.3-1 > ( editors )
  925. Broken kwrite:amd64 Depends on ktexteditor-katepart [ amd64 ] < none -> 5.28.0-2 > ( libs )
  926.   Considering ktexteditor-katepart:amd64 7 as a solution to kwrite:amd64 2
  927.   Removing kwrite:amd64 rather than change ktexteditor-katepart:amd64
  928. Investigating (3) baloo-kf5 [ amd64 ] < none -> 5.28.0-2 > ( utils )
  929. Broken baloo-kf5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  930.   Considering kio:amd64 313 as a solution to baloo-kf5:amd64 1
  931.   Holding Back baloo-kf5:amd64 rather than change kio:amd64
  932.  Try to Re-Instate (3) ktimer:amd64
  933.  Try to Re-Instate (3) print-manager:amd64
  934. Investigating (3) filelight [ amd64 ] < 4:4.14.2-1 -> 4:16.08.3-1 > ( kde )
  935. Broken filelight:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  936.   Considering kio:amd64 313 as a solution to filelight:amd64 1
  937.   Holding Back filelight:amd64 rather than change kio:amd64
  938. Investigating (3) libkf5krossui5 [ amd64 ] < none -> 5.28.0-1 > ( libs )
  939. Broken libkf5krossui5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  940.   Considering kio:amd64 313 as a solution to libkf5krossui5:amd64 1
  941.   Holding Back libkf5krossui5:amd64 rather than change kio:amd64
  942. Investigating (3) ksystemlog [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( admin )
  943. Broken ksystemlog:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  944.   Considering kio:amd64 313 as a solution to ksystemlog:amd64 1
  945.   Holding Back ksystemlog:amd64 rather than change kio:amd64
  946. Investigating (3) libkf5baloowidgets5 [ amd64 ] < none -> 16.04.0-1+b1 > ( libs )
  947. Broken libkf5baloowidgets5:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  948.   Considering kio:amd64 313 as a solution to libkf5baloowidgets5:amd64 1
  949.   Holding Back libkf5baloowidgets5:amd64 rather than change kio:amd64
  950.  Try to Re-Instate (3) kdf:amd64
  951. Investigating (3) kdeadmin [ amd64 ] < 4:4.12+5.84 -> 4:16.04.0+5.92 > ( metapackages )
  952. Broken kdeadmin:amd64 Depends on ksystemlog [ amd64 ] < 4:4.14.0-1 -> 4:16.08.3-1 > ( admin ) (>= 4:16.04.0)
  953.   Considering ksystemlog:amd64 1 as a solution to kdeadmin:amd64 0
  954.   Holding Back kdeadmin:amd64 rather than change ksystemlog:amd64
  955.  Try to Re-Instate (3) krusader:amd64
  956. Investigating (3) ffmpegthumbs [ amd64 ] < none -> 4:16.08.3-1 > ( kde )
  957. Broken ffmpegthumbs:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  958.   Considering kio:amd64 313 as a solution to ffmpegthumbs:amd64 0
  959.   Holding Back ffmpegthumbs:amd64 rather than change kio:amd64
  960. Investigating (3) libkpmcore4 [ amd64 ] < none -> 3.0.2-2 > ( kde )
  961. Broken libkpmcore4:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  962.   Considering kio:amd64 313 as a solution to libkpmcore4:amd64 0
  963.   Holding Back libkpmcore4:amd64 rather than change kio:amd64
  964.  Try to Re-Instate (3) kdeutils:amd64
  965. Investigating (3) kaccounts-providers [ amd64 ] < none -> 16.08.3-1 > ( kde )
  966. Broken kaccounts-providers:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  967.   Considering kio:amd64 313 as a solution to kaccounts-providers:amd64 0
  968.   Holding Back kaccounts-providers:amd64 rather than change kio:amd64
  969. Investigating (3) qapt-batch [ amd64 ] < 1.3.0-2.1 -> 3.0.2-1+b3 > ( kde )
  970. Broken qapt-batch:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  971.   Considering kio:amd64 313 as a solution to qapt-batch:amd64 0
  972.   Holding Back qapt-batch:amd64 rather than change kio:amd64
  973. Investigating (3) partitionmanager [ amd64 ] < 1.0.3-2.1 -> 3.0.0-1 > ( admin )
  974. Broken partitionmanager:amd64 Depends on kio [ amd64 ] < none -> 5.28.0-2 > ( libs )
  975.   Considering kio:amd64 313 as a solution to partitionmanager:amd64 0
  976.   Holding Back partitionmanager:amd64 rather than change kio:amd64
  977. Investigating (4) libkf5screen7 [ amd64 ] < none -> 4:5.8.6-2 > ( libs )
  978. Broken libkf5screen7:amd64 Breaks on kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde ) (< 4:5.8)
  979.   Considering kscreen:amd64 4 as a solution to libkf5screen7:amd64 8
  980.   Upgrading kscreen:amd64 due to Breaks field in libkf5screen7:amd64
  981. Investigating (4) openjdk-7-jre [ amd64 ] < 7u131-2.6.9-2~deb8u1 > ( java )
  982. Broken openjdk-7-jre:amd64 Depends on openjdk-7-jre-headless [ amd64 ] < 7u131-2.6.9-2~deb8u1 > ( java ) (= 7u131-2.6.9-2~deb8u1)
  983.   Considering openjdk-7-jre-headless:amd64 15 as a solution to openjdk-7-jre:amd64 7
  984.   Removing openjdk-7-jre:amd64 rather than change openjdk-7-jre-headless:amd64
  985. Investigating (4) qml-module-org-kde-purpose [ amd64 ] < none -> 1.1-4 > ( libs )
  986. Broken qml-module-org-kde-purpose:amd64 Depends on libkf5purpose-bin [ amd64 ] < none -> 1.1-4 > ( libs )
  987.   Considering libkf5purpose-bin:amd64 3 as a solution to qml-module-org-kde-purpose:amd64 4
  988.   Holding Back qml-module-org-kde-purpose:amd64 rather than change libkf5purpose-bin:amd64
  989. Investigating (4) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  990. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  991.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  992.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  993.  Try to Re-Instate (4) ark:amd64
  994.  Try to Re-Instate (4) kamera:amd64
  995.  Try to Re-Instate (4) filelight:amd64
  996.  Try to Re-Instate (4) ksystemlog:amd64
  997.  Try to Re-Instate (4) kdeadmin:amd64
  998.  Try to Re-Instate (4) qapt-batch:amd64
  999.  Try to Re-Instate (4) partitionmanager:amd64
  1000. Investigating (5) libkf5screen7 [ amd64 ] < none -> 4:5.8.6-2 > ( libs )
  1001. Broken libkf5screen7:amd64 Breaks on kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde ) (< 4:5.8)
  1002.   Considering kscreen:amd64 4 as a solution to libkf5screen7:amd64 8
  1003.   Upgrading kscreen:amd64 due to Breaks field in libkf5screen7:amd64
  1004. Investigating (5) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  1005. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  1006.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  1007.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  1008. Investigating (6) libkf5screen7 [ amd64 ] < none -> 4:5.8.6-2 > ( libs )
  1009. Broken libkf5screen7:amd64 Breaks on kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde ) (< 4:5.8)
  1010.   Considering kscreen:amd64 4 as a solution to libkf5screen7:amd64 8
  1011.   Upgrading kscreen:amd64 due to Breaks field in libkf5screen7:amd64
  1012. Investigating (6) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  1013. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  1014.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  1015.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  1016. Investigating (7) libkf5screen7 [ amd64 ] < none -> 4:5.8.6-2 > ( libs )
  1017. Broken libkf5screen7:amd64 Breaks on kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde ) (< 4:5.8)
  1018.   Considering kscreen:amd64 4 as a solution to libkf5screen7:amd64 8
  1019.   Upgrading kscreen:amd64 due to Breaks field in libkf5screen7:amd64
  1020. Investigating (7) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  1021. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  1022.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  1023.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  1024. Investigating (8) libkf5screen7 [ amd64 ] < none -> 4:5.8.6-2 > ( libs )
  1025. Broken libkf5screen7:amd64 Breaks on kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde ) (< 4:5.8)
  1026.   Considering kscreen:amd64 4 as a solution to libkf5screen7:amd64 8
  1027.   Upgrading kscreen:amd64 due to Breaks field in libkf5screen7:amd64
  1028. Investigating (8) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  1029. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  1030.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  1031.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  1032. Investigating (9) libkf5screen7 [ amd64 ] < none -> 4:5.8.6-2 > ( libs )
  1033. Broken libkf5screen7:amd64 Breaks on kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde ) (< 4:5.8)
  1034.   Considering kscreen:amd64 4 as a solution to libkf5screen7:amd64 8
  1035.   Upgrading kscreen:amd64 due to Breaks field in libkf5screen7:amd64
  1036. Investigating (9) kscreen [ amd64 ] < 1.0.2.1-1 -> 4:5.8.5-2 > ( kde )
  1037. Broken kscreen:amd64 Depends on kde-cli-tools [ amd64 ] < none -> 4:5.8.4-2 > ( utils )
  1038.   Considering kde-cli-tools:amd64 13 as a solution to kscreen:amd64 4
  1039.   Holding Back kscreen:amd64 rather than change kde-cli-tools:amd64
  1040. Done
  1041. Some packages could not be installed. This may mean that you have
  1042. requested an impossible situation or if you are using the unstable
  1043. distribution that some required packages have not yet been created
  1044. or been moved out of Incoming.
  1045. The following information may help to resolve the situation:
  1046.  
  1047. The following packages have unmet dependencies:
  1048.  libkf5screen-bin : Breaks: kscreen (< 4:5.8) but 1.0.2.1-1 is to be installed
  1049.  libkf5screen7 : Breaks: kscreen (< 4:5.8) but 1.0.2.1-1 is to be installed
  1050. E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top