SHARE
TWEET

FreeBSD-CURRENT no longer with two SAMBA packages

grahamperrin Oct 5th, 2018 21 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [00:03:42] Logs: /usr/local/poudriere/data/logs/bulk/current-default/2018-10-05_03h36m32s
  2. [00:18:37] [02] [00:17:14] Finished net/samba48 | samba48-4.8.5_1: Success
  3. [00:49:50] [01] [00:48:27] Finished net/samba47 | samba47-4.7.10: Success
  4. [00:49:51] Stopping 2 builders
  5. [00:49:55] Creating pkg repository
  6. Creating repository in /tmp/packages: 100%
  7. Packing files for repository: 100%
  8. [00:51:18] Committing packages to repository
  9. [00:51:18] Removing old packages
  10. [00:51:18] Built ports: devel/ccache devel/py-setuptools dns/py-dnspython devel/py-iso8601 net/samba48 net/samba47
  11. [current-default] [2018-10-05_03h36m32s] [committing:] Queued: 6  Built: 6  Failed: 0  Skipped: 0  Ignored: 0  Tobuild: 0   Time: 00:51:13
  12. [00:51:18] Logs: /usr/local/poudriere/data/logs/bulk/current-default/2018-10-05_03h36m32s
  13. [00:51:18] Cleaning up
  14. [00:51:18] Unmounting file systems
  15. You have new mail.
  16. root@momh167-gjp4-hpelitebook8570p-freebsd:~ # pkg upgrade
  17. Updating FreeBSD repository catalogue...
  18. Fetching meta.txz: 100%    944 B   0.9kB/s    00:01    
  19. Fetching packagesite.txz: 100%    6 MiB   1.1MB/s    00:06    
  20. Processing entries: 100%
  21. FreeBSD repository update completed. 32463 packages processed.
  22. Updating poudriere repository catalogue...
  23. Fetching meta.txz: 100%    260 B   0.3kB/s    00:01    
  24. Fetching packagesite.txz: 100%  107 KiB 109.8kB/s    00:01    
  25. Processing entries: 100%
  26. poudriere repository update completed. 436 packages processed.
  27. All repositories are up to date.
  28. Checking for upgrades (37 candidates): 100%
  29. Processing candidates (37 candidates): 100%
  30. The following 9 package(s) will be affected (of 0 checked):
  31.  
  32. New packages to be INSTALLED:
  33.         samba47: 4.7.10 [FreeBSD]
  34.  
  35. Installed packages to be UPGRADED:
  36.         xf86-video-ati: 7.9.0_3,1 -> 18.1.0,1 [FreeBSD]
  37.         spectacle: 18.08.1 -> 18.08.1_1 [FreeBSD]
  38.         pydbus-common: 1.2.0_2 -> 1.2.8 [FreeBSD]
  39.         py36-dbus: 1.2.0_1 -> 1.2.8 [FreeBSD]
  40.         py27-dbus: 1.2.0_1 -> 1.2.8 [FreeBSD]
  41.         libva: 2.2.0_3 -> 2.3.0 [FreeBSD]
  42.         ccache: 3.4.2_1 -> 3.4.3 [FreeBSD]
  43.  
  44. Installed packages to be REINSTALLED:
  45.         gtk-vnc-0.7.2 [FreeBSD] (direct dependency changed: python27)
  46.  
  47. Number of packages to be installed: 1
  48. Number of packages to be upgraded: 7
  49. Number of packages to be reinstalled: 1
  50.  
  51. The process will require 147 MiB more space.
  52. 2 MiB to be downloaded.
  53.  
  54. Proceed with this action? [y/N]: y
  55. [1/8] Fetching xf86-video-ati-18.1.0,1.txz: 100%  128 KiB 130.8kB/s    00:01    
  56. [2/8] Fetching spectacle-18.08.1_1.txz: 100%    1 MiB   1.1MB/s    00:01    
  57. [3/8] Fetching pydbus-common-1.2.8.txz: 100%   28 KiB  28.6kB/s    00:01    
  58. [4/8] Fetching py36-dbus-1.2.8.txz: 100%   90 KiB  91.9kB/s    00:01    
  59. [5/8] Fetching py27-dbus-1.2.8.txz: 100%   90 KiB  92.4kB/s    00:01    
  60. [6/8] Fetching libva-2.3.0.txz: 100%  136 KiB 138.9kB/s    00:01    
  61. [7/8] Fetching gtk-vnc-0.7.2.txz: 100%  130 KiB 133.0kB/s    00:01    
  62. [8/8] Fetching ccache-3.4.3.txz: 100%  115 KiB 117.9kB/s    00:01    
  63. Checking integrity... done (3 conflicting)
  64.   - samba47-4.7.10 [FreeBSD] conflicts with samba48-4.8.5_1 [installed] on /usr/local/lib/shared-modules/idmap/ldap.so
  65.   - samba47-4.7.10 [FreeBSD] conflicts with samba48-4.8.5_1 [poudriere] on /usr/local/lib/shared-modules/idmap/ldap.so
  66.   - samba47-4.7.10 [poudriere] conflicts with samba48-4.8.5_1 [installed] on /usr/local/lib/shared-modules/idmap/ldap.so
  67. Checking integrity... done (0 conflicting)
  68. Conflicts with the existing packages have been found.
  69. One more solver iteration is needed to resolve them.
  70. The following 12 package(s) will be affected (of 0 checked):
  71.  
  72. New packages to be INSTALLED:
  73.         samba47: 4.7.10 [FreeBSD]
  74.  
  75. Installed packages to be UPGRADED:
  76.         pydbus-common: 1.2.0_2 -> 1.2.8 [FreeBSD]
  77.         xf86-video-ati: 7.9.0_3,1 -> 18.1.0,1 [FreeBSD]
  78.         spectacle: 18.08.1 -> 18.08.1_1 [FreeBSD]
  79.         py36-dbus: 1.2.0_1 -> 1.2.8 [FreeBSD]
  80.         py27-dbus: 1.2.0_1 -> 1.2.8 [FreeBSD]
  81.         libva: 2.2.0_3 -> 2.3.0 [FreeBSD]
  82.         ccache: 3.4.2_1 -> 3.4.3 [FreeBSD]
  83.  
  84. Installed packages to be REINSTALLED:
  85.         gtk-vnc-0.7.2 [FreeBSD] (direct dependency changed: python27)
  86.         libfm-extra-1.2.5 [FreeBSD]
  87.  
  88. Number of packages to be installed: 1
  89. Number of packages to be upgraded: 7
  90. Number of packages to be reinstalled: 2
  91.  
  92. The process will require 147 MiB more space.
  93. 20 KiB to be downloaded.
  94.  
  95. Proceed with this action? [y/N]: y
  96. [1/1] Fetching samba48-4.8.5_1.txz: 100%   29 MiB   1.1MB/s    00:28    
  97. Fetching libfm-extra-1.2.5.txz: 100%   20 KiB  20.3kB/s    00:01    
  98. [1/12] Upgrading pydbus-common from 1.2.0_2 to 1.2.8...
  99. [1/12] Extracting pydbus-common-1.2.8: 100%
  100. [2/12] Deinstalling samba48-4.8.5_1...
  101. [2/12] Deleting files for samba48-4.8.5_1: 100%
  102. [3/12] Upgrading xf86-video-ati from 7.9.0_3,1 to 18.1.0,1...
  103. [3/12] Extracting xf86-video-ati-18.1.0,1: 100%
  104. [4/12] Upgrading spectacle from 18.08.1 to 18.08.1_1...
  105. [4/12] Extracting spectacle-18.08.1_1: 100%
  106. [5/12] Upgrading py36-dbus from 1.2.0_1 to 1.2.8...
  107. [5/12] Extracting py36-dbus-1.2.8: 100%
  108. [6/12] Upgrading py27-dbus from 1.2.0_1 to 1.2.8...
  109. [6/12] Extracting py27-dbus-1.2.8: 100%
  110. [7/12] Upgrading libva from 2.2.0_3 to 2.3.0...
  111. [7/12] Extracting libva-2.3.0: 100%
  112. [8/12] Reinstalling gtk-vnc-0.7.2...
  113. [8/12] Extracting gtk-vnc-0.7.2: 100%
  114. [9/12] Upgrading ccache from 3.4.2_1 to 3.4.3...
  115. [9/12] Extracting ccache-3.4.3: 100%
  116. Create compiler links...
  117. create symlink for cc
  118. create symlink for cc (world)
  119. create symlink for c++
  120. create symlink for c++ (world)
  121. create symlink for CC
  122. create symlink for CC (world)
  123. create symlink for gcc6
  124. create symlink for gcc6 (world)
  125. create symlink for gcc7
  126. create symlink for gcc7 (world)
  127. create symlink for g++6
  128. create symlink for g++6 (world)
  129. create symlink for g++7
  130. create symlink for g++7 (world)
  131. create symlink for clang
  132. create symlink for clang (world)
  133. create symlink for clang++
  134. create symlink for clang++ (world)
  135. create symlink for clang60
  136. create symlink for clang60 (world)
  137. create symlink for clang++60
  138. create symlink for clang++60 (world)
  139. [10/12] Installing samba47-4.7.10...
  140. [10/12] Extracting samba47-4.7.10: 100%
  141. [10/12] Installing samba48-4.8.5_1...
  142. pkg: samba48-4.8.5_1 conflicts with samba47-4.7.10 (installs files into the same place).  Problematic file: /usr/local/lib/shared-modules/idmap/ldap.so
  143. root@momh167-gjp4-hpelitebook8570p-freebsd:~ # date ; uname -v
  144. Fri  5 Oct 2018 06:34:38 BST
  145. FreeBSD 12.0-ALPHA8 r339174 GENERIC-NODEBUG
  146. root@momh167-gjp4-hpelitebook8570p-freebsd:~ # pkg upgrade
  147. Updating FreeBSD repository catalogue...
  148. FreeBSD repository is up to date.
  149. Updating poudriere repository catalogue...
  150. poudriere repository is up to date.
  151. All repositories are up to date.
  152. Checking for upgrades (32 candidates): 100%
  153. Processing candidates (32 candidates): 100%
  154. Checking integrity... done (0 conflicting)
  155. Your packages are up to date.
  156. root@momh167-gjp4-hpelitebook8570p-freebsd:~ # pkg upgrade -f -r FreeBSD gtk-vnc libfm-extra
  157. Updating FreeBSD repository catalogue...
  158. FreeBSD repository is up to date.
  159. All repositories are up to date.
  160. Checking integrity... done (0 conflicting)
  161. The following 2 package(s) will be affected (of 0 checked):
  162.  
  163. Installed packages to be REINSTALLED:
  164.         gtk-vnc-0.7.2 [FreeBSD]
  165.         libfm-extra-1.2.5 [FreeBSD]
  166.  
  167. Number of packages to be reinstalled: 2
  168.  
  169. Proceed with this action? [y/N]: y
  170. [1/2] Reinstalling gtk-vnc-0.7.2...
  171. [1/2] Extracting gtk-vnc-0.7.2: 100%
  172. [2/2] Reinstalling libfm-extra-1.2.5...
  173. [2/2] Extracting libfm-extra-1.2.5: 100%
  174. root@momh167-gjp4-hpelitebook8570p-freebsd:~ # pkg info pydbus-common | grep Version
  175. Version        : 1.2.8
  176. root@momh167-gjp4-hpelitebook8570p-freebsd:~ # pkg upgrade -r poudriere
  177. Updating poudriere repository catalogue...
  178. poudriere repository is up to date.
  179. All repositories are up to date.
  180. Checking for upgrades (29 candidates): 100%
  181. Processing candidates (29 candidates): 100%
  182. Checking integrity... done (0 conflicting)
  183. The following 16 package(s) will be affected (of 0 checked):
  184.  
  185. Installed packages to be UPGRADED:
  186.         py27-setuptools: 40.0.0 -> 40.4.3 [poudriere]
  187.  
  188. Installed packages to be DOWNGRADED:
  189.         gstreamer1-plugins: 1.12.3_2 -> 1.12.3_1 [poudriere]
  190.  
  191. Installed packages to be REINSTALLED:
  192.         gstreamer1-plugins-vorbis-1.12.3 [poudriere] (direct dependency changed: orc)
  193.         gstreamer1-plugins-ugly-1.12.3 [poudriere] (direct dependency changed: orc)
  194.         gstreamer1-plugins-theora-1.12.3 [poudriere] (direct dependency changed: orc)
  195.         gstreamer1-plugins-resindvd-1.12.3 [poudriere] (direct dependency changed: orc)
  196.         gstreamer1-plugins-png-1.12.3 [poudriere] (direct dependency changed: png)
  197.         gstreamer1-plugins-pango-1.12.3 [poudriere] (direct dependency changed: cairo)
  198.         gstreamer1-plugins-ogg-1.12.3 [poudriere] (direct dependency changed: orc)
  199.         gstreamer1-plugins-mpg123-1.12.3 [poudriere] (direct dependency changed: orc)
  200.         gstreamer1-plugins-good-1.12.3 [poudriere] (direct dependency changed: orc)
  201.         gstreamer1-plugins-dvdread-1.12.3 [poudriere] (direct dependency changed: orc)
  202.         gstreamer1-plugins-dts-1.12.3 [poudriere] (direct dependency changed: orc)
  203.         gstreamer1-plugins-bad-1.12.3_2 [poudriere] (direct dependency changed: orc)
  204.         gstreamer1-plugins-a52dec-1.12.3 [poudriere] (direct dependency changed: orc)
  205.         gstreamer1-1.12.3 [poudriere] (direct dependency changed: libunwind)
  206.  
  207. Number of packages to be upgraded: 1
  208. Number of packages to be reinstalled: 14
  209. Number of packages to be downgraded: 1
  210.  
  211. Proceed with this action? [y/N]: y
  212. [1/16] Reinstalling gstreamer1-1.12.3...
  213. [1/16] Extracting gstreamer1-1.12.3: 100%
  214. [2/16] Downgrading gstreamer1-plugins from 1.12.3_2 to 1.12.3_1...
  215. [2/16] Extracting gstreamer1-plugins-1.12.3_1: 100%
  216. [3/16] Reinstalling gstreamer1-plugins-ugly-1.12.3...
  217. [3/16] Extracting gstreamer1-plugins-ugly-1.12.3: 100%
  218. [4/16] Reinstalling gstreamer1-plugins-ogg-1.12.3...
  219. [4/16] Extracting gstreamer1-plugins-ogg-1.12.3: 100%
  220. [5/16] Reinstalling gstreamer1-plugins-good-1.12.3...
  221. [5/16] Extracting gstreamer1-plugins-good-1.12.3: 100%
  222. [6/16] Reinstalling gstreamer1-plugins-bad-1.12.3_2...
  223. [6/16] Extracting gstreamer1-plugins-bad-1.12.3_2: 100%
  224. [7/16] Upgrading py27-setuptools from 40.0.0 to 40.4.3...
  225. [7/16] Extracting py27-setuptools-40.4.3: 100%
  226. You may need to manually remove /usr/local/lib/python2.7/site-packages/easy-install.pth if it is no longer needed.
  227. [8/16] Reinstalling gstreamer1-plugins-vorbis-1.12.3...
  228. [8/16] Extracting gstreamer1-plugins-vorbis-1.12.3: 100%
  229. [9/16] Reinstalling gstreamer1-plugins-theora-1.12.3...
  230. [9/16] Extracting gstreamer1-plugins-theora-1.12.3: 100%
  231. [10/16] Reinstalling gstreamer1-plugins-resindvd-1.12.3...
  232. [10/16] Extracting gstreamer1-plugins-resindvd-1.12.3: 100%
  233. [11/16] Reinstalling gstreamer1-plugins-png-1.12.3...
  234. [11/16] Extracting gstreamer1-plugins-png-1.12.3: 100%
  235. [12/16] Reinstalling gstreamer1-plugins-pango-1.12.3...
  236. [12/16] Extracting gstreamer1-plugins-pango-1.12.3: 100%
  237. [13/16] Reinstalling gstreamer1-plugins-mpg123-1.12.3...
  238. [13/16] Extracting gstreamer1-plugins-mpg123-1.12.3: 100%
  239. [14/16] Reinstalling gstreamer1-plugins-dvdread-1.12.3...
  240. [14/16] Extracting gstreamer1-plugins-dvdread-1.12.3: 100%
  241. [15/16] Reinstalling gstreamer1-plugins-dts-1.12.3...
  242. [15/16] Extracting gstreamer1-plugins-dts-1.12.3: 100%
  243. [16/16] Reinstalling gstreamer1-plugins-a52dec-1.12.3...
  244. [16/16] Extracting gstreamer1-plugins-a52dec-1.12.3: 100%
  245. root@momh167-gjp4-hpelitebook8570p-freebsd:~ # pkg search samba47
  246. samba47-4.7.10                 Free SMB/CIFS and AD/DC server and client for Unix
  247. samba47-4.7.10                 Free SMB/CIFS and AD/DC server and client for Unix
  248. root@momh167-gjp4-hpelitebook8570p-freebsd:~ # pkg search samba48
  249. samba48-4.8.5_1                Free SMB/CIFS and AD/DC server and client for Unix
  250. samba48-4.8.5_1                Free SMB/CIFS and AD/DC server and client for Unix
  251. root@momh167-gjp4-hpelitebook8570p-freebsd:~ # pkg info samba47 | grep Version
  252. Version        : 4.7.10
  253. root@momh167-gjp4-hpelitebook8570p-freebsd:~ # pkg info samba48 | grep Version
  254. pkg: No package(s) matching samba48
  255. root@momh167-gjp4-hpelitebook8570p-freebsd:~ #
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top