Advertisement
grahamperrin

poudriere pkgclean -a -j head – Error: Fatal errors encountered gathering initial ports metadata

Jan 1st, 2021
71
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 14.95 KB | None
  1. root@mowa219-gjp4-8570p:~ # poudriere pkgclean -a -n -j head
  2. [00:00:00] Gathering all expected packages
  3. [00:00:01] Creating the reference jail... done
  4. [00:01:30] Mounting system devices for head-default
  5. [00:01:31] Mounting ports/packages/distfiles
  6. [00:01:31] Mounting ccache from: /var/cache/ccache
  7. [00:01:31] Mounting packages from:
  8. [00:01:31] Appending to make.conf: /usr/local/etc/poudriere.d/make.conf
  9. /etc/resolv.conf -> /usr/local/poudriere/data/.m/head-default/ref/etc/resolv.conf
  10. [00:01:31] Starting jail head-default
  11. [00:01:32] Loading MOVED for /usr/local/poudriere/data/.m/head-default/ref/usr/ports
  12. [00:01:34] Ports supports: FLAVORS SELECTED_OPTIONS
  13. [00:01:34] Gathering ports metadata
  14. [00:01:58] Warning: (audio/csound): Error: audio/csound depends on nonexistent origin 'devel/llvm60' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  15. [00:02:00] Warning: (audio/faust): Error: audio/faust depends on nonexistent origin 'devel/llvm60' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  16. [00:02:00] Warning: (audio/faustlive): Error: audio/faustlive depends on nonexistent origin 'devel/llvm60' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  17. [00:02:06] Warning: (audio/gxmms2): Error: audio/gxmms2 depends on nonexistent origin 'audio/xmms2' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  18. [00:02:11] Warning: (audio/lxmusic): Error: audio/lxmusic depends on nonexistent origin 'audio/xmms2' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  19. [00:02:44] Warning: (chinese/fcitx-sunpinyin): Error: chinese/fcitx-sunpinyin depends on nonexistent origin 'chinese/sunpinyin' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  20. [00:02:59] Warning: (databases/couchdb2): Error: databases/couchdb2 depends on nonexistent origin 'lang/spidermonkey185' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  21. [00:02:59] Warning: (databases/couchdb3): Error: databases/couchdb3 depends on nonexistent origin 'lang/spidermonkey60' (port EXPIRED: 2020-12-31 Has expired: Requires python2 to build); Please contact maintainer of the port to fix this.
  22. [00:03:25] Warning: (databases/pypy-gdbm): make: "/usr/ports/databases/pypy-gdbm/Makefile" line 17: Cannot open /usr/ports/databases/pypy-gdbm/../../lang/pypy/bsd.pypy.cffi.mk
  23. [00:03:25] Warning: (databases/pypy-sqlite3): make: "/usr/ports/databases/pypy-sqlite3/Makefile" line 14: Cannot open /usr/ports/databases/pypy-sqlite3/../../lang/pypy/bsd.pypy.cffi.mk
  24. [00:03:25] Warning: (databases/pypy-sqlite3): make: Fatal errors encountered -- cannot continueError: Error looking up dependencies for databases/pypy-sqlite3
  25. [00:03:25] Warning: (databases/pypy-gdbm): make: Fatal errors encountered -- cannot continueError: Error looking up dependencies for databases/pypy-gdbm
  26. [00:04:23] Warning: (devel/hgreviewboard): Error: devel/hgreviewboard depends on nonexistent origin 'devel/rbtools' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  27. [00:04:34] Warning: (devel/libosmo-abis): Error: devel/libosmo-abis depends on nonexistent origin 'devel/libosmocore' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  28. ^C[00:04:38] Error: Signal SIGINT caught, cleaning up and exiting
  29. [00:04:38] Cleaning up
  30. [00:04:39] Unmounting file systems
  31. root@mowa219-gjp4-8570p:~ # poudriere pkgclean -a -j head
  32. [00:00:00] Gathering all expected packages
  33. [00:00:00] Creating the reference jail... done
  34. [00:01:09] Mounting system devices for head-default
  35. [00:01:09] Mounting ports/packages/distfiles
  36. [00:01:09] Mounting ccache from: /var/cache/ccache
  37. [00:01:09] Mounting packages from:
  38. [00:01:09] Appending to make.conf: /usr/local/etc/poudriere.d/make.conf
  39. /etc/resolv.conf -> /usr/local/poudriere/data/.m/head-default/ref/etc/resolv.conf
  40. [00:01:09] Starting jail head-default
  41. [00:01:11] Loading MOVED for /usr/local/poudriere/data/.m/head-default/ref/usr/ports
  42. [00:01:12] Ports supports: FLAVORS SELECTED_OPTIONS
  43. [00:01:12] Gathering ports metadata
  44. [00:01:29] Warning: (audio/csound): Error: audio/csound depends on nonexistent origin 'devel/llvm60' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  45. [00:01:31] Warning: (audio/faust): Error: audio/faust depends on nonexistent origin 'devel/llvm60' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  46. [00:01:31] Warning: (audio/faustlive): Error: audio/faustlive depends on nonexistent origin 'devel/llvm60' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  47. [00:01:37] Warning: (audio/gxmms2): Error: audio/gxmms2 depends on nonexistent origin 'audio/xmms2' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  48. [00:01:42] Warning: (audio/lxmusic): Error: audio/lxmusic depends on nonexistent origin 'audio/xmms2' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  49. [00:02:11] Warning: (chinese/fcitx-sunpinyin): Error: chinese/fcitx-sunpinyin depends on nonexistent origin 'chinese/sunpinyin' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  50. [00:02:24] Warning: (databases/couchdb3): Error: databases/couchdb3 depends on nonexistent origin 'lang/spidermonkey60' (port EXPIRED: 2020-12-31 Has expired: Requires python2 to build); Please contact maintainer of the port to fix this.
  51. [00:02:24] Warning: (databases/couchdb2): Error: databases/couchdb2 depends on nonexistent origin 'lang/spidermonkey185' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  52. [00:02:51] Warning: (databases/pypy-gdbm): make: "/usr/ports/databases/pypy-gdbm/Makefile" line 17: Cannot open /usr/ports/databases/pypy-gdbm/../../lang/pypy/bsd.pypy.cffi.mk
  53. [00:02:51] Warning: (databases/pypy-sqlite3): make: "/usr/ports/databases/pypy-sqlite3/Makefile" line 14: Cannot open /usr/ports/databases/pypy-sqlite3/../../lang/pypy/bsd.pypy.cffi.mk
  54. [00:02:51] Warning: (databases/pypy-gdbm): make: Fatal errors encountered -- cannot continueError: Error looking up dependencies for databases/pypy-gdbm
  55. [00:02:51] Warning: (databases/pypy-sqlite3): make: Fatal errors encountered -- cannot continueError: Error looking up dependencies for databases/pypy-sqlite3
  56. [00:03:43] Warning: (devel/hgreviewboard): Error: devel/hgreviewboard depends on nonexistent origin 'devel/rbtools' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  57. [00:03:55] Warning: (devel/libosmo-abis): Error: devel/libosmo-abis depends on nonexistent origin 'devel/libosmocore' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  58. [00:03:59] Warning: (devel/llvm70): Error: devel/llvm70 depends on nonexistent origin 'devel/py-enum34' (port EXPIRED: 2020-12-31 Has expired: Will be removed along with python27); Please contact maintainer of the port to fix this.
  59. [00:07:05] Warning: (editors/vscode): make: "/usr/ports/editors/vscode/Makefile" line 97: Cannot open /usr/ports/editors/vscode/../../devel/electron7/Makefile.version
  60. [00:07:05] Warning: (editors/vscode): make: Fatal errors encountered -- cannot continueError: Error looking up dependencies for editors/vscode
  61. [00:07:57] Warning: (games/minilens): Error: games/minilens depends on nonexistent origin 'devel/godot2' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  62. [00:08:10] Warning: (games/stratagus): Error: games/stratagus depends on nonexistent origin 'lang/tolua++' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  63. [00:08:11] Warning: (games/tanks-of-freedom): Error: games/tanks-of-freedom depends on nonexistent origin 'devel/godot2' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  64. [00:08:16] Warning: (games/wargus): Error: games/wargus depends on nonexistent origin 'multimedia/ffmpeg2theora' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  65. [00:08:18] Warning: (games/wyrmgus): Error: games/wyrmgus depends on nonexistent origin 'lang/tolua++' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  66. [00:08:35] Warning: (graphics/cegui): Error: graphics/cegui depends on nonexistent origin 'lang/tolua++' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 version of scons, and Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  67. [00:10:10] Warning: (lang/cjs): Error: lang/cjs depends on nonexistent origin 'lang/spidermonkey24' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  68. [00:10:16] Warning: (lang/julia): Error: lang/julia depends on nonexistent origin 'lang/julia10' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  69. [00:11:25] Warning: (math/aspcud): Error: math/aspcud depends on nonexistent origin 'math/gringo' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  70. [00:11:59] Warning: (math/py-pyasp): Error: math/py-pyasp depends on nonexistent origin 'math/gringo' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  71. [00:12:36] Warning: (multimedia/gmimms): Error: multimedia/gmimms depends on nonexistent origin 'multimedia/mimms' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  72. [00:12:42] Warning: (multimedia/gxine): Error: multimedia/gxine depends on nonexistent origin 'lang/spidermonkey185' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  73. [00:13:29] Warning: (net/libproxy-mozjs): Error: net/libproxy-mozjs depends on nonexistent origin 'lang/spidermonkey52' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  74. [00:13:38] Warning: (net/openggsn): Error: net/openggsn depends on nonexistent origin 'devel/libosmocore' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  75. [00:17:09] Warning: (sysutils/bhyve-firmware): Error: sysutils/bhyve-firmware depends on nonexistent origin 'sysutils/uefi-edk2-bhyve-csm' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  76. [00:18:42] Warning: (sysutils/usbhotkey): Error: sysutils/usbhotkey depends on nonexistent origin 'devel/libhid' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  77. [00:19:10] Warning: (textproc/kibana7): Error: textproc/kibana7 depends on nonexistent origin 'www/node10' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  78. [00:19:10] Warning: (textproc/kibana6): Error: textproc/kibana6 depends on nonexistent origin 'www/node10' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  79. [00:20:15] Warning: (www/aws): Error: www/aws depends on nonexistent origin 'devel/gnatpython' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  80. [00:20:57] Warning: (www/npm-node10): Error: www/npm-node10 depends on nonexistent origin 'www/node10' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  81. [00:20:58] Warning: (www/npm-node12): Error: www/npm-node12 depends on nonexistent origin 'www/node12' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  82. [00:22:11] Warning: (www/yarn-node10): Error: www/yarn-node10 depends on nonexistent origin 'www/node10' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  83. [00:22:12] Warning: (www/yarn-node12): Error: www/yarn-node12 depends on nonexistent origin 'www/node12' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  84. [00:22:19] Warning: (x11/cinnamon): Error: x11/cinnamon depends on nonexistent origin 'graphics/py-pillow6' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  85. [00:22:19] Warning: (x11/cinnamon): Error: x11/cinnamon depends on nonexistent origin 'lang/spidermonkey24' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  86. [00:22:19] Warning: (x11/cinnamon): Error: x11/cinnamon depends on nonexistent origin 'sysutils/cinnamon-control-center' (port EXPIRED: 2020-12-31 Has expired: Uses Python 2.7 which is EOLed upstream); Please contact maintainer of the port to fix this.
  87. [00:23:19] Warning: (x11-toolkits/pypy-tkinter): make: "/usr/ports/x11-toolkits/pypy-tkinter/Makefile" line 15: Cannot open /usr/ports/x11-toolkits/pypy-tkinter/../../lang/pypy/bsd.pypy.cffi.mk
  88. [00:23:19] Warning: (x11-toolkits/pypy-tkinter): make: Fatal errors encountered -- cannot continueError: Error looking up dependencies for x11-toolkits/pypy-tkinter
  89. [00:23:28] Error: Fatal errors encountered gathering initial ports metadata
  90. [00:23:28] Cleaning up
  91. [00:23:29] Unmounting file systems
  92. root@mowa219-gjp4-8570p:~ #
  93.  
Advertisement
RAW Paste Data Copied
Advertisement